Re: [ovirt-users] Cannot retrieve answer file from 1st HE host when setting up 2nd host

2015-12-20 Thread Joop van de Wege
On December 20, 2015 8:50:06 PM CET, Will Dennis wrote: >OK, thanks to the assist from Joob, I did startup the engine VM, and >took it out of maint mode… Then I went to my second oVirt host, and >tried “hosted-engine —setup” again, and I’m still getting the error >message

Re: [ovirt-users] Cannot retrieve answer file from 1st HE host when setting up 2nd host

2015-12-20 Thread Joop van de Wege
On December 20, 2015 5:19:43 AM CET, Will Dennis wrote: >OK, after all the t’shooting I could think to do, out of desperation I >put the engine VM in maint mode, then rebooted the host. When it came >up, I can now SSH into it normally (no long delay now.) I saw two state

Re: [ovirt-users] Self hosted engine and upgrade path to 3.6.1 CentOS 7.2 with single host

2015-12-20 Thread Gianluca Cecchi
On Sun, Dec 20, 2015 at 10:21 AM, Yedidyah Bar David wrote: > > > > > After reboot and exiting maintenance I found the hosted_storage domain in > > state "unattached" and not "maintenance" as in another test I have done > > (note that in in that test there were not true data

Re: [ovirt-users] ERROR: update or delete on table "luns" violates foreign key constraint...

2015-12-20 Thread Eli Mesika
- Original Message - > From: "Aleksey Chudov" > To: users@ovirt.org > Sent: Friday, December 18, 2015 11:38:21 AM > Subject: [ovirt-users] ERROR: update or delete on table "luns" violates > foreign key constraint... > > Hi, > > I have two-node self

Re: [ovirt-users] Import KVM/libvirt VMs to oVirt

2015-12-20 Thread Richard W.M. Jones
On Sun, Dec 20, 2015 at 02:05:30PM +0100, ov...@timmi.org wrote: > >>>./import-to-ovirt.pl: no operating system was found on the disk Looks like you need to install either libguestfs-winsupport (assuming the host is RHEL/CentOS), because this is required to process any Windows disk images.

Re: [ovirt-users] After update to 3.6.1 profile internal does not exist message

2015-12-20 Thread Yedidyah Bar David
On Sun, Dec 20, 2015 at 12:45 AM, Gianluca Cecchi wrote: > On Sat, Dec 19, 2015 at 9:14 PM, Gianluca Cecchi wrote: >> >> >> I fear that the "yum update" command I executed after "engine-setuo" >> completed successfully, to update the OS to CentOS 7.2 has pulled in the

Re: [ovirt-users] Import KVM/libvirt VMs to oVirt

2015-12-20 Thread Yedidyah Bar David
On Sun, Dec 20, 2015 at 12:59 PM, wrote: > Hi, > > thank you for the quick response. > > Yes I can confirm that I'm also able to perform this through copying of the > image but then you need to know the exact file name of the disk you need to > overwrite. > > Is there a way to

Re: [ovirt-users] Import KVM/libvirt VMs to oVirt

2015-12-20 Thread ovirt
Hi Rich, the host is a CentOS (latest). libguestfs-winsupport root@lxedna import-to-ovirt-7edfc4e]# rpm -qa | grep -i libguestfs-winsupport libguestfs-winsupport-7.2-1.el7.x86_64 Best regards Christoph Am 20.12.2015 um 14:12 schrieb Richard W.M. Jones: On Sun, Dec 20, 2015 at 02:05:30PM

Re: [ovirt-users] Problem with hosted engine setup - vsdmd does not start (RESOLVED)

2015-12-20 Thread Will Dennis
Fair enough… I think the phrase goes “the problem with idiot-proofing is that they keep making bigger idiots…” :) Are you saying that vdsm isn’t a sub-project of oVirt? Who created it then, and where else is it used? On Dec 20, 2015, at 2:07 AM, Yedidyah Bar David

Re: [ovirt-users] Import KVM/libvirt VMs to oVirt

2015-12-20 Thread ovirt
Hi Rich, wow that was fast!!! This is working great Best regards and merry Christmas Christoph Am 20.12.2015 um 18:02 schrieb Richard W.M. Jones: On Sun, Dec 20, 2015 at 02:15:21PM +0100, ov...@timmi.org wrote: Hi Rich, the host is a CentOS (latest). libguestfs-winsupport root@lxedna

Re: [ovirt-users] Network instability after upgrade 3.6.0 -> 3.6.1

2015-12-20 Thread Yedidyah Bar David
On Fri, Dec 18, 2015 at 5:31 PM, Stefano Danzi wrote: > I found this in vdsm.log and I think that could be the problem: > > Thread-3771::ERROR::2015-12-18 > 16:18:58,597::brokerlink::279::ovirt_hosted_engine_ha.lib.brokerlink.BrokerLink::(_communicate) > Connection closed:

Re: [ovirt-users] Import KVM/libvirt VMs to oVirt

2015-12-20 Thread ovirt
Hi Richard, please find the output in the attachment. Best regards and thank you for your support Christoph Am 20.12.2015 um 12:51 schrieb Richard W.M. Jones: On Sun, Dec 20, 2015 at 12:24:08PM +0200, Yedidyah Bar David wrote: On Sun, Dec 20, 2015 at 12:13 PM, wrote: Hi

Re: [ovirt-users] Self hosted engine and upgrade path to 3.6.1 CentOS 7.2 with single host

2015-12-20 Thread Yedidyah Bar David
On Sun, Dec 20, 2015 at 11:44 AM, Gianluca Cecchi wrote: > On Sun, Dec 20, 2015 at 10:21 AM, Yedidyah Bar David > wrote: >> >> >> > >> > After reboot and exiting maintenance I found the hosted_storage domain >> > in >> > state "unattached" and not

Re: [ovirt-users] 3.6.1 HE install on CentOS 7.2 resulted in unsync'd network

2015-12-20 Thread Yedidyah Bar David
On Sat, Dec 19, 2015 at 12:53 PM, Gianluca Cecchi wrote: > On Sat, Dec 19, 2015 at 1:08 AM, John Florian > wrote: >> >> I'm trying to get a 3.6.1 HE setup going where I have 4 VLANs (VIDs >> 101-104) for storage networks, 1 VLAN (VID 100) for

[ovirt-users] Import KVM/libvirt VMs to oVirt

2015-12-20 Thread ovirt
Hi list, finally I managed to install oVirt on my new server and so far it is really great. The next step on my side it to migrate VMs from another server (KVM/libvirtd/virt-manager) to oVirt. I was trying to find something in the documentation but so far no luck. Google was pointing me to

Re: [ovirt-users] Import KVM/libvirt VMs to oVirt

2015-12-20 Thread Yedidyah Bar David
On Sun, Dec 20, 2015 at 12:13 PM, wrote: > Hi list, > > finally I managed to install oVirt on my new server and so far it is really > great. > > The next step on my side it to migrate VMs from another server > (KVM/libvirtd/virt-manager) to oVirt. > I was trying to find

Re: [ovirt-users] Self hosted engine and upgrade path to 3.6.1 CentOS 7.2 with single host

2015-12-20 Thread Yedidyah Bar David
On Sun, Dec 20, 2015 at 2:19 AM, Gianluca Cecchi wrote: > On Fri, Dec 18, 2015 at 2:26 PM, Sandro Bonazzola > wrote: >> >> >>> >> >> You can't put the only existing host in maintenance since Hosted Engine is >> running on it and it can't migrate >>

Re: [ovirt-users] Import KVM/libvirt VMs to oVirt

2015-12-20 Thread ovirt
Hi, thank you for the quick response. Yes I can confirm that I'm also able to perform this through copying of the image but then you need to know the exact file name of the disk you need to overwrite. Is there a way to see the file name also in the oVirt admin portal? Best regards

Re: [ovirt-users] Import KVM/libvirt VMs to oVirt

2015-12-20 Thread ovirt
got it. Thank you so much. Am 20.12.2015 um 12:19 schrieb Yedidyah Bar David: On Sun, Dec 20, 2015 at 12:59 PM, wrote: Hi, thank you for the quick response. Yes I can confirm that I'm also able to perform this through copying of the image but then you need to know the

Re: [ovirt-users] Import KVM/libvirt VMs to oVirt

2015-12-20 Thread Richard W.M. Jones
On Sun, Dec 20, 2015 at 12:24:08PM +0200, Yedidyah Bar David wrote: > On Sun, Dec 20, 2015 at 12:13 PM, wrote: > > Hi list, > > > > finally I managed to install oVirt on my new server and so far it is really > > great. > > > > The next step on my side it to migrate VMs from

[ovirt-users] Migrating (or Deploying) Hosted Engine to second host from AMD -> Intel

2015-12-20 Thread Josh
Hi, I am currently running a Ovirt 3.6 host + Hosted Engine (both Centos 7) on an AMD based computer (AMD_HOST). I recently purchased a second server which is running an Intel processor and want to move all the VM's + Hosted Engine to this second server (INTEL_HOST). I was wondering what the

Re: [ovirt-users] [UPDATE] oVirt update process

2015-12-20 Thread Oved Ourfali
In order to upgrade a cluster you need to press right click and upgrade for each host in the cluster. Note that this option exists only if there is indeed actually an upgrade available for the host. Also note that it will love migrate all running VMs to another host before doing the upgrade. You

Re: [ovirt-users] Problem with hosted engine setup - vsdmd does not start (RESOLVED)

2015-12-20 Thread Yedidyah Bar David
On Sun, Dec 20, 2015 at 9:05 PM, Will Dennis wrote: > Fair enough… I think the phrase goes “the problem with idiot-proofing is that > they keep making bigger idiots…” :) > > Are you saying that vdsm isn’t a sub-project of oVirt? It is, but I am not a maintainer of it :-)

[ovirt-users] [UPDATE] oVirt update process

2015-12-20 Thread Julian De Marchi
Hey, I have updates ready for my oVirt cluster. 3.6.1.3 from 3.6.0.1 What is the process for updating a cluster? I've looked in the admin guide, and couldn't find the info I'm after. A step by step guide would be nice. Many thanks! --julian ___

[ovirt-users] R: Re: Network instability after upgrade 3.6.0 -> 3.6.1

2015-12-20 Thread Stefano Danzi
Network problems was solved after changing Bond mode  (and it's strange. I have to investigate around qemu-kvm, cento 7.2 and switch firmware ), but broker problem still exist.  If I turn on the host, ha agent start engine vm. When engine VM is up, broker strats to send email.  Now I

Re: [ovirt-users] Import KVM/libvirt VMs to oVirt

2015-12-20 Thread Richard W.M. Jones
On Sun, Dec 20, 2015 at 02:15:21PM +0100, ov...@timmi.org wrote: > Hi Rich, > > the host is a CentOS (latest). > > libguestfs-winsupport > > root@lxedna import-to-ovirt-7edfc4e]# rpm -qa | grep -i > libguestfs-winsupport > libguestfs-winsupport-7.2-1.el7.x86_64 Right, sorry, that's a bug in

Re: [ovirt-users] 3.6.1 HE install on CentOS 7.2 resulted in unsync'd network

2015-12-20 Thread John Florian
On 12/19/2015 05:53 AM, Gianluca Cecchi wrote: > On Sat, Dec 19, 2015 at 1:08 AM, John Florian > wrote: > > I'm trying to get a 3.6.1 HE setup going where I have 4 VLANs > (VIDs 101-104) for storage networks, 1 VLAN (VID 100) for >

Re: [ovirt-users] After update to 3.6.1 profile internal does not exist message

2015-12-20 Thread Martin Perina
- Original Message - > From: "Yedidyah Bar David" > To: "Gianluca Cecchi" , "Martin Perina" > , "Sandro Bonazzola" > > Cc: "Simone Tiraboschi" , "users" > Sent:

Re: [ovirt-users] Cannot retrieve answer file from 1st HE host when setting up 2nd host

2015-12-20 Thread Will Dennis
FYI, the answer file is located at: /var/lib/ovirt-hosted-engine-setup/answers/answers-20151218124259.conf There are many other answer files in that directory as well from prior unsuccessful runs… Does that matter? On Dec 20, 2015, at 2:51 PM, Will Dennis

Re: [ovirt-users] Cannot retrieve answer file from 1st HE host when setting up 2nd host

2015-12-20 Thread Will Dennis
OK, thanks to the assist from Joob, I did startup the engine VM, and took it out of maint mode… Then I went to my second oVirt host, and tried “hosted-engine —setup” again, and I’m still getting the error message “Failed to execute stage 'Environment customization': [Errno 2] No such file”