[ovirt-users] virtual Disk

2015-12-21 Thread Taste-Of-IT
Hello, i testing oVirt 3.6 as Self-Hosted-Engine and create a virtual machine. Now i want to change the size of the disk and found the possibilities to change the size of the disk and a field to grow the disk. In ovirt manual it is descripted to change the value of the grow field. My question

Re: [ovirt-users] [UPDATE] oVirt update process

2015-12-21 Thread Julian De Marchi
On 21/12/2015 5:23 PM, Oved Ourfali wrote: In order to upgrade a cluster you need to press right click and upgrade for each host in the cluster. Note that this option exists only if there is indeed actually an upgrade available for the host. Also note that it will love migrate all running VMs to

Re: [ovirt-users] Cannot retrieve answer file from 1st HE host when setting up 2nd host

2015-12-21 Thread Will Dennis
http://ur1.ca/ocstf On Dec 21, 2015, at 11:58 AM, Simone Tiraboschi > wrote: On Mon, Dec 21, 2015 at 5:52 PM, Will Dennis > wrote: However, when I went to the 3rd host and did the setup, I

Re: [ovirt-users] network configuration oVirt 3.5

2015-12-21 Thread Kristof VAN DEN EYNDEN
Hey Dan, Thanks for your response. VDSM was the first problem when installing oVirt 3.6 on CentOS, it couldn't find the package and while browsing through the repos I couldn't find it either. So that was the first issue.. I tried compiling vdsm myself which didn't work either and I ended up

[ovirt-users] [ANN] Async release for ovirt-hosted-engine-ha is now available

2015-12-21 Thread Sandro Bonazzola
The oVirt Team has just released a new version of ovirt-hosted-engine-ha package that fixes one issue when used on oVirt Node[1]. We recommend to all users who are running ovirt-hosted-engine-ha oVirt Node to update it with the new build including the 1.3.3.6 from this async release. Thanks, [1]

Re: [ovirt-users] network configuration oVirt 3.5

2015-12-21 Thread Kristof VAN DEN EYNDEN
Hey Dan, I reïnstalled the 3.6 on CentOS 7 (this was the issue as vdsm is no longre build for 6.7). It's a fresh install of CentOs, only configured the adapter for a static IP and then the install of the oVirt Node. Installation goes well until following errors popup: Dec 21, 2015

Re: [ovirt-users] Cannot retrieve answer file from 1st HE host when setting up 2nd host

2015-12-21 Thread Simone Tiraboschi
On Mon, Dec 21, 2015 at 3:14 PM, Will Dennis wrote: > No, it did not complete successfully- the installer threw a error at the > end "Failed to start service 'ovirt-ha-agent' " during the "Closing up" > stage due to the (now fixed) bug with the ha-agent systemd startup >

[ovirt-users] oVirt nodes

2015-12-21 Thread Budur Nagaraju
HI Need info on how many nodes and vms are supported in one single oVirt engine ? Thanks, Nagaraju ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Cannot retrieve answer file from 1st HE host when setting up 2nd host

2015-12-21 Thread Yedidyah Bar David
On Sun, Dec 20, 2015 at 10:04 PM, Will Dennis wrote: > FYI, the answer file is located at: > /var/lib/ovirt-hosted-engine-setup/answers/answers-20151218124259.conf > > There are many other answer files in that directory as well from prior > unsuccessful runs… Does that

Re: [ovirt-users] network configuration oVirt 3.5

2015-12-21 Thread Dan Kenigsberg
On Thu, Dec 17, 2015 at 03:33:28PM +, Kristof VAN DEN EYNDEN wrote: > Hello everyone, > > After trying to install oVirt 3.6 on CentOs which was a lot of pain, I ended > up installing 3.5 without hassle. Would you provide more information (logs, screenshots) about the pains of installing

Re: [ovirt-users] Network instability after upgrade 3.6.0 -> 3.6.1

2015-12-21 Thread Yedidyah Bar David
On Sun, Dec 20, 2015 at 3:52 PM, Stefano Danzi wrote: > Network problems was solved after changing Bond mode (and it's strange. I > have to investigate around qemu-kvm, cento 7.2 and switch firmware ), but > broker problem still exist. If I turn on the host, ha agent start

Re: [ovirt-users] Cannot retrieve answer file from 1st HE host when setting up 2nd host

2015-12-21 Thread Will Dennis
No, it did not complete successfully- the installer threw a error at the end "Failed to start service 'ovirt-ha-agent' " during the "Closing up" stage due to the (now fixed) bug with the ha-agent systemd startup script So should I copy the correct answers log from

[ovirt-users] Hosted Engine crash - state = EngineUp-EngineUpBadHealth

2015-12-21 Thread Will Dennis
OK, another problem :( I was having the same problem with my second oVirt host that I had with my first one, where when I ran “hosted-engine —deploy” on it, after it completed successfully, then I was experiencing a ~50sec lag when SSH’ing into the node… vpnp71:~ will$ time ssh

Re: [ovirt-users] HE on Gluster?

2015-12-21 Thread Sahina Bose
On 12/22/2015 09:28 AM, Eriks Goodwin wrote: I see conflicting advice regarding hosted engine storage... what is the current state of the art on this? 1) Should an HE use gluster-ed storage--or not? HE with 3-way replica gluster volume is supported officially when the glusterfs server is

Re: [ovirt-users] [UPDATE] oVirt update process

2015-12-21 Thread Julian De Marchi
On 22/12/2015 4:43 PM, Oved Ourfali wrote: On Dec 22, 2015 00:36, "Julian De Marchi" wrote: On 21/12/2015 5:23 PM, Oved Ourfali wrote: In order to upgrade a cluster you need to press right click and upgrade for each host in the cluster. Note that this option

[ovirt-users] HE on Gluster?

2015-12-21 Thread Eriks Goodwin
I see conflicting advice regarding hosted engine storage... what is the current state of the art on this? 1) Should an HE use gluster-ed storage--or not? 2) During HE setup, the memory question used to list the minimum as default--now it shows maximum possible as default. What is the

Re: [ovirt-users] ovirt live + user/groups/roles management

2015-12-21 Thread Sandro Bonazzola
On Tue, Dec 15, 2015 at 11:35 PM, Yair Zaslavsky wrote: > > > -- > *From: *"Sandro Bonazzola" > *To: *"Yair Zaslavsky" > *Cc: *"Doron Fediuck" , "users" , >

Re: [ovirt-users] Cannot retrieve answer file from 1st HE host when setting up 2nd host

2015-12-21 Thread Simone Tiraboschi
On Mon, Dec 21, 2015 at 9:33 AM, Yedidyah Bar David wrote: > On Sun, Dec 20, 2015 at 10:04 PM, Will Dennis > wrote: > > FYI, the answer file is located at: > > /var/lib/ovirt-hosted-engine-setup/answers/answers-20151218124259.conf > > > > There are many

Re: [ovirt-users] 3.6.1 HE install on CentOS 7.2 resulted in unsync'd network

2015-12-21 Thread Dan Kenigsberg
On Sun, Dec 20, 2015 at 12:13:15PM +0200, Yedidyah Bar David wrote: > On Sat, Dec 19, 2015 at 12:53 PM, Gianluca Cecchi > wrote: > > On Sat, Dec 19, 2015 at 1:08 AM, John Florian > > wrote: > >> > >> I'm trying to get a 3.6.1 HE setup going

Re: [ovirt-users] Self hosted engine and upgrade path to 3.6.1 CentOS 7.2 with single host

2015-12-21 Thread Simone Tiraboschi
On Sun, Dec 20, 2015 at 10:21 AM, Yedidyah Bar David wrote: > On Sun, Dec 20, 2015 at 2:19 AM, Gianluca Cecchi > wrote: > > On Fri, Dec 18, 2015 at 2:26 PM, Sandro Bonazzola > > wrote: > >> > >> > >>> > >> > >> You can't put the

[ovirt-users] Refresh Host Devices

2015-12-21 Thread ovirt
Hi list, how can I refresh the host devices (usb) in the frontend? "Refresh Capabilities" does not work for me. I want to attach a usb device to a VM but I can't see the device in the frontend. # lsub is showing the device. Best regards Christoph

Re: [ovirt-users] [UPDATE] oVirt update process

2015-12-21 Thread Oved Ourfali
On Dec 22, 2015 00:36, "Julian De Marchi" wrote: > > On 21/12/2015 5:23 PM, Oved Ourfali wrote: >> >> In order to upgrade a cluster you need to press right click and upgrade for >> each host in the cluster. >> Note that this option exists only if there is indeed

[ovirt-users] Changing migration_max_bandwidth?

2015-12-21 Thread gflwqs gflwqs
Hi list, Since i have a dedicated live migration network is there a problem to change migration_max_bandwidth to 128 MiBps for a 1Gb network? I don't see any problem with the network getting saturated? Thanks! Christian ___ Users mailing list

Re: [ovirt-users] Migration of VM fails Failed in 'DestroyVDS' method Message: VDSM command failed: Virtual machine does not exist

2015-12-21 Thread Tomas Jelinek
Hey Johann, I think this is not an actual bug but a general issue with the migration convergence + a general problem with reported error messages during migrations (both are being worked on and targeted to 4.0). In your particular case the root cause seems like this from logs: "The migration

Re: [ovirt-users] After update to 3.6.1 profile internal does not exist message

2015-12-21 Thread Yedidyah Bar David
On Sun, Dec 20, 2015 at 9:50 PM, Martin Perina wrote: > > > - Original Message - >> From: "Yedidyah Bar David" >> To: "Gianluca Cecchi" , "Martin Perina" >> , "Sandro Bonazzola" >>

Re: [ovirt-users] Cannot retrieve answer file from 1st HE host when setting up 2nd host

2015-12-21 Thread Simone Tiraboschi
On Mon, Dec 21, 2015 at 5:52 PM, Will Dennis wrote: > OK, that did the trick... 2nd host is joined. > > However, when I went to the 3rd host and did the setup, I selected > 'glusterfs' and gave the path of the engine volume, it came back and > incorrectly identified it as

Re: [ovirt-users] Cannot retrieve answer file from 1st HE host when setting up 2nd host

2015-12-21 Thread Will Dennis
OK, that did the trick... 2nd host is joined. However, when I went to the 3rd host and did the setup, I selected 'glusterfs' and gave the path of the engine volume, it came back and incorrectly identified it as the first host, instead of an additional host... How does setup determine that? I

Re: [ovirt-users] gwt super dev mode

2015-12-21 Thread Alexander Wels
On Thursday, December 17, 2015 09:05:10 AM Vojtech Szocs wrote: > Hi, > > oVirt UI currently uses GWT SDK version 2.6.1 > In GWT 2.6.x "classic" dev mode is still the default one. > > We tried to use "super" dev mode some time ago [1] but it > didn't work for us, probably due to using

Re: [ovirt-users] After update to 3.6.1 profile internal does not exist message

2015-12-21 Thread Gianluca Cecchi
On Mon, Dec 21, 2015 at 2:10 PM, Yedidyah Bar David wrote: > On Sun, Dec 20, 2015 at 9:50 PM, Martin Perina wrote: > > > > > [snip] > >> > >> So you should run engine-setup after you update this package. > >> > >> Martin - is this intentional? Why not update the package automatically > >>

[ovirt-users] New oVirt Node releases?

2015-12-21 Thread Kevin Hung
Hello, I have noticed that there have not been any official releases of oVirt Node since 3.5.2 [1]. I have tried looking through the Users and the Announce mailing lists for any information regarding the lack of releases, but I was not able to find anything from the past few months. The