Re: [ovirt-users] R: Re: Network instability after upgrade 3.6.0 -> 3.6.1

2015-12-31 Thread Dan Kenigsberg
On Wed, Dec 30, 2015 at 09:39:12PM +0100, Stefano Danzi wrote: > Hi Dan, > some info about my network setup: > > - My bond is used only for VM networking. ovirtmgmt has a dedicated ethernet > card. > - I haven't set any ethtool opts. > - Nics on bond specs: > 04:00.0 Ethernet controller: Intel

Re: [ovirt-users] Getting event message "The Hosted Engine Storage Domain isn't Active" every two hours

2015-12-31 Thread Doron Fediuck
Hi will, assuming this is a fresh install (please let us know if this is not the case), then this is just noise. In 3.6 the hosted engine VM is being imported into it's own DB, but there's no active domain when you start. This is the cause for the noise, and we're working on improving it. Doron

[ovirt-users] Migration Failure With FibreChannel+NFS

2015-12-31 Thread Charles Tassell
Hi Everyone, I've been playing around with oVirt 3.6.1 to see if we can use it to replace VMWare, and I'm running into a problem with live migrations. They fail and I can't seem to find an error message that describes why (the error logging is VERY verbose, so maybe I'm just missing the

Re: [ovirt-users] Getting event message "The Hosted Engine Storage Domain isn't Active" every two hours

2015-12-31 Thread Will Dennis
This is a (relatively) brand new install of oVirt 3.6, not an upgrade or anything... I will ignore these messages then; hopefully soon there will be a fix that allows me to see the HE VM, and stops these messages... Thanks, Will From: Doron Fediuck [mailto:dfedi...@redhat.com] Sent: Thursday,

Re: [ovirt-users] oVirt on Dell SC1435

2015-12-31 Thread Doron Fediuck
Hi Michael, the fact that your CPU supports VT does not mean it's enabled in the BIOS. Reboot the machine and into the security -> virtualization settings. Make sure it's enabled there. One more thing you want to verify is that the kvm module is loaded into the kernel- lsmod | grep kvm You can

Re: [ovirt-users] oVirt on Dell SC1435

2015-12-31 Thread Dan Yasny
The SC1435 is a rather old AMD machine IIRC. In fact, we've been using one of those to test oVirt in the very early days. As Doron mentioned, you need to make sure virtualization is enabled in the bios, and if you find it off, after enabling it, make sure you do a full power cycle of the server,

Re: [ovirt-users] oVirt on Dell SC1435

2015-12-31 Thread Yaniv Kaul
On Thu, Dec 31, 2015 at 4:41 PM, Doron Fediuck wrote: > Hi Michael, > the fact that your CPU supports VT does not mean it's enabled in the BIOS. > > Reboot the machine and into the security -> virtualization settings. Make > sure > it's enabled there. > It's detailed in

Re: [ovirt-users] HE (3.6) on gluster storage, chicken and egg status

2015-12-31 Thread Donny Davis
I would say you would be much better off picking two hosts to do your HE on and setting up drdb for the HE storage. You will have fewer problems with your HE. On Thu, Dec 31, 2015 at 1:41 AM, Sahina Bose wrote: > > > On 12/28/2015 12:43 AM, Roy Golan wrote: > > > > On Sun,

Re: [ovirt-users] Reply: host xxx did no satisfy internal filter Memory because its swap value was illegal.

2015-12-31 Thread Doron Fediuck
Hi, Glad to hear all is well now. Just to recap regarding your question; All the values you mention are measured for every scheduling decision. The conclusion I gave you is based on the code. The actual numbers may vary so unless you check the values while the scheduler is working, every number

Re: [ovirt-users] Can I reduce the Java heap size of engine-backup???

2015-12-31 Thread John Florian
On 12/31/2015 10:42 AM, Juan Hernández wrote: > On 12/31/2015 08:48 AM, Yedidyah Bar David wrote: >> On Wed, Dec 30, 2015 at 7:50 PM, John Florian wrote: >>> On 12/29/2015 02:02 AM, Yedidyah Bar David wrote: On Tue, Dec 29, 2015 at 12:51 AM, John Florian

[ovirt-users] R: Re: R: Re: Network instability after upgrade 3.6.0 -> 3.6.1

2015-12-31 Thread Stefano Danzi
Hi Dan,I can't change switch settings until next week.I will post a message after others tests. Messaggio originale Da: Dan Kenigsberg Data: 31/12/2015 09:44 (GMT+01:00) A: Stefano Danzi Cc: Jon Archer ,

[ovirt-users] oVirt hosted engine agent and broker duplicate logs to syslog

2015-12-31 Thread Aleksey Chudov
Hi, After upgrade from 3.6.0 to 3.6.1 agent and broker duplicate their logs to syslog. So, the same messages logged twice to files in /var/log/ovirt-hosted-engine-ha/ directory and to /var/log/messages file. Agent and broker configuration files remain the same for 3.5, 3.6.0 and 3.6.1 and there

Re: [ovirt-users] Can I reduce the Java heap size of engine-backup???

2015-12-31 Thread Juan Hernández
On 12/31/2015 08:48 AM, Yedidyah Bar David wrote: > On Wed, Dec 30, 2015 at 7:50 PM, John Florian wrote: >> On 12/29/2015 02:02 AM, Yedidyah Bar David wrote: >>> On Tue, Dec 29, 2015 at 12:51 AM, John Florian >>> wrote: I'm trying to run the

[ovirt-users] SPM

2015-12-31 Thread Fernando Fuentes
Team, I noticed that my SPM moved to another host which was odd because I have a set SPM. Somehow when that happen two of my hosts went down and all my vms when in pause state. The oddity behind all this is that my primary storage which has allways been my SPM was online without any issues..

[ovirt-users] Configuring another interface for trunked (tagged) VM traffic

2015-12-31 Thread Will Dennis
Hi all, Taking the next step on configuring my newly-established oVirt cluster, and that would be to set up a trunk (VLAN tagged) connection to each cluster host (there are 3) for VM traffic. What I’m looking at is akin to setting up vSwitches on VMware, except I have never done this on a

[ovirt-users] Unable to upgrade ovirt-engine 3.5.5 to 3.6.1 on EL6

2015-12-31 Thread Frank Wall
Hi, I've just tried to upgrade my ovirt-engine 3.5.5 which is still running on EL6, but it failed due to a dependency error regarding slf4j: # engine-setup [ INFO ] Stage: Initializing [ INFO ] Stage: Environment setup Configuration files:

Re: [ovirt-users] How to manually restore ovirt-engine from sql dump file?

2015-12-31 Thread Yedidyah Bar David
On Wed, Dec 30, 2015 at 9:23 PM, Arman Khalatyan wrote: > Hello, > Due to the HW error we lost ovirt-engine db. Only db? Rest of machine is ok? You also want stuff in /etc (and /var, somewhat less important). > We have only recent dump files from >