Re: [ovirt-users] R: Re: Network instability after upgrade 3.6.0 -> 3.6.1

2016-01-02 Thread Gianluca Cecchi
Just to put in my experience. Installed single system with SH engine in 3.6.0 and CentOS 7.1. Then updated to oVirt 3.6.1 and CentOS 7.2. I never had problems regarding bonding neither in 3.6.0 nor in 3.6.1. My current kernel is 3.10.0-327.3.1.el7.x86_64 The server hw is a blade PowerEdge M910

Re: [ovirt-users] oVirt hosted engine agent and broker duplicate logs to syslog

2016-01-02 Thread Aleksey Chudov
Thank you for the answer. So, currently there is at least three copy of agent and broker logs on centos 7.2: 1. agent.log and broker.log files in /var/log/ovirt-hosted-engine-ha/ directory 2. /var/log/messages file 3. journald database Does errors additionally send to syslog according to

Re: [ovirt-users] Users Digest, Vol 52, Issue 1

2016-01-02 Thread Michael Cooper
Hello Everyone, I wondering why I cannot attach my iso_domain to my Data Center. When I try to attach it says no Valid DataCenters. Why is this happening? Where should I start looking for the resolution? Thanks, -- Michael A Cooper Linux Certified Zerto Certified

[ovirt-users] how shutdown a host

2016-01-02 Thread alireza sadeh seighalan
hi everyone how can i shutdown a host acording an standard? i want to shutdown or reboot hosts for maintenance purposes (for example host 2-6). thanks in advance ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] oVirt hosted engine agent and broker duplicate logs to syslog

2016-01-02 Thread Simone Tiraboschi
Il 31/Dic/2015 16:36, "Aleksey Chudov" ha scritto: > > Hi, > > After upgrade from 3.6.0 to 3.6.1 agent and broker duplicate their logs to syslog. So, the same messages logged twice to files in /var/log/ovirt-hosted-engine-ha/ directory and to /var/log/messages file. > >

Re: [ovirt-users] R: Re: Network instability after upgrade 3.6.0 -> 3.6.1

2016-01-02 Thread Jon Archer
Hi, I'm not near the server for a while but network is set up 2x broadcom nic with whatever driver works out of the box. Both set as slaves to bond0 which is in mode=4 with no explicit options. Switch is a fairly basic tp-link but works almost identically to a Cisco. Has the 2 ports set up in

Re: [ovirt-users] oVirt hosted engine agent and broker duplicate logs to syslog

2016-01-02 Thread Simone Tiraboschi
Il 02/Gen/2016 13:29, "Aleksey Chudov" ha scritto: > > Thank you for the answer. > > So, currently there is at least three copy of agent and broker logs on centos 7.2: > 1. agent.log and broker.log files in /var/log/ovirt-hosted-engine-ha/ directory > 2.

Re: [ovirt-users] oVirt hosted engine agent and broker duplicate logs to syslog

2016-01-02 Thread Nir Soffer
On Sat, Jan 2, 2016 at 2:29 PM, Aleksey Chudov wrote: > Thank you for the answer. > > So, currently there is at least three copy of agent and broker logs on > centos 7.2: > 1. agent.log and broker.log files in /var/log/ovirt-hosted-engine-ha/ > directory > 2.

Re: [ovirt-users] Users Digest, Vol 52, Issue 1

2016-01-02 Thread Nir Soffer
On Sat, Jan 2, 2016 at 12:46 PM, Michael Cooper wrote: > Hello Everyone, > > I wondering why I cannot attach my iso_domain to my Data Center. > When I try to attach it says no Valid DataCenters. Why is this happening? > Where should I start looking for the

Re: [ovirt-users] how shutdown a host

2016-01-02 Thread Nir Soffer
On Sat, Jan 2, 2016 at 11:32 AM, alireza sadeh seighalan wrote: > hi everyone > > how can i shutdown a host acording an standard? i want to shutdown or reboot > hosts for maintenance purposes (for example host 2-6). thanks in advance You should move the host to maintenance.

Re: [ovirt-users] SPM

2016-01-02 Thread Nir Soffer
On Thu, Dec 31, 2015 at 5:20 PM, Fernando Fuentes wrote: > Team, > > I noticed that my SPM moved to another host which was odd because I have > a set SPM. What do you mean by "set SPM"? > Somehow when that happen two of my hosts went down and all my vms when > in pause

Re: [ovirt-users] Migration Failure With FibreChannel+NFS

2016-01-02 Thread Roy Golan
On Thu, Dec 31, 2015 at 12:03 PM, Charles Tassell wrote: > Hi Everyone, > > I've been playing around with oVirt 3.6.1 to see if we can use it to > replace VMWare, and I'm running into a problem with live migrations. They > fail and I can't seem to find an error message

Re: [ovirt-users] Configuring another interface for trunked (tagged) VM traffic

2016-01-02 Thread Will Dennis
I found this following (older) article, that gave me a clue… http://captainkvm.com/2013/04/maximizing-your-10gb-ethernet-in-kvm/ So I configured the following up in /etc/sysconfig/network-scripts for each of my hosts — [root@ovirt-node-01 network-scripts]# cat ifcfg-enp4s0f0

[ovirt-users] host status "Non Operational" - how to diagnose & fix?

2016-01-02 Thread Will Dennis
I have had one of my hosts go into the state “Non Operational” after I rebooted it… I also noticed that in the oVirt webadmin UI, the NIC that’s used in the ‘ovirtmgmt’ network is showing “down”, but in Linux the NIC is operational and up, as is the ‘ovirtmgmt’ bridge… [root@ovirt-node-02 ~]#

Re: [ovirt-users] host status "Non Operational" - how to diagnose & fix?

2016-01-02 Thread Roy Golan
On Sun, Jan 3, 2016 at 2:46 AM, Will Dennis wrote: > I have had one of my hosts go into the state “Non Operational” after I > rebooted it… I also noticed that in the oVirt webadmin UI, the NIC that’s > used in the ‘ovirtmgmt’ network is showing “down”, but in Linux the NIC

Re: [ovirt-users] host status "Non Operational" - how to diagnose & fix?

2016-01-02 Thread Will Dennis
The ‘ovirtmgmt’ network has been & is still placed on a working NIC (enp12s0f0)… It’s just that now, oVirt somehow doesn’t *think* it’s working… http://s1096.photobucket.com/user/willdennis/media/setup-networks.png.html However, as I showed you in the ‘ip link show up’ output, it is indeed up

Re: [ovirt-users] how shutdown a host

2016-01-02 Thread Oved Ourfali
It will do the migrate automatically. The host will move to "Preparing for maintenance" status until all VMs are migrated, which will turn the host into "maintenance" status. On Sun, Jan 3, 2016 at 8:11 AM, Alan Murrell wrote: > On 02/01/2016 8:31 AM, Nir Soffer wrote: > >>

Re: [ovirt-users] how shutdown a host

2016-01-02 Thread Alan Murrell
On 02/01/2016 8:31 AM, Nir Soffer wrote: You should move the host to maintenance. Will moving a host to maintenance mode automatically migrate its VMs to another available host in the cluster, or should that be done first? Regards, Alan ___

Re: [ovirt-users] Unable to upgrade ovirt-engine 3.5.5 to 3.6.1 on EL6

2016-01-02 Thread Yedidyah Bar David
On Fri, Jan 1, 2016 at 12:44 AM, Frank Wall wrote: > Hi, > > I've just tried to upgrade my ovirt-engine 3.5.5 which is still running on > EL6, > but it failed due to a dependency error regarding slf4j: > > # engine-setup > [ INFO ] Stage: Initializing > [ INFO ] Stage:

Re: [ovirt-users] host status "Non Operational" - how to diagnose & fix?

2016-01-02 Thread Karli Sjöberg
Den 3 jan. 2016 2:43 fm skrev Will Dennis : > > The ‘ovirtmgmt’ network has been & is still placed on a working NIC > (enp12s0f0)… It’s just that now, oVirt somehow doesn’t *think* it’s working… Here's something I wrote a long time ago now, for those times when