Re: [ovirt-users] Hosted-engine

2016-01-05 Thread Budur Nagaraju
After rebooting the vm by default it boots from cdrom, and every time I have start the vm by using the command* "hosted-engine --vm-start",*is there any way to unmount the cdrom in hosted-engine ? By running this command "hosted-engine --vm-start" getting the below output will this harm engine

Re: [ovirt-users] Gluster Data domain not correctly setup at boot

2016-01-05 Thread Stefano Danzi
Il 04/01/2016 18.27, Nir Soffer ha scritto: On Mon, Jan 4, 2016 at 6:36 PM, Stefano Danzi wrote: This sounds like https://bugzilla.redhat.com/1271771 This patch may fix this: https://gerrit.ovirt.org/#/c/27334/ Would you like to test it? I patched vdsm and now gluster sd

Re: [ovirt-users] Hosted-Engine

2016-01-05 Thread Yedidyah Bar David
On Tue, Jan 5, 2016 at 11:03 AM, Budur Nagaraju wrote: > Installed hosted engine and configured ovirt engine on it and issue is after > sometime ovirt engine is automatically getting rebooted ,can you pls help me > . Please check/post ha logs from

Re: [ovirt-users] Hosted-Engine

2016-01-05 Thread Budur Nagaraju
Below are the logs attached. http://pastebin.com/R196v3BQ On Tue, Jan 5, 2016 at 2:40 PM, Yedidyah Bar David wrote: > On Tue, Jan 5, 2016 at 11:03 AM, Budur Nagaraju wrote: > > Installed hosted engine and configured ovirt engine on it and issue is > after >

Re: [ovirt-users] Hosted-Engine

2016-01-05 Thread Budur Nagaraju
Logs when the ovirt engine automatically rebooted. http://pastebin.com/jern5Ucs On Tue, Jan 5, 2016 at 2:46 PM, Budur Nagaraju wrote: > Below are the logs attached. > > http://pastebin.com/R196v3BQ > > On Tue, Jan 5, 2016 at 2:40 PM, Yedidyah Bar David >

Re: [ovirt-users] Hosted

2016-01-05 Thread Yedidyah Bar David
On Tue, Jan 5, 2016 at 12:25 PM, Budur Nagaraju wrote: > HI > > What is the command to execute in the hosted engine to get the below > options ? > > Engine health status page is not yet reachable. > To continue make a selection from the options below: >

[ovirt-users] Hosted-Engine

2016-01-05 Thread Budur Nagaraju
Installed hosted engine and configured ovirt engine on it and issue is after sometime ovirt engine is automatically getting rebooted ,can you pls help me . Thanks, Nagaraju ___ Users mailing list Users@ovirt.org

[ovirt-users] Hosted

2016-01-05 Thread Budur Nagaraju
HI What is the command to execute in the hosted engine to get the below options ? Engine health status page is not yet reachable. To continue make a selection from the options below: (1) Continue setup - engine installation is complete (2) Power off and restart

Re: [ovirt-users] Hosted-engine

2016-01-05 Thread Simone Tiraboschi
On Tue, Jan 5, 2016 at 9:11 AM, Budur Nagaraju wrote: > After rebooting the vm by default it boots from cdrom, and every time I > have start the vm by using the command* "hosted-engine --vm-start",*is > there any way to unmount the cdrom in hosted-engine ? > Did the setup

Re: [ovirt-users] Guest won't start after upgrade to 3.6

2016-01-05 Thread Lionel Caignec
I anwser myself, did not understand why but now my guest start. - Mail original - De: "Lionel Caignec" À: "users" Envoyé: Mardi 5 Janvier 2016 13:36:59 Objet: [ovirt-users] Guest won't start after upgrade to 3.6 i just upgraded my cluster from ovirt

Re: [ovirt-users] GPG Key Expired for ovirt-guest-agent

2016-01-05 Thread ovirt
Hi Vinzenz, thank you for that. I can confirm that it is working after importing the new key. ub 2048R/73A1A299 2013-10-24 [expires: 2018-03-15] uid home:evilissimo OBS Project Best regards Christoph Am 05.01.2016 um 14:21 schrieb

Re: [ovirt-users] Nested KVM - vdsm-hook-nestedvt

2016-01-05 Thread Winfried de Heiden
Hi all, Nested KVM on the hyervisor host is there: [xxx@bigvirt ~]$ cat /sys/module/kvm_amd/parameters/nested 1 [root@bigvirt ~]# virsh -r dumpxml RHEV   RHEV   98a86cc8-efbe-43b5-a8e2-4c636b6556a8  

Re: [ovirt-users] since upgrade of hosted engine, its not starting anymore

2016-01-05 Thread Simone Tiraboschi
On Tue, Jan 5, 2016 at 4:45 PM, Wu, Qiong wrote: > 3.6 to 3.6.1 > > > > Acutally I just got it running again (somehow) . I changed the Storage > Pool ID to some bogus new value both in the hosted-engine.conf and the > dom_md/metadata and the machine booted properly, god knows

Re: [ovirt-users] Unable to upgrade ovirt-engine 3.5.5 to 3.6.1 on EL6

2016-01-05 Thread Frank Wall
On Tue, Jan 05, 2016 at 05:37:08PM +0200, Yedidyah Bar David wrote: > Perhaps to aid debugging you can try this, but _do_not_ press Enter: > > yum --disableplugin=versionlock update ovirt-engine > > Kill it (or reply 'no'). > > What does it output? Basically the same dependency error. I've

[ovirt-users] since upgrade of hosted engine, its not starting anymore

2016-01-05 Thread Wu, Qiong
Hi everyone, I have an issue with my ovirt deployment with hosted engine. After an upgrade of the hosted engine I am not able to start it anymore. I see this in my vdsm.log Thread-1323::ERROR::2016-01-05 15:36:48,489::dispatcher::76::Storage.Dispatcher::(wrapper) {'status':

Re: [ovirt-users] host status "Non Operational" - how to diagnose & fix?

2016-01-05 Thread Joop
On 5-1-2016 4:46, Will Dennis wrote: > I must admit I’m getting a bit weary of fighting oVirt problems at this > point… Before I move on to deploying any VMs onto my new infra, I’d like to > get the base infra working… > > I’m still experiencing a “Non Operational” problem on my “ovirt-node-02”

Re: [ovirt-users] HE (3.6) on gluster storage, chicken and egg status

2016-01-05 Thread Fil Di Noto
On Thu, Dec 31, 2015 at 3:44 AM, Donny Davis wrote: > I would say you would be much better off picking two hosts to do your HE on > and setting up drdb for the HE storage. You will have fewer problems with > your HE. Is drdb an oVirt thing? Or are you suggesting a db backup

Re: [ovirt-users] Unable to upgrade ovirt-engine 3.5.5 to 3.6.1 on EL6

2016-01-05 Thread Yedidyah Bar David
On Tue, Jan 5, 2016 at 5:16 PM, Frank Wall wrote: > On Sun, Jan 03, 2016 at 03:18:40PM +0100, Frank Wall wrote: >> [ INFO ] Checking for product updates... >> [ ERROR ] Yum: [u'ovirt-engine-3.6.1.3-1.el6.noarch requires slf4j >= >> 1.7.0', u'vdsm-jsonrpc-java-1.1.5-1.el6.noarch

Re: [ovirt-users] since upgrade of hosted engine, its not starting anymore

2016-01-05 Thread Wu, Qiong
I can access the storage domain with vdsclient but the state is not online or okay: [root@ovirt ovirt-hosted-engine]# vdsClient -s 0 getStorageDomainInfo 48fb7be2-d8eb-44e4-8690-7770ccaf3766 uuid = 48fb7be2-d8eb-44e4-8690-7770ccaf3766 version = 3 role = Regular

Re: [ovirt-users] since upgrade of hosted engine, its not starting anymore

2016-01-05 Thread Wu, Qiong
3.6 to 3.6.1 Acutally I just got it running again (somehow) . I changed the Storage Pool ID to some bogus new value both in the hosted-engine.conf and the dom_md/metadata and the machine booted properly, god knows why. The only issue I am facing now is that my host that hosts the engine is

Re: [ovirt-users] 3.6.1 hosted engine won't start after reboot

2016-01-05 Thread Simone Tiraboschi
On Tue, Jan 5, 2016 at 7:06 PM, Fredy Sanchez wrote: > I am also attaching /etc/ovirt-hosted-engine/hosted-engine.conf and > /var/run/ovirt-hosted-engine-ha/vm.conf > > Thank you again. > > In your case hosted-engine successfully starts the engine VM but than it fails

Re: [ovirt-users] 3.6.1 hosted engine won't start after reboot

2016-01-05 Thread Fredy Sanchez
Thank you Simone, but I can't connect to the VM. It is up only for a few seconds before rebooting. On Jan 5, 2016 1:18 PM, "Simone Tiraboschi" wrote: > > > On Tue, Jan 5, 2016 at 7:06 PM, Fredy Sanchez > wrote: > >> I am also attaching

Re: [ovirt-users] Unable to upgrade ovirt-engine 3.5.5 to 3.6.1 on EL6

2016-01-05 Thread Martin Perina
Hi, please make sure that on your machine you installed correct oVirt repositories [1]. slf4j package is available for EL6 in oVirt 3.6 repo [2]. Martin Perina [1] http://resources.ovirt.org/pub/yum-repo/ovirt-release36.rpm [2]

Re: [ovirt-users] since upgrade of hosted engine, its not starting anymore

2016-01-05 Thread Simone Tiraboschi
On Tue, Jan 5, 2016 at 3:41 PM, Wu, Qiong wrote: > Hi everyone, > > > > I have an issue with my ovirt deployment with hosted engine. > > After an upgrade of the hosted engine I am not able to start it anymore. > upgrade from? to? > I see this in my vdsm.log > > > >

Re: [ovirt-users] Unable to upgrade ovirt-engine 3.5.5 to 3.6.1 on EL6

2016-01-05 Thread Frank Wall
On Sun, Jan 03, 2016 at 03:18:40PM +0100, Frank Wall wrote: > [ INFO ] Checking for product updates... > [ ERROR ] Yum: [u'ovirt-engine-3.6.1.3-1.el6.noarch requires slf4j >= 1.7.0', > u'vdsm-jsonrpc-java-1.1.5-1.el6.noarch requires slf4j >= 1.6.1'] > [ INFO ] Yum: Performing yum transaction

Re: [ovirt-users] host status "Non Operational" - how to diagnose & fix?

2016-01-05 Thread Sahina Bose
On 01/06/2016 07:45 AM, Will Dennis wrote: Feel like I’m in a bit of an echo chamber here… Is anyone out there? ;) Or have I worn out the oVirt crew? Anyhow, not sure if this is a cause, or an effect, but I noticed tonight that the data storage domain (which I’m using Gluster for in a

Re: [ovirt-users] HE (3.6) on gluster storage, chicken and egg status

2016-01-05 Thread Sahina Bose
On 01/05/2016 09:33 PM, Fil Di Noto wrote: On Thu, Dec 31, 2015 at 3:44 AM, Donny Davis wrote: I would say you would be much better off picking two hosts to do your HE on and setting up drdb for the HE storage. You will have fewer problems with your HE. Is drdb an oVirt

Re: [ovirt-users] Cluster

2016-01-05 Thread Oved Ourfali
All hosts (not VMs) in your cluster are centos 6.7? On Wed, Jan 6, 2016 at 9:52 AM, Budur Nagaraju wrote: > Os type is set to "other OS " and the centos 6.7 is installed > > > On Wed, Jan 6, 2016 at 1:04 PM, Oved Ourfali wrote: > >> Seems like you've

[ovirt-users] Cluster

2016-01-05 Thread Budur Nagaraju
HI Getting the below error while adding node to the OE which is created from Hosted eghine. 2016-01-06 10:50:49,404 INFO [org.ovirt.engine.core.vdsbroker.VdsUpdateRunTimeInfo] (DefaultQuartzScheduler_Worker-83) [7ce02003] Host 3577e25f-e25e-425d-82ac-f6c3502a281e : infraesx2 is already in

Re: [ovirt-users] Cluster

2016-01-05 Thread Budur Nagaraju
http://pastebin.com/jQiuHhZz On Wed, Jan 6, 2016 at 10:57 AM, Budur Nagaraju wrote: > HI > > Getting the below error while adding node to the OE which is created from > Hosted eghine. > > > 2016-01-06 10:50:49,404 INFO > [org.ovirt.engine.core.vdsbroker.VdsUpdateRunTimeInfo]

Re: [ovirt-users] Cluster

2016-01-05 Thread Oved Ourfali
Seems like you've mixed different versions in the same cluster, which is the reason the host is non-operational. What's the OS type and version of the hosts in your cluster? On Wed, Jan 6, 2016 at 7:59 AM, Budur Nagaraju wrote: > > > http://pastebin.com/jQiuHhZz > > On Wed,

Re: [ovirt-users] R: Re: Network instability after upgrade 3.6.0 -> 3.6.1

2016-01-05 Thread Dan Kenigsberg
On Mon, Jan 04, 2016 at 01:54:37PM +0200, Dan Kenigsberg wrote: > On Mon, Jan 04, 2016 at 12:31:38PM +0100, Stefano Danzi wrote: > > I did some tests: > > > > kernel-3.10.0-327.3.1.el7.x86_64 -> bond mode 4 doesn't work (if I detach > > one network cable the network is stable) > >

Re: [ovirt-users] Unable to upgrade ovirt-engine 3.5.5 to 3.6.1 on EL6

2016-01-05 Thread Yedidyah Bar David
On Tue, Jan 5, 2016 at 6:47 PM, Frank Wall wrote: > On Tue, Jan 05, 2016 at 05:37:08PM +0200, Yedidyah Bar David wrote: >> Perhaps to aid debugging you can try this, but _do_not_ press Enter: >> >> yum --disableplugin=versionlock update ovirt-engine >> >> Kill it (or reply 'no'). >>

Re: [ovirt-users] 3.6.1 hosted engine won't start after reboot

2016-01-05 Thread Yedidyah Bar David
On Tue, Jan 5, 2016 at 10:21 PM, Simone Tiraboschi wrote: > > > On Tue, Jan 5, 2016 at 7:31 PM, Fredy Sanchez > wrote: > >> Thank you Simone, but I can't connect to the VM. It is up only for a few >> seconds before rebooting. >> > > Se

Re: [ovirt-users] Cluster

2016-01-05 Thread Budur Nagaraju
Os type is set to "other OS " and the centos 6.7 is installed On Wed, Jan 6, 2016 at 1:04 PM, Oved Ourfali wrote: > Seems like you've mixed different versions in the same cluster, which is > the reason the host is non-operational. > What's the OS type and version of the

Re: [ovirt-users] 3.6.1 hosted engine won't start after reboot

2016-01-05 Thread Simone Tiraboschi
On Tue, Jan 5, 2016 at 7:31 PM, Fredy Sanchez wrote: > Thank you Simone, but I can't connect to the VM. It is up only for a few > seconds before rebooting. > Se hosted-engine in global maintenance mode with hosted-engine --set-maintenance --mode=global and manually

Re: [ovirt-users] GPG Key Expired for ovirt-guest-agent

2016-01-05 Thread Vinzenz Feenstra
The key has been extended, sorry for the inconvenience! You might have to reimport it, i am not sure about that though. > On Jan 5, 2016, at 1:57 PM, Vinzenz Feenstra wrote: > > Will do that, thanks for the info I didn’t notice, sorry for that > > >> On Jan 4, 2016, at

[ovirt-users] Guest won't start after upgrade to 3.6

2016-01-05 Thread Lionel Caignec
i just upgraded my cluster from ovirt 3.5 to 3.6. My ovirt nodes run centos 7.2. I've got a problem about some guest (centos 6.x), when i try to run them i get this error: "org.ovirt.engine.core.dal.dbbroker.auditloghandling.AuditLogDirector] (DefaultQuartzScheduler_Worker-41) [] Correlation

Re: [ovirt-users] GPG Key Expired for ovirt-guest-agent

2016-01-05 Thread Vinzenz Feenstra
Will do that, thanks for the info I didn’t notice, sorry for that > On Jan 4, 2016, at 5:20 PM, Christophe TREFOIS > wrote: > > Dear list, > > It seems the key for the > http://download.opensuse.org/repositories/home:/evilissimo:/ubuntu:/14.04/xUbuntu_14.04/ >

Re: [ovirt-users] host status "Non Operational" - how to diagnose & fix?

2016-01-05 Thread Will Dennis
Feel like I’m in a bit of an echo chamber here… Is anyone out there? ;) Or have I worn out the oVirt crew? Anyhow, not sure if this is a cause, or an effect, but I noticed tonight that the data storage domain (which I’m using Gluster for in a hyperconverged way) is not mounted on the problem