[ovirt-users] OVF_STORE issue after upgrading from 3.6.1 to 3.6.2

2016-01-26 Thread Luiz Claudio Prazeres Goncalves
Hi, after upgrading from 3.6.1 to 3.6.2 I'm getting an error with OVF_STORE. How can I recreate the OVF_STORE? In another post someone said that i would be recreated after 1 hour, but not seems to be my case... Do I have a way to manually regenerate ? MainThread::WARNING::2016-01-26

[ovirt-users] Live VM snapshot deletion

2016-01-26 Thread Simon Barrett
I don't appear to be able to delete snapshots for a running VM. Is that on the roadmap at all? Many thanks, Simon ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Live VM snapshot deletion

2016-01-26 Thread Simon Barrett
Thanks for the info. Do you know if there are any plans for it in el6? Simon From: Yaniv Dary [mailto:yd...@redhat.com] Sent: Tuesday, January 26, 2016 10:42 To: Simon Barrett Cc: users@ovirt.org Subject: Re: [ovirt-users] Live VM snapshot deletion It was added

Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6

2016-01-26 Thread Marcelo Leandro
Martins, can you help me ? I can't administer my environment. 2016-01-25 8:30 GMT-03:00 Eli Mesika : > Adding Martin > > There are some aaa errors before that, but first significant error is in > 2016-01-20 00:14:55,002 > Can you take a look ? > > - Original Message -

[ovirt-users] [ANN] oVirt 3.6.2 Final Release is now available

2016-01-26 Thread Sandro Bonazzola
The oVirt Project is pleased to announce today the general availability of oVirt 3.6.2. This latest community release includes several new features, such as: - More feedback about the status of the recovery - Rebalance option have been disabled on the menu for non-distributed volumes

Re: [ovirt-users] Live VM snapshot deletion

2016-01-26 Thread Yaniv Dary
It was added for el7 only in oVirt 3.5. Already supported for a long while. Yaniv Dary Technical Product Manager Red Hat Israel Ltd. 34 Jerusalem Road Building A, 4th floor Ra'anana, Israel 4350109 Tel : +972 (9) 7692306 8272306 Email: yd...@redhat.com IRC : ydary On Tue, Jan 26, 2016

Re: [ovirt-users] Using Microsoft NFS server as storage domain

2016-01-26 Thread Nir Soffer
On Mon, Jan 25, 2016 at 9:20 PM, Pavel Gashev wrote: > Nir, > > On Fri, 2016-01-22 at 20:47 +, Nir Soffer wrote: >> On Fri, Jan 22, 2016 at 5:15 PM, Pavel Gashev >> wrote: >> > I've tried to reproduce the mirroring of active layer: >> > >> > 1. Create two

Re: [ovirt-users] Live VM snapshot deletion

2016-01-26 Thread Yaniv Dary
No, the virt components are too old to backport this type of feature. Yaniv Dary Technical Product Manager Red Hat Israel Ltd. 34 Jerusalem Road Building A, 4th floor Ra'anana, Israel 4350109 Tel : +972 (9) 7692306 8272306 Email: yd...@redhat.com IRC : ydary On Tue, Jan 26, 2016 at

Re: [ovirt-users] NFS SERVICE ERROR IN OVIRT

2016-01-26 Thread Nir Soffer
Please provide more information in the body of the mail, and attach engine and vdsm log showing the timeframe of the error. On Tue, Jan 26, 2016 at 7:29 AM, Anzar Sainudeen wrote: > Dear Team, > > > > We are installed new version of ovirt 3.6 on centos 7 using IBM servers.

Re: [ovirt-users] ovirt 3.6 and gluster arbiter volumes?

2016-01-26 Thread Nir Soffer
On Wed, Jan 20, 2016 at 1:31 AM, wrote: >> On 25-12-2015 5:26, Arik Mitschang wrote: >>> Hi ovirt-users, >>> >>> I have been working on a new install of ovirt 3.6 hosted-engine and ran >>> into difficulty adding a gluster data storage domain to host my VMs. I >>> have

Re: [ovirt-users] moving db

2016-01-26 Thread Giorgio Bart
Thank you Martin. I was talking about 3.5 here, forgot to mention. 2016-01-25 20:34 GMT+01:00 Martin Perina : > > > - Original Message - > > From: "Giorgio Bart" > > To: "Yedidyah Bar David" > > Cc: "users"

Re: [ovirt-users] OVF_STORE issue after upgrading from 3.6.1 to 3.6.2

2016-01-26 Thread Simone Tiraboschi
On Tue, Jan 26, 2016 at 1:11 PM, Luiz Claudio Prazeres Goncalves < luiz...@gmail.com> wrote: > Hi, after upgrading from 3.6.1 to 3.6.2 I'm getting an error with > OVF_STORE. How can I recreate the OVF_STORE? In another post someone said > that i would be recreated after 1 hour, but not seems to

[ovirt-users] Where are snapshots stored when using block storage?

2016-01-26 Thread Cristian Mammoli
Hi, has far as I understand when using block storage disk images are just logical volumes. So what happens when I snapshot a VM? a new LV is created or what? I tried to poke around in my test env without success. Thank you -- Mammoli Cristian System administrator T. +39 0731 22911 Via

[ovirt-users] Disable spice proxy by default

2016-01-26 Thread Cristian Mammoli
Hi, is there a way to: 1) Define spice proxy as cluster level 2) Disable it by default and only enable it when needed The reason behind this is that I want users to connect to vdi machines directly when they are in the office and only enable proxy manually when they try to access from outside

Re: [ovirt-users] Where are snapshots stored when using block storage?

2016-01-26 Thread Tal Nisan
Hi Cristian, Yes, a new LV is created for the snapshot, you can see the new created LV by logging to the host and running: # pvscan --cache # lvs You will see all the LVs including the new one in the VG that goes by the same name as the storage domain containing the disk On Tue, Jan 26, 2016 at

Re: [ovirt-users] Where are snapshots stored when using block storage?

2016-01-26 Thread Cristian Mammoli
Thank you for the clarification ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] OVF_STORE issue after upgrading from 3.6.1 to 3.6.2

2016-01-26 Thread Luiz Claudio Prazeres Goncalves
In fact the hosted-engine storage domain was not created on 3.6.1 and , therefore, that's the OVF_STORE was not there. It's a gluster storage where the engine is being stored, so how can I "force" the generation of the hosted-engine storage domain ... it's not being generated automatically, even

[ovirt-users] Cannot clone snapshots

2016-01-26 Thread Cristian Mammoli
Hi, I tried this script https://github.com/wefixit-AT/oVirtBackup which basically does: Snapshot a vm clone the snapshot delete the snapshot export the clone to export domain delete the clone It worked fine for 4 vms then exited with error: Message: VDSM kvm02 command failed: low level Image

[ovirt-users] Snapshot failed

2016-01-26 Thread Johan Kooijman
Hi all, I've been live migrating storage all day, but suddenly getting an error on one VM. I've put the logs here: https://plakbord.cloud.nl/p/VCqBg50032GZyrhz5QbDpjJM oVirt versions: ovirt-image-uploader-3.5.1-1.el6.noarch ovirt-engine-setup-base-3.5.3.1-1.el6.noarch

Re: [ovirt-users] OVF_STORE issue after upgrading from 3.6.1 to 3.6.2

2016-01-26 Thread Luiz Claudio Prazeres Goncalves
By the way, I've tried to ,manually, add the engine storage domain , but failed... it's a wrong procedure, but I did it before talking to Simone :( ... it was manually removed later even after removing the wrong one the "correct one" was not automatically generated even waiting > 1 h.

Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6

2016-01-26 Thread Marcelo Leandro
I didn't change nothing on jan 20th and it happened on 22th. I can't login into the web admin. Thanks 2016-01-26 9:55 GMT-03:00 Martin Perina : > Hi Marcelo, > > sorry for late response, too many tasks on me at the moment :-( > > As Eli said important issues started at

Re: [ovirt-users] OVF_STORE issue after upgrading from 3.6.1 to 3.6.2

2016-01-26 Thread Simone Tiraboschi
On Tue, Jan 26, 2016 at 3:24 PM, Luiz Claudio Prazeres Goncalves < luiz...@gmail.com> wrote: > By the way, I've tried to ,manually, add the engine storage domain , but > failed... it's a wrong procedure, but I did it before talking to Simone :( > ... it was manually removed later > > even

Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6

2016-01-26 Thread Marcelo Leandro
And here the engine.log: https://copy.com/TWjgIu7KwSkcmRZ8 the log started 2016-01-19. 2016-01-26 11:57 GMT-03:00 Marcelo Leandro : > I didn't change nothing on jan 20th and it happened on 22th. > I can't login into the web admin. > > Thanks > > 2016-01-26 9:55 GMT-03:00

Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6

2016-01-26 Thread Martin Perina
Could you please share also your server.log? Thanks Martin Perina - Original Message - > From: "Marcelo Leandro" > To: "Martin Perina" > Cc: "Eli Mesika" , "users" , "Amador > Pahim" >

Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6

2016-01-26 Thread Martin Perina
And also could you try to login using extension test tool: ovirt-engine-extensions-tool aaa login-user --profile=internal --user-name=admin --password=interactive: and post the output of the command. Thanks a lot Martin Perina - Original Message - > From: "Martin Perina"

Re: [ovirt-users] VM manipulate DMI Chassis Serial value

2016-01-26 Thread Juan Hernández
On 01/22/2016 10:01 PM, Nir Soffer wrote: > Adding Francesco > > On Fri, Jan 22, 2016 at 1:40 PM, wrote: >> Hi list, >> >> it is possible to change the DMI Chassis Serial value in the VM config? >> >> Virtualbox is able to perform this via the following command for example: >>

Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6

2016-01-26 Thread Marcelo Leandro
hello, setup.log: https://copy.com/lIYzccOnwCiW7e9q and output the command : https://copy.com/7psvpyUzUq0FKW31 error screen when i try to login on webadmin: https://copy.com/CfKZePnGFmIwF7B8 Thanks 2016-01-26 12:24 GMT-03:00 Martin Perina : > And also could you try to

Re: [ovirt-users] Cannot clone snapshots

2016-01-26 Thread Raz Tamir
Hi Cristian, We already seen this before and have a bug for it: https://bugzilla.redhat.com/show_bug.cgi?id=1201268 Thanks, Raz Tamir On Jan 26, 2016 16:02, "Cristian Mammoli" wrote: > Hi, I tried this script https://github.com/wefixit-AT/oVirtBackup > which basically does: >

Re: [ovirt-users] ovirt 3.6 and gluster arbiter volumes?

2016-01-26 Thread arik . mitschang
> On 25-12-2015 5:26, Arik Mitschang wrote: >> Hi ovirt-users, >> >> I have been working on a new install of ovirt 3.6 hosted-engine and ran >> into difficulty adding a gluster data storage domain to host my VMs. I >> have 4 servers for gluster (separate from vm hosts) and would like to >> have

[ovirt-users] Cannot login after upgrade from 3.5 to 3.6

2016-01-26 Thread Marcelo Leandro
After engine-setup from ovirt-engine-3.5.6.2-1.el7.centos to ovirt-engine-3.6.1.3-1.el7.centos, I'm not able to login anymore. The engine.log say Caused by: org.codehaus.jackson.map.JsonMappingException: Invalid type id 'org.ovirt.engine.core.common.businessentities.DiskImage' (for id type

Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6

2016-01-26 Thread Martin Perina
Hi Marcelo, sorry for late response, too many tasks on me at the moment :-( As Eli said important issues started at 2016-01-20, but engine-setup log you posted is dated at 2016-01-22. So, did you perform any upgrade on important configuration changed on Jan 20th? If so could you please share

Re: [ovirt-users] Cannot login after upgrade from 3.5 to 3.6

2016-01-26 Thread Yedidyah Bar David
On Tue, Jan 26, 2016 at 1:27 PM, Marcelo Leandro wrote: > Martins, can you help me ? I can't administer my environment. Did you try running engine-setup? > > 2016-01-25 8:30 GMT-03:00 Eli Mesika : >> Adding Martin >> >> There are some aaa errors before