Re: [ovirt-users] Migrate Hosted Engine to new iSCSI san with new IP/Target

2016-02-02 Thread Simone Tiraboschi
On Tue, Feb 2, 2016 at 7:01 PM, Bill Taney wrote: > Thanks, that works, I got the LUN moved from one Nimble to another.. I am > still getting the error everything seems to work? any idea what this is ? > Do you correctly see the engine VM in the engine? > Feb 2 11:59:10

Re: [ovirt-users] Migrate Hosted Engine to new iSCSI san with new IP/Target

2016-02-02 Thread Simone Tiraboschi
On Tue, Feb 2, 2016 at 7:23 PM, Bill Taney wrote: > Excuse my ignorance, I am not exactly sure what you are asking. I can see > the vm and control it with hosted-engine on the node itself and can use the > web administration page as well as SSH into the VM, it appears

Re: [ovirt-users] howto change hosted-engine config memory

2016-02-02 Thread Simone Tiraboschi
On Tue, Feb 2, 2016 at 8:33 PM, Paul Groeneweg | Pazion wrote: > Hi Simone, > > I have exactly as you stated, but found maybe a problem/bug. > > 1. I put hosted engine to maintenance and powered it off > 2. Changed memory in /etc/ovirt-hosted-engine/vm.conf to memSize=8192 > 3. I

Re: [ovirt-users] Migrate Hosted Engine to new iSCSI san with new IP/Target

2016-02-02 Thread Roy Golan
On Feb 2, 2016 8:38 PM, "Bill Taney" wrote: > > I do see a hosted_storage domain at the System level but it shows Unattached. You're using 3.6.1? That was a problem seen there. You can try to destroy this domain, without wiping out of course, and wait to see if it re imports > >>

Re: [ovirt-users] Migrate Hosted Engine to new iSCSI san with new IP/Target

2016-02-02 Thread Bill Taney
No it does not appear in the web tool. I just see the iSCSI domains I created on the Nimble SAN and the NFS exports directory. Bill > On Feb 2, 2016, at 12:31 PM, Simone Tiraboschi wrote: > > > > On Tue, Feb 2, 2016 at 7:23 PM, Bill Taney

Re: [ovirt-users] howto change hosted-engine config memory

2016-02-02 Thread Paul Groeneweg | Pazion
Hi Simone, I have exactly as you stated, but found maybe a problem/bug. 1. I put hosted engine to maintenance and powered it off 2. Changed memory in /etc/ovirt-hosted-engine/vm.conf to memSize=8192 3. I restarted both ovirt-ha-agent and ovirt-ha-broker: /etc/init.d/ovirt-ha-broker restart &&

Re: [ovirt-users] Migrate Hosted Engine to new iSCSI san with new IP/Target

2016-02-02 Thread Bill Taney
It is also pointing to the old iscsi target... > On Feb 2, 2016, at 12:49 PM, Roy Golan wrote: > > > On Feb 2, 2016 8:38 PM, "Bill Taney" > > wrote: > > > > I do see a hosted_storage domain at the System level but it shows > >

Re: [ovirt-users] howto change hosted-engine config memory

2016-02-02 Thread Paul Groeneweg | Pazion
Allright. Still old value. I'll keep an eye and report back tomorrow if it is still old value. Op di 2 feb. 2016 om 20:45 schreef Simone Tiraboschi : > On Tue, Feb 2, 2016 at 8:33 PM, Paul Groeneweg | Pazion > wrote: > >> Hi Simone, >> >> I have exactly as

Re: [ovirt-users] Mixing CPU types

2016-02-02 Thread Yaniv Kaul
On Mon, Feb 1, 2016 at 9:13 PM, Matthew Trent < matthew.tr...@lewiscountywa.gov> wrote: > Though our new oVirt setup is better in most ways, cross-CPU-type > migration is one of the features I miss from Proxmox. KVM supports > mixed-CPU migration for a while now, even between AMD and Intel. > >

Re: [ovirt-users] deleted host still showing up in hosted engine vm-status

2016-02-02 Thread Martin Sivak
Hello Charles, hosted engine remembers the last status and will keep showing it up for some time. It causes no harm though. You can remove it by using the hosted-engine tool: Execute the following command from the host that should be removed: hosted-engine --clean-metadata Or add --host-id= if

Re: [ovirt-users] Migrate Hosted Engine to new iSCSI san with new IP/Target

2016-02-02 Thread Simone Tiraboschi
On Tue, Feb 2, 2016 at 10:20 PM, Bill Taney wrote: > Thanks, I have the hosted-engine moved and it is appearing in the GUI. I > deleted it from the storage domain and then reimported it. I also changed > the IQN in the answers file and hosted engine config The last issue I am >

Re: [ovirt-users] Migrate Hosted Engine to new iSCSI san with new IP/Target

2016-02-02 Thread Bill Taney
Thanks, I have the hosted-engine moved and it is appearing in the GUI. I deleted it from the storage domain and then reimported it. I also changed the IQN in the answers file and hosted engine config The last issue I am running into is now I am trying to add 2nd hosted engine to bring

Re: [ovirt-users] Migrate Hosted Engine to new iSCSI san with new IP/Target

2016-02-02 Thread Bill Taney
Thanks, that works, I got the LUN moved from one Nimble to another.. I am still getting the error everything seems to work? any idea what this is ? Feb 2 11:59:10 CHISRVPRDOVND002 ovirt-ha-agent: WARNING:ovirt_hosted_engine_ha.lib.ovf.ovf_store.OVFStore:Unable to find OVF_STORE Feb 2 11:59:10

Re: [ovirt-users] Migrate Hosted Engine to new iSCSI san with new IP/Target

2016-02-02 Thread Bill Taney
Excuse my ignorance, I am not exactly sure what you are asking. I can see the vm and control it with hosted-engine on the node itself and can use the web administration page as well as SSH into the VM, it appears functionally fine. However the Hosted Engine VM does not show up in the web gui

[ovirt-users] deleted host still showing up in hosted engine vm-status

2016-02-02 Thread Charles Kozler
Using a hosted engine on 3.6 and I deleted a host I recently added but the system is still showing up in hosted-engine --vm-status How can I ensure this system is fully deleted? -- *Charles Kozler* *Vice President, IT Operations* FIX Flyer, LLC 225 Broadway | Suite 1600 | New York, NY 10007

Re: [ovirt-users] Migrate Hosted Engine to new iSCSI san with new IP/Target

2016-02-02 Thread Bill Taney
I do see a hosted_storage domain at the System level but it shows Unattached. > On Feb 2, 2016, at 12:31 PM, Simone Tiraboschi wrote: > > > > On Tue, Feb 2, 2016 at 7:23 PM, Bill Taney > wrote: > Excuse my ignorance, I am not

Re: [ovirt-users] howto change hosted-engine config memory

2016-02-02 Thread Simone Tiraboschi
On Tue, Feb 2, 2016 at 12:11 AM, Paul Groeneweg | Pazion wrote: > I am trying to change memory of my hosted engine. > I am running oVirt 3.6 with CentOS 6 Hosts with hosted engine on nfs3 > We didn't build VDSM and hosted-engine-ha from 3.6 for Centos 6 so basically your hosts

Re: [ovirt-users] Migrate Hosted Engine to new iSCSI san with new IP/Target

2016-02-02 Thread Simone Tiraboschi
Hi Bill, in order to provide HA, the hosted-engine HA services should be able to autonomously connect the shared storage from each hosted-engine involved host. The storage configuration is in /etc/ovirt-hosted-engine/hosted-engine.conf So: 1. set global-maintenance mode 2. shutdown the engine VM

Re: [ovirt-users] howto change hosted-engine config memory

2016-02-02 Thread Paul Groeneweg | Pazion
Hi Simone, Thanks! I think I did not restart broker and agent before going out of maintenance mode. I will try these steps and let you know. Regards, Paul Op di 2 feb. 2016 om 09:26 schreef Simone Tiraboschi : > On Tue, Feb 2, 2016 at 12:11 AM, Paul Groeneweg | Pazion

Re: [ovirt-users] importing existing storage domain

2016-02-02 Thread Charles Kozler
I did read that but that doc doesnt seem to have any real actionable items. It seems more like a design spec rather than a walkthrough / README or HOWTO on how to recover from a backed up storage domain I tried 'An import screen for NFS Storage Domain' by doing the following : system -> "storage

Re: [ovirt-users] importing existing storage domain

2016-02-02 Thread Elad Ben Aharon
Hi, Did you try to import the data domain as an existing one to the DC [1]? [1] http://www.ovirt.org/Features/ImportStorageDomain On Tue, Feb 2, 2016 at 3:25 PM, Charles Kozler wrote: > Say I have backed up a storage domain to another NFS. I now want to > restore that

Re: [ovirt-users] oVirt hook to manage physical CPU pool, and automatically pin CPUs without overlap on the host

2016-02-02 Thread David Jorm
Is the NUMA feature complete in 3.6? I see it in the UI, but got lost looking for any documentation or examples. David On 02/02/2016 7:40 PM, "Yaniv Dary" wrote: > Please look at the NUMA feature to enable you to pin a VM to a CPU group. > > Yaniv Dary > Technical Product

Re: [ovirt-users] oVirt hook to manage physical CPU pool, and automatically pin CPUs without overlap on the host

2016-02-02 Thread Yaniv Dary
Please look at the NUMA feature to enable you to pin a VM to a CPU group. Yaniv Dary Technical Product Manager Red Hat Israel Ltd. 34 Jerusalem Road Building A, 4th floor Ra'anana, Israel 4350109 Tel : +972 (9) 7692306 8272306 Email: yd...@redhat.com IRC : ydary On Mon, Feb 1, 2016 at

Re: [ovirt-users] oVirt hook to manage physical CPU pool, and automatically pin CPUs without overlap on the host

2016-02-02 Thread Yaniv Dary
It is, check out the feature page: http://www.ovirt.org/Features/NUMA_and_Virtual_NUMA Yaniv Dary Technical Product Manager Red Hat Israel Ltd. 34 Jerusalem Road Building A, 4th floor Ra'anana, Israel 4350109 Tel : +972 (9) 7692306 8272306 Email: yd...@redhat.com IRC : ydary On Tue,

[ovirt-users] How does VDSM-Fake actually work?

2016-02-02 Thread Nicolás
Hi, I'm trying to set up VDSM-Fake (git://gerrit.ovirt.org/ovirt-vdsmfake.git) for some tests, however, I'm a bit confused about how does it actually work. As the instructions say, I was able to build the project with Maven (however, the org.ovirt.vdsm-jsonrpc-java dependency version had to

[ovirt-users] Cloud-Init with python SDK (oVirt 3.6.3)

2016-02-02 Thread Vladimir Astafiev
Hi, Before the last update to 3.6.3 I used this code to init VMs via Cloud-Init cloud_init = params.CloudInit(regenerate_ssh_keys=True, users=params.Users(user=[params.User(user_name="root", password=vm_config.rootpw)]), files=files, host=host,

[ovirt-users] Set default console in oVirt 3.6 (NoVNC VS. Native)

2016-02-02 Thread Frank Wall
Hi, with oVirt 3.5 (and prior) it was possible to set the default console like this: # engine-config -s ClientModeVncDefault=NoVnc Unfortunately, starting with oVirt 3.6 this doesn't seem to work anymore. The root cause seems to be that I am no longer allowed to use the previous Video Type for

[ovirt-users] importing existing storage domain

2016-02-02 Thread Charles Kozler
Say I have backed up a storage domain to another NFS. I now want to restore that backup. What would be the best method to restore all the disk images on that domain? I have tried export domains and importing existing domains but every time it says they are not empty and they "may be from somewhere

Re: [ovirt-users] [3.6] Delete node

2016-02-02 Thread [Syci] Mario Montes
Perfect! The process is ok. Thks De: "Douglas Schilling Landgraf" Para: "users" CC: "[Syci] Mario Montes" Enviados: Lunes, 1 de Febrero 2016 20:26:48 Asunto: Re: [ovirt-users] [3.6] Delete node Hi Mario, On 02/01/2016 02:12

Re: [ovirt-users] importing existing storage domain

2016-02-02 Thread Joop
On 2-2-2016 15:30, Charles Kozler wrote: > I did read that but that doc doesnt seem to have any real actionable > items. It seems more like a design spec rather than a walkthrough / > README or HOWTO on how to recover from a backed up storage domain > > I tried 'An import screen for NFS Storage

Re: [ovirt-users] importing existing storage domain

2016-02-02 Thread Charles Kozler
Source was ovirt 3.5. Now using ovirt 3.6 on a new cluster On Feb 2, 2016 12:16 PM, "Joop" wrote: > On 2-2-2016 15:30, Charles Kozler wrote: > > I did read that but that doc doesnt seem to have any real actionable > items. It seems more like a design spec rather than a

Re: [ovirt-users] importing existing storage domain

2016-02-02 Thread Charles Kozler
But to add to that I've tried 3.5 to 3.5 and I received the same issue On Feb 2, 2016 12:29 PM, char...@fixflyer.com wrote: > Source was ovirt 3.5. Now using ovirt 3.6 on a new cluster > On Feb 2, 2016 12:16 PM, "Joop" wrote: > >> On 2-2-2016 15:30, Charles Kozler wrote: >> >>

Re: [ovirt-users] Migrate Hosted Engine to new iSCSI san with new IP/Target

2016-02-02 Thread Bill Taney
I changed the IQN and the hosted engine VM now won’t boot. Is there something else I need to change. Feb 2 11:30:43 CHISRVPRDOVND002 ovirt-ha-agent: INFO:ovirt_hosted_engine_ha.agent.hosted_engine.HostedEngine:Reloading vm.conf from the shared storage domain Feb 2 11:30:43 CHISRVPRDOVND002

Re: [ovirt-users] Migrate Hosted Engine to new iSCSI san with new IP/Target

2016-02-02 Thread Simone Tiraboschi
On Tue, Feb 2, 2016 at 6:33 PM, Bill Taney wrote: > Current state GlobalMaintenance (score: 3400) Simply exit GlobalMaintenance mode :-) ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] howto change hosted-engine config memory

2016-02-02 Thread Paul Groeneweg | Pazion
I checked again and hosted engine still says 4096. I also see "Graphics protocol" says SPICE, but I connect through VNC... Op di 2 feb. 2016 om 21:02 schreef Paul Groeneweg | Pazion : > Allright. > Still old value. > I'll keep an eye and report back tomorrow if it is still old

Re: [ovirt-users] Problem update ovirt 3.5.6.2-1.el7 to 6.2.6-1.el7

2016-02-02 Thread Martin Perina
Hi, what distribution are you using? What is postgresql version? Thanks Martin Perina - Original Message - > From: "Marcelo Leandro" > To: "users" > Sent: Wednesday, February 3, 2016 3:39:58 AM > Subject: [ovirt-users] Problem update ovirt

Re: [ovirt-users] importing existing storage domain

2016-02-02 Thread Fred Rolland
Can you send VDSM and engine logs ? On Tue, Feb 2, 2016 at 7:29 PM, Charles Kozler wrote: > But to add to that I've tried 3.5 to 3.5 and I received the same issue > On Feb 2, 2016 12:29 PM, char...@fixflyer.com wrote: > >> Source was ovirt 3.5. Now using ovirt 3.6 on a new

Re: [ovirt-users] OVirt 3.6.2 -> NPE while clicking on "Setup Host Networks"

2016-02-02 Thread ovirt
Hi Alona, thank you for the information. I'm currently traveling but will update you later this week. Best regards Christoph Am 02.02.2016 um 08:33 schrieb Alona Kaplan: - Original Message - From: "Alona Kaplan" To: ov...@timmi.org Cc: users@ovirt.org Sent:

[ovirt-users] Problem update ovirt 3.5.6.2-1.el7 to 6.2.6-1.el7

2016-02-02 Thread Marcelo Leandro
hello, i have problem for update with ovirt. erro msg: [ ERROR ] Failed to execute stage 'Misc configuration': Command '/usr/share/ovirt-engine-extension-aaa-jdbc/dbscripts/schema.sh' failed to execute setup.log: https://copy.com/nOhoxwI8kPzm6fO0 anybody can help me ? Thanks.

Re: [ovirt-users] Disk copies

2016-02-02 Thread Pavel Gashev
Raz, There are the logs: Copy image: Engine: http://pastebin.com/s06ceHcH VDSM: http://pastebin.com/QaSZDMQ8 Delete snapshot: Engine: http://pastebin.com/UfCv7UPL VDSM: http://pastebin.com/AdzXssPd Thanks From: Raz Tamir > Date: Sunday 31 January