[ovirt-users] 3.6.5.3: UI Uncaught Exception: New VM from Template

2016-05-07 Thread Richard Chan
Hello list, I hope you can help with a UI exception from New VM from Template. 1. User (PowerUser) is able to create New VMs manually 2. New VM from template gives a UI exception: __gwt$exception: : Cannot read property 'f' of undefined 2016-05-08 11:04:50,875 ERROR

[ovirt-users] Problems exporting VM's

2016-05-07 Thread Luciano Natale
Hi everyone. I've been having trouble when exporting VM's. I get error when moving image. I've created a whole new storage domain exclusive for this issue, and same thing happens. It's not always the same VM that fails, but once it fails on a certain storage domain, I cannot export it anymore.

Re: [ovirt-users] configuring bonding on host

2016-05-07 Thread Fabrice Bacchella
> Le 7 mai 2016 à 18:18, Juan Hernández a écrit : > > On 05/06/2016 05:20 PM, Fabrice Bacchella wrote: >> I'm following the example given >> in http://www.ovirt.org/develop/api/pythonapi/ for bonding interfaces. >> >> What am I missing ? >> > > The example that you

Re: [ovirt-users] configuring bonding on host

2016-05-07 Thread Juan Hernández
On 05/06/2016 05:20 PM, Fabrice Bacchella wrote: > I'm following the example given > in http://www.ovirt.org/develop/api/pythonapi/ for bonding interfaces. > > I'm checking that the network is a plain configuration, > exporting /api/hosts//nics return : > >

Re: [ovirt-users] virt-in-virt problem: DHCP failing for a container in a oVirt VM

2016-05-07 Thread Yaniv Kaul
On Fri, May 6, 2016 at 11:07 PM, Will Dennis wrote: > That’s in iptables, right? I have iptables disabled on my oVirt nodes... > No, it's a L2 filter libvirt sets up, I believe using ebtables. Y. > > > *From:* Yaniv Kaul [mailto:yk...@redhat.com] > *Sent:* Friday, May