Re: [ovirt-users] Ovirt + OpenVSwitch

2016-05-23 Thread Dan Kenigsberg
On Mon, May 23, 2016 at 02:38:06PM +0200, Sverker Abrahamsson wrote: > I've been giving this a new try. Unfortunately the setup script for hosted > engine seems to be hardcoded to create a bridge on a physical network > interface. I was somewhat successful by creating a dummy ovirtmgmt bridge >

[ovirt-users] Downgrade ovirt-engine 3.6 to 3.5

2016-05-23 Thread Sandvik Agustin
Hi users, Is it possible to downgrade ovirt-engine 3.6 to 3.5 if I remove this http://resources.ovirt.org/pub/yum-repo/ovirt-release36.rpm then install this http://resources.ovirt.org/pub/yum-repo/ovirt-release35.rpm and run this

[ovirt-users] Failure Backing up oVirt Manager 3.6.5

2016-05-23 Thread Julián Tete
oVirt version = 3.6.5 on CentOS 7.2 I have Data Warehouse and Reports database Method 1: In the Manager machine: engine-backup --mode=backup --file=/home/cnscadmin/engine-3.6.bck --log=/home/cnscadmin/backup.log less /home/cnscadmin/backup.log 2016-05-23 11:43:30 3585: Start of engine-backup

Re: [ovirt-users] [ANN] oVirt 3.6.6 Final Release is now available

2016-05-23 Thread Arman Khalatyan
Nice!thank you! I found small bug on web page, the link to *oVirt Node* doesnot exists It points to: http://www.ovirt.org/release/3.6.6/node#release 3.6.6 node Am 23.05.2016 4:55 nachm. schrieb "Sandro Bonazzola" : > The oVirt Project is pleased to announce today the

Re: [ovirt-users] gluster VM disk permissions

2016-05-23 Thread Richard W.M. Jones
On Mon, May 23, 2016 at 09:00:48AM -0700, Bill James wrote: > thank you very much for the reply. > My main question now is does it required to use "user = root" in > qemu.conf for the import script to work? I haven't knowingly modified qemu.conf in my life, so likely the answer is no. Rich. --

Re: [ovirt-users] gluster VM disk permissions

2016-05-23 Thread Bill James
thank you very much for the reply. My main question now is does it required to use "user = root" in qemu.conf for the import script to work? I know in my earlier testing I got a permissions error when doing import until I added the root user line. I guess I'll take it out and give it a try.

[ovirt-users] [ANN] oVirt 3.6.6 Final Release is now available

2016-05-23 Thread Sandro Bonazzola
The oVirt Project is pleased to announce today the general availability of oVirt 3.6.6. This latest community release includes new features and bug fixes for - oVirt Engine - oVirt Engine Appliance - oVirt Engine DWH - oVirt Engine Extension AAA JDBC - oVirt Engine Extension AAA LDAP - oVirt

Re: [ovirt-users] Ovirt + OpenVSwitch

2016-05-23 Thread Sverker Abrahamsson
I've been giving this a new try. Unfortunately the setup script for hosted engine seems to be hardcoded to create a bridge on a physical network interface. I was somewhat successful by creating a dummy ovirtmgmt bridge interface and patching bridge.py to give back a static ip. Then the engine

Re: [ovirt-users] Recommended bonding modes?

2016-05-23 Thread Yaniv Kaul
On Sun, May 22, 2016 at 10:33 PM, Alan Murrell wrote: > Hello, > > I am wondering what the recommended bonding modes are for the different > types of networks: > > - Management/Display > - Guest VM Traffic > 0, 5, 6 are NOT supported over bridges (hence, for guest VM

Re: [ovirt-users] Clone, template, pools : how does it uses disk space ?

2016-05-23 Thread Alexis HAUSER
>Regarding your examples, I cannot say exactly because of lack of some >details. What storage type are you using? How do you measure the space used >on the physical disk? simply df -h on the PC sharing the NFS storage. >> For example, when making a VM from template, using pre-allocated disk >>

Re: [ovirt-users] Recommended bonding modes?

2016-05-23 Thread InterNetX - Juergen Gotteswinter
Generally, avoid mode 0 - Round Robin or you will face problems sooner or later. RR will generate TCP out of Order. Go for mode 4 / lacp wherever possible Am 5/22/2016 um 9:33 PM schrieb Alan Murrell: > Hello, > > I am wondering what the recommended bonding modes are for the different > types

Re: [ovirt-users] question for VM

2016-05-23 Thread Francis Yap
​Thanks, the quicker way I have change to IDE so it does't need driver, is that any impact?​ I tried latest Solaris 10 and 11 all failed, really QEMU problem? Thanks & Regards Francis Yap On Mon, May 9, 2016 at 5:22 PM, Yaniv Kaul wrote: > > > On Mon, May 9, 2016 at 8:44 AM,

Re: [ovirt-users] virt-in-virt problem: DHCP failing for a container in a oVirt VM

2016-05-23 Thread Edward Haas
On Wed, May 18, 2016 at 6:39 PM, Will Dennis wrote: > Sadly, having set the 'macspoof' key to 'true' in Custom Properties in the > VM Edit dialog, then restarting the VM thereafter, I'm still not seeing the > container's MAC address in the relevant bridge's MAC table in

Re: [ovirt-users] Clone, template, pools : how does it uses disk space ?

2016-05-23 Thread Shmuel Melamud
Hi! Regarding your examples, I cannot say exactly because of lack of some details. What storage type are you using? How do you measure the space used on the physical disk? > For example, when making a VM from template, using pre-allocated disk option, for a 50GB Virtual disk, it only uses 3GB on

[ovirt-users] Clone, template, pools : how does it uses disk space ?

2016-05-23 Thread Alexis HAUSER
Hi, I would like to know what happens to storage when using the different method of cloning or generating VMs using templates / pools. I'd like to know also in what case VM and virtual disks are totally independent and in what case they are not. Sadly the RHEV documentation doesn't really

Re: [ovirt-users] Errors while trying to join an external LDPA provider

2016-05-23 Thread Martin Perina
On Mon, May 23, 2016 at 11:31 AM, Alexis HAUSER < alexis.hau...@telecom-bretagne.eu> wrote: > > > As I explained, my groups are not in the same dn path than my users. As > it > > is not possible to add multiple dn path, my only solution is to use > users. > > > ​Well, that's the 1st time I've

Re: [ovirt-users] Errors while trying to join an external LDPA provider

2016-05-23 Thread Alexis HAUSER
> As I explained, my groups are not in the same dn path than my users. As it > is not possible to add multiple dn path, my only solution is to use users. > ​Well, that's the 1st time I've heard​ about LDAP setup where users and > groups of one domain are not under same baseDN. Usually all LDAP

Re: [ovirt-users] Hosted engine HA does not migrate on maintenance

2016-05-23 Thread Martin Sivak
Hi Ralf, can you please attach the following files? - The engine log - The hosted engine agent log from all hosts - The vdsm log from all hosts It will greatly help us diagnosing this. We even have a bug with similar symptoms and this might give us some insight to what happened there as well.

[ovirt-users] Hosted engine HA does not migrate on maintenance

2016-05-23 Thread Ralf Schenk
Hello, I've set up 3 Hosts of my 8 to be able to run hosted-engine (on glusterfs). When I set the host running the HostedEngine to maintenance the hosted-engine VM doesn't migrate to one of the other hosts. I think a state as shown below (Host 1 in Local maintenance but engine running on it)

Re: [ovirt-users] Cinder Snapshot Issues

2016-05-23 Thread Daniel Erez
On Tue, Apr 12, 2016 at 11:13 PM, Kevin Hrpcek wrote: > Hello, > > I'm running into a problem with live snapshots not working when using > cinder/ceph disks. There are different failures for including and not > including memory, but in each case cinder/ceph creates a new