Re: [ovirt-users] Unable to set up oVirt 4.0 HE using glusterfs storage

2016-07-02 Thread Kevin Hung
Looks like there still needs to be some work done on oVirt 4.0 Node and ovirt-hosted-engine-setup before it's ready for general consumption. I have spent days trying to get this to work, and only got it running (on one host) after encountering 8 serious issues (7 below and the initial

Re: [ovirt-users] ovirt-shell compatible with version 4?

2016-07-02 Thread Gregor Binder
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 UPDATE: after deleting ~/.ovirtshellrc a connection to the engine is possible. - -- GPG-Key: 67F1534F URL: http://pgp.mit.edu:11371/pks/lookup?op=get=0x137FB29D67F1534 F On 02/07/16 22:19, gregor wrote: > Hi, > > after upgrading to oVirt 4.* the

[ovirt-users] ovirt-shell compatible with version 4?

2016-07-02 Thread gregor
Hi, after upgrading to oVirt 4.* the ovirt-shell won't connect. That's the installed version: ovirt-engine-cli-3.6.2.0-1.el7.centos.noarch Should this version work with the latest engine, this came from repo ovirt-4.0 ? Can't find ovirt-engine-cli-4.* in the repos. cheers gregor

[ovirt-users] Change admin password: new password already used

2016-07-02 Thread gregor
Hi, I had to change the admin password, it returns "new password already used". That's the command I have used: "ovirt-aaa-jdbc-tool user password-reset admin" Can somebody help? cheers gregor ___ Users mailing list Users@ovirt.org

Re: [ovirt-users] 3.5 to 3.6 upgrade

2016-07-02 Thread gregor
Can you please add your solution! cheers gregor On 16/06/16 01:14, Fernando Fuentes wrote: > > I think I fix my own issue. > > TIA! :D > ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

[ovirt-users] moVirt and spice problem

2016-07-02 Thread Gianluca Cecchi
Hello, I'm testing moVirt 1.4 on Samsung Note Pro (Android 5.1) to connect through spice to a self hosted engine configuration with single host, version 3.6.6, configured with spice proxy (squid) I can walk through all parts inside the app (always better in new versions, thanks!) but not the

Re: [ovirt-users] disk not bootable

2016-07-02 Thread Nir Soffer
On Sat, Jul 2, 2016 at 1:33 AM, Fernando Fuentes wrote: > Nir, > > Ok I ran another test and this one I moved from NFS domain to iSCSI and > stop working than I moved it back and still unable to run... Windows VM > is saying "no available boot disk" > VM: Win7-Test > Host:

[ovirt-users] [ANN] oVirt 3.6 won't receive further updates

2016-07-02 Thread Sandro Bonazzola
Hi, due to the release of recent 4.0.0 major release of the oVirt project, and upcoming release of its first maintenance release 4.0.1, the last 3.6 release is 3.6.7 we released this week. We recommend anyone hitting issued existing in 3.6 to upgrade to 4.0 to get the fixes since 3.6 won't