Re: [ovirt-users] oVirt Reports

2016-08-15 Thread Yaniv Dary
This looks like a DWH, not a reports issue. Are you sure you only install reports remotely? Yaniv Dary Technical Product Manager Red Hat Israel Ltd. 34 Jerusalem Road Building A, 4th floor Ra'anana, Israel 4350109 Tel : +972 (9) 7692306 8272306 Email: yd...@redhat.com IRC : ydary On

Re: [ovirt-users] oVirt Reports

2016-08-15 Thread Yedidyah Bar David
On Tue, Aug 16, 2016 at 12:09 AM, Fernando Fuentes wrote: > David, (Actually it's "Yedidyah" or "Didi", "Bar David" is my surname) > > After an attempt to run this remote setup something went really wrong > and my dwh went fubar on my ovirt 4.0 > > I got: > > 2016-08-15

[ovirt-users] qos problem in ovirt python sdk

2016-08-15 Thread like...@cs2c.com.cn
Hello, I'm using ovirt3.6.7, and i want to use QoS function by restapi. But i fount i can't update the qos to unlimited. For example, i assigned a qos named qos1 to a vnic profile named vprofile1, then i want to set the qos of vprofile1 to unlimited, so i set the qos to None in sdk when update

Re: [ovirt-users] restore db table

2016-08-15 Thread Fernando Fuentes
a restore of the dwhdb did the trick. -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Mon, Aug 15, 2016, at 04:35 PM, Fernando Fuentes wrote: > Looks like running a remote reports wiped my reports table. > > postgres=# \list >

[ovirt-users] restore db table

2016-08-15 Thread Fernando Fuentes
Looks like running a remote reports wiped my reports table. postgres=# \list List of databases Name |Owner | Encoding | Collate | Ctype| Access privileges

Re: [ovirt-users] oVirt Reports

2016-08-15 Thread Fernando Fuentes
David, After an attempt to run this remote setup something went really wrong and my dwh went fubar on my ovirt 4.0 I got: 2016-08-15 16:03:34|ETL Service Started ovirtEngineDbDriverClass|org.postgresql.Driver

[ovirt-users] Short SSL key sizes, and TLS 1.2 on vdsm

2016-08-15 Thread Chris H
Hello, My RHEVM hypervisors (Red Hat Enterprise Virtualization Hypervisor release 7.2 (20160627.3.el7ev)) are failing corporate Nessus TCP/IP vulnerability scans spectacularly with the following. 1) "SSL Certificate Chain Contains RSA Keys Less Than 2048 bits": many ports in the 5900 range are

Re: [ovirt-users] oVirt 4 with custom SSL-certificate and SPICE HTML5 browser client -> WebSocket error: Can't connect to websocket on URL: wss://ovirt.engine.fqdn:6100/

2016-08-15 Thread aleksey . maksimov
I tried a version of Nicolás. No success :(( 1) I create full bundle cert file: # cat /etc/pki/ovirt-engine/certs/apache.cer /etc/pki/ovirt-engine/apache-ca.pem > /etc/pki/ovirt-engine/certs/apache-with-ca.cer # openssl verify /etc/pki/ovirt-engine/certs/apache-with-ca.cer

Re: [ovirt-users] ovirt4.0.1 and new node, migration fails

2016-08-15 Thread Bill James
sure did. No word yet on that. bug 1363900 On 08/14/2016 03:43 AM, Yaniv Dary wrote: Did you open a bug like Michal asked? Yaniv Dary Technical Product Manager Red Hat Israel Ltd. 34 Jerusalem Road Building A, 4th floor Ra'anana, Israel 4350109 Tel : +972 (9) 7692306 8272306 Email:

Re: [ovirt-users] oVirt Reports

2016-08-15 Thread Fernando Fuentes
Thanks David! Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Mon, Aug 15, 2016, at 12:31 AM, Yedidyah Bar David wrote: > On Sun, Aug 14, 2016 at 6:57 PM, Fernando Fuentes > wrote: > > David, > > > > Thats exactly what I am trying to

[ovirt-users] erros after upgrade

2016-08-15 Thread Fernando Fuentes
Team, After upgrading to 4.0.2 I am starting to get the following errors: Failed to check for available updates on host ogias with message 'Command returned failure code 1 during SSH session 'root@IP''. Do I need to update each hosts manually? Regards, -- Fernando Fuentes

Re: [ovirt-users] iSCSI Multipathing -> host inactive

2016-08-15 Thread Elad Ben Aharon
Hi, Is the iSCSI domain that supposed to be connected through the bond the current master domain? Also, can you please provide the output of 'iscsiadm -m session -P3' ? Thanks On Mon, Aug 15, 2016 at 4:31 PM, Uwe Laverenz wrote: > Hi all, > > I'd like to test iSCSI

[ovirt-users] iSCSI Multipathing -> host inactive

2016-08-15 Thread Uwe Laverenz
Hi all, I'd like to test iSCSI multipathing with OVirt 4.02 and see the following problem: if I try to add an iSCSI-Bond the host loses connection to _all_ storage domains. I guess I'm doing something wrong. :) I have built a small test environment for this: The storage is provided by a

[ovirt-users] Change local DC host address

2016-08-15 Thread Alexandr Krivulya
Hi! There is any way to change host address in a local DC? In web-ui it's grayed out, ovirt-shell gives an error: status: 400 reason: Bad Request detail: Host Address can not be modified due to Security restrictions. In order to change Host Address, Host has to be reinstalled Reinstall

Re: [ovirt-users] LDAP-based domain not working after upgrade?

2016-08-15 Thread Nicolás
El 15/08/16 a las 13:28, Ondra Machacek escribió: On 08/13/2016 12:44 AM, nico...@devels.es wrote: El 2016-08-12 20:38, Ondra Machacek escribió: On 08/12/2016 05:53 PM, nico...@devels.es wrote: El 2016-08-10 14:46, Nicolás escribió: En 10/8/2016 2:29 p. m., Alexander Wels

Re: [ovirt-users] new internal SSO

2016-08-15 Thread Ravi Nori
In addition to the list of urls in the original email /ovirt-engine/webadmin/sso/logout /ovirt-engine/userportal/sso/oauth2-callback /ovirt-engine/userportal/sso/login /ovirt-engine/userportal/sso/logout /ovirt-engine/login /ovirt-engine/logout /ovirt-engine/switch-user /ovirt-engine/error.html

Re: [ovirt-users] unable to find valid certification path to requested target

2016-08-15 Thread Martin Perina
Hi Bill, are you using HTTPS certificate signed by custom CA? If so please take a look at Doc Text in https://bugzilla.redhat.com/show_bug.cgi?id=1336838 how to setup external CA in 4.0 correctly. If you are not using custom CA, could you please share you server/engine logs? Thanks Martin