Re: [ovirt-users] Hosted engine on gluster problem

2016-08-23 Thread David Gossage
On Fri, Apr 15, 2016 at 8:00 AM, Luiz Claudio Prazeres Goncalves < luiz...@gmail.com> wrote: > I'm not planning to move to ovirt 4 until it gets stable, so would be > great to backport to 3.6 or ,ideally, gets developed on the next release of > 3.6 branch. Considering the urgency (its a single

Re: [ovirt-users] Problem starting VMs

2016-08-23 Thread Wolfgang Bucher
Hello i just changed xfs to ext4 and defragmantion is much better then before, i will also try kernel lts from elrepo and test it again. Thanks Wolfgang -Ursprüngliche Nachricht- Von: Yaniv Kaul  Gesendet: Die 23 August 2016 19:46 An: Wolfgang Bucher

Re: [ovirt-users] Upgrade datacenter from 3.6 to 4.0

2016-08-23 Thread Christophe TREFOIS
Small add. Shouldnt one update the engine first ? -- Dr Christophe Trefois, Dipl.-Ing. Technical Specialist / Post-Doc UNIVERSITÉ DU LUXEMBOURG LUXEMBOURG CENTRE FOR SYSTEMS BIOMEDICINE Campus Belval | House of Biomedicine 6, avenue du Swing L-4367 Belvaux T: +352 46 66 44 6124 F: +352 46 66

Re: [ovirt-users] Problem starting VMs

2016-08-23 Thread Yaniv Kaul
On Tue, Aug 23, 2016 at 6:40 PM, Wolfgang Bucher < wolfgang.buc...@netland-mn.de> wrote: > Hello > > > in var log messages i get following : > > > kernel: XFS: possible memory allocation deadlock in kmem_alloc (mode:0x250 > ) > > > I have this problem on 4 different hosts. > > > This happens

Re: [ovirt-users] Problem starting VMs

2016-08-23 Thread Wolfgang Bucher
Hello in var log messages i get following : kernel: XFS: possible memory allocation deadlock in kmem_alloc (mode:0x250) I have this problem on 4 different hosts. This happens during copying files from network to a thin provisioned disk, no problems with preallocated disks. Thanks

Re: [ovirt-users] Can't upload disk image in oVirt 4.0

2016-08-23 Thread Niksa Baldun
> > Have you tried importing it via an export domain? > No, but I will. Thanks for pointing me in that direction. :) Nikša On 23 August 2016 at 17:07, Fernando Fuentes wrote: > Have you tried importing it via an export domain? > > Regards, > > -- > Fernando Fuentes >

Re: [ovirt-users] Problem starting VMs

2016-08-23 Thread Michal Skrivanek
> On 23 Aug 2016, at 11:06, Wolfgang Bucher > wrote: > > Thank's > > but what do you mean with "initialization is finished” until it gets from WaitForLaunch to PoweringUp state, effectively until the qemu process properly starts up > > sometimes the vm

Re: [ovirt-users] Join Windows Domain

2016-08-23 Thread Jakub Niedermertl
Procedure below uses domain credentials stored in engine configuration. It can be customized using `engine-config` tool with keys 'SysPrepDefaultUser' and 'SysPrepDefaultPassword'. - Original Message - > From: "Jakub Niedermertl" > To: "JC Clark"

[ovirt-users] Can't upload disk image in oVirt 4.0

2016-08-23 Thread Niksa Baldun
Hello, I am trying to upload a RAW disk image via web GUI. After a few seconds, it enters state "paused by system". I downloaded the certificate: https://engine-fqdn/ovirt-engine/services/pki-resource?resource=ca-certificate=X509-PEM-CA and installed it in browser (tried Firefox and Chrome),

Re: [ovirt-users] Join Windows Domain

2016-08-23 Thread Jakub Niedermertl
Hi JC, to create a pool of Windows 7 VMs joined AD please: 1. Create a template of selected Window 7 VM. * Make user proper guest Operating System is selected (Win 7/Win 7 x64) * In "Initial Run" side tab check "Use Cloud-Init/Sysprep" and fill "Domain", "Organization Name" and "Active

Re: [ovirt-users] Attaching a physical DVD drive

2016-08-23 Thread Yaniv Kaul
On Tue, Aug 23, 2016 at 4:50 PM, Maor Lipchuk wrote: > - > On Tue, Aug 23, 2016 at 4:32 PM, Niksa Baldun > wrote: > >> Hi Maor, >> >> thanks for the reply. So, to be clear, it is not possible to install from >> physical DVD drive? >> > > Indeed > I

Re: [ovirt-users] Attaching a physical DVD drive

2016-08-23 Thread Maor Lipchuk
- On Tue, Aug 23, 2016 at 4:32 PM, Niksa Baldun wrote: > Hi Maor, > > thanks for the reply. So, to be clear, it is not possible to install from > physical DVD drive? > Indeed > I have to copy it to hard drive and include it in storage domain? > Using the ISO Storage

Re: [ovirt-users] Problem starting VMs

2016-08-23 Thread Wolfgang Bucher
Hello, the problem is "waiting for launch" takes up to 20 min. I did a lot of tests with some vm's and th problem is: 1.  create a win2012 server 2. attache a new disk (thin provision) 3. fill the disk from network share with about 100G 4. shutdown the vm 5. reboot host and try starting

Re: [ovirt-users] Not Updating Statistics

2016-08-23 Thread Fernando Fuentes
Yaniv, I think you got it right on. Once I fixed my GW issues (another email) and updated all my hosts in the cluster, The messages went away. Thank you all! Regards, -- Fernando Fuentes ffuen...@txweather.org http://www.txweather.org On Sun, Aug 21, 2016, at 07:24 PM, Yaniv Dary wrote: >

Re: [ovirt-users] Attaching a physical DVD drive

2016-08-23 Thread Niksa Baldun
Hi Maor, thanks for the reply. So, to be clear, it is not possible to install from physical DVD drive? I have to copy it to hard drive and include it in storage domain? Regards, Nikša On 23 August 2016 at 15:24, Maor Lipchuk wrote: > Hi Niksa, > > If you can make the DVD

Re: [ovirt-users] HostedEngine with HA

2016-08-23 Thread Carlos Rodrigues
On Tue, 2016-08-23 at 14:16 +0200, Simone Tiraboschi wrote: > On Mon, Aug 22, 2016 at 1:10 PM, Carlos Rodrigues > wrote: > > > > On Fri, 2016-08-19 at 11:50 +0100, Carlos Rodrigues wrote: > > > > > > On Fri, 2016-08-19 at 12:24 +0200, Simone Tiraboschi wrote: > > > > > > > >

Re: [ovirt-users] Attaching a physical DVD drive

2016-08-23 Thread Maor Lipchuk
Hi Niksa, If you can make the DVD to be used as an ISO file and use it as part of an ISO Storage Domain and boot your VM from it Edit the Virtual Machine -> go to "boot options" -> mark "Attach CD" and pick the ISO you want to use when booting the VM. See

Re: [ovirt-users] Problem starting VMs

2016-08-23 Thread Milan Zamazal
Wolfgang Bucher writes: > After reboot i cannot start some vms, and i get the following warnings in > vdsm.log: > > periodic/6::WARNING::2016-08-18 > 19:26:10,244::periodic::261::virt.periodic.VmDispatcher::(__call__) could not > run on >

[ovirt-users] Attaching a physical DVD drive

2016-08-23 Thread Niksa Baldun
Hello, sorry if this is a stupid question, but how do I install OS in a VM from a physical DVD inserted in drive on host? Google tells me nothing. Thanks. Nikša ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] Problem connect console spice vm

2016-08-23 Thread Marcelo Leandro
The problem was resolved. Thanks 2016-08-23 8:44 GMT-03:00 Marcelo Leandro : > Hello, > I have a problem while connect on the console the vms, it's possible > access the console if my computer is in same network of storage. > is it normal? > > Thanks. >

Re: [ovirt-users] 3.6.x to 4.0.2 issues + gluster + move storage domains

2016-08-23 Thread Simone Tiraboschi
On Thu, Aug 18, 2016 at 7:32 PM, Gervais de Montbrun wrote: > Hey Folks, > > I setup an oVirt 3.6.x cluster with one of my host nodes as the NFS server. > I did this because I was waiting for true Gluster integration (ie oVirt 4.0) > and wanted to go ahead with setting up

Re: [ovirt-users] Upgrade datacenter from 3.6 to 4.0

2016-08-23 Thread Barak Korren
The following process worked for me: 1. ensure all hosts are running el7 or above, and all clusters had been upgraded to 3.6 level 2. upgrade vdsm to 4.x on all hosts (assuming you are not using ovirt-node) by switching to maintainance upgrading and activating one by one to avoid VM downtime. 3.

Re: [ovirt-users] HostedEngine with HA

2016-08-23 Thread Simone Tiraboschi
On Mon, Aug 22, 2016 at 1:10 PM, Carlos Rodrigues wrote: > On Fri, 2016-08-19 at 11:50 +0100, Carlos Rodrigues wrote: >> On Fri, 2016-08-19 at 12:24 +0200, Simone Tiraboschi wrote: >> > >> > On Fri, Aug 19, 2016 at 12:07 PM, Carlos Rodrigues > > m> >> > wrote:

[ovirt-users] Problem connect console spice vm

2016-08-23 Thread Marcelo Leandro
Hello, I have a problem while connect on the console the vms, it's possible access the console if my computer is in same network of storage. is it normal? Thanks. ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] can't import vm from KVM host

2016-08-23 Thread Shahar Havivi
On 23.08.16 11:24, Nelson Lameiras wrote: > Hello, Hi, We do have a bug on that issue: https://bugzilla.redhat.com/show_bug.cgi?id=1362525 and its handled. Thanks, Shahar. > > I'm trying to import virtual machines from a KVM host (centos 7.2) to an > oVirt 4.0.2 Cluster using the "import"

[ovirt-users] Upgrade datacenter from 3.6 to 4.0

2016-08-23 Thread Arnaud Lauriou
Hi, What is the best way to upgrade a datacenter from ovirt 3.6 to 4.0 ? Upgrade engine, hosts then cluster ? If right, how do you upgrade a host running ovirt 3.6.7 ? Simple upgrade or fresh install ? During the update process of a cluster, some hosts will be in 3.6.7 and others in 4.0.2, is

[ovirt-users] can't import vm from KVM host

2016-08-23 Thread Nelson Lameiras
Hello, I'm trying to import virtual machines from a KVM host (centos 7.2) to an oVirt 4.0.2 Cluster using the "import" feature on GUI. If the original VM is using RAW/QCOW2 files as storage, everything works fine. But if the original VM is using a special block special device as storage (like

Re: [ovirt-users] info about support status for hyper converged setup

2016-08-23 Thread Sahina Bose
On Tue, Aug 23, 2016 at 2:21 PM, Sandro Bonazzola wrote: > > > On Fri, Aug 19, 2016 at 10:05 AM, Sahina Bose wrote: > >> Gluster hyperconverged will be integrated and fully supported in 4.1 - >> but already available as preview from 3.6.8. >> >> I think

Re: [ovirt-users] info about support status for hyper converged setup

2016-08-23 Thread Sandro Bonazzola
On Fri, Aug 19, 2016 at 10:05 AM, Sahina Bose wrote: > Gluster hyperconverged will be integrated and fully supported in 4.1 - but > already available as preview from 3.6.8. > > I think there are couple of trackers around this. One of which you can > look at for list of

Re: [ovirt-users] ovirt becomes unusable if master storage domain lost

2016-08-23 Thread Maor Lipchuk
Hi Bill, Have you tried to re-initialize the Data Center with a new Storage Domain. Add a new Storage Domain to the engine and keep it detached from any Data Center. Right click on the Data Center and choose "Re-Initialize Data Center" Regards, Maor On Tue, Aug 23, 2016 at 5:00 AM, Bill Bill