Re: [ovirt-users] Can't add logical network

2016-09-20 Thread Edward Haas
On Tue, Sep 20, 2016 at 12:13 PM, Maxence Sartiaux wrote: > Okay, i found a workaround. > > - Create empty ifcfg-lan on all hosts (touch /etc/sysconfig/network- > scripts/ifcfg-lan) > - Assign the bridge to the bond (Ovirt only add MTU=1500 in the file) > - Unassign the bridge

Re: [ovirt-users] Error during additional hosted engine deployment

2016-09-20 Thread Logan Kuhn
Sorry, I guess I skipped a bit of that. I did run hosted-engine --deploy and it failed while waiting for vdsm to respond and at that point I sent the original email because I wasn't quite certain if it was a supported to migrate from non-hosted engine to a hosted engine which seems to be

Re: [ovirt-users] Remove Export storage domain

2016-09-20 Thread Yaniv Dary
Yes, you can only have one, Why do you need a export domain? Why not use a data domain? Yaniv Dary Technical Product Manager Red Hat Israel Ltd. 34 Jerusalem Road Building A, 4th floor Ra'anana, Israel 4350109 Tel : +972 (9) 7692306 8272306 Email: yd...@redhat.com IRC : ydary On Tue,

[ovirt-users] Remove Export storage domain

2016-09-20 Thread Danny Rehelis
Hi, I've added NFS Export storage domain and now, can't seems to remove it. Remove option is greyed out. Also, am I limited to only one Export domain? Can't add another one. No option in drop-down box other then Data 3 hosts, ovirt-engine Version 4.0.3-1.el7.centos Thanks, D

[ovirt-users] ovirt direct hypervisor access and questions about 4.x

2016-09-20 Thread James Ching
Hi, I've been testing out oVirt 3.6 the past few weeks and feel that I've finally got a good grasp on it but there are still a few issues / questions that I hope some of you may be able to help out with. 1. I have a problem directly connecting to a hypervisor and their VMs, I've followed

Re: [ovirt-users] Setting compatibility level on 3.6

2016-09-20 Thread Yaniv Dary
Is it a Gluster cluster? Yaniv Dary Technical Product Manager Red Hat Israel Ltd. 34 Jerusalem Road Building A, 4th floor Ra'anana, Israel 4350109 Tel : +972 (9) 7692306 8272306 Email: yd...@redhat.com IRC : ydary On Tue, Sep 20, 2016 at 5:00 PM, fedele.stabile <

Re: [ovirt-users] Failed Import - Hung finalizing

2016-09-20 Thread Gervais de Montbrun
Hi Brett, You may be able to clear the task using the vdsClient: On the SPM host, you can run vdsClient to query and make changes to the cluster To cleanup stuck task, for example [root@oVirt1 ~] # vdsClient -s 0 getAllTasksStatuses {'status': {'message': 'OK', 'code': 0}, 'allTasksStatus':

Re: [ovirt-users] iSCSI

2016-09-20 Thread Dan Yasny
Maybe it's an EMC thing? I know they always recommend using their own multipathing client (aka powerpath), so you either need to make sure the SAN accepts Linux multipath, and that EMC devices aren't blocked in your multipath.conf I remember Clariions used to require some explicit aLUA related

Re: [ovirt-users] iSCSI

2016-09-20 Thread Budur Nagaraju
Here is the output of of the commands /proc/scsi/scsi and blkid http://pastebin.com/GgL61Wcu On Tue, Sep 20, 2016 at 8:56 PM, Budur Nagaraju wrote: > Noting more configuration ,if I configure openfiler as a iSCSI Lun able > to detect the lun , moment I configure EMC Lun

Re: [ovirt-users] iSCSI

2016-09-20 Thread Budur Nagaraju
Noting more configuration ,if I configure openfiler as a iSCSI Lun able to detect the lun , moment I configure EMC Lun unable to detect the Lun ID . Any other configs do I need to do in Host ? any comands to delete the old Lun ID ? .[root@pbuovirt3 ~]# cat /proc/scsi/scsi Attached devices:

Re: [ovirt-users] iSCSI

2016-09-20 Thread Dan Yasny
It looks like iscsi does the job, bu multipath doesn't. What do you use on the hosts? How is multipath.conf configured? Any other special configuration you use? Also, can you paste /proc/scsi/scsi and blkid On Tue, Sep 20, 2016 at 11:18 AM, Budur Nagaraju wrote: > > Below

Re: [ovirt-users] iSCSI

2016-09-20 Thread Budur Nagaraju
Below are the details, http://pastebin.com/aLBMH3Q6 On Tue, Sep 20, 2016 at 8:27 PM, Dan Yasny wrote: > Try this on the host: > > iscsiadm -m discovery -t st -p 10.206.67.46 > iscsiadm -m node -L all > iscsiadm -m node > iscsiadm -m session > multipath -ll > > and pastebin

Re: [ovirt-users] iSCSI

2016-09-20 Thread Budur Nagaraju
Yes I did that too but no luck :( Thanks, Nagaraju On Tue, Sep 20, 2016 at 8:06 PM, Dan Yasny wrote: > After you discover, did you also click the login button? > > On Tue, Sep 20, 2016 at 10:28 AM, Budur Nagaraju > wrote: > >> Below are the Steps, >> >>

Re: [ovirt-users] iSCSI

2016-09-20 Thread Dan Yasny
Try this on the host: iscsiadm -m discovery -t st -p 10.206.67.46 iscsiadm -m node -L all iscsiadm -m node iscsiadm -m session multipath -ll and pastebin the output On Tue, Sep 20, 2016 at 10:54 AM, Budur Nagaraju wrote: > Yes I did that too but no luck :( > > Thanks, >

Re: [ovirt-users] Error during additional hosted engine deployment

2016-09-20 Thread Simone Tiraboschi
On Tue, Sep 20, 2016 at 4:40 PM, Logan Kuhn wrote: > It's still running on a physical machine. I saw that article, is the way > forward to migrate my physical engine to a hosted engine and then I can > deploy more hosted engines? > > In hosted-engine scenario, the engine is

Re: [ovirt-users] Error during additional hosted engine deployment

2016-09-20 Thread Logan Kuhn
It's still running on a physical machine. I saw that article, is the way forward to migrate my physical engine to a hosted engine and then I can deploy more hosted engines? Regards, Logan - On Sep 20, 2016, at 9:36 AM, Simone Tiraboschi wrote: | On Tue, Sep 20,

Re: [ovirt-users] iSCSI

2016-09-20 Thread Dan Yasny
After you discover, did you also click the login button? On Tue, Sep 20, 2016 at 10:28 AM, Budur Nagaraju wrote: > Below are the Steps, > > Under Storage Tab:New Domain -->Name>Domain Type-->Data/iSCSi-->Select the > Host -->Discover the Targets , > > After giving all the

Re: [ovirt-users] Error during additional hosted engine deployment

2016-09-20 Thread Simone Tiraboschi
On Tue, Sep 20, 2016 at 4:28 PM, Logan Kuhn wrote: > I tried this and I get the attached error message. > > Error while executing action: Cannot add Host. You are using an unmanaged > hosted engine VM. Please upgrade the cluster level to 3.6 and wait for the > hosted engine

Re: [ovirt-users] quota creation from ovirt-shell

2016-09-20 Thread Staniforth, Paul
Thanks Andrej, it gives me another reason to learn python. I will try but things are a little hectic at the moment as it's induction week at our University. Regards, Paul S. From: Andrej Krejcir

Re: [ovirt-users] iSCSI

2016-09-20 Thread Budur Nagaraju
Below are the Steps, Under Storage Tab:New Domain -->Name>Domain Type-->Data/iSCSi-->Select the Host -->Discover the Targets , After giving all the info able to detect the iSCSI targets but uable to get the Lun id ,below are the details of the logs. http://pastebin.com/ph1YSqhH Thanks,

Re: [ovirt-users] Error during additional hosted engine deployment

2016-09-20 Thread Logan Kuhn
I tried this and I get the attached error message. Error while executing action: Cannot add Host. You are using an unmanaged hosted engine VM. Please upgrade the cluster level to 3.6 and wait for the hosted engine storage domain to be properly imported. I used only the required information.

[ovirt-users] R: Re: Setting compatibility level on 3.6

2016-09-20 Thread fedele.stabile
Because I have a gluster volume on CentOS7 cluster is not possible to change compatibility level, else if I have all hosts in maintenance mode Messaggio originale Da: Sahina Bose Data: 20/09/16 14:07 (GMT+01:00) A: fedele.stab...@fis.unical.it Cc: Yaniv

Re: [ovirt-users] iSCSI

2016-09-20 Thread Dan Yasny
Can you describe what you tried to do and how it failed? On Tue, Sep 20, 2016 at 5:54 AM, Budur Nagaraju wrote: > HI All, > > While configuring iSCSI LUN is not getting detected any documents to > configure iSCSI in oVirt ? > > Thanks, > Nagaraju > > >

Re: [ovirt-users] Error during additional hosted engine deployment

2016-09-20 Thread Simone Tiraboschi
On Tue, Sep 20, 2016 at 3:00 PM, Logan Kuhn wrote: > Perfect, thank you. > > Just out of curiosity, why is that only available when a host is added. > It seems like something that should be addable after the host is live. > I thinks that is just because it needs to detect

Re: [ovirt-users] Error during additional hosted engine deployment

2016-09-20 Thread Logan Kuhn
Perfect, thank you. Just out of curiosity, why is that only available when a host is added. It seems like something that should be addable after the host is live. Regards, Logan - On Sep 19, 2016, at 3:06 PM, Simone Tiraboschi wrote: | On Mon, Sep 19, 2016 at

[ovirt-users] [ANN] oVirt 4.0.4 Fourth Release Candidate is now available

2016-09-20 Thread Sandro Bonazzola
The oVirt Project is pleased to announce the availability of the Fourth Release Candidate of oVirt 4.0.4 for testing, as of September 20th, 2016. This release is available now for: * Fedora 23 (tech preview) * Red Hat Enterprise Linux 7.2 or later * CentOS Linux (or similar) 7.2 or later This

Re: [ovirt-users] Setting compatibility level on 3.6

2016-09-20 Thread Sahina Bose
On Tue, Sep 20, 2016 at 5:07 PM, Fedele Stabile < fedele.stab...@fis.unical.it> wrote: > I confirm: > I am not able to modify compatibility level using engine UI. > I'm running oVirt Version 3.6.7.5-1.el7.centos and I would upgrade to > 4.0 > I was able to migrate HostedEngine to Default Cluster

Re: [ovirt-users] Setting compatibility level on 3.6

2016-09-20 Thread Fedele Stabile
I confirm:  I am not able to modify compatibility level using engine UI. I'm running oVirt Version 3.6.7.5-1.el7.centos and I would upgrade to 4.0 I was able to migrate HostedEngine to Default Cluster On one of the clusters (CentOS7 cluster) I can't change Compatibility level from 3.5 to 3.6 value 

[ovirt-users] Failed Import - Hung finalizing

2016-09-20 Thread Maton, Brett
Hi, I had a network outage while I was import VM backups. The tasks show 'Copying Image - Failed', and are now stuck 'finalizing'. The VM's I was trying to import show status Image Locked in the web-ui. What o I need to do to cancel the tasks and start again ?

[ovirt-users] iSCSI

2016-09-20 Thread Budur Nagaraju
HI All, While configuring iSCSI LUN is not getting detected any documents to configure iSCSI in oVirt ? Thanks, Nagaraju ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] quota creation from ovirt-shell

2016-09-20 Thread Andrej Krejcir
Hi, there is a bug in the ovirt-cli, which makes creating quotaclusterlimit and quotastoragelimit impossible. The correct syntax would be: add quotastoragelimit --parent-datacenter-name Default --parent-quota-name testcli ... You could use a python script with the SDK instead. For example:

Re: [ovirt-users] Hosted engine disk moving to another storage volume

2016-09-20 Thread Simone Tiraboschi
On Tue, Sep 20, 2016 at 9:45 AM, NUNIN Roberto wrote: > Hi > > > > We must move the hosted engine disk from the storage where it was > installed, to another one, due to storage maintenance activities. > > Both current and future volume are hosted on FC storage. > > > >

Re: [ovirt-users] Can't add logical network

2016-09-20 Thread Maxence Sartiaux
Okay, i found a workaround. - Create empty ifcfg-lan on all hosts (touch /etc/sysconfig/network- scripts/ifcfg-lan) - Assign the bridge to the bond (Ovirt only add MTU=1500 in the file) - Unassign the bridge (Ovirt rewrite the bond configuration files) - Re-assign the bridge on the bond - yay it

Re: [ovirt-users] Can't add logical network

2016-09-20 Thread Maxence Sartiaux
I configured the bond manually by editing the ifcfg file like i did in my old install on ovirt 3.6 and 4.0 the only ifcfg file i have are the 4 for the physical interfaces, two for the bonds and one for the ovirtmgmt bridge. I'll send the vdsm log later. On Mon, 2016-09-19 at 10:14 -0400,

[ovirt-users] Hosted engine disk moving to another storage volume

2016-09-20 Thread NUNIN Roberto
Hi We must move the hosted engine disk from the storage where it was installed, to another one, due to storage maintenance activities. Both current and future volume are hosted on FC storage. It is possible to perform this change without interrupting services ? it is a secure change ? Current

Re: [ovirt-users] Setting compatibility level on 3.6

2016-09-20 Thread Fedele Stabile
So, no information about DB table that contains compatibility field? Il giorno mar, 20/09/2016 alle 10.38 +0300, Yaniv Dary ha scritto: > You can also put all HE hosts on that cluster to local maintenance > and shutdown the vm. It will start up on another cluster. > Yaniv Dary > Technical Product

Re: [ovirt-users] Setting compatibility level on 3.6

2016-09-20 Thread Yaniv Dary
You can also put all HE hosts on that cluster to local maintenance and shutdown the vm. It will start up on another cluster. Yaniv Dary Technical Product Manager Red Hat Israel Ltd. 34 Jerusalem Road Building A, 4th floor Ra'anana, Israel 4350109 Tel : +972 (9) 7692306 8272306 Email:

Re: [ovirt-users] Setting compatibility level on 3.6

2016-09-20 Thread Fedele Stabile
For some reason it is not possible migration of he vm to another cluster. This is the reason I asked for direct DB modification. Fedele Il giorno mar, 20/09/2016 alle 10.09 +0300, Yaniv Dary ha scritto: > You can live migrate the he vm cross cluster and then upgrade the > compatibility level. >

Re: [ovirt-users] Setting compatibility level on 3.6

2016-09-20 Thread Yaniv Dary
You can live migrate the he vm cross cluster and then upgrade the compatibility level. Yaniv Dary Technical Product Manager Red Hat Israel Ltd. 34 Jerusalem Road Building A, 4th floor Ra'anana, Israel 4350109 Tel : +972 (9) 7692306 8272306 Email: yd...@redhat.com IRC : ydary On Sep 20,

Re: [ovirt-users] Setting compatibility level on 3.6

2016-09-20 Thread Fedele Stabile
As I wrote this morning using a smartphone: I can't change compatibility using UI engine because the HE is running. For this reason I need to change the compatibility value in the DB. The problem is that in oVirt 3.6 I can't find any cluster named table as described in Comment 17 of

Re: [ovirt-users] oVirt Gluster Hyperconverged problem

2016-09-20 Thread knarra
Hello Hanson, Below is the procedure to replace the host with same FQDN where existing host OS has to be re-installed. If the ovirt version you are running is 4.0, steps 14 and 15 are not required. You could reinstall the host from UI with HostedEngine->Deploy option. * 1. Move

Re: [ovirt-users] can't import vm from KVM host

2016-09-20 Thread Shahar Havivi
On 19.09.16 18:11, Nelson Lameiras wrote: > Well I think I have a rather "classical" environment : > > This is the test setup I created (from scratch) in order to simulate future > migrations (which will be used to migrate our hundreds of vm in production) > > On one side, I have a x86_64