Re: [ovirt-users] host gaga and ovirt cannt control it.

2016-10-26 Thread Ramesh Nachimuthu
Can you explain state of your setup now. May be a screen shot of the 'Hosts' tab and logs from /var/log/ovirt-engine/engine.log should help us to understand the situation there. Regards, Ramesh - Original Message - > From: "Thing" > To: "users"

[ovirt-users] host gaga and ovirt cannt control it.

2016-10-26 Thread Thing
Ok, I have struggled with this for 2 hours now, glusterp2 and the ovirt server are basically not talking at all. I have rebooted both, I dont know how many times. Reading via google there seems to be no fix for this bar a manual hack of the ovirt server's database to delete the host glusterp2?

Re: [ovirt-users] failed to activate a (gluster) host. ovirt 4.0.4

2016-10-26 Thread Tom Gamull
This is pointing to network connectivity issues You can look at logs under /var/logs/ovirt-* Check your dns and make sure the hosts can connect to each other. You can restart the host, mark it as restarted in the manager and then activate it. Worst case, you can remove it using hosted-engine

Re: [ovirt-users] failed to activate a (gluster) host. ovirt 4.0.4

2016-10-26 Thread Tom Gamull
What does gluster peer status say on each host? Tom Gamull Red Hat | Solutions Architect (404) 494-0280 | @magicalyak > On Oct 26, 2016, at 8:55 PM, Tom Gamull wrote: > > This is pointing to network connectivity issues > > You can look at logs under /var/logs/ovirt-* > >

Re: [ovirt-users] failed to activate a (gluster) host. ovirt 4.0.4

2016-10-26 Thread Thing
from the engine log I see, 2016-10-27 13:45:24,595 INFO [org.ovirt.engine.core.vdsbroker.gluster.GetGlusterHostUUIDVDSCommand] (DefaultQuartzScheduler2) [3877c2ef] START, GetGlusterHostUUIDVDSCommand(HostName = glusterp1, VdsIdVDSCommandParametersBase:{runAsync='true',

[ovirt-users] failed to activate a (gluster) host. ovirt 4.0.4

2016-10-26 Thread Thing
While trying to figure out how to deploy storage I put 1 host into maintenance mode, trying to re-activate it and its failed. It seems to be stuck as neither in activated nor maintenance, so how would I go about fixing this? So what log(s) would this be written to?

[ovirt-users] gluster setup in ovirt

2016-10-26 Thread Thing
Hi, I have 3 machines imported into ovirt 4.0.4 just to do storage. I have no storage setup. I am a bit confused, can I add new storage from scratch via ovirt? ie picking mount points (I have /gv1 so set on each) or do I create the gluster replicated setup manually on each of the three nodes

Re: [ovirt-users] low level Image copy failed

2016-10-26 Thread Nir Soffer
On Tue, Oct 25, 2016 at 10:04 PM, Jonas Israelsson wrote: > Here's the original volume metadata ... > FORMAT=RAW > SIZE=67108864 > TYPE=PREALLOCATED ... > And here's the LV ... > LV Creation host, time moe.mgmt.elementary.se, 2016-01-18 12:06:48 + > LV Size

Re: [ovirt-users] Upgrading oVirt 3.6 with existing HTTPS certificate signed by custom CA to oVirt 4

2016-10-26 Thread Kenneth Bingham
I did install a server certificate from a private CA on the engine server for the oVirt 4 Manager GUI, but haven't figured out how to configure engine to trust the same CA which also issued the server certificate presented by vdsm. This is important for us because this is the same server

Re: [ovirt-users] adding 3 machines as gluster nodes to ovirt 4.0.4

2016-10-26 Thread Thing
any idea why the ssh keys are failing? On 27 October 2016 at 11:08, Thing wrote: > oopsie " Are the three hosts subscribed to the ovirt repos?" > > no, I will try again doing so. I didnt notice this as a requirement so I > assumed the method was the ovirt server

Re: [ovirt-users] adding 3 machines as gluster nodes to ovirt 4.0.4

2016-10-26 Thread Thing
oopsie " Are the three hosts subscribed to the ovirt repos?" no, I will try again doing so. I didnt notice this as a requirement so I assumed the method was the ovirt server uploaded the needed packages to each host. On 26 October 2016 at 17:52, Sahina Bose wrote: > If

Re: [ovirt-users] Importing VM's from VMware

2016-10-26 Thread Yaniv Kaul
On Oct 26, 2016 11:51 PM, "Bryan Sockel" wrote: > > The process finished successfully, took about 4 hours per vm, not sure if this is typical or not, but this being our first test run i was afraid that it may have stopped and was unsure. I will check the VDSM.log file on

[ovirt-users] Upgrading oVirt 3.6 with existing HTTPS certificate signed by custom CA to oVirt 4

2016-10-26 Thread Beckman, Daniel
We have oVirt 3.6.7 and I am preparing to upgrade to 4.0.4 release. I read the release notes (https://www.ovirt.org/release/4.0.4/) and noted comment #4 under “Install / Upgrade from previous version”: If you are using HTTPS certificate signed by custom certificate authority, please take a

Re: [ovirt-users] Importing VM's from VMware

2016-10-26 Thread Bryan Sockel
The process finished successfully, took about 4 hours per vm, not sure if this is typical or not, but this being our first test run i was afraid that it may have stopped and was unsure. I will check the VDSM.log file on the next test migration i do. ​​​Thanks -Original Message-

[ovirt-users] ovirt-engine, ovirt-engine base O.S, hypervisor base O.S update(s)

2016-10-26 Thread Sandvik Agustin
hi user, I'm planning to update my virutalization and to fix some system incompatibility. we've been using this kind of setup since 2014 and as of now we're not having some problem. the system incompatibility that I mention is that, at first my ovirt-engine base os is CentOS 6.7 and my

Re: [ovirt-users] oVirt 3.6 Migrated from Legacy AD Authentication - Previously Used AD Users Can't Log In

2016-10-26 Thread Beckman, Daniel
That’s it! Some background: within our IT department most of us have a regular user account and an administrative account. For the later account type, the UPN and SAM account name happen to be the same (e.g. jdoead...@example.com) whereas for regular users UPN is something like

[ovirt-users] migrating via pivotting the storage domain between instances of Manager

2016-10-26 Thread Kenneth Bingham
Is it possible to "pivot" up or down guests from one instance of Manager to another instance of Manager by detaching the data storage domain from the source Manager's data center and attaching it to the destination Manager's data center? I tried this with a block type storage domain, but there are

Re: [ovirt-users] oVirt 3.6 Migrated from Legacy AD Authentication - Previously Used AD Users Can't Log In

2016-10-26 Thread Ondra Machacek
On 10/26/2016 06:31 PM, Beckman, Daniel wrote: I have been updating our oVirt 3.6 (3.6.7.5-1) environment in preparation for upgrading to oVirt 4. We had been using the legacy AD connection (via engine-manage-domains), and since that’s no longer available in oVirt 4, this was a priorty. (I

Re: [ovirt-users] Group permissions at cluster level

2016-10-26 Thread Ondra Machacek
On 10/26/2016 04:49 PM, Woodward, Paul wrote: Hi, This could be a bug or a configuration issue, I’m not too sure yet. At the moment if I apply group permissions using the PowerUserRole to the cluster itself, then any VMs created in the user portal by users in that group don’t get the

Re: [ovirt-users] Ovirt and active directory integration

2016-10-26 Thread Ondra Machacek
On 10/26/2016 12:01 PM, nicola.gentile.to wrote: Hi, I would like to submit a problem with active directory authentication. Let me make an introduction. Actually my infrastructure consists in 1 manager and 2 nodes (version 4.0.4). The active directory forest consists in many subdomains. In the

[ovirt-users] oVirt 3.6 Migrated from Legacy AD Authentication - Previously Used AD Users Can't Log In

2016-10-26 Thread Beckman, Daniel
I have been updating our oVirt 3.6 (3.6.7.5-1) environment in preparation for upgrading to oVirt 4. We had been using the legacy AD connection (via engine-manage-domains), and since that’s no longer available in oVirt 4, this was a priorty. (I put this off as long as I could – I found the new

[ovirt-users] Kill a failed VM import

2016-10-26 Thread Chris Cowley
Hello all I have just imported physical machine into my export datastore using virt-p2v. While I was importing it, my hosted-engine died (VM went into paused state) during the disk-copy stage. Now, that half-imported VM is in the status "image locked" and I am un able to do anything with it. The

[ovirt-users] Group permissions at cluster level

2016-10-26 Thread Woodward, Paul
Hi, This could be a bug or a configuration issue, I'm not too sure yet. At the moment if I apply group permissions using the PowerUserRole to the cluster itself, then any VMs created in the user portal by users in that group don't get the UserVmManager role applied correctly. The user,

Re: [ovirt-users] oVirt Node iso downoad

2016-10-26 Thread Douglas Schilling Landgraf
Hi Anantha, On 10/26/2016 09:41 AM, Anantha Raghava wrote: Hello Kasturi, I download and installed. But not getting any option to setup the engine information. That's correct, in 4.0 we register the host from engine. When I try to add host from engine, it is reporting as the target is a

Re: [ovirt-users] Hosted-Engine-HA-Simulation-Error

2016-10-26 Thread Martin Sivak
Hi Anzar, the "is not a hosted engine host" part usually means the hosted engine score of that host is zero. You can check the score in the General subtab for the host. The reason for the score being zero might be that the engine hasn't noticed the deployment yet or something failed on the host.

Re: [ovirt-users] oVirt Node iso downoad

2016-10-26 Thread Anantha Raghava
Hello Kasturi, I download and installed. But not getting any option to setup the engine information. When I try to add host from engine, it is reporting as the target is a hypervisor host and terminating the setup. How do I proceed further? -- Thanks & Regards, Anantha Raghava eXza

Re: [ovirt-users] oVirt Node iso downoad

2016-10-26 Thread knarra
On 10/26/2016 06:17 PM, Anantha Raghava wrote: Hi, Where do we download a working oVirt Node ISO? Not finding the correct link. -- Thanks & Regards, Anantha Raghava eXza Technology Consulting & Services Do not print this e-mail unless required. Save Paper & trees.

[ovirt-users] oVirt Node iso downoad

2016-10-26 Thread Anantha Raghava
Hi, Where do we download a working oVirt Node ISO? Not finding the correct link. -- Thanks & Regards, Anantha Raghava eXza Technology Consulting & Services Do not print this e-mail unless required. Save Paper & trees. ___ Users mailing list

Re: [ovirt-users] Using Local Harddisks on the Host for Storage Domains

2016-10-26 Thread Tom Gamull
I’ve done the same. You may get some shutdown issues with this approach on sanlock so if this is more of a home lab and you shutdown a lot sometimes the following helps systemctl stop ovirt-ha-agent ovirt-ha-broker systemctl stop vdsmd systemctl stop sanlock systemctl stop nfs systemctl power

Re: [ovirt-users] Hosted-Engine-HA-Simulation-Error

2016-10-26 Thread Yanir Quinn
Hi Anzar , There is a bug for this misleading second log message : https://bugzilla.redhat.com/show_bug.cgi?id=1314377 which is being handled for the next version. since the second host is not available as a virtual machine a proper message should reflect that instead of the current one you get

[ovirt-users] Hosted-Engine-HA-Simulation-Error

2016-10-26 Thread Anzar Sainudeen
Dear Team, I am getting the below error during the hosted-Engine HA testing. Error while executing action: 1. HostedEngine: * Cannot migrate VM. There is no host that satisfies current scheduling constraints. See below for details: * The host hosted_engine_1 did not satisfy

[ovirt-users] Ovirt and active directory integration

2016-10-26 Thread nicola.gentile.to
Hi, I would like to submit a problem with active directory authentication. Let me make an introduction. Actually my infrastructure consists in 1 manager and 2 nodes (version 4.0.4). The active directory forest consists in many subdomains. In the active directory forest there are 2 type of

Re: [ovirt-users] problem with changing cluster compatibility version to 4.0

2016-10-26 Thread Jiří Sléžka
Hello, There were one vm with Video Type = CYRRUS and Graphics protocol = SPICE (which is probably illegal combination). I have changed it do QXL, SPICE (Single PCI is checked) and I was able to change cluster compatibility level without problems. Thanks a lot for advice! Cheers, Jiri

Re: [ovirt-users] Uncaught exception occurred. Cannot read property 'f' of null

2016-10-26 Thread Jorick Astrego
On 10/20/2016 03:14 PM, Alexander Wels wrote: > On Thursday, October 20, 2016 9:20:23 AM EDT Jorick Astrego wrote: >> On 10/18/2016 03:59 PM, Michal Skrivanek wrote: On 18 Oct 2016, at 15:56, Alexander Wels wrote: On Tuesday, October 18, 2016 3:44:31 PM EDT