Re: [ovirt-users] can not use iscsi storage type on ovirtandGlusterfs hyper-converged environment

2016-11-02 Thread 胡茂荣
my environment rpm are : [root@horeba ~]# rpm -q vdsm vdsm-4.18.13-1.el7.centos.x86_64 [root@horeba ~]# rpm -aq | grep ovirt ovirt-vmconsole-host-1.0.4-1.el7.centos.noarch ovirt-imageio-common-0.4.0-1.el7.noarch ovirt-hosted-engine-setup-2.0.2.2-1.el7.centos.noarch

[ovirt-users] oVirt Engine Upgrade 3.6 to 4.0.4 - Next Steps?

2016-11-02 Thread Beckman, Daniel
So I’ve successfully upgraded my oVirt engine to 4.0.4, but my hosts are still running oVirt node 3.6 and the cluster and data center is still in 3.6 compatibilty mode. All of the oVirt documentation I’ve found is referencing 3.x. Can someone point me to updated documentation – does it exist? I

[ovirt-users] NAT/internal Networks in ovirt?

2016-11-02 Thread Derek Atkins
Hi, I'm migrating off a vmware-server infrastructure and one thing that provided was a NAT and a HostOnly network by default. I'm trying to replicate this (at least the NAT part) in ovirt. A few years ago people were asking about setting up oVirt with NAT/Internal networks, e.g.

[ovirt-users] Questions about AAA-JDBC -- user's setting their own password?

2016-11-02 Thread Derek Atkins
Hi, I'm setting up a new ovirt-4 system on a single machine to replace my old vmware-server single-system infrastructure. I have a handful of users, and I'd like to give them access to specific VM consoles (and possibly the ability to start and stop the VMs). I don't want to set up a whole

Re: [ovirt-users] desktop version of client?

2016-11-02 Thread Nicolás
Hi Gianluca, El 01/11/16 a las 13:17, Gianluca Cecchi escribió: [...] Hello, thanks for reporting about this project I didn't know about. By the way on a Fedora 24 client I was able to successfully test it without the need to create a python virtual environment The truth is that I didn't

Re: [ovirt-users] desktop version of client?

2016-11-02 Thread Michal Skrivanek
> On 29 Oct 2016, at 11:23, James Michels > wrote: > > Hello Amy. > > We had the same needs back in July as we have some classrooms with thin > clients and although we don't just offer the oVirt service we wanted > something simple so users don't need to

Re: [ovirt-users] ?==?utf-8?q? ovirt 4.0.4?=?==?utf-8?q? : unable to upload image

2016-11-02 Thread Claude Durocher
After a lot of searching, I found out that my browser was using a proxy : disabling the proxy solved my problem and now I can upload images. Le Mercredi, Novembre 02, 2016 09:07 EDT, Amit Aviram a écrit:    On Wed, Nov 2, 2016 at 12:23 PM, Misak Khachatryan

Re: [ovirt-users] Local storage & shared in same cluster

2016-11-02 Thread Sven Kieske
On 31/10/16 08:59, Yedidyah Bar David wrote: > Not sure how you got this impression from current discussion. On the > contrary - people are working on this, and it was planned to be completed > in 4.0, but eventually postponed. This is really interesting. But don't you need to remove the master

Re: [ovirt-users] ovirt 4.0.4?==?utf-8?q? : unable to upload images

2016-11-02 Thread Amit Aviram
On Wed, Nov 2, 2016 at 12:23 PM, Misak Khachatryan wrote: > Sorry, i did restart on wrong host, not virt1. Wrong console. > > Thank you very much for help! > ​Your'e most welcome :) Please feel free to ​contact the list if you need any further help. Amit ​ > > Best

[ovirt-users] [ANN] oVirt 4.0.5 Fifth Release Candidate is now available

2016-11-02 Thread Sandro Bonazzola
The oVirt Project is pleased to announce the availability of oVirt 4.0.5 fifth release candidate for testing, as of November 2nd, 2016. This release is available now for: * Fedora 23 (tech preview) * Red Hat Enterprise Linux 7.2 or later * CentOS Linux (or similar) 7.2 or later This release

Re: [ovirt-users] can not use iscsi storage type on ovirt andGlusterfs hyper-converged environment

2016-11-02 Thread Maor Lipchuk
Thanks for the logs, What kind of VDSM version are you using? "rpm -q vdsm" There seems to be a similar issue which was reported recently in the VDSM area (see https://bugzilla.redhat.com/show_bug.cgi?id=1197292) It should be fixed in later versions of VDSM vdsm-4.16.12-2.el7ev.x86_64 Adding

Re: [ovirt-users] ovirt 4.0.4?==?utf-8?q? : unable to upload images

2016-11-02 Thread Misak Khachatryan
Sorry, i did restart on wrong host, not virt1. Wrong console. Thank you very much for help! Best regards, Misak Khachatryan On Wed, Nov 2, 2016 at 2:20 PM, Misak Khachatryan wrote: > Hmm, > > I tried same command on virt2 and virt3, and service present there. > After that

Re: [ovirt-users] ovirt 4.0.4?==?utf-8?q? : unable to upload images

2016-11-02 Thread Misak Khachatryan
Hmm, I tried same command on virt2 and virt3, and service present there. After that upload started. How i can fix virt1 ? Best regards, Misak Khachatryan On Wed, Nov 2, 2016 at 2:17 PM, Misak Khachatryan wrote: > [root@misak ~]# service ovirt-imageio-daemon restart >

Re: [ovirt-users] ovirt 4.0.4?==?utf-8?q? : unable to upload images

2016-11-02 Thread Misak Khachatryan
[root@misak ~]# service ovirt-imageio-daemon restart Redirecting to /bin/systemctl restart ovirt-imageio-daemon.service Failed to restart ovirt-imageio-daemon.service: Unit ovirt-imageio-daemon.service not found. Seems service not present. Centos 7 Best regards, Misak Khachatryan On Wed,

Re: [ovirt-users] ovirt 4.0.4?==?utf-8?q? : unable to upload images

2016-11-02 Thread Misak Khachatryan
Hello, same problem: 3 host cluster, log of one hosts, same on two others: [root@virt2 ~]# journalctl -x -u ovirt-imageio-daemon -- Logs begin at Mon 2016-10-31 12:45:30 +04, end at Wed 2016-11-02 13:03:28 +04. -- Oct 31 12:45:38 virt2.management.gnc.am systemd[1]: Starting oVirt ImageIO

Re: [ovirt-users] ovirt 4.0.4?==?utf-8?q? : unable to upload images

2016-11-02 Thread Amit Aviram
Misak, can you please log into virt1.management.gnc.am and run: "service ovirt-imageio-daemon restart" and try again? On Wed, Nov 2, 2016 at 11:26 AM, Misak Khachatryan wrote: > Hello, > > same problem: > > 3 host cluster, log of one

Re: [ovirt-users] ovirt 4.0.4?==?utf-8?q? : unable to upload images

2016-11-02 Thread Misak Khachatryan
Hello, same problem: 3 host cluster, log of one hosts, same on two others: [root@virt2 ~]# journalctl -x -u ovirt-imageio-daemon -- Logs begin at Mon 2016-10-31 12:45:30 +04, end at Wed 2016-11-02 13:03:28 +04. -- Oct 31 12:45:38 virt2.management.gnc.am systemd[1]: Starting oVirt ImageIO

Re: [ovirt-users] SSL Certificates

2016-11-02 Thread Martin Perina
Hi, yesterday I've posted detailed description how to install HTTPS cert signed by custom CA for oVirt 4.0, please take a look at: http://lists.ovirt.org/pipermail/users/2016-November/043762.html Thanks Martin Perina On Wed, Nov 2, 2016 at 7:53 AM, Alan Griffiths

Re: [ovirt-users] ovirt 4.0.4?==?utf-8?q? : unable to upload images

2016-11-02 Thread Amit Aviram
On Wed, Nov 2, 2016 at 8:48 AM, Yedidyah Bar David wrote: > On Tue, Nov 1, 2016 at 10:42 PM, Claude Durocher > wrote: > > We have a setup with ovirt 4.0.4 (hosted engine) and I try to import a > > Ubuntu qcow cloud image. When I try to import,

Re: [ovirt-users] Missing RPM for ovirt 4.0.5.5 ?

2016-11-02 Thread Maton, Brett
Yes I'm using the pre -release repos, thanks for the link to the report. On 2 November 2016 at 07:28, Yedidyah Bar David wrote: > On Wed, Nov 2, 2016 at 8:55 AM, Maton, Brett > wrote: > > I ran yum update on selfhosted ovirt engine, followed by

Re: [ovirt-users] Missing RPM for ovirt 4.0.5.5 ?

2016-11-02 Thread Yedidyah Bar David
On Wed, Nov 2, 2016 at 8:55 AM, Maton, Brett wrote: > I ran yum update on selfhosted ovirt engine, followed by engine-setup which > is failing due to a missing dependency: > > --== PACKAGES ==-- > > [ INFO ] Checking for product updates... > [ ERROR ] Yum

[ovirt-users] Missing RPM for ovirt 4.0.5.5 ?

2016-11-02 Thread Maton, Brett
I ran yum update on selfhosted ovirt engine, followed by engine-setup which is failing due to a missing dependency: --== PACKAGES ==-- [ INFO ] Checking for product updates... [ ERROR ] Yum [u'ovirt-engine-backend-4.0.5.5-1.el7.centos.noarch requires vdsm-jsonrpc-java >= 1.2.7'] [

Re: [ovirt-users] SSL Certificates

2016-11-02 Thread Alan Griffiths
The file locations are described on this page http://www.ovirt.org/develop/release-management/features/infra/pki/ If running 4.0 you may also need to follow the steps described in this bug report https://bugzilla.redhat.com/show_bug.cgi?id=1336838 On 2 November 2016 at 03:56, Gary Pedretty

Re: [ovirt-users] ovirt 4.0.4?==?utf-8?q? : unable to upload images

2016-11-02 Thread Yedidyah Bar David
On Tue, Nov 1, 2016 at 10:42 PM, Claude Durocher wrote: > We have a setup with ovirt 4.0.4 (hosted engine) and I try to import a > Ubuntu qcow cloud image. When I try to import, it stops with the error > 'Unable to upload image to disk ... due to a network error.