Re: [ovirt-users] can not use iscsi storage type on ovirtandGlusterfshyper-converged environment

2016-11-24 Thread 胡茂荣
I find this problem more info : I use flashcache on ovirt hosts , have dm device in /dev/mapper/ : [root@horeba init.d]# dmsetup info -C (and I set them in multipath blacklist ) Name Maj Min Stat Open Targ Event UUID flash_sdb253 0

Re: [ovirt-users] vm.conf on one of the node is missing

2016-11-24 Thread Simone Tiraboschi
On Thu, Nov 24, 2016 at 3:35 PM, Simone Tiraboschi wrote: > > > On Thu, Nov 24, 2016 at 3:23 PM, knarra wrote: > >> On 11/24/2016 07:47 PM, Simone Tiraboschi wrote: >> >> >> >> On Thu, Nov 24, 2016 at 3:06 PM, knarra wrote: >> >>> On

[ovirt-users] Timout with large image uploads in ovirt 4.0.5

2016-11-24 Thread Claude Durocher
When trying to upload large kvm images (more than 50 GB) with the upload option, we get timeouts. In the ovirt-imageio-proxy/image-proxy.log we have: ERROR 2016-11-24 16:18:51,211 session:293:root:(_decode_ovirt_ticket) Failed to verify proxy ticket: Ticket life time expired We can recover

[ovirt-users] 4.0.5 create vm from template on cinder/ceph backed storage

2016-11-24 Thread Jordan Conway
I've got a problem where since upgrading to 4.0.5 I am still unable to create a vm from a template. The issue now is that it seems to be stuck in a loop trying to and failing to create the vm, which is making my logs explode with the following https://paste.fedoraproject.org/489161/14799981/ And

[ovirt-users] How to update ovirt on a single-host hosted-engine host

2016-11-24 Thread Derek Atkins
Hi, I've got ovirt running on a single host (with hosted-engine). I just upgraded the engine from 4.0.4 to 4.0.5. That was pretty easy; I just put the system into global maintenance mode, then yum update, then engine-setup, then took the host out of maint mode. Easy peasy. Now, I want to

Re: [ovirt-users] Recommended Ovirt Implementation on Active-Active Datacenters (Site 1 and Site2) - Same Cluster

2016-11-24 Thread Ondra Machacek
There are examples of how to work with affinity labels in Python SDK version 4, if you are interested: - https://github.com/oVirt/ovirt-engine-sdk/blob/master/sdk/examples/add_affinity_label.py -

Re: [ovirt-users] EPEL and package(s) conflicts

2016-11-24 Thread lejeczek
On 17/11/16 18:50, Kaleb S. KEITHLEY wrote: Yes, disable EPEL. I suppose I should retire nfs-ganesha in EPEL. retire? And those (plethora) people who don't use Ovirt? On 11/17/2016 12:29 PM, Soumya Koduri wrote: + Kaleb, Niels On 11/17/2016 09:24 PM, lejeczek wrote: On 15/11/16

Re: [ovirt-users] ovirt 4.0.6 - live disk migration fails

2016-11-24 Thread Eyal Edri
oh, OK, thought you were using the 4.1 (master) rpms. On Thu, Nov 24, 2016 at 5:33 PM, Maton, Brett wrote: > I'm using the repos from the ovirt-release40-pre-4.0.6-1.noarch rpm > > On 24 November 2016 at 15:04, Eyal Edri wrote: > >> Hi, >> Can you

Re: [ovirt-users] ovirt 4.0.6 - live disk migration fails

2016-11-24 Thread Maton, Brett
I'm using the repos from the ovirt-release40-pre-4.0.6-1.noarch rpm On 24 November 2016 at 15:04, Eyal Edri wrote: > Hi, > Can you tell which repos you're using? ( I'm guessing you're using the > snapshot nightly repos ) > You can try using the new 'experimental' repos which

Re: [ovirt-users] ovirt 4.0.6 - live disk migration fails

2016-11-24 Thread Maton, Brett
Ok, might not be until net week though. On 24 November 2016 at 14:20, Ala Hino wrote: > Thanks! > Please add Vdsm and Engine logs. > > On Nov 24, 2016 4:03 PM, "Maton, Brett" wrote: > >> Sure when I get 5 minutes :) >> >> Which logs would you be

Re: [ovirt-users] ovirt 4.0.6 - live disk migration fails

2016-11-24 Thread Eyal Edri
Hi, Can you tell which repos you're using? ( I'm guessing you're using the snapshot nightly repos ) You can try using the new 'experimental' repos which gives you verified RPMs which passed basic sanity testing: http://resources.ovirt.org/repos/ovirt/experimental/master/latest.tested/ On Thu,

Re: [ovirt-users] vm.conf on one of the node is missing

2016-11-24 Thread Simone Tiraboschi
On Thu, Nov 24, 2016 at 3:23 PM, knarra wrote: > On 11/24/2016 07:47 PM, Simone Tiraboschi wrote: > > > > On Thu, Nov 24, 2016 at 3:06 PM, knarra wrote: > >> On 11/24/2016 07:27 PM, Simone Tiraboschi wrote: >> >> >> >> On Thu, Nov 24, 2016 at 2:39 PM,

Re: [ovirt-users] vm.conf on one of the node is missing

2016-11-24 Thread knarra
On 11/24/2016 07:47 PM, Simone Tiraboschi wrote: On Thu, Nov 24, 2016 at 3:06 PM, knarra > wrote: On 11/24/2016 07:27 PM, Simone Tiraboschi wrote: On Thu, Nov 24, 2016 at 2:39 PM, knarra

Re: [ovirt-users] ovirt 4.0.6 - live disk migration fails

2016-11-24 Thread Ala Hino
Thanks! Please add Vdsm and Engine logs. On Nov 24, 2016 4:03 PM, "Maton, Brett" wrote: > Sure when I get 5 minutes :) > > Which logs would you be interested in ? > > On 24 November 2016 at 13:33, Ala Hino wrote: > >> Hi Brett, >> >> I apologize but

Re: [ovirt-users] vm.conf on one of the node is missing

2016-11-24 Thread Simone Tiraboschi
On Thu, Nov 24, 2016 at 3:06 PM, knarra wrote: > On 11/24/2016 07:27 PM, Simone Tiraboschi wrote: > > > > On Thu, Nov 24, 2016 at 2:39 PM, knarra wrote: > >> On 11/24/2016 06:56 PM, Simone Tiraboschi wrote: >> >> >> >> On Thu, Nov 24, 2016 at 2:08 PM,

Re: [ovirt-users] vm.conf on one of the node is missing

2016-11-24 Thread knarra
On 11/24/2016 07:27 PM, Simone Tiraboschi wrote: On Thu, Nov 24, 2016 at 2:39 PM, knarra > wrote: On 11/24/2016 06:56 PM, Simone Tiraboschi wrote: On Thu, Nov 24, 2016 at 2:08 PM, knarra

Re: [ovirt-users] ovirt 4.0.6 - live disk migration fails

2016-11-24 Thread Maton, Brett
Sure when I get 5 minutes :) Which logs would you be interested in ? On 24 November 2016 at 13:33, Ala Hino wrote: > Hi Brett, > > I apologize but I confused this with a different issue in this area. Would > appreciate if you could provide logs. If possible and actually might

Re: [ovirt-users] vm.conf on one of the node is missing

2016-11-24 Thread Simone Tiraboschi
On Thu, Nov 24, 2016 at 2:39 PM, knarra wrote: > On 11/24/2016 06:56 PM, Simone Tiraboschi wrote: > > > > On Thu, Nov 24, 2016 at 2:08 PM, knarra wrote: > >> On 11/24/2016 06:15 PM, Simone Tiraboschi wrote: >> >> >> >> On Thu, Nov 24, 2016 at 1:26 PM,

Re: [ovirt-users] vm.conf on one of the node is missing

2016-11-24 Thread knarra
On 11/24/2016 06:56 PM, Simone Tiraboschi wrote: On Thu, Nov 24, 2016 at 2:08 PM, knarra > wrote: On 11/24/2016 06:15 PM, Simone Tiraboschi wrote: On Thu, Nov 24, 2016 at 1:26 PM, knarra

Re: [ovirt-users] ovirt 4.0.6 - live disk migration fails

2016-11-24 Thread Ala Hino
Hi Brett, I apologize but I confused this with a different issue in this area. Would appreciate if you could provide logs. If possible and actually might be simpler to open a bug and the logs there. Thanks! On Thu, Nov 24, 2016 at 12:13 PM, Maton, Brett wrote: > Ok

Re: [ovirt-users] vm.conf on one of the node is missing

2016-11-24 Thread Simone Tiraboschi
On Thu, Nov 24, 2016 at 2:08 PM, knarra wrote: > On 11/24/2016 06:15 PM, Simone Tiraboschi wrote: > > > > On Thu, Nov 24, 2016 at 1:26 PM, knarra wrote: > >> Hi, >> >> I have three nodes with glusterfs as storage domain. For some reason >> i see that

[ovirt-users] Recommended Ovirt Implementation on Active-Active Datacenters (Site 1 and Site2) - Same Cluster

2016-11-24 Thread Rogério Ceni Coelho
Hi Ovirt Jedi´s !!! First of all, congrats about the product !!! I love Ovirt !!! I am using Ovirt 4.0.4 with 10 hosts and 58 virtual machines on two Active-Active Datacenters using two EMC Vplex + two EMC VNX5500 + eight Dell Blades + 8 Dell PowerEdge M610 and two M620 Servers. Half servers

Re: [ovirt-users] vm.conf on one of the node is missing

2016-11-24 Thread knarra
On 11/24/2016 06:15 PM, Simone Tiraboschi wrote: On Thu, Nov 24, 2016 at 1:26 PM, knarra > wrote: Hi, I have three nodes with glusterfs as storage domain. For some reason i see that vm.conf from /var/run/ovirt-hosted-engine-ha is

Re: [ovirt-users] expired cert for aaa

2016-11-24 Thread Yedidyah Bar David
On Thu, Nov 24, 2016 at 1:58 PM, cmc wrote: > I ran engine-setup again, but the issue was still present. However, I found > that by using a different browser (Firefox instead of Chrome), I did not get > the error. I cleared the cookies in Chrome and the issue no longer occured.

Re: [ovirt-users] vm.conf on one of the node is missing

2016-11-24 Thread Simone Tiraboschi
On Thu, Nov 24, 2016 at 1:26 PM, knarra wrote: > Hi, > > I have three nodes with glusterfs as storage domain. For some reason i > see that vm.conf from /var/run/ovirt-hosted-engine-ha is missing and due > to this on one of my host i see that Hosted Engine HA : Not Active.

[ovirt-users] vm.conf on one of the node is missing

2016-11-24 Thread knarra
Hi, I have three nodes with glusterfs as storage domain. For some reason i see that vm.conf from /var/run/ovirt-hosted-engine-ha is missing and due to this on one of my host i see that Hosted Engine HA : Not Active. Once i copy the file from some other node and restart ovirt-ha-broker

Re: [ovirt-users] expired cert for aaa

2016-11-24 Thread cmc
I ran engine-setup again, but the issue was still present. However, I found that by using a different browser (Firefox instead of Chrome), I did not get the error. I cleared the cookies in Chrome and the issue no longer occured. So it may well be a browser issue. Thanks, C On Thu, Nov 24, 2016

Re: [ovirt-users] expired cert for aaa

2016-11-24 Thread cmc
Interestingly, I just got this same error again after I upgraded (I upgraded from 4.0.4 to 4.0.5 to fix the 'internal server error' bug that was fixed in 4.0.5) server_error: The connection reader was unable to successfully complete TLS negotiation: javax.net.ssl.SSLHandshakeException:

Re: [ovirt-users] How to notify cluster nodes after "engine-config --set IPTablesConfigSiteCustom..." ?

2016-11-24 Thread Yedidyah Bar David
On Thu, Nov 24, 2016 at 1:10 PM, wrote: > Thank you Didi. > > The proposed method works. > I described my experience here: > https://blog.it-kb.ru/2016/11/24/extension-of-iptables-add-custom-rules-on-the-ovirt-4-0-hosts/ Thanks for this post, and the report! (although

Re: [ovirt-users] How to notify cluster nodes after "engine-config --set IPTablesConfigSiteCustom..." ?

2016-11-24 Thread aleksey . maksimov
Thank you Didi. The proposed method works. I described my experience here: https://blog.it-kb.ru/2016/11/24/extension-of-iptables-add-custom-rules-on-the-ovirt-4-0-hosts/ 23.11.2016, 16:12, "Yedidyah Bar David" : > On Wed, Nov 23, 2016 at 1:54 PM,

Re: [ovirt-users] expired cert for aaa

2016-11-24 Thread Yedidyah Bar David
On Thu, Nov 24, 2016 at 12:47 PM, cmc wrote: > Hi Yedidyah, > > Attached are the setup logs, sorry for the delay. I checked all the backup > certs, and the expiry dates were either in 2021 or 2026. Sorry, no idea. This means that all certs generated by engine-setup were ok.

Re: [ovirt-users] ovirt 4.0.6 - live disk migration fails

2016-11-24 Thread Maton, Brett
Ok thanks On 24 November 2016 at 10:00, Ala Hino wrote: > It is a known issue and Maor Lipchuk (mlipchuk) is working on a fix. > > On Thu, Nov 24, 2016 at 11:57 AM, Maton, Brett > wrote: > >> If I try to migrate a disk of a running VM to another

Re: [ovirt-users] ovirt 4.0.6 - live disk migration fails

2016-11-24 Thread Ala Hino
It is a known issue and Maor Lipchuk (mlipchuk) is working on a fix. On Thu, Nov 24, 2016 at 11:57 AM, Maton, Brett wrote: > If I try to migrate a disk of a running VM to another storage domain it > fails with the following message: > > Operation Cancelled > > Error

[ovirt-users] ovirt 4.0.6 - live disk migration fails

2016-11-24 Thread Maton, Brett
If I try to migrate a disk of a running VM to another storage domain it fails with the following message: Operation Cancelled Error while executing action: User is not logged in. Migrating disks of stopped VM's continues to work. Probably a bug ?

[ovirt-users] [ANN] oVirt 4.0.6 Second Release Candidate is now available

2016-11-24 Thread Sandro Bonazzola
The oVirt Project is pleased to announce the availability of oVirt 4.0.6 second release candidate for testing, as of November 24th, 2016. This release is available now for: * Fedora 23 (tech preview) * Red Hat Enterprise Linux 7.2 or later * CentOS Linux (or similar) 7.2 or later This release

Re: [ovirt-users] vm nic 10g

2016-11-24 Thread Gianluca Cecchi
On Thu, Nov 24, 2016 at 9:24 AM, qinglong.d...@horebdata.cn < qinglong.d...@horebdata.cn> wrote: > Hi, all: > I have an ovirt 4.0.5 environment. There is a 10g nic in the > host. I have created a vm which uses the 10g nic. The type of the nic is > virtio. Then I got a 1g virtual nic in