Re: [ovirt-users] remote-viewer from admin vs user portal

2016-11-30 Thread Gianluca Cecchi
On Mon, Nov 21, 2016 at 9:26 AM, Tomas Jelinek wrote: > > > > > $ diff user_portal.txt admin_portal.txt > > 5c5 > > < password=USuJCbk3UhzK > > --- > > > password=4ZAr/w23pFPV > > 16c16 > > < > > usb-filter=-1,60186,1,256,1|-1,1118,245,-1,1|-1,1133,224 >

Re: [ovirt-users] Events not updated in Dashboard after clearing

2016-11-30 Thread Peter Michael Calum
Hi I see this morning, now events are cleared. I must happen with long intervals between updates.. Thanks Peter Fra: Peter Michael Calum Sendt: 30. november 2016 20:23 Til: Users@ovirt.org Emne: Events not updated in Dashboard after clearing Hi, I had a fault which gave 1000's of events.

[ovirt-users] remove gluster storage domain and resize gluster storage domain

2016-11-30 Thread Bill James
I have a 3 node cluster with replica 3 gluster volume. But for some reason the volume is not using the full size available. I thought maybe it was because I had created a second gluster volume on same partition, so I tried to remove it. I was able to put it in maintenance mode and detach it,

Re: [ovirt-users] oVirt 4 and Neutron

2016-11-30 Thread Devin Acosta
Yaniv, I am looking at the page that talks about ovirt-provider-ovn, and it sounds like something I want to try. However the document seems to be not complete, and I'm not sure i fully understand how it should be deployed. When I downloaded the "ovirt-provider-ovn-driver-0-1.noarch.rpm" and try

[ovirt-users] Windows Server 2008 & 2016 Drivers

2016-11-30 Thread Bill Bill
Hello, Is there a proper guide for getting virtio drivers to load – I’ve been trying to get Windows Server 2008 & 2016 installed with a Virtio based disk but no drivers appear to work. ___ Users mailing list Users@ovirt.org

Re: [ovirt-users] Failed to delete snapshot '' for VM

2016-11-30 Thread Peter Michael Calum
Hi, Upgrade to oVirt Engine Version: 4.0.5.5-1.el7.centos solved this problem. Thank you so much for your help. Rgds, Peter Fra: Yaniv Dary [mailto:yd...@redhat.com] Sendt: 30. november 2016 12:29 Til: Peter Michael Calum Cc: Users@ovirt.org Emne: Re: [ovirt-users] Failed to

Re: [ovirt-users] remote-viewer + squid / console hangs (tcp timeout/keepalive?)

2016-11-30 Thread Derek Atkins
Hi, Gianluca Cecchi writes: > On Wed, Nov 30, 2016 at 1:30 AM, Derek Atkins wrote: > > Hi again, > > Hello, > I opened a similar thread here: > http://lists.ovirt.org/pipermail/users/2016-November/044142.html This thread seems to be slightly

Re: [ovirt-users] Users Digest, Vol 62, Issue 211

2016-11-30 Thread Victor Jose Acosta
as scrubbed... URL: <http://lists.ovirt.org/pipermail/users/attachments/20161130/0d8cb8c5/attachment-0001.html> -- Message: 2 Date: Wed, 30 Nov 2016 14:12:28 -0500 From: Derek Atkins <de...@ihtfp.com> To: Yaniv Dary <yd...@redhat.com> Cc: users

[ovirt-users] Events not updated in Dashboard after clearing

2016-11-30 Thread Peter Michael Calum
Hi, I had a fault which gave 1000's of events. After the fault was solved I cleared all events in Events tap, and they disappeared. But the Dashboard still shows the alarms. Are there some way to update the dashboard ? SW - oVirt Engine Version: 4.0.5.5-1.el7.centos Kind regards Peter

Re: [ovirt-users] Network usage in ovirt dashboard?

2016-11-30 Thread Derek Atkins
Yaniv Dary writes: > It is static and you can't do this. > You can query the DWH database to get this info. Thanks. I was hoping for an mrtg-style graph. I suppose I could create an mrtg instance that measures that data. It might be an interesting future extension,

[ovirt-users] Python API ovirtsdk4 cloud-init script file upload issue

2016-11-30 Thread Allen Swackhamer
I am attempting to run a VM with a cloud-init script, but can't seem to get the syntax working for the python ovirtsdk4 library. We are running ovirt 4. My cloud init script never appears to work and the users option does not work either. If I use root_password and user_name for

Re: [ovirt-users] I wrote an oVirt thing

2016-11-30 Thread Yaniv Kaul
On Wed, Nov 30, 2016 at 3:20 PM, Nathanaël Blanchet wrote: > > > Le 29/11/2016 à 21:09, Ekin Meroğlu a écrit : > > Hi, > > On Tue, Nov 29, 2016 at 1:01 AM, Oved Ourfali wrote: > >> BTW, the ovirt-shell is something we deprecated. It is working on top of >>

Re: [ovirt-users] Import OVA or OVF file from other oVirt - oVirt 4.x

2016-11-30 Thread Victor Jose Acosta
Ok ok When you make a full restore you have a whole new VM, but what if you just need just one directory? "/etc/puppet/environments" for example So there is where granular backup works, because if you don't have that option you will have to restore the whole VM, copy that directory, then

Re: [ovirt-users] Import OVA or OVF file from other oVirt - oVirt 4.x

2016-11-30 Thread Yaniv Dary
I can suggest waiting for 4.1 for this as we are adding download ability as well. This will allow you at first to backup and restore base images and later on in 4.1.z uploading and downloading snapshots. I believe that both full and granular restore can be done via the API as we support offset

Re: [ovirt-users] I wrote an oVirt thing

2016-11-30 Thread Nathanaël Blanchet
Le 29/11/2016 à 21:09, Ekin Meroğlu a écrit : Hi, On Tue, Nov 29, 2016 at 1:01 AM, Oved Ourfali >wrote: BTW, the ovirt-shell is something we deprecated. It is working on top of the v3 api, which we plan to remove in 4.2. So

Re: [ovirt-users] Import OVA or OVF file from other oVirt - oVirt 4.x

2016-11-30 Thread Victor Jose Acosta
Thanks Yaniv, i read about image io streaming after send that email, i will use it for my project. I will explain to you what I'm trying to do: - I'm creating a software to make full backup and restore of VMs using python and the backup/restore api - The main difference is, i want to have

Re: [ovirt-users] adding new node through WAN - fatal: Unable to negotiate a key exchange method [preauth]

2016-11-30 Thread Yedidyah Bar David
On Wed, Nov 30, 2016 at 1:58 PM, Grzegorz Szypa wrote: > Hi. > > Did you meet ever with problem, when you try to add new node to quite new > oVirt Engine via Gui and get Error : > > engine.log: > > 2016-11-30 12:50:55,453 ERROR >

Re: [ovirt-users] HA without Power Management

2016-11-30 Thread Sebastian Greco
Hi Yaniv, Yes, the provider gives me access to the power management of the server, by using the user web portal and their java applet (the provider is OVH, in case you have worked with their enviroment). Sadly, their IPMI device is connected to a non accesible network for me, but only accesible

Re: [ovirt-users] Ovirt node host installation failing in engine

2016-11-30 Thread Yedidyah Bar David
(Replying to the list and Fabian as well) On Wed, Nov 30, 2016 at 12:45 PM, Shalabh Goel wrote: > Thanks for the reply. I looked into the logs in ovirt-engine server. The log > is as follows: > > File "/usr/lib/python2.7/site-packages/yum/repos.py", line 344, in >

[ovirt-users] Problem installing windows 10 guest vm on ovirt 4.0

2016-11-30 Thread M B
Responses to this thread: http://lists.ovirt.org/pipermail/users/2016-November/043947.html were sent to digest messages, and hence turned into this new thread: http://lists.ovirt.org/pipermail/users/2016-November/044109.html I've cut-n-pasted it below.

[ovirt-users] adding new node through WAN - fatal: Unable to negotiate a key exchange method [preauth]

2016-11-30 Thread Grzegorz Szypa
Hi. Did you meet ever with problem, when you try to add new node to quite new oVirt Engine via Gui and get Error : engine.log: 2016-11-30 12:50:55,453 ERROR [org.ovirt.engine.core.bll.hostdeploy.AddVdsCommand] (default task-23) [178c9385] Failed to establish session with host 'node1': SSH

Re: [ovirt-users] Problem with adding more users - engine-manage-domains is missing

2016-11-30 Thread Martin Perina
On Wed, Nov 30, 2016 at 12:05 PM, Gianluca Cecchi wrote: > On Wed, Nov 30, 2016 at 12:02 PM, Ondra Machacek > wrote: > >> On 11/29/2016 01:47 PM, Martin Kozl wrote: >> >>> Hello, >>> >>> I am not really sure this is the right way to contact oVirt

Re: [ovirt-users] Failed to delete snapshot '' for VM

2016-11-30 Thread Yaniv Dary
Can you please upgrade to a newer version. I believe this was already fixed. Yaniv Dary Technical Product Manager Red Hat Israel Ltd. 34 Jerusalem Road Building A, 4th floor Ra'anana, Israel 4350109 Tel : +972 (9) 7692306 8272306 Email: yd...@redhat.com IRC : ydary On Mon, Nov 28, 2016

Re: [ovirt-users] Import OVA or OVF file from other oVirt - oVirt 4.x

2016-11-30 Thread Yaniv Dary
It is planned to be replaced with the image IO streaming API. With this API you will be able to upload and download VMs disks and snapshots. We are also planning to add OVA download and upload in one of the next releases. Until this is done we will not be removing the export domain. Yaniv Dary

Re: [ovirt-users] Network usage in ovirt dashboard?

2016-11-30 Thread Yaniv Dary
It is static and you can't do this. You can query the DWH database to get this info. Yaniv Dary Technical Product Manager Red Hat Israel Ltd. 34 Jerusalem Road Building A, 4th floor Ra'anana, Israel 4350109 Tel : +972 (9) 7692306 8272306 Email: yd...@redhat.com IRC : ydary On Tue, Nov

Re: [ovirt-users] HA without Power Management

2016-11-30 Thread Yaniv Kaul
On Tue, Nov 29, 2016 at 7:00 AM, Sebastian Greco wrote: > Hi Oved! > > That's a perfect explanation. Do we have a release date for 4.1? I'm > currently working with RHV in my production enviroment. > > I may don't have the opportunity to wait for 4.1 to see the light as

Re: [ovirt-users] Problem with adding more users - engine-manage-domains is missing

2016-11-30 Thread Gianluca Cecchi
On Wed, Nov 30, 2016 at 12:02 PM, Ondra Machacek wrote: > On 11/29/2016 01:47 PM, Martin Kozl wrote: > >> Hello, >> >> I am not really sure this is the right way to contact oVirt support or >> anything like that, but I would like to ask about something I have a >> problem

Re: [ovirt-users] Problem with adding more users - engine-manage-domains is missing

2016-11-30 Thread Ondra Machacek
On 11/29/2016 01:47 PM, Martin Kozl wrote: Hello, I am not really sure this is the right way to contact oVirt support or anything like that, but I would like to ask about something I have a problem with. I have my oVirt server up and running, virtualiaztion works fine, console is wokring and

[ovirt-users] Problem with adding more users - engine-manage-domains is missing

2016-11-30 Thread Martin Kozl
Hello, I am not really sure this is the right way to contact oVirt support or anything like that, but I would like to ask about something I have a problem with. I have my oVirt server up and running, virtualiaztion works fine, console is wokring and everything so the next logical step would be

Re: [ovirt-users] Ovirt node host installation failing in engine

2016-11-30 Thread Yedidyah Bar David
On Wed, Nov 30, 2016 at 9:44 AM, Shalabh Goel wrote: > Hi > > I just want to know if there is any way I can disable the yum looking for > updates on the internet on the node? Not sure, adding Fabian. I think this should work if you add a proxy= line to yum.conf. Not