Re: [ovirt-users] Backups take sooo long, how can I improve the situation, where is the bottleneck?

2017-01-05 Thread Arman Khalatyan
Hi Florian, Did you check the IO load on the SPM host during the backup? If you have 1Gbit network then the maximum theoretical IO is restricted to 100MB/s . So if you get 20GB raw preallocated disk then a single disk backup will be about: 20/0.08/3600 hours x 3times~10mins: .08 is 20%

Re: [ovirt-users] Bad volume specification

2017-01-05 Thread Sahina Bose
Can you provide the gluster mount logs On Fri, 6 Jan 2017 at 12:01 PM, Rodrick Brown wrote: > I'm using gluster/zfs for the backing store on my Ovirt VM's its seems our > gluster volume may have ran low on space and a few VM's we're paused due to > long i/o wait times.

[ovirt-users] Error creating a storage pool

2017-01-05 Thread Sergei Hanus
Hi, All! When trying to attach iscsi device from my storage system, ovirt complains, that it cannot create a storage pool. In logs I can see only this: -- RuntimeError(u'Error creating a storage pool:

[ovirt-users] Bad volume specification

2017-01-05 Thread Rodrick Brown
I'm using gluster/zfs for the backing store on my Ovirt VM's its seems our gluster volume may have ran low on space and a few VM's we're paused due to long i/o wait times. I'm no longer able to bring these VM's back online because I get the following error: OSError: [Errno 22] Invalid argument

Re: [ovirt-users] Modifying the main /ovirt-engine/ landing page -- add link to CA Cert?

2017-01-05 Thread Alexander Wels
On Thursday, January 5, 2017 9:04:00 AM EST Yedidyah Bar David wrote: > On Wed, Jan 4, 2017 at 6:17 PM, Derek Atkins wrote: > > On Wed, January 4, 2017 11:00 am, Yedidyah Bar David wrote: > >>> Thanks, Didi. I've read through this page and it provides lots of > >>> goodness if I

Re: [ovirt-users] Request for oVirt Ansible modules testing feedback

2017-01-05 Thread Ondra Machacek
ovirt_vms_facts module returns list of vms which match the pattern, so something like this should work (I didn't try): - name: print shell: echo "{{ item.name }} >> vms_name" with_items: "{{ ovirt_vms }}" Oh right, the snapshots module wasn't merged, I will fix up, thank you. Yes I agree,

[ovirt-users] OVF disk errors

2017-01-05 Thread Michael Watters
Hello, I have two hosts in a cluster running ovirt 3.6 and I keep seeing errors in the event log as follows. Jan 5, 2017 2:34:01 PM  Host ovirt-node-production2 power management was verified successfully.  Jan 5, 2017 2:34:01 PM  Status of host ovirt-node-production2 was set to Up. 

Re: [ovirt-users] [Ansible - Ovirt] How to specifiy ovs properties ?

2017-01-05 Thread Ondra Machacek
Hi, please see switch_type parameter in this module: http://docs.ansible.com/ansible/ovirt_clusters_module.html I think that's what are you looking for. Ondra On Thu, Jan 5, 2017 at 7:19 AM, TranceWorldLogic . wrote: > Hi, > > I want to setup a logcal ovs

Re: [ovirt-users] oVirt Engine 4.0.5 and CentOS 7.3 Instability

2017-01-05 Thread Rogério Ceni Coelho
Hi Pavel and oVirt Elves, Today, I install vdsm-jsonrpc-java. Take a look. Let´s see if problem are solve. Thanks again. [root@hlg-rbs-ovirt01-poa ~]# rpm -qa | grep -i vdsm-jsonrpc vdsm-jsonrpc-java-1.2.7-1.el7.centos.noarch [root@hlg-rbs-ovirt01-poa ~]# wget

Re: [ovirt-users] VM Disks Locked

2017-01-05 Thread Robert Story
On Thu, 5 Jan 2017 14:35:33 + Clint wrote: CB> I'm having trouble with a VM showing that the disk is locked after CB> trying to clone that VM to a new VM. The source machine was powered off CB> when the clone was initiated. The source and destination disks both CB> show to be locked and are

Re: [ovirt-users] [ovirt-devel] The feature everyone was asking for is finally here...

2017-01-05 Thread Roman Mohr
On Wed, Jan 4, 2017 at 4:31 PM, Eyal Edri wrote: > FYI, > > After many requests from multiple developers and testers, the oVirt CI > added a new simple job that lets you run the full fledged end-to-end oVirt > system tests with a click of a button. > You can read all the

[ovirt-users] Hosted Engine does no detect GlobalMaintenaceMode set from other host 4.0.4- > 4.0.5

2017-01-05 Thread Matt .
Hi Guys, Why updating my hosted-engine from 4.0.4 to 4.0.5 I have set my cluster into GlobalMaintenaceMode from HE host 1 where the engine was running on HE host 4. All hosts reported a GlobalMaintenaceMode on --vm-status but the hosted-engine didn't want to upgrade because it didn't see this

Re: [ovirt-users] The feature everyone was asking for is finally here...

2017-01-05 Thread Eyal Edri
I'm not sure I follow how CLI is related to the job, ost is using the ovirt python sdk to run the tests. On Jan 5, 2017 3:36 PM, "Logan Kuhn" wrote: > Isn't the CLI going away in the semi-near future? > > Regards, > Logan > > - On Jan 4, 2017, at 9:31 AM, Eyal Edri

[ovirt-users] Backups take sooo long, how can I improve the situation, where is the bottleneck?

2017-01-05 Thread Florian Nolden
Hallo everyone, I would like to update my Ovirt installation but, before that I would like to create proper VM backups. Currently I try to automate the backups and I use the implementation of the following project. https://github.com/wefixit-AT/oVirtBackup The main idea is to use the Ovirt-API

Re: [ovirt-users] Import Virtual Machines From Web Admin GUI

2017-01-05 Thread Beckman, Daniel
I indeed followed that procedure, including confirming I could SSH into the KVM host as user ‘vdsm’ without being prompted for a password. I had specified the host name of the KVM host, not the IP (though at one point I also tried the IP, with same results.) I was curious so on the KVM

Re: [ovirt-users] VM Disks Locked

2017-01-05 Thread Clint Boggio
Well Brett that's not totally out of the question however I'd prefer not to. I've seen other threads whereby there was a database command to locate the problem, and then a command to take that information and solve the problem. This system is very much in production and I'd like to avoid poking

Re: [ovirt-users] Import Virtual Machines From Web Admin GUI

2017-01-05 Thread Tomáš Golembiovský
Forgot to attach the link. On Thu, 5 Jan 2017 17:01:59 +0100 Tomáš Golembiovský wrote: > Hi, > > I'm sort of puzzled why you still saw "Host key verification failed" if > you followed the procedure (or the steps described in [1]). [1]

Re: [ovirt-users] Import Virtual Machines From Web Admin GUI

2017-01-05 Thread Tomáš Golembiovský
Hi, I'm sort of puzzled why you still saw "Host key verification failed" if you followed the procedure (or the steps described in [1]). Only thing I can think of is that you used IP of the KVM host during the procedure but then you used hostname in the URL (in import dialog). Another possible

Re: [ovirt-users] VM Disks Locked

2017-01-05 Thread Maton, Brett
Hopefully someone else will confirm or scream don't do it, before you try this. In the past I've managed to resolve hung tasks and the like by running engine-setup on the engine host On 5 January 2017 at 14:35, Clint Boggio wrote: > Good day ovirt family. > > >

[ovirt-users] Move NFS hosted storage

2017-01-05 Thread Maton, Brett
oVirt Engine Version: 4.2.0-0.0.master.20170103170149.git03816f2.el7.centos I installed hosted-engine on an NFS share on 'NAS a'. I'd like to move it to 'NAS b' is there an easy way to do this ? ___ Users mailing list Users@ovirt.org

[ovirt-users] VM Disks Locked

2017-01-05 Thread Clint Boggio
Good day ovirt family. I'm having trouble with a VM showing that the disk is locked after trying to clone that VM to a new VM. The source machine was powered off when the clone was initiated. The source and destination disks both show to be locked and are currently un-usable. This situation

Re: [ovirt-users] How to execute Virsh command after ovirt installation ?

2017-01-05 Thread Pavel Gashev
Yaniv, Here you go https://galaxy.ansible.com/thepax/ovirt-drbd-vm/ From: on behalf of Pavel Gashev Date: Wednesday 4 January 2017 at 19:17 To: Yaniv Kaul Cc: Ovirt Users Subject: Re: [ovirt-users] How to execute

[ovirt-users] Block device requirements for ovirt

2017-01-05 Thread Sergei Hanus
Hi, All! When trying to attach iscsi device from my storage system, ovirt complains, that it cannot create a storage pool. In logs I can see only this: -- RuntimeError(u'Error creating a storage pool:

Re: [ovirt-users] Import guest at rhv4.0.6 failed after convert a regular ova file by virt-v2v

2017-01-05 Thread Yaniv Dary
There was a bug on this: https://bugzilla.redhat.com/show_bug.cgi?id=1378045 Using the 'import' from VMs tab resolved the problem. Yaniv Dary Technical Product Manager Red Hat Israel Ltd. 34 Jerusalem Road Building A, 4th floor Ra'anana, Israel 4350109 Tel : +972 (9) 7692306 8272306

Re: [ovirt-users] The feature everyone was asking for is finally here...

2017-01-05 Thread Logan Kuhn
Isn't the CLI going away in the semi-near future? Regards, Logan - On Jan 4, 2017, at 9:31 AM, Eyal Edri wrote: | FYI, | After many requests from multiple developers and testers, the oVirt CI added a | new simple job that lets you run the full fledged end-to-end

Re: [ovirt-users] The feature everyone was asking for is finally here...

2017-01-05 Thread Roy Golan
On 4 January 2017 at 17:31, Eyal Edri wrote: > FYI, > > After many requests from multiple developers and testers, the oVirt CI > added a new simple job that lets you run the full fledged end-to-end oVirt > system tests with a click of a button. > You can read all the details

Re: [ovirt-users] Import guest at rhv4.0.6 failed after convert a regular ova file by virt-v2v

2017-01-05 Thread Yevgeny Zaspitsky
Kun, I found that the OVF file includes a VM with a single vNic, but " rasd:MACAddress" entry is missing there. Could you please tell what was the MAC address in the source system and what it is in oVirt once you've succeed importing the VM? Also could you please tell what kind of system is the

Re: [ovirt-users] VM Import from Admin GUI: "VM has MAC address(es) , which is/are out ouf its MAC pool definitions"

2017-01-05 Thread Michael Burman
Hello Daniel, Good catch, i have reported a bug for the misspelling - https://bugzilla.redhat.com/show_bug.cgi?id=1410346 It shouldn't lead to a problem. It depend on you if you want to run your VM with MAC addresses that out of your current MAC pool range. In 4.1 we added new feature which

Re: [ovirt-users] Import guest at rhv4.0.6 failed after convert a regular ova file by virt-v2v

2017-01-05 Thread Kun Wei
Hi,I have been sent ovf file to Yevgeny in private Thanks - Original Message - From: "Yevgeny Zaspitsky" To: "Kun Wei" Cc: "Shahar Havivi" , "users" , "Tingting Zheng" , "Ming Xie"

Re: [ovirt-users] Import guest at rhv4.0.6 failed after convert a regular ova file by virt-v2v

2017-01-05 Thread Shahar Havivi
I think the OVA will be better, we can test all the scenarios with that On Thu, Jan 5, 2017 at 12:37 PM, Yevgeny Zaspitsky wrote: > Seems like engines tries to validate a vNic with an empty MAC address and > fails on that. The fact that in the direct flow it works sounds

Re: [ovirt-users] Import guest at rhv4.0.6 failed after convert a regular ova file by virt-v2v

2017-01-05 Thread Yevgeny Zaspitsky
Seems like engines tries to validate a vNic with an empty MAC address and fails on that. The fact that in the direct flow it works sounds weird to me: either we loose the MAC in one flow or we do not validate it in the other one. Kun, could you please send (in private if you like) the OVF file

Re: [ovirt-users] Video performance

2017-01-05 Thread Shalabh Goel
More from the output of top command: %Cpu(s): 2.4 us, 0.4 sy, 0.0 ni, 97.1 id, 0.1 wa, 0.0 hi, 0.0 si, 0.0 st KiB Mem : 13182395+total, 10438806+free, 4205056 used, 23230840 buff/cache KiB Swap: 4194300 total, 4194300 free,0 used. 12692883+avail Mem -- Shalabh Goel On Thu,

Re: [ovirt-users] Video performance

2017-01-05 Thread Shalabh Goel
One more thing. When I close the video, the CPU usage by qemu reduces to 6 % or lesser. -- Shalabh Goel On Thu, Jan 5, 2017 at 3:31 PM, Shalabh Goel wrote: > Hi, > > I have installed ovirt engine 4.0.5 on centos 7.3. I installed ovirt-node > on a separate phyical

[ovirt-users] Video performance

2017-01-05 Thread Shalabh Goel
Hi, I have installed ovirt engine 4.0.5 on centos 7.3. I installed ovirt-node on a separate phyical system and added it to ovirt-engine. I installed windows 7 in a VM on the node. I installed all the virtio drivers in the guest. The protocol used by me to access VM is Spice QXL. I have installed

Re: [ovirt-users] Unable to connect to console in user portal

2017-01-05 Thread Shalabh Goel
This is the rpm installed in my server. *ovirt-release40-4.0.5-2.noarch*Looks like I have ovirt 4.0.5 installed. How to upgrade to 4.0.6? @Pavel, yes disabling Single sign-on worked. Thanks a lot everyone. Shalabh Goel On Thu, Jan 5, 2017 at 2:46 PM, Tomas Jelinek

[ovirt-users] oVirt VNC issue

2017-01-05 Thread Matthias Müller
Hello oVirt users,   I am evaluating oVirt at the moment and have an issue with the VNC access of the VMs. Direct console access (with Realvnc viewer) and noVNC is not possible. The window is closed directly or for noVNC only the message "Loading" is shown.   oVirt 4 was installed on CentOS

Re: [ovirt-users] Unable to connect to console in user portal

2017-01-05 Thread Tomas Jelinek
It looks like you are hitting this bug: https://bugzilla.redhat.com/show_bug.cgi?id=1391146 It should have been fixed in 4.0.6. What exact version of ovirt-engine do you have? On Thu, Jan 5, 2017 at 8:16 AM, Pavel Gashev wrote: > Shalabh, > > > > Does it help to disable SSO

Re: [ovirt-users] New User Portal - gathering feedback

2017-01-05 Thread Marek Libra
Please note, ovirt-4.1.0_beta2 is needed. It contains recent ovirt-web-ui-0.1.1-2 release. On Thu, Jan 5, 2017 at 9:57 AM, Marek Libra wrote: > Yes, recently just the OAUTH. We are working on fixing the docker image > which was created before adding SSO support. > > On Wed,

Re: [ovirt-users] Import guest at rhv4.0.6 failed after convert a regular ova file by virt-v2v

2017-01-05 Thread Kun Wei
Hi,shavivi. Thank you .Yes,as you know i can import ova directly and it can be import successful. But i am testing v2v now and i want to confirm if it is a new bug. - Original Message - From: "Shahar Havivi" To: "Kun Wei" , "Yevgeny