Re: [ovirt-users] Backups take sooo long, how can I improve the situation, where is the bottleneck?

2017-01-08 Thread Ernest Beinrohr
On 05.01.2017 18:26, Florian Nolden wrote: Hallo everyone, I would like to update my Ovirt installation but, before that I would like to create proper VM backups. Currently I try to automate the backups and I use the implementation of the following project.

Re: [ovirt-users] oVirt VNC issue

2017-01-08 Thread Tomas Jelinek
Hi Matthias, Couple of questions: - Im not really sure if RealVNC works correctly with .vv files etc. Could you please try to use remote-viewer? - if you try to e.g. telnet from your client machine (where you are opening the remote-viewer) to the hypervisor where the VM is running on on the port

Re: [ovirt-users] Guest agent for CentOS

2017-01-08 Thread Yedidyah Bar David
On Mon, Jan 9, 2017 at 7:18 AM, Jim Kusznir wrote: > Also, on the debian instructions, I found one error: > > Under "starting the service", the 2nd line (after su - ) states: > service ovirt-guest-agent enable && service ovirt-guest-agent start > > However, on debian

Re: [ovirt-users] Guest agent for CentOS

2017-01-08 Thread Jim Kusznir
Also, on the debian instructions, I found one error: Under "starting the service", the 2nd line (after su - ) states: service ovirt-guest-agent enable && service ovirt-guest-agent start However, on debian systems, the first part won't work. The working version would read: update-rc.d

[ovirt-users] Guest agent for CentOS

2017-01-08 Thread Jim Kusznir
Hello: I'm wanting to install the guest agent in one of my CentOS VMs. I looked on the documentation, and found this page: http://www.ovirt.org/documentation/internal/guest-agent/understanding-guest-agents-and-other-tools/ It mentions that guest agent is available for CentOS, but does not

Re: [ovirt-users] unable to start VMs after upgrade

2017-01-08 Thread Robert Story
On Sun, 8 Jan 2017 18:15:27 -0800 Jim wrote: JK> Just to be clear, the "proper" procedure for rebooting a host in oVirt is JK> to put it in maintence mode, ssh to the node, issue the reboot, then after JK> confirming its back up, right click on the node in the web UI and select JK> "confirm node

Re: [ovirt-users] VM Disks Locked

2017-01-08 Thread Robert Story
On Mon, 9 Jan 2017 00:44:57 +0200 Yaniv wrote: YD> Please provide logs for the SPM and engine. UI: Dec 29, 2016 9:36:08 PM VM tmpl.iip.el7.x2 creation was initiated by admin@internal Dec 29, 2016 9:42:01 PM VM tmpl.iip.el7.x2 creation has been completed. At 2016-12-29 22:20:05 I tried to run

Re: [ovirt-users] unable to start VMs after upgrade

2017-01-08 Thread Jim Kusznir
Well, it turned out it was 100% of one core, percentage reported took into account how many cores the VM had assigned. Rebooting the node did fix the problem. Just to be clear, the "proper" procedure for rebooting a host in oVirt is to put it in maintence mode, ssh to the node, issue the reboot,

Re: [ovirt-users] VM Disks Locked

2017-01-08 Thread Yaniv Dary
Please provide logs for the SPM and engine. Yaniv Dary Technical Product Manager Red Hat Israel Ltd. 34 Jerusalem Road Building A, 4th floor Ra'anana, Israel 4350109 Tel : +972 (9) 7692306 8272306 Email: yd...@redhat.com IRC : ydary On Thu, Jan 5, 2017 at 9:07 PM, Robert Story

Re: [ovirt-users] unable to start VMs after upgrade

2017-01-08 Thread Robert Story
On Sat, 7 Jan 2017 15:02:10 -0800 Jim wrote: JK> I went on about the work I came in to do, and tried to start up a VM. It JK> appeared to start, but it never booted. It did raise the CPU usage for JK> that VM, but console was all black, no resize or anything. Tried several JK> settings. This

Re: [ovirt-users] Dashboard freezes, locks up cannot perform any tasks

2017-01-08 Thread Bill Bill
> Define insanely slow, is it putting up the spinner for loading? If so you can switch tabs while its doing its thing. It’s back now – the issue is we’ve been testing it for the past year to year and a half to eventually move into production starting immediately with about 100 VM’s. My

Re: [ovirt-users] oVirt VNC issue

2017-01-08 Thread Matthias Müller
Hello Derek, yes, i imported the ca as stated in the guides. The problem still exists. > Gesendet: Sonntag, 08. Januar 2017 um 16:23 Uhr > Von: "Derek Atkins" > An: \\\"Matthias Müller\\\" , "Michal Skrivanek" > > Cc:

Re: [ovirt-users] oVirt VNC issue

2017-01-08 Thread Derek Atkins
Hi. I found noVNC only worked after I imported the ovirt CA cert into my browser. Did you do that? -derek Sent from my mobile device. Please excuse any typos. - Reply message - From: ""Matthias Müller"" To: "Michal Skrivanek" Cc:

Re: [ovirt-users] oVirt VNC issue

2017-01-08 Thread Matthias Müller
 Hello Michal, this is the problem, it does not work in the UI with noVNC or the downloadable VNC config as stated. I do not tried it directly to the host, I used the oVirt functions.     Gesendet: Sonntag, 08. Januar 2017 um 13:49 Uhr Von: "Michal Skrivanek" An: 

Re: [ovirt-users] Large DWH Database, how to empty

2017-01-08 Thread Shirly Radco
No. But the delete process might have kicked in. How long does you environment exist? Best regards, Shirly Radco BI Software Engineer Red Hat Israel Ltd. 34 Jerusalem Road Building A, 4th floor Ra'anana, Israel 4350109 On Sun, Jan 8, 2017 at 2:42 PM, Matt . wrote: >

Re: [ovirt-users] oVirt VNC issue

2017-01-08 Thread Michal Skrivanek
On 05 Jan 2017, at 10:31, Matthias Müller wrote: Hello oVirt users, I am evaluating oVirt at the moment and have an issue with the VNC access of the VMs. Direct console access (with Realvnc viewer) and noVNC is not possible. The window is closed directly or for noVNC

Re: [ovirt-users] Large DWH Database, how to empty

2017-01-08 Thread Matt .
Hi, OK thanks! I saw that after upgrading to 4.0.5 from 4.0.4 the DB already dropped with around 500MB directly and is now at 2GB smaller. Does this sounds familiar to you with other settings in 4.0.5 ? Thanks, Matt 2017-01-08 10:45 GMT+01:00 Shirly Radco : > No. That will

Re: [ovirt-users] Video performance

2017-01-08 Thread Yaniv Dary
Adding the spice devel list. Yaniv Dary Technical Product Manager Red Hat Israel Ltd. 34 Jerusalem Road Building A, 4th floor Ra'anana, Israel 4350109 Tel : +972 (9) 7692306 8272306 Email: yd...@redhat.com IRC : ydary On Thu, Jan 5, 2017 at 12:21 PM, Shalabh Goel

Re: [ovirt-users] [ovirt-devel] Lowering the bar for wiki contribution?

2017-01-08 Thread Barak Korren
On 8 January 2017 at 10:17, Roy Golan wrote: > Adding infra which I forgot to add from the beginning I don't think this is an infra issue, more of a community/working procedures one. I'm going to state my view on this, the same one I've stated before, with hopes of reaching a

Re: [ovirt-users] [ovirt-devel] Lowering the bar for wiki contribution?

2017-01-08 Thread Roy Golan
Adding infra which I forgot to add from the beginning On 7 January 2017 at 02:44, Jakub Niedermertl wrote: > On Wed, Jan 4, 2017 at 11:41 AM, Roy Golan wrote: > > > > > > On 4 January 2017 at 12:17, Maor Lipchuk wrote: > >> > >> >

Re: [ovirt-users] Error creating a storage pool

2017-01-08 Thread Fred Rolland
Sergei hi, Which version are you using ? Please provide the VDSM and engine logs at the time of the error. Thanks, Fred On Fri, Jan 6, 2017 at 9:30 AM, Sergei Hanus wrote: > Hi, All! > > When trying to attach iscsi device from my storage system, ovirt > complains, that