Re: [ovirt-users] [Cloud-init] fail on CentOS

2017-05-25 Thread Yaniv Kaul
On Thu, May 25, 2017 at 2:40 PM, TranceWorldLogic . < tranceworldlo...@gmail.com> wrote: > Hi, > > OS: CentOS 6.8 > > For me , cloud-init is failing but not getting idea where. > Would you please help me to enable logs of cloud-init ? > > cloud-init.log file is empty and I have also verified >

[ovirt-users] Can I upload an ISO image using the web portal

2017-05-25 Thread Dan Sullivan
I'm trying to upload a ISO image that I have and keep getting a connection refused erro using ovirt-iso-uploader. I was wondering if there was a way to use the web admin portal to to the upload? Dan ___ Users mailing list Users@ovirt.org

Re: [ovirt-users] GetStorageDeviceListVDS failed

2017-05-25 Thread Sahina Bose
On Thu, May 25, 2017 at 8:29 PM, Joel Diaz wrote: > I almost forgot about python-blivet. All 3 hosts are on version > 0.61.15.59-1. > > The hosts and engine were updated using the snapshot repo last week. I > updated them just now. I just noticed that host 2 and required

Re: [ovirt-users] PXE boot of oVirt Node 4.1

2017-05-25 Thread Christopher Young
I've been wondering the same. In particular, I use cobbler for system provisioning, so would love to have some details to help me implement this. On Thu, May 25, 2017 at 10:49 AM, Latchezar Filtchev wrote: > Hello oVirt-ers, > > > > Did someone was able to install oVirt node 4.1

Re: [ovirt-users] GetStorageDeviceListVDS failed

2017-05-25 Thread Joel Diaz
I almost forgot about python-blivet. All 3 hosts are on version 0.61.15.59-1. The hosts and engine were updated using the snapshot repo last week. I updated them just now. I just noticed that host 2 and required the same 20 updates but host 1 required an additional update, ovirt-engine-appliance.

[ovirt-users] PXE boot of oVirt Node 4.1

2017-05-25 Thread Latchezar Filtchev
Hello oVirt-ers, Did someone was able to install oVirt node 4.1 - ovirt-node-ng-installer-ovirt-4.1-2017051704.iso via pxe/tftp boot? This works http://www.ovirt.org/develop/projects/node/pxe/ for oVirt 3.4 When using the same approach for oVirt 4.0 and oVirt 4.1 the computer hangs. Any help

Re: [ovirt-users] terminating sessions

2017-05-25 Thread Martin Perina
On Thu, May 25, 2017 at 3:55 PM, Ravi Nori wrote: > We do not display the information on running tasks or command in the UI. > AFAIK we do, you can see execution progress of commands, which are marked as monitored, in Tasks tab​ in bottom right corner of webadmin. And such

Re: [ovirt-users] terminating sessions

2017-05-25 Thread Ravi Nori
We do not display the information on running tasks or command in the UI. The information is used internally by engine to keep session alive if there are commands running for a session. The list of sessions and the associated commands can be retrieved by running the following sql su - postgres -c

Re: [ovirt-users] ovirt-node-ng & gluster installation question

2017-05-25 Thread Sahina Bose
On Thu, May 25, 2017 at 3:13 PM, NUNIN Roberto wrote: > I’m trying to install latest oVirt release on a cluster lab. > > > > I have 6 servers and I need to use gluster from hyperconverged hosted > engine lab, all of them have volumes for gluster storage, apart OS disks.

[ovirt-users] ovirt-node-ng & gluster installation question

2017-05-25 Thread NUNIN Roberto
I'm trying to install latest oVirt release on a cluster lab. I have 6 servers and I need to use gluster from hyperconverged hosted engine lab, all of them have volumes for gluster storage, apart OS disks. Servers are installed with ovirt-node-ng-installer-ovirt-4.1-pre-2017051210 iso image.

Re: [ovirt-users] GetStorageDeviceListVDS failed

2017-05-25 Thread Sahina Bose
Could you provide the supervdsm.log from either host2 or host3. Were the packages on these hosts updated? What's the version of python-blivet? Is this different from host1? On Wed, May 24, 2017 at 6:26 PM, Joel Diaz wrote: > Good morning oVirt community, > > I need some

Re: [ovirt-users] Issue with deploy HostedEngine on second host with Ovirt 4.1

2017-05-25 Thread Simone Tiraboschi
On Wed, May 24, 2017 at 8:10 PM, wrote: > Hi everybody! > I get some issue with HA configuration of HostedEngine: > > I am trying to deploy it to second host: > > 1. Set maintenance for host > 2. Do reinstall with HostedEngine Deploy option > > Installation finished successfully, I

Re: [ovirt-users] Hi everyone, new guy in the mail list

2017-05-25 Thread Yaniv Kaul
On Wed, May 24, 2017 at 9:28 PM, Odilon Junior wrote: > Hi everyone, i've just subscribed to the maling list, I was going to ask > one thing about ovirt in the IRC channel but no one was there. > > I've been using ovirt since 3.1, today we have one enviroment with 1

[ovirt-users] Issue with deploy HostedEngine on second host with Ovirt 4.1

2017-05-25 Thread alex
Hi everybody!I get some issue with HA configuration of HostedEngine: I am trying to deploy it to second host: 1. Set maintenance for host2. Do reinstall with HostedEngine Deploy option Installation finished successfully, I did't observe any errors in logs, but host did't became HostedEngine ready. 

Re: [ovirt-users] perf tool ?

2017-05-25 Thread Yaniv Kaul
On Wed, May 24, 2017 at 5:12 PM, Fabrice Bacchella < fabrice.bacche...@orange.fr> wrote: > I'm playing with perf in vm and getting inconsistent result. But I wonder > if it's a kvm, ovirt or hardware problem. > > On a ovirt's vm: > $ sudo perf list | grep Hardware | wc -l > 1 > $ lscpu > ... >

Re: [ovirt-users] vm has been paused due to unknown storage

2017-05-25 Thread Sahina Bose
The glusterfs logs contain below errors: [2017-05-22 18:12:50.941883] E [MSGID: 133010] [shard.c:1725:shard_common_lookup_shards_cbk] 0-gv2-shard: Lookup on shard 50 failed. Base file gfid = 33f1fe3e-c626-49f2-861e-2259c972931d [No data available] [2017-05-22 18:12:50.945085] W