Re: [ovirt-users] Manually copying VM disks from FC data domain

2017-06-01 Thread Николаев Алексей
Thx for your help! 01.06.2017, 16:46, "Adam Litke" :When you say "not visible in oVirt" you mean that you do not see them in the UI? Yes, I can see some VM with prefix "external-" and without disks. Do you know the specific uuids for the missing volumes?  You could use lvm to

Re: [ovirt-users] Postgres errors after updating to 9.5.7 from 9.5.4

2017-06-01 Thread Jamie Lawrence
> On May 24, 2017, at 6:25 AM, supp...@jac-properties.com wrote: > > Which makes sense seeing as that's what Red Hat officially supports. It just > made sense for our infrastructure to put it on our postgres cluster that is > running 9.5.x. Unfortunately things like this happen sometimes when

Re: [ovirt-users] live migration between datacenters with shared storage

2017-06-01 Thread Charles Kozler
My only real concern with a detach and attach is "what if" the upgrade of the storage domain does not go well, I will have to recover my entire storage from backup On Thu, Jun 1, 2017 at 2:50 PM, Yaniv Kaul wrote: > > > On Thu, Jun 1, 2017 at 4:55 PM, Adam Litke

Re: [ovirt-users] live migration between datacenters with shared storage

2017-06-01 Thread Yaniv Kaul
On Thu, Jun 1, 2017 at 4:55 PM, Adam Litke wrote: > You cannot migrate VMs between Datacenters. I think an export domain will > be your easiest option but there may be a way to upgrade in-place (ie. > upgrade engine while vms are running, then upgrade cluster) but I am not an

Re: [ovirt-users] virt-viewer disabling rhel6

2017-06-01 Thread Michal Skrivanek
> On 1 Jun 2017, at 15:10, Lev Veyde wrote: > > Hi Cam, > > Unfotunately RHEL 6 clients are no longer supported in the oVirt 4.1 due to > the new functions that were added which require a more recent version of the > virt-viewer, thus the issue. > > You should use a more

Re: [ovirt-users] Building oVirt engine on Debian

2017-06-01 Thread Leni Kadali Mutungi
On 6/1/17, Yedidyah Bar David wrote: > The message: > > No handlers could be found for logger > "ovirt.engine.ovirt_engine.configfile" > > is ugly, but harmless. It almost always appears in the setup log file. > You are welcome to open a bug about it, though. > > Not sure what's

Re: [ovirt-users] live migration between datacenters with shared storage

2017-06-01 Thread Adam Litke
You cannot migrate VMs between Datacenters. I think an export domain will be your easiest option but there may be a way to upgrade in-place (ie. upgrade engine while vms are running, then upgrade cluster) but I am not an expert in this area. On Wed, May 31, 2017 at 4:08 PM, Charles Kozler

Re: [ovirt-users] Manually copying VM disks from FC data domain

2017-06-01 Thread Adam Litke
When you say "not visible in oVirt" you mean that you do not see them in the UI? Do you know the specific uuids for the missing volumes? You could use lvm to check if the LVs are visible to the host. lvs --config 'global {use_lvmetad=0}' -o +tags For each LV, the tag beginning with IU_

Re: [ovirt-users] virt-viewer disabling rhel6

2017-06-01 Thread Lev Veyde
Hi Cam, Unfotunately RHEL 6 clients are no longer supported in the oVirt 4.1 due to the new functions that were added which require a more recent version of the virt-viewer, thus the issue. You should use a more recent version e.g. to use RHEL 7 as the client to resolve the issue. Thanks in

Re: [ovirt-users] PXE boot of oVirt Node 4.1

2017-06-01 Thread Latchezar Filtchev
Thank you! I will give a try. Best, Latcho From: Pavol Brilla [mailto:pbri...@redhat.com] Sent: Wednesday, May 31, 2017 4:05 PM To: Christopher Young Cc: Latchezar Filtchev; users@ovirt.org Subject: Re: [ovirt-users] PXE boot of oVirt Node 4.1 Hi Information on ovirt.org is

Re: [ovirt-users] nic order

2017-06-01 Thread Nathanaël Blanchet
Le 01/06/2017 à 12:39, Dan Kenigsberg a écrit : On Wed, May 31, 2017 at 8:23 PM, Nathanaël Blanchet wrote: Hi all, I added a new nic on all my vms, but the MAC address pool was too small. So I extended it from 00:1a:4a:22:1f:00 to 00:1a:4a:22:1f:ff => 00:1a:4a:22:1e:00 to

[ovirt-users] [ANN] oVirt 4.1.3 Second Test Compose is now available

2017-06-01 Thread Sandro Bonazzola
The oVirt Project is pleased to announce the availability of the Second Test Compose of oVirt 4.1.3 for testing, as of June 1st, 2017 This is pre-release software. Please take a look at our community page[1] to know how to ask questions and interact with developers and users. All issues or bugs

[ovirt-users] Storage domain does not exist

2017-06-01 Thread Bryan Sockel
Hey, I am having an issue moving/copying vm's and templates around in my ovirt environment. I am getting the following error in my VDSM Logs: "2017-06-01 01:01:54,425-0500 ERROR (jsonrpc/5) [storage.Dispatcher] {'status': {'message': "Storage domain does not exist:

Re: [ovirt-users] nic order

2017-06-01 Thread Dan Kenigsberg
On Wed, May 31, 2017 at 8:23 PM, Nathanaël Blanchet wrote: > Hi all, > > I added a new nic on all my vms, but the MAC address pool was too small. So > I extended it from 00:1a:4a:22:1f:00 to 00:1a:4a:22:1f:ff => > 00:1a:4a:22:1e:00 to 00:1a:4a:22:1f:ff. > > It was okay but when

Re: [ovirt-users] vm has been paused due to unknown storage

2017-06-01 Thread Sahina Bose
On Wed, May 31, 2017 at 3:01 PM, David Gossage wrote: > On Wed, May 31, 2017 at 4:16 AM, wrote: > >> Hi, >> >> I found the cause of this problem. I had to turn off sharding. >> > > > Did you have sharding enabled but not have any sharded VM

Re: [ovirt-users] Cannot connect to gluster storage after HE installation

2017-06-01 Thread Sahina Bose
On Tue, May 30, 2017 at 9:20 PM, NUNIN Roberto wrote: > > > I'm assuming HE is up and running, as you're able to access the engine. > > Yes. It is up and running. > > Can you check if the Default cluster has "Gluster service" enabled. (This > would have been a prompt

Re: [ovirt-users] unsuccessful hosted engine install

2017-06-01 Thread Sandro Bonazzola
On Thu, Jun 1, 2017 at 6:36 AM, Brendan Hartzell wrote: > Ran the 4 commands listed above, no errors on the screen. > > Started the hosted-engine standard setup from the web-UI. > > Using iSCSI for the storage. > > Using mostly default options, I got these errors in the web-UI.

Re: [ovirt-users] Engine Down Score is 0

2017-06-01 Thread Sandro Bonazzola
On Wed, May 31, 2017 at 6:08 PM, Rizwan Qureshi wrote: > Hi Sandro, > > We upgraded from 3.6 to 4.0 but it was still working after the upgrade. It > broke when we did a restart. > > > > Any ideas how to fix this? > Simone, Martin, can you help here? > > > Also, in

Re: [ovirt-users] Building oVirt engine on Debian

2017-06-01 Thread Yedidyah Bar David
On Wed, May 31, 2017 at 6:17 AM, Leni Kadali Mutungi wrote: > On 5/30/17, Leni Kadali Mutungi wrote: >> Managed to build successfully using a directory in home that the >> non-root user can write to. However I when I ran the engine-setup, I >> ran

Re: [ovirt-users] oVirt install error

2017-06-01 Thread knarra
On 06/01/2017 01:19 AM, ov...@fateknollogee.com wrote: Any ideas what this is: TASK [Run a shell script] ** fatal: [ovirt-node1.lab]: FAILED! => {"failed": true, "msg": "The conditional check 'result.rc != 0' failed. The error was: error

Re: [ovirt-users] Importing VMs from kvm to oVirt. "VM zarafa is down with error. Exit message: Failed to find the libvirt domain."

2017-06-01 Thread Arik Hadas
On Wed, May 31, 2017 at 6:34 PM, Luca 'remix_tj' Lorenzetto < lorenzetto.l...@gmail.com> wrote: > Hello Marc, > > could you please attach your vdsm.log of the host where virt-v2v (the > conversion tool) is running? In that logs you'll have more details > about, and maybe we can try launching

Re: [ovirt-users] Ovirt Hosted-Engine VM iptables

2017-06-01 Thread Yedidyah Bar David
On Tue, May 30, 2017 at 8:56 AM, Andrew Dent wrote: > I can add a rule into ipdates such as this > iptables -I INPUT -s 192.168.0.10 -p tcp -m tcp --dport 5666 -j ACCEPT > I can see the addition has succeeded with this > iptables-save > /etc/sysconfig/iptables > > But a