Re: [ovirt-users] host timeout for remote colo

2017-08-24 Thread Yaniv Kaul
On Thu, Aug 24, 2017 at 9:55 PM, Bill James wrote: > We have an ovirt master (engine) host in Los Angeles and some remote > servers in the UK. > Normally they work fine, but when there is a heavy load on the UK servers > the management engine has problems with heartbeat and

Re: [ovirt-users] Host non-responsive - All VMs shutdown

2017-08-24 Thread Yaniv Kaul
On Thu, Aug 24, 2017 at 11:15 PM, Wesley Stewart wrote: > I saw that, but my entire environment is running on a single host (Even > the data domain is on the same host). How would it be possible for the > host to basically stop talking with itself? Isn't that a little

[ovirt-users] Ovirt 4.1 testing backup and restore Self-hosted Engine

2017-08-24 Thread wodel youchi
Hi, I am testing the backup and restore procedure of the Self-hosted Engine, and I have a problem. This haw I did the test. I have two hypervisors hosted-engine. I am used iSCSI disk for the VM engine. I followed the procedure described in the Self-hosted Engine document to execute the backup,

Re: [ovirt-users] Host non-responsive - All VMs shutdown

2017-08-24 Thread Douglas Landgraf
On Thu, Aug 24, 2017 at 4:15 PM, Wesley Stewart wrote: > I saw that, but my entire environment is running on a single host (Even the > data domain is on the same host). How would it be possible for the host to > basically stop talking with itself? Isn't that a little

Re: [ovirt-users] Host non-responsive - All VMs shutdown

2017-08-24 Thread Wesley Stewart
I saw that, but my entire environment is running on a single host (Even the data domain is on the same host). How would it be possible for the host to basically stop talking with itself? Isn't that a little peculiar? On Thu, Aug 24, 2017 at 4:09 PM, Douglas Landgraf wrote:

Re: [ovirt-users] Host non-responsive - All VMs shutdown

2017-08-24 Thread Douglas Landgraf
On Thu, Aug 24, 2017 at 3:32 PM, Wesley Stewart wrote: > I have noticed this a couple times now. digging through the logs, it looks > like the host decided to become unresponsive: > > 2017-08-24 12:09:05,365-04 INFO > [org.ovirt.engine.core.bll.VdsEventListener] >

[ovirt-users] Host non-responsive - All VMs shutdown

2017-08-24 Thread Wesley Stewart
I have noticed this a couple times now. digging through the logs, it looks like the host decided to become unresponsive: 2017-08-24 12:09:05,365-04 INFO [org.ovirt.engine.core.bll.VdsEventListener] (org.ovirt.thread.pool-6-thread-5) [56defee2] ResourceManager::vdsNotResponding entered for Host

[ovirt-users] host timeout for remote colo

2017-08-24 Thread Bill James
We have an ovirt master (engine) host in Los Angeles and some remote servers in the UK. Normally they work fine, but when there is a heavy load on the UK servers the management engine has problems with heartbeat and ends up trying to restart the nodes. I saw in this thread that I can change

Re: [ovirt-users] oVirt 4.1.5 Finally GlusterFS via lbgfapi

2017-08-24 Thread Gianluca Cecchi
On Thu, Aug 24, 2017 at 3:59 PM, Ralf Schenk wrote: > Hello, > > I don't want to migrate a "storage domain" but a VM from Host to Host. > Live migration of a storage domain migrates all the contents of a storage > domain to another one, as I unterstand. > > Bye > > Opsss, sorry:

Re: [ovirt-users] ovirt reports

2017-08-24 Thread Mahdi Adnan
Thank you very much Shirly. -- Respectfully Mahdi A. Mahdi From: Shirly Radco Sent: Wednesday, August 23, 2017 11:18:14 AM To: Mahdi Adnan Cc: Ovirt Users Subject: Re: [ovirt-users] ovirt reports Hi Mahdi, oVirt reports has been deprecated

[ovirt-users] Failed to deploy hosted-engin wih ISCSI

2017-08-24 Thread Willie Cadete
Hello, It's my first time using mailing list, I hope that someone could help me. I'm trying to deploy hosted-engine on a server, but I can not use ISCSI storage. Configuration preview: --== CONFIGURATION PREVIEW ==-- Bridge interface : eno1 Engine FQDN

[ovirt-users] oVirt web interface events console sorting

2017-08-24 Thread Misak Khachatryan
Hello, my events started appear in reverse order lower part of web interface. Anybody have same issues? Best regards, Misak Khachatryan ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] oVirt 4.1.5 Finally GlusterFS via lbgfapi

2017-08-24 Thread Denis Chaplygin
Hello! On Thu, Aug 24, 2017 at 3:55 PM, Ralf Schenk wrote: > nice to hear it worked for you. > > Attached you find the vdsm.log (from migration source) including the > error and engine.log which looks ok. > Yes, most interesting part was in the vdsm log. Do you have anything

[ovirt-users] [ANN] oVirt 4.1.6 First Release Candidate is now available

2017-08-24 Thread Lev Veyde
The oVirt Project is pleased to announce the availability of the First Release Candidate of oVirt 4.1.6 for testing, as of August 24th, 2017 This update is the sixth in a series of stabilization updates to the 4.1 series. Starting from 4.1.5 oVirt supports libgfapi [5]. Using libgfapi provides a

Re: [ovirt-users] oVirt 4.1.5 Finally GlusterFS via lbgfapi

2017-08-24 Thread Ralf Schenk
Hello, I don't want to migrate a "storage domain" but a VM from Host to Host. Live migration of a storage domain migrates all the contents of a storage domain to another one, as I unterstand. Bye Am 24.08.2017 um 15:55 schrieb Gianluca Cecchi: > > > On Thu, Aug 24, 2017 at 3:07 PM, Ralf Schenk

Re: [ovirt-users] oVirt 4.1.5 Finally GlusterFS via lbgfapi

2017-08-24 Thread Ralf Schenk
Hello, nice to hear it worked for you. Attached you find the vdsm.log (from migration source) including the error and engine.log which looks ok. Hostnames/IP-Adresses are correct and use the ovirtmgmt Network. I checked (on both hosts): [root@microcloud22 glusterfs]# gluster volume get gv0

Re: [ovirt-users] oVirt 4.1.5 Finally GlusterFS via lbgfapi

2017-08-24 Thread Gianluca Cecchi
On Thu, Aug 24, 2017 at 3:07 PM, Ralf Schenk wrote: > Dear List, > > finally its there : Ovirt VM's can use native gluster via libgfapi. I was > able to start a vm on gluster after setting "engine-config -s > LibgfApiSupported=true" > > [snip] > But I'm not able to migrate the

Re: [ovirt-users] oVirt 4.1.5 Finally GlusterFS via lbgfapi

2017-08-24 Thread Denis Chaplygin
Hello! On Thu, Aug 24, 2017 at 3:07 PM, Ralf Schenk wrote: > Responsiveness of VM is much better (already seen when Updateng OS > Packages). > > But I'm not able to migrate the mashine live to another host in the > cluster. Manager only states "Migration failed" > > > Live

Re: [ovirt-users] Ovirtmgmt, webinterfaces and VLANs

2017-08-24 Thread Barak Korren
On 24 August 2017 at 15:39, Alexis HAUSER wrote: > > In the way Ovirt is currently designed, is there a way to separate the > following elements in different VLANs : > > 1) Communication betweem nodes (hypervisors) and engine (manager) > 2) Access to webadmin

[ovirt-users] oVirt 4.1.5 Finally GlusterFS via lbgfapi

2017-08-24 Thread Ralf Schenk
Dear List, finally its there : Ovirt VM's can use native gluster via libgfapi. I was able to start a vm on gluster after setting "engine-config -s LibgfApiSupported=true" This was the disk definition as seen by "virsh -r dumxml myvm" on the host                    

Re: [ovirt-users] Package dependency issue

2017-08-24 Thread Yedidyah Bar David
On Thu, Aug 24, 2017 at 3:50 PM, Abi Askushi wrote: > I confirm that issue has been resolved now. Thanks for the report! > > On Thu, Aug 24, 2017 at 12:34 PM, Abi Askushi > wrote: >> >> Thanx! >> >> On Thu, Aug 24, 2017 at 11:41 AM, Yedidyah

Re: [ovirt-users] Package dependency issue

2017-08-24 Thread Abi Askushi
I confirm that issue has been resolved now. On Thu, Aug 24, 2017 at 12:34 PM, Abi Askushi wrote: > Thanx! > > On Thu, Aug 24, 2017 at 11:41 AM, Yedidyah Bar David > wrote: > >> On Thu, Aug 24, 2017 at 10:53 AM, Abi Askushi >>

[ovirt-users] Ovirtmgmt, webinterfaces and VLANs

2017-08-24 Thread Alexis HAUSER
Hi, In the way Ovirt is currently designed, is there a way to separate the following elements in different VLANs : 1) Communication betweem nodes (hypervisors) and engine (manager) 2) Access to webadmin interface 3) access to user web interface It seems that the following elements all

[ovirt-users] Question on Datacenters / clusters / data domains

2017-08-24 Thread Eduardo Mayoral
Hi, First of all, sorry for the naive question, but I have not been able to find good guidance on the docs. I come from the VMWare environment, now I am starting to migrate some workload from VMWare to oVirt (v4.1.4 , CentOS 7.3 hosts). In VMWare I am used to have one datacenter,

Re: [ovirt-users] [ANN] oVirt 4.1.5 General Availability Release is now available

2017-08-24 Thread Michal Skrivanek
> On 24 Aug 2017, at 11:50, Chris Boot wrote: > > On 22/08/17 15:45, Lev Veyde wrote: >> Starting 4.1.5 oVirt supports libgfapi [5]. Using libgfapi provides a >> real performance boost for ovirt when using GlusterFS . >> Due to a known issue [6], using this will break live

Re: [ovirt-users] [ANN] oVirt 4.1.5 General Availability Release is now available

2017-08-24 Thread Chris Boot
On 22/08/17 15:45, Lev Veyde wrote: > Starting 4.1.5 oVirt supports libgfapi [5]. Using libgfapi provides a > real performance boost for ovirt when using GlusterFS . > Due to a known issue [6], using this will break live storage > migration. This is expected to be fixed soon. If you do not use

Re: [ovirt-users] Package dependency issue

2017-08-24 Thread Abi Askushi
Thanx! On Thu, Aug 24, 2017 at 11:41 AM, Yedidyah Bar David wrote: > On Thu, Aug 24, 2017 at 10:53 AM, Abi Askushi > wrote: > > Hi all, > > > > I have ovirt 4.1 with self hosted engine. > > I have performed lately yum update -y on the hosts and at next

Re: [ovirt-users] Package dependency issue

2017-08-24 Thread Yedidyah Bar David
On Thu, Aug 24, 2017 at 10:53 AM, Abi Askushi wrote: > Hi all, > > I have ovirt 4.1 with self hosted engine. > I have performed lately yum update -y on the hosts and at next yum update at > both hosts I get the following dependency issue: > > Error: Package:

[ovirt-users] Package dependency issue

2017-08-24 Thread Abi Askushi
Hi all, I have ovirt 4.1 with self hosted engine. I have performed lately yum update -y on the hosts and at next yum update at both hosts I get the following dependency issue: Error: Package: rubygem-fluent-plugin-secure-forward-0.4.5-1.el7.noarch (centos-opstools-release) Requires:

Re: [ovirt-users] Off hosted-engine destroy virtualization

2017-08-24 Thread Evgenia Tokar
Hi Nikita! Did you run hosted-engine --vm-poweroff? If so, you shut down the hosted engine vm which runs the engine and it will not be available. Or did you do something else? Thanks, Jenny On Mon, Aug 21, 2017 at 4:09 PM, Spickiy Nikita wrote: > Hi. I try setting

Re: [ovirt-users] Trouble with migrating hosted-engine

2017-08-24 Thread Yedidyah Bar David
On Wed, Aug 23, 2017 at 3:27 PM, Spickiy Nikita wrote: > Hi, please, need me help. I trying setting oVirt 4.1 (hosted-engine). I use > Supermicro X10DRL-i for virtualization and Infotrend DS 1012 RE for storage. > Storage connected by iscsi. I setting all hosts

Re: [ovirt-users] OVIRT_ENGINE_DWH org.postgresql.util.PSQLException:ERROR: more than one row returned by a subquery used as an expression

2017-08-24 Thread Yedidyah Bar David
On Wed, Aug 23, 2017 at 9:06 PM, Charles Gruener wrote: > After many attempts and many uninstalls, (wiping of the ovirt_engine_history > database, removal of the associated database user, removal of all > ovirt-engine-dwh folders and configs in /etc, and so on...) and