Re: [ovirt-users] Snapshot or not?

2017-11-16 Thread Demeter Tibor
Hi, https://pastebin.com/raw/cFrphHHh The problematic disk is d1db6e0e-87d0-4124-8326-b18bff3fdf90 What can I do? Thank you for your time! Tibor - 2017. nov.. 16., 22:40, Nir Soffer írta: > On

Re: [ovirt-users] Failed to open grubx64.efi

2017-11-16 Thread Magnus Isaksson
Hello I got the same thing. Tho, this post at comment 6 worked perfekt. https://bugzilla.redhat.com/show_bug.cgi?id=1496762 //Magnus On 16 November 2017 23:12:26 CET, Luca 'remix_tj' Lorenzetto wrote: >Il 16 nov 2017 9:36 PM, "Julio Cesar Bustamante" <

Re: [ovirt-users] Failed to open grubx64.efi

2017-11-16 Thread Luca 'remix_tj' Lorenzetto
Il 16 nov 2017 9:36 PM, "Julio Cesar Bustamante" < julio.cesar.bustama...@gmail.com> ha scritto: Hi Luca. But do you have installed Ovirt without UEFI in production environments?. UEFI , is it necessary in production environments?. Hi Julio, No, at all. We have a setup of 7 nodes hp bl460

Re: [ovirt-users] Snapshot or not?

2017-11-16 Thread Nir Soffer
On Thu, Nov 16, 2017 at 7:11 PM Demeter Tibor wrote: > Hi, > Sorry for my bad English:( > > Ovirt could not import my VM and disks from original storge-domain. It is > an NFS share on a server. > Then I create an another NFS share on same storage and attached to ovirt > as

Re: [ovirt-users] Failed to open grubx64.efi

2017-11-16 Thread Luca 'remix_tj' Lorenzetto
Hello Julio, On Thu, Nov 16, 2017 at 6:41 PM, Julio Cesar Bustamante wrote: > Hi there, > > I have installed Ovirt Host in a HS22 Blade Ibm, but I have this bug. > > Failed to open \efi\centos\grubx64.efi not found > Falied to load image \EFI\centos\grubx64.efi

Re: [ovirt-users] NIC Bonding

2017-11-16 Thread Bryan Sockel
Understood. Our typical server deployment is primary network link to one switch and back up link to a second switch. This allows for my network admin to do switch maintenance with out any down time. So in our ovirt deployment we have bonded link for one server going to switch 1 and on

[ovirt-users] [ANN] oVirt 4.1.8 First Release Candidate is now available

2017-11-16 Thread Lev Veyde
The oVirt Project is pleased to announce the availability of the First Release Candidate of oVirt 4.1.8, as of November 16th, 2017 This update is the eighth in a series of stabilization updates to the 4.1 series. Starting from 4.1.5 oVirt supports libgfapi [5]. Using libgfapi provides a real

Re: [ovirt-users] Snapshot or not?

2017-11-16 Thread Demeter Tibor
Hi, Sorry for my bad English:( Ovirt could not import my VM and disks from original storge-domain. It is an NFS share on a server. Then I create an another NFS share on same storage and attached to ovirt as new storgae domain. At this step I've created a new VM on new storage-domain with

[ovirt-users] Issue with ovirt-ansible-roles

2017-11-16 Thread Luca 'remix_tj' Lorenzetto
Hello, i'm playing with ovirt-ansible-roles for building a standard configuration to be applied to all my ovirt setups. I downloaded ovirt-ansible-roles 1.1.1 from github and unpacked examples, playbooks and roles on a directory (/ansible/ovirt-ansible-roles/). I created then this playbook:

[ovirt-users] Are the external leases helping on MasterDomain failure?

2017-11-16 Thread Arman Khalatyan
Hi, Is this document still valid? https://www.ovirt.org/develop/release-management/features/storage/vm-leases/ If yes, I have a n question concerning the local SSD leases: If the HA leases are going to the local host ssd storage, then due to the Master Domain failure the HA will continue to run?

Re: [ovirt-users] Snapshot or not?

2017-11-16 Thread Benny Zlotnik
Hi Tibor, Can you please explain this part: "After this I just wondered, I will make a new VM with same disk and I will copy the images (really just rename) from original to recreated." What were the exact steps you took? Thanks On Thu, Nov 16, 2017 at 4:19 PM, Demeter Tibor

Re: [ovirt-users] Snapshot or not?

2017-11-16 Thread Demeter Tibor
Hi, Thank you for your reply. So. I have a disk with snapshot. Or - really - I just think that is a snapshot. It was attached originally to a VM (with other two disks, that is not have snapshot) I did a detach-attach-storage procedure, but after attach, - I don't know why - ovirt could not

Re: [ovirt-users] Migration from Redhat Virtualization Manager 2.2 to Ovirt 4.1

2017-11-16 Thread Eduardo Mayoral
Not sure if I understand your scenario correctly. I will try to help. Can you deploy an ovirt manager managing a single oVirt host with a 2TB SATA disk attached locally? Yes, you can. But unless you are planning to make that setup grow afterwards by adding extra hosts and probably shared

[ovirt-users] Migration from Redhat Virtualization Manager 2.2 to Ovirt 4.1

2017-11-16 Thread Julio Cesar Bustamante
Hi there, I have to migrate from Red Hat Virtualization Manager 2.2 to Ovirt 4.1. But I have a question, is it possible configure a Ovirt manager and a Ovirt Host with and a 2Tb sata disk and virtualize two o more virtual machine on this Ovirt host ? What do you recommed ? -- Julio Cesar

Re: [ovirt-users] Unable to attach ISO images

2017-11-16 Thread Frank Rothenstein
Hi, you can upload them directly to the storage via mount, scp, ssh etc or you use the engine-iso-upload on the hosted engine via commandline. Frank Am Donnerstag, den 16.11.2017, 12:26 +0200 schrieb Rudi Ahlers: > Hi Eduardo, > > Yes, it's a bit confusing. > > Ok, so how / where do I

Re: [ovirt-users] Snapshot or not?

2017-11-16 Thread Ala Hino
Hi Tibor, I am not sure I completely understand the scenario. You have a VM with two disks and then you create a snapshot including the two disks? Before creating the snapshot, did the VM recognize the two disks? On Mon, Nov 13, 2017 at 10:36 PM, Demeter Tibor wrote: >

Re: [ovirt-users] Snapshot or not?

2017-11-16 Thread Demeter Tibor
Hi Somebody please? T. - 2017. nov.. 15., 7:20, Demeter Tibor írta: > Hi, > Can somebody help me? > Thanks. > T. > - 2017. nov.. 13., 21:36, Demeter Tibor írta: >> Dear Users, >> I have a disk of a vm, that is have a snapshot. It is

Re: [ovirt-users] Hosted engine not starting up after system reboot

2017-11-16 Thread Simone Tiraboschi
On Thu, Nov 16, 2017 at 7:09 AM, Rudi Ahlers wrote: > I forgot to add: > > The file /var/run/ovirt-hosted-engine-ha/vm.conf doesn't exist: > > [root@virt1 ~]# ll /var/run/ovirt-hosted-engine-ha/vm.conf > ls: cannot access /var/run/ovirt-hosted-engine-ha/vm.conf: No such

Re: [ovirt-users] where to change vnc password?

2017-11-16 Thread Yedidyah Bar David
On Thu, Nov 16, 2017 at 6:23 AM, Rudi Ahlers wrote: > Hi, > > I installed hosted-engine on a VM but failed to see the VNC password due to > power failure. The hosted-engine VM is running now, but I don't know where > to see or change the VNC password. Can someone please tell