Re: [ovirt-users] multiple ip routing table issue

2017-11-21 Thread Edward Clay
On Tue, 2017-11-21 at 16:01 -0700, Edward Clay wrote: > On Wed, 2017-11-22 at 00:17 +0200, Edward Haas wrote: > > On Tue, Nov 21, 2017 at 6:16 PM, Edward Clay > com> wrote: > > > On Tue, 2017-11-21 at 09:00 +0200, Edward Haas wrote: > > > > On Tue, Nov 21, 2017 at 1:24 AM,

Re: [ovirt-users] multiple ip routing table issue

2017-11-21 Thread Edward Clay
On Wed, 2017-11-22 at 00:17 +0200, Edward Haas wrote: > On Tue, Nov 21, 2017 at 6:16 PM, Edward Clay m> wrote: > > On Tue, 2017-11-21 at 09:00 +0200, Edward Haas wrote: > > > On Tue, Nov 21, 2017 at 1:24 AM, Edward Clay > > p.com> wrote: > > > >

Re: [ovirt-users] multiple ip routing table issue

2017-11-21 Thread Edward Haas
On Tue, Nov 21, 2017 at 6:16 PM, Edward Clay wrote: > > On Tue, 2017-11-21 at 09:00 +0200, Edward Haas wrote: > > > > On Tue, Nov 21, 2017 at 1:24 AM, Edward Clay > wrote: > > Hello, > > We have an issue where hosts are configured with the

Re: [ovirt-users] Failed to open grubx64.efi

2017-11-21 Thread Yuval Turgeman
Boot partition reqs should be handled the same on both ovirt node and centos (or rhel) and you having to add this manually on rhel can give us a hint that this is a bug in anaconda (doesnt detect efi?). In other words, if you need to add this to rhel you'd need to add it to ovirt node and

Re: [ovirt-users] Need advise/help/ideas to implement a two sites disaster-recovery with ovirt

2017-11-21 Thread Luca 'remix_tj' Lorenzetto
On Tue, Nov 21, 2017 at 2:40 PM, wodel youchi wrote: > > Hi, > > We want to implement two sites with ovirt and have disaster-recovery, if site > one is unreachable, then site two takes-over. > > We will be using iSCSI for Data domains > > Our initial idea is : > - install

Re: [ovirt-users] Issue with ovirt-ansible-roles

2017-11-21 Thread Luca 'remix_tj' Lorenzetto
Hello, a quick resume of my issue. I haven't really solved yet because i'm hitting a pair of bugs, but Ondra Machaceck helped me troubleshooting and finding out the bug. We had a conversation out of the mailinglist, so i've been to send him uncensored logs. First thing he suggested me is to

Re: [ovirt-users] Failed to open grubx64.efi

2017-11-21 Thread Luca 'remix_tj' Lorenzetto
On Tue, Nov 21, 2017 at 4:54 PM, Yuval Turgeman wrote: > Hi, > > I tried to recreate this without success, i'll try with different hw > tomorrow. > The thing is, autopart with thinp doesn't mean that everything is lvm-thin - > /boot should be a regular (primary) partition (for

Re: [ovirt-users] oVirt node and NFS

2017-11-21 Thread Shani Leviim
Hi Mangnus, Have you tried the troubleshooting-nfs-storage-issues page? https://www.ovirt.org/documentation/how-to/troubleshooting/troubleshooting-nfs-storage-issues/ *Regards,* *Shani Leviim* On Tue, Nov 21, 2017 at 12:26 PM, Magnus Isaksson wrote: > Anyone? > > > > //Magnus

Re: [ovirt-users] multiple ip routing table issue

2017-11-21 Thread Edward Clay
On Tue, 2017-11-21 at 09:00 +0200, Edward Haas wrote: > On Tue, Nov 21, 2017 at 1:24 AM, Edward Clay m> wrote: > > Hello, > > > > We have an issue where hosts are configured with the public facing > > nework interface as the ovirtmgmt network and it's default route is

Re: [ovirt-users] oVirt node and NFS

2017-11-21 Thread Magnus Isaksson
Anyone? //Magnus From: Magnus Isaksson Sent: den 20 november 2017 16:01 To: 'users@ovirt.org' Subject: oVirt node and NFS Hi, This is probably an easy thing, but I can't seem to find the solution. On my oVirt node 4.1 I have some NFS shares that I want other hosts to reach,

Re: [ovirt-users] Failed to open grubx64.efi

2017-11-21 Thread Yuval Turgeman
Hi, I tried to recreate this without success, i'll try with different hw tomorrow. The thing is, autopart with thinp doesn't mean that everything is lvm-thin - /boot should be a regular (primary) partition (for details you can check anaconda's ovirt install class) This could be a bug in anaconda

[ovirt-users] iSCSI multipathing missing tab

2017-11-21 Thread Nicolas Ecarnot
Hello, oVirt 4.1.6.2-1.el7.centos Under the datacenter section, I see no iSCSI multipathing tab. As I'm building this new DC, could this be because this DC is not yet initialized? -- Nicolas ECARNOT ___ Users mailing list Users@ovirt.org

[ovirt-users] Need advise/help/ideas to implement a two sites disaster-recovery with ovirt

2017-11-21 Thread wodel youchi
Hi, We want to implement two sites with ovirt and have disaster-recovery, if site one is unreachable, then site two takes-over. We will be using iSCSI for Data domains Our initial idea is : - install the first site : - self-hosted engine - iscsi blocks for data domains - install the

Re: [ovirt-users] Some tests results: lustrefs over nfs on VM

2017-11-21 Thread Arman Khalatyan
Ok, thanks, looks like a BUG, I will open one... On Tue, Nov 21, 2017 at 12:40 PM, Yaniv Kaul wrote: > > > On Mon, Nov 20, 2017 at 4:24 PM, Arman Khalatyan wrote: >> >> On Mon, Nov 20, 2017 at 12:23 PM, Yaniv Kaul wrote: >> > >> > >> >

Re: [ovirt-users] Error during delete snapshot

2017-11-21 Thread Benny Zlotnik
Please attach the full engine log (at least from the moment you attempted the to delete). Do you have access to the host the VM is running on? The vdsm log is available at /var/log/vdsm/vdsm.log On Tue, Nov 21, 2017 at 2:17 PM, Arthur Melo wrote: > engine.log >

Re: [ovirt-users] Error during delete snapshot

2017-11-21 Thread Arthur Melo
engine.log -- 2017-11-21 10:15:02,536-02 ERROR [org.ovirt.engine.core.dal.dbbroker.auditloghandling.AuditLogDirector] (DefaultQuartzScheduler2) [70cc2ffa-2414-4a00-9e24-6b6378408a9d] EVENT_ID: USER_REMOVE_SNAPSHOT_FINISHED_FAILURE(357), Correlation ID:

Re: [ovirt-users] Error during delete snapshot

2017-11-21 Thread Benny Zlotnik
Please attach engine and vdsm logs On Tue, Nov 21, 2017 at 2:11 PM, Arthur Melo wrote: > Can someone help me with this error? > > > Failed to delete snapshot '' for VM 'proxy03'. > > > > Atenciosamente, > Arthur Melo > Linux User #302250 > > >

[ovirt-users] Error during delete snapshot

2017-11-21 Thread Arthur Melo
Can someone help me with this error? Failed to delete snapshot '' for VM 'proxy03'. Atenciosamente, Arthur Melo Linux User #302250 ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

[ovirt-users] After trying to use OVS can't recover a node to use ovirtmgmt

2017-11-21 Thread Juan Manuel Nieto
Hello, I've unsucessfully tried in a node to use ovs, now I want to switch back to use ovirtmgmt but I cant. for some reason my node is not operational and I have the following on ovirt-engine.log: --0---> ERROR

Re: [ovirt-users] Some tests results: lustrefs over nfs on VM

2017-11-21 Thread Yaniv Kaul
On Mon, Nov 20, 2017 at 4:24 PM, Arman Khalatyan wrote: > On Mon, Nov 20, 2017 at 12:23 PM, Yaniv Kaul wrote: > > > > > > Define QoS on the NIC. > > But I think you wish to limit IO, no? > > Y. > > > For the moment QoS is unlimited. > Actually for some tasks

Re: [ovirt-users] Openshift in VMs created from oVirt

2017-11-21 Thread Yaniv Kaul
On Fri, Nov 17, 2017 at 3:26 PM, Wayna Runa wrote: > Hi there!, > > I've oVirt running and providing several VMs (CentOS and RedHat), now I > want to provide VMs with minimalist Openshift cluster running inside to > developers. > Minishift creates a VM with Openshift

[ovirt-users] ovirt node and logical networks on same physical one

2017-11-21 Thread Gianluca Cecchi
Hello, I'm going to setup an environment where unfortunately I will have only a flat physical class B private network available, for all my scopes. There are 2 stacked switches where the hypervisors' nics will connect to. My hypervisors will have 6 network interfaces so that potentially I could

[ovirt-users] Info about xeon mp dunnington support

2017-11-21 Thread Gianluca Cecchi
Hello, I should start configuring a lab environment where I should have available some IBM 3850 M2 servers with E7450 Xeon cpu (also known as Dunnington). Spec page of processor here: https://ark.intel.com/it/products/36941/Intel-Xeon-Processor-E7450-12M-Cache-2_40-GHz-1066-MHz-FSB Can you tell

Re: [ovirt-users] Why was HE Install made OVA only?

2017-11-21 Thread Simone Tiraboschi
On Tue, Nov 21, 2017 at 10:26 AM, Alan Griffiths wrote: > I was building my own image, using Foreman, Puppet and PXE. There's a > specific partitioning schema I'm required to use in my environment and > building my own image from Kickstart is by far the easiest way to >

Re: [ovirt-users] Cannot remove snapshot

2017-11-21 Thread Nicolas Ecarnot
Le 17/11/2017 à 16:38, Nicolas Ecarnot a écrit : - export the VM then re-import, if this is related to some LV space missing. Then removing the snapshot the usual way. Self-replying, for the record: The backing image was seen full of errors by qemu-img check. I exported the whole backing +

[ovirt-users] Host Non Operational - Filed to configure management network on host Vollansicht Vollansicht

2017-11-21 Thread jean . hort
Hey folks,   I have an oVirt installation on a dedicated hetzner root server, the server does run the ovirt-engine and it will be used as node. The installation via ovirt-engine went fine, but after adding a Host to the default cluster hosts (with working ssh connection to localhost!) I get

[ovirt-users] Host Non Operational - Filed to configure management network on host Vollansicht

2017-11-21 Thread jean . hort
Hey folks,   I have an oVirt installation on a dedicated hetzner root server, the server does run the ovirt-engine and it will be used as node. The installation via ovirt-engine went fine, but after adding a Host to the default cluster hosts (with working ssh connection to localhost!) I get

Re: [ovirt-users] Why was HE Install made OVA only?

2017-11-21 Thread Alan Griffiths
I was building my own image, using Foreman, Puppet and PXE. There's a specific partitioning schema I'm required to use in my environment and building my own image from Kickstart is by far the easiest way to achieve this. I can appreciate that in most scenarios the OVA install is the best/easiest