Re: [ovirt-users] Storage Migration issues

2017-12-12 Thread Eyal Shenitzky
Hi Mark, Can you please send the engine log and the VDSM log. This will help us to make a deeper investigation on the scenario that you described. Thanks. On Tue, Dec 12, 2017 at 11:28 PM, Mark Steele wrote: > Hello, > > We have begun migrating VM boot disks from one

Re: [ovirt-users] Standalone Gluster Storage

2017-12-12 Thread Sahina Bose
The backup-volfile-servers as an additional mount option should handle the case where one of the servers goes down - storage domain should continue to be available. The servers specified for this option can be the servers participating in your volume. For instance, the set of unique servers from

Re: [ovirt-users] oVirt Actual Size <1GB

2017-12-12 Thread Johann van der Westhuizen
Hi, Thanks for the reply. Not to familiar with oVirt, were do I get / export that logs. Yes, it’s running on a server and we are accessing it via the web console. Where you basically manage everything. Thanks. Regards / Groete, JOHANN VAN DER WESTHUIZEN Systems Administrator 4 Silverwood

Re: [ovirt-users] oVirt Actual Size <1GB

2017-12-12 Thread Johann van der Westhuizen
Hi, Okay I got the vdsm.log, please see link below: http://support.sharenet.co.za/vdsm.log But can’t find the agent.log file. Regards / Groete, JOHANN VAN DER WESTHUIZEN Systems Administrator 4 Silverwood Close T +27 21 700 4827 Steenberg Office Park E

[ovirt-users] Storage Migration issues

2017-12-12 Thread Mark Steele
Hello, We have begun migrating VM boot disks from one Storage domain to another. Both the storage domains are NFS and both are V3. The Ovirt instance is oVirt Engine Version: 3.5.0.1-1.el6 I am shutting down the VM's prior to migration (not a live migration). When the disks complete their move,

Re: [ovirt-users] 10Gb Networking with OVN

2017-12-12 Thread Yaniv Kaul
On Mon, Dec 11, 2017 at 8:21 PM, Beau Sapach wrote: > Yes, we've done some testing. With an oVirt VM running on a host using > 10Gb ethernet copying data to a physical machine also using 10Gb ethernet > we don't see network utilization exceed 800Mbits or so. A bit of

Re: [ovirt-users] Standalone Gluster Storage

2017-12-12 Thread Beau Sapach
We did use the backup-volfile-servers option but still had trouble. We were simply adding all servers in the cluster as backups, is there a best practice that should be followed? On Tue, Dec 12, 2017 at 8:59 AM, Artem Tambovskiy < artem.tambovs...@gmail.com> wrote: > I did exactly the same

Re: [ovirt-users] bonding mode-alb

2017-12-12 Thread Luca 'remix_tj' Lorenzetto
Hi, If you're looking at a simple ha bonding setup, why not using active-backup (mode 1)? We're using it in almost all our setups and switches toin backup interface in 100ms when a link down is detected (Setting miimon=100). Doesn't aggregate bandwidth but is a very good solution for high

Re: [ovirt-users] bonding mode-alb

2017-12-12 Thread Demeter Tibor
Hi, Thanks for the answers. In this case the only question is: what is better for me? Mode 5 or 6? In which modes how is fast the switching? Until now I've use 802.3ad lacp on our old cluster. I did some tests and it was very fast. I know it is not same, but mode 5 or 6 how is safe?

Re: [ovirt-users] oVirt Actual Size <1GB

2017-12-12 Thread Simone Tiraboschi
On Tue, Dec 12, 2017 at 4:23 PM, Johann van der Westhuizen < joh...@sharenet.co.za> wrote: > Hi, > > > > Okay I got the vdsm.log, please see link below: > > > > http://support.sharenet.co.za/vdsm.log > > > > But can’t find the agent.log file. > /var/log/ovirt-hosted-engine-ha/agent.log > > >

Re: [ovirt-users] Standalone Gluster Storage

2017-12-12 Thread Artem Tambovskiy
I did exactly the same mistake with my standalone GlusterFS cluster and now need to take down all Storage Domains in order to fix this mistake. Probably, worth to add a few words about this in Installation guide! On Tue, Dec 12, 2017 at 4:52 PM, Simone Tiraboschi wrote: > >

[ovirt-users] [ANN] oVirt 4.2.0 Second Candidate Release is now available for testing

2017-12-12 Thread Sandro Bonazzola
The oVirt Project is pleased to announce the availability of the Second Candidate Release of oVirt 4.2.0, as of December 12th, 2017 This is pre-release software. This pre-release should not to be used in production. Please take a look at our community page[1] to learn how to ask questions and

Re: [ovirt-users] ?==?utf-8?q? ?==?utf-8?q? ?= Error "Did not connect host to storage domain because connection for connectionId is null" in ovirt 4.

2017-12-12 Thread Claude Durocher
"why you lost it?" Good question. We migrated from 4.0 to 4.1 last week. After the migration, I tried to reimport oVirt guest tools iso (with engine-iso-uploader) but it failed with : ERROR: Fault reason is "Operation Failed". Fault detail is "Entity not found: Storage server connection:

Re: [ovirt-users] Standalone Gluster Storage

2017-12-12 Thread Simone Tiraboschi
On Mon, Dec 11, 2017 at 8:44 PM, Beau Sapach wrote: > We've been doing some experimenting with gluster, and have built a > stand-alone gluster cluster (not managed by oVirt). We've been able to > create a storage domain backed by that gluster cluster and run VMs with >

Re: [ovirt-users] ?==?utf-8?q? Error "Did not connect host to storage domain because connection for connectionId is null" in ovirt 4.1

2017-12-12 Thread Simone Tiraboschi
On Mon, Dec 11, 2017 at 11:32 PM, Claude Durocher < claude.duroc...@cptaq.gouv.qc.ca> wrote: > Replying to myself here: I fixed it by running this insert statement in > the postgresql db to restore the missing connection: > > insert into storage_server_connections (id, connection, portal, >

Re: [ovirt-users] Error "Did not connect host to storage domain because connection for connectionId is null" in ovirt 4.1

2017-12-12 Thread Simone Tiraboschi
On Mon, Dec 11, 2017 at 10:29 PM, Claude Durocher < claude.duroc...@cptaq.gouv.qc.ca> wrote: > I have a 4.1 ovirt environment. I cannot reactivate a storage domain > (data-master) and I get an error message stating "connection for > connectionId 'b3011e5b-552e-4393-a758-ac1e35648ab1' is null". I

Re: [ovirt-users] oVirt Actual Size <1GB

2017-12-12 Thread Simone Tiraboschi
On Tue, Dec 12, 2017 at 12:38 PM, Johann van der Westhuizen < joh...@sharenet.co.za> wrote: > Hi, > > > > Okay, I have a question, if you will be able to assist me. > > > > I’ve extended the size of the disk via the oVirt Admin and now all of a > sudden it shows actual size < 1GB and the VM

[ovirt-users] oVirt Actual Size <1GB

2017-12-12 Thread Johann van der Westhuizen
Hi, Okay, I have a question, if you will be able to assist me. I've extended the size of the disk via the oVirt Admin and now all of a sudden it shows actual size < 1GB and the VM doesn't want to boot, the virtual size was 100GB and I've changed it to 150GB. Anything you could do to help me

Re: [ovirt-users] qemu-kvm-ev-2.9.0-16.el7_4.11.1 now available for testing

2017-12-12 Thread Sandro Bonazzola
2017-12-11 18:11 GMT+01:00 Markus Stockhausen : > Hi Sandro, > > I'm wondering if BZ1513362 (AIO stuck fixed in qemu-kvm-rhev-2.9.0-16.el7_ > 4.12) > will be worth to give the newer version a try. > Above version is not yet released, can't see it on

Re: [ovirt-users] Failed to open grubx64.efi

2017-12-12 Thread Yuval Turgeman
Glad to hear, thanks for the update ! :) On Tue, Dec 12, 2017 at 1:20 PM, Luca 'remix_tj' Lorenzetto < lorenzetto.l...@gmail.com> wrote: > On Thu, Nov 23, 2017 at 10:41 AM, Luca 'remix_tj' Lorenzetto > wrote: > > > > On Wed, Nov 22, 2017 at 11:05 AM, Yuval Turgeman

Re: [ovirt-users] Failed to open grubx64.efi

2017-12-12 Thread Luca 'remix_tj' Lorenzetto
On Thu, Nov 23, 2017 at 10:41 AM, Luca 'remix_tj' Lorenzetto wrote: > > On Wed, Nov 22, 2017 at 11:05 AM, Yuval Turgeman wrote: > [cut] > > You can access boot_params under /sys/kernel/boot_params/data, so if you > > want > > to understand what's

Re: [ovirt-users] Export Domain no show

2017-12-12 Thread Simone Tiraboschi
On Tue, Dec 12, 2017 at 8:32 AM, Rajat Patel wrote: > Hi Ovirt, > > We are using Ovirt 4.1 selfhosted engine attach nfs storega as > data/iso/export, we have one image which we want to import > (manageiq-ovirt-fine-4.qc2). We did copy to our export location >

Re: [ovirt-users] ovirt-engine installation problem

2017-12-12 Thread Simone Tiraboschi
On Tue, Dec 12, 2017 at 8:28 AM, David David wrote: > Hello. > > CentOS Linux release 7.4.1708 (Core) > > > > # yum install http://resources.ovirt.org/pub/yum-repo ... ease41.rpm > > > # yum install ovirt-engine >