[ovirt-users] Nvidia Tesla M60 Direct GPU-Passthrough giving issues + VNC

2018-01-29 Thread Ravyu Sivakumaran
Hi, I am running an Ovirt host on a SuperMicro SuperServer 2028GR-TRH equipped with 2x2 Tesla M60s (they are dual GPU Cards). I've followed this guide- https://www.ovirt.org/develop/release-management/features/virt/hostdev-passthrough/ and managed to get a Windows 10 Enterprise guest running with

Re: [ovirt-users] Ovirt backups lead to unresponsive VM

2018-01-29 Thread Alex K
Ok. I will reproduce and collect logs. Thanx, Alex On Jan 29, 2018 20:21, "Mahdi Adnan" wrote: I have Windows VMs, both client and server. if you provide the engine.log file we might have a look at it. -- Respectfully *Mahdi A. Mahdi*

Re: [ovirt-users] SSL Workflow for oVirt

2018-01-29 Thread Piotr Kliczewski
Gabriel, I suggest to follow steps from [1]. It should help you to understand why get "General SSLEngine problem". Thanks, Piotr [1] http://lists.ovirt.org/pipermail/users/2017-September/084320.html On Tue, Jan 23, 2018 at 1:54 PM, Gabriel Stein wrote: > Hi all, > > I

Re: [ovirt-users] No master storage domain, force select?

2018-01-29 Thread Jure Kranjc
Hi, Sorry for not replying earlier. The case was that there were problems with very slow or unresponsive FC storage. All the statuses were down (DC, hosts, storages). As the storage got back up to speed, none of the storage domains were master. When trying to activate any, the interface

Re: [ovirt-users] PHX planned maintenance 29.01.2018 @19:00 GMT

2018-01-29 Thread Evgheni Dereveanchin
Maintenance is complete with minimal downtime. CI is resumed and all services should be reachable. If any jobs failed to get queued for you - feel free to re-trigger. For other issues please log a Jira ticket. Regards, Evgheni On Mon, Jan 29, 2018 at 2:13 PM, Evgheni Dereveanchin

Re: [ovirt-users] 4.1 slot user portal vm creation

2018-01-29 Thread Staniforth, Paul
Hi Michal, At the moment there aren't many people logged in and it seems to be able to list the templates in the admin portal but with admin logged in to the user portal it hangs when trying to list the templates. It's sad if we lose features as we find it useful for students

Re: [ovirt-users] QEMU custom bios and machine setup

2018-01-29 Thread Dan Yasny
With a vdsm hook you can edit the domxml however you want On Jan 29, 2018 12:45 PM, "Harry Mallon" wrote: > Hello all, > > I have only been using oVirt for a couple of weeks, but it is working > well. I can see in Advanced options that I can pick a custom machine >

[ovirt-users] QEMU custom bios and machine setup

2018-01-29 Thread Harry Mallon
Hello all, I have only been using oVirt for a couple of weeks, but it is working well. I can see in Advanced options that I can pick a custom machine definition. Is there a way to customise the machine as you can with QEMU command line or libvirt XML? I need to access some weirder settings

[ovirt-users] NFS sync vs async

2018-01-29 Thread Jean-Francois Courteau
Hello there, At first I thought I had a performance problem with virtio-scsi on Windows, but after thorough experimentation, I finally found that my performance problem was related to the way I share my storage using NFS. Using the settings suggested on the oVirt website for the /etc/exports

[ovirt-users] ovirt 4.2.1 pre hosted engine deploy failure

2018-01-29 Thread Gianluca Cecchi
Hello, at the end of the command hosted-engine --deploy I get [ INFO ] TASK [Detect ovirt-hosted-engine-ha version] [ INFO ] changed: [localhost] [ INFO ] TASK [Set ha_version] [ INFO ] ok: [localhost] [ INFO ] TASK [Create configuration templates] [ INFO ] TASK [Create configuration

[ovirt-users] leftover of disk moving operation

2018-01-29 Thread Gianluca Cecchi
Hello, I had a problem during a disk migration from one storage to another in a 4.1.7 environment connected to SAN storage. Now, after deleting the live storage migration snapshot, I want to retry (with the VM powered off) but at destination the logical volume still exists and was not pruned after

Re: [ovirt-users] 4.1 slot user portal vm creation

2018-01-29 Thread Michal Skrivanek
> On 29 Jan 2018, at 15:16, Staniforth, Paul > wrote: > > Hello, > We are experiences slow response when trying to create a new vm in > the user portal (for some users the New Virtual Machine page doesn't get > created). Also in the Templates page

[ovirt-users] 4.1 slot user portal vm creation

2018-01-29 Thread Staniforth, Paul
Hello, We are experiences slow response when trying to create a new vm in the user portal (for some users the New Virtual Machine page doesn't get created). Also in the Templates page of the user portal it doesn't list the templates, just has the 3 waiting to load icons flashing. In

Re: [ovirt-users] Ovirt backups lead to unresponsive VM

2018-01-29 Thread Alex K
Hi, I have observed this logged at host when the issue occurs: VDSM command GetStoragePoolInfoVDS failed: Connection reset by peer or VDSM host.domain command GetStatsVDS failed: Connection reset by peer At engine logs have not been able to correlate. Are you hosting Windows 2016 server and

[ovirt-users] PHX planned maintenance 29.01.2018 @19:00 GMT

2018-01-29 Thread Evgheni Dereveanchin
Hi everyone, Planned works are going to be performed in the PHX data center today. They are related to core networking hardware upgrades and may cause short connectivity loss to services hosted by the oVirt project, including: * Jenkins CI * Package repositories * project website * mailing lists

Re: [ovirt-users] Q: Core Reservation on Hyperthreaded CPU

2018-01-29 Thread Yaniv Kaul
On Mon, Jan 22, 2018 at 1:46 PM, Andrei V wrote: > Hi, > > > I’m currently running node on HP ProLiant with 2 x Xeon with 4 core each. > Because of hyperthreading each physical core is being seen as 2. > How KVM/oVirt reserves cores if for example I allocate 4 CPU cores for

Re: [ovirt-users] ovirt 3.6, we had the ovirt manager go down in a bad way and all VMs for one node marked Unknown and Not Reponding while up

2018-01-29 Thread Giuseppe Ragusa
Da: users-boun...@ovirt.org per conto di Christopher Cox Inviato: venerdì 26 gennaio 2018 01:57 A: dougsl...@redhat.com Cc: users Oggetto: Re: [ovirt-users] ovirt 3.6, we had the ovirt manager go down in a bad way and all VMs for one node marked