[ovirt-users] Maximum time node can be offline.

2018-02-07 Thread Thomas Letherby
Hello all, Is there a maximum length of time an Ovirt Node 4.2 based host can be offline in a cluster before it would have issues when powered back on? The reason I ask is in my lab I currently have a three node cluster that works really well, however a lot of the time I only actually need the

[ovirt-users] Issue with 4.2.1 RC and SSL

2018-02-07 Thread ~Stack~
Greetings, I was having a lot of issues with 4.2 and 95% of them are in the change logs for 4.2.1. Since this is a new build, I just blew everything away and started from scratch with the RC release. The very first thing that I did after the engine-config was to set up my SSL cert. I followed

[ovirt-users] oVirt CLI Question

2018-02-07 Thread Andrei V
Hi, How to force power off, and then launch (after timeout e.g. 20sec) particular VM from bash or Python script? Is 20sec is enough to get oVirt engine updated after forced power off ? What happened with this wiki? Seems like it is deleted or moved. http://wiki.ovirt.org/wiki/CLI#Usage Is this

[ovirt-users] Importing Libvirt Kvm Vms to oVirt Status: Released in oVirt 4.2 using ssh - Failed to communicate with the external provider

2018-02-07 Thread maoz zadok
Hello there, I'm following https://www.ovirt.org/develop/release-management/features/virt/KvmToOvirt/ guide in order to import VMS from Libvirt to oVirt using ssh. URL: "qemu+ssh://host1.example.org/system" and get the following error: Failed to communicate with the external provider, see log

[ovirt-users] qcow2 images corruption

2018-02-07 Thread Nicolas Ecarnot
Hello, TL; DR : qcow2 images keep getting corrupted. Any workaround? Long version: This discussion has already been launched by me on the oVirt and on qemu-block mailing list, under similar circumstances but I learned further things since months and here are some informations : - We are

[ovirt-users] Clear name_server table entries

2018-02-07 Thread Carlos Rodrigues
Hi, I'm getting the following problem: https://bugzilla.redhat.com/show_bug.cgi?id=1530944#c3 and after fix DNS entries no /etc/resolv.conf on host, i have to many entries on name_server table: engine=# select count(*) from name_server; count --- 31401 (1 row) I would like to know if

[ovirt-users] qcow2 images corruption

2018-02-07 Thread Nicolas Ecarnot
Hello, TL; DR : qcow2 images keep getting corrupted. Any workaround? Long version: This discussion has already been launched by me on the oVirt and on qemu-block mailing list, under similar circumstances but I learned further things since months and here are some informations : - We are

Re: [ovirt-users] GUI trouble when adding FC datadomain

2018-02-07 Thread Shani Leviim
Hi, There's a fix available for ovirt-engine-4.2.1 [1] [1] https://bugzilla.redhat.com/show_bug.cgi?id=1524126 *Regards,* *Shani Leviim* On Fri, Feb 2, 2018 at 2:18 PM, Yaniv Kaul wrote: > > > On Feb 2, 2018 1:09 PM, "Roberto Nunin" wrote: > > Hi

Re: [ovirt-users] Ovirt backups lead to unresponsive VM

2018-02-07 Thread Shani Leviim
Hi Alex, Sorry for the mail's delay. >From a brief look at your logs, I've noticed that the error you've got at the engine's log was logged at 2018-02-03 00:22:56, while your vdsm's log ends at 2018-02-03 00:01:01. Is there a way you can reproduce a fuller vdsm log? *Regards,* *Shani Leviim*

[ovirt-users] Migration of a VM from ovirt 3.6 to ovirt 4.2

2018-02-07 Thread eee ffff
Dear ovirt-users, I would like to copy the VMs that I have now on a running ovirt 3.6 Data Center to a new ovirt 4.2 Data Center, located in a different building. An export domain is not an option, as I would need to upgrade the ovirt 3.6 host to 4.2 and (as this is an operation that I would

Re: [ovirt-users] 4.1 slot user portal vm creation

2018-02-07 Thread Staniforth, Paul
Hello, After further testing and restoring the engine to a test system it seems that even when listing templates using the web API it is very slow whereas listing VMs isn't slow. Even if using admin@internal and --header 'Filter:True' it's slow whereas without the header it's

Re: [ovirt-users] Network configuration validation error

2018-02-07 Thread spfma . tech
Hi, Thanks a lot for your answer.I applied some updates at node level, but I forgot to upgrade the engine ! When I try to do so I get a strange error : "Cluster PROD is at version 4.2 which is not supported by this upgrade flow. Please fix it before upgrading." Here are the installed

Re: [ovirt-users] Network configuration validation error

2018-02-07 Thread Michael Burman
Hi This is a bug and it was already fixed in 4.2.1.1-0.1.el7 - https://bugzilla.redhat.com/show_bug.cgi?id=1528906 The no default route bug was fixed in - https://bugzilla.redhat.com/show_bug.cgi?id=1477589 Thanks, On Wed, Feb 7, 2018 at 1:15 PM, wrote: > > Hi, > I am

[ovirt-users] Network configuration validation error

2018-02-07 Thread spfma . tech
Hi, I am experiencing a new problem : when I try to modify something in the network setup on the second node (added to the cluster after installing the engine on the other one) using the Engine GUI, I get the following error when validating :must match

Re: [ovirt-users] Add a disk and set the console for a VM in the user portal

2018-02-07 Thread nicolas
El 2018-02-07 10:54, Michal Skrivanek escribió: On 6 Feb 2018, at 13:13, nico...@devels.es wrote: I can't even see other options, like adding NICs, or changing the machine type (server, desktop)... Was this removed on purpose or there's some permission(s) to grant? it just hasn’t been

Re: [ovirt-users] Add a disk and set the console for a VM in the user portal

2018-02-07 Thread nicolas
Sorry, but I don't understand what's the new VM portal purpose then... I mean, you can create a VM but you can't modify the console type, nor add disks, nor add NIC interfaces? If that's how the new VM portal works, we can't upgrade our oVirt infrastructure because as I said, we extensively

Re: [ovirt-users] Add a disk and set the console for a VM in the user portal

2018-02-07 Thread Michal Skrivanek
> On 6 Feb 2018, at 13:13, nico...@devels.es wrote: > > I can't even see other options, like adding NICs, or changing the machine > type (server, desktop)... Was this removed on purpose or there's some > permission(s) to grant? it just hasn’t been coded. Feel free to open issues or submit

[ovirt-users] Fwd: A possible bug on Fedora 27

2018-02-07 Thread Valentin Bajrami
Have you been able to have a look at this issue? Thanks in advance Forwarded Message Subject:[ovirt-users] A possible bug on Fedora 27 Date: Tue, 30 Jan 2018 09:45:55 +0100 From: Valentin Bajrami To: users@ovirt.org Hi

Re: [ovirt-users] Add a disk and set the console for a VM in the user portal

2018-02-07 Thread Bohdan Iakymets
Hi, if you want VNC, you must choose it on adminportal: 'Edit VM' -> 'Console (you need to show advanced options)' -> 'Graphics protocols'. With the best regards, Bohdan Iakymets On Tue, Feb 6, 2018 at 1:13 PM, wrote: > I can't even see other options, like adding NICs, or

[ovirt-users] [ANN] oVirt 4.2.1 Sixth Release Candidate is now available

2018-02-07 Thread Lev Veyde
The oVirt Project is pleased to announce the availability of the oVirt 4.2.1 Sixth Release Candidate, as of February 7th, 2018 This update is a release candidate of the first in a series of stabilization updates to the 4.2 series. This is pre-release software. This pre-release should not to be