[ovirt-users] Ghost Snapshot Disk

2018-02-22 Thread Lionel Caignec
Hi, i've a problem with snapshot. On one VM i've a "snapshot" ghost without name or uuid, only information is size (see attachment). In the snapshot tab there is no trace about this disk. In database (table images) i found this : f242cc9a-56c1-4ae4-aef0-f75eb01f74b1 | 2018-01-17 22:02:00+01

Re: [ovirt-users] Confused by logical networks

2018-02-22 Thread Yaniv Kaul
On Feb 22, 2018 5:26 PM, "Paul-Erik Törrönen" wrote: I'm not sure how the logical networks should work and would appreciate if someone could shed some light into the matter, I've tried reading the documentation¹ but have not become any wiser :-/ For the sake of argument, I

Re: [ovirt-users] Confused by logical networks

2018-02-22 Thread Vincent Royer
should work out for you then. In my case I was trying to do it all just with static addressing without dns entries and I quickly learned that it's just not designed to operate that way. Cheers *Vincent Royer* *778-825-1057* *SUSTAINABLE MOBILE ENERGY SOLUTIONS*

Re: [ovirt-users] Confused by logical networks

2018-02-22 Thread Paul-Erik Törrönen
On 2018-02-22 22:56, Vincent Royer wrote: Hope some part of this helps you! Thanks for your answer, I need to digest it more in detail, but it seems like I indeed have missed some essential parts. I'll come back with a more detailed result later, but for the record, I do have a DNS server

Re: [ovirt-users] Installing Windows - no virtio-win.vfd as floppy option

2018-02-22 Thread Vincent Royer
Sure, feel free to reach out, I just did a big windows deployment and there were lots of hurdles to overcome, but it does work well in the end. I used the console during windows install, but I was doing it remotely, in an RDP session with a server on-site. So the mouse control was all out of

Re: [ovirt-users] Installing Windows - no virtio-win.vfd as floppy option

2018-02-22 Thread Geoff Sweet
Yeah I just read that. I managed to discover that there is the "virtio-win" packages available in my repo, but apparently they aren't signed. So then I disovered the Fedora relased ones that at least are signed. Guess I will give those a whirl and see where it gets me. -G On Thu, Feb 22, 2018

[ovirt-users] Installing Windows - no virtio-win.vfd as floppy option

2018-02-22 Thread Geoff Sweet
Howdy all, I'm following this document: https://www.ovirt.org/documentation/vmm-guide/chap-Installing_Windows_Virtual_Machines/ To launch a couple Windows VM's. The document outlines that the virtio-win.vfd file is automatically installed into the ISO storage domain for the engine host. And that

Re: [ovirt-users] Confused by logical networks

2018-02-22 Thread Vincent Royer
I had similar confusion, and trying to assign static IPs was just not working for me. Here is how I got it to work: #1 you absolutely require a DNS server you can add entries to. I tried to go without, and it just does not work. For me, management network is on vlan 10, so each host grabs a

Re: [ovirt-users] rebooting hypervisors from time to time

2018-02-22 Thread Erekle Magradze
Dear all, It would be great if someone will share any experience regarding the similar case, would be great to have a hint where to start investigation. Thanks again Cheers Erekle On 02/22/2018 05:05 PM, Erekle Magradze wrote: Hello there, I am facing the following problem from time to

Re: [ovirt-users] Upgrade Cluster Compat Level from 4.1 to 4.2

2018-02-22 Thread Michal Skrivanek
> On 22 Feb 2018, at 20:23, Arsène Gschwind wrote: > > Hi, > > I could successfully upgrade our Ovirt Environment from 4.1.9 to 4.2.1, > really great job with the new interface. > Everything runs well so far, the only problem I have is when trying to > Upgrade the

[ovirt-users] Upgrade Cluster Compat Level from 4.1 to 4.2

2018-02-22 Thread Arsène Gschwind
Hi, I could successfully upgrade our Ovirt Environment from 4.1.9 to 4.2.1, really great job with the new interface. Everything runs well so far, the only problem I have is when trying to Upgrade the Cluster Compatibility Level from 4.1 to 4.2 it throw an error : Error while executing

[ovirt-users] Question about sanlock lockspaces

2018-02-22 Thread Artem Tambovskiy
Hello, I'm still troubleshooting my cluster and trying to figure out which lockspaces should be present and which shouldn't. If HE VM is not running both ovirt-ha-agent and ovirt-ha-broker are down and storage disconnected by hosted-engine --disconnect-storage should I see something related to

[ovirt-users] Change management network

2018-02-22 Thread Chris Boot
Hi all, I have an oVirt cluster on which I need to change which VLAN is the management network. The new management network is an existing VM network. I've configured IP addresses for all the hosts on this network, and I've even moved the HostedEngine VM onto this network. So far so good. What I

Re: [ovirt-users] oVirt 4.2: hostdev passthrough not working any more

2018-02-22 Thread Michal Skrivanek
> On 22 Feb 2018, at 16:45, Alexandr Krivulya wrote: > > 22.02.2018 11:37, Alexandr Krivulya пишет: >> >> 22.02.2018 11:30, Martin Polednik пишет: >>> On 22/02/18 10:40 +0200, Alexandr Krivulya wrote: Hello, the same problem after upgrade to 4.2.1 :(

[ovirt-users] rebooting hypervisors from time to time

2018-02-22 Thread Erekle Magradze
Hello there, I am facing the following problem from time to time one of the hypervisor (there are 3 of them)s is rebooting, I am using ovirt-release42-4.2.1-1.el7.centos.noarch and glsuter as a storage backend (glusterfs-3.12.5-2.el7.x86_64). I am suspecting gluster because of the e.g.

Re: [ovirt-users] VMs with multiple vdisks don't migrate

2018-02-22 Thread Maor Lipchuk
I encountered a bug (see [1]) which contains the same error mentioned in your VDSM logs (see [2]), but I doubt it is related. Milan, maybe you have any advice to troubleshoot the issue? Will the libvirt/qemu logs can help? I would suggest to open a bug on that issue so we can track it more

Re: [ovirt-users] oVirt 4.2: hostdev passthrough not working any more

2018-02-22 Thread Alexandr Krivulya
22.02.2018 11:37, Alexandr Krivulya пишет: 22.02.2018 11:30, Martin Polednik пишет: On 22/02/18 10:40 +0200, Alexandr Krivulya wrote: Hello, the same problem after upgrade to 4.2.1 :( 18.01.2018 11:53, Daniel Helgenberger пишет: Hello, yesterday I upgraded to 4.2.0 from 4.1.8. Now I

[ovirt-users] Let's get oVirt in Stack Overflow's Open Source Advertising again

2018-02-22 Thread Allon Mureinik
Hi all, With Eldan's help, we have an advert for oVirt [1] suggested on Stack Overflow's traditional Open Source Advertising campaign [2]. Like always, we need the upvotes to get it up there. Want to see oVirt on Stack Overflow's sidebar again? Hope over and upvote. -Allon [1]

[ovirt-users] Confused by logical networks

2018-02-22 Thread Paul-Erik Törrönen
I'm not sure how the logical networks should work and would appreciate if someone could shed some light into the matter, I've tried reading the documentation¹ but have not become any wiser :-/ For the sake of argument, I have two hosts in the same cluster/DC, They both have 2 network devices

Re: [ovirt-users] ?==?utf-8?q? VMs with multiple vdisks don't migrate

2018-02-22 Thread fsoyer
Hi, Yes, on 2018-02-16 (vdsm logs) I tried with a VM standing on ginger (192.168.0.6) migrated (or failed to migrate...) to victor (192.168.0.5), while the engine.log in the first mail on 2018-02-12 was for VMs standing on victor, migrated (or failed to migrate...) to ginger. Symptoms were

Re: [ovirt-users] problem importing ova vm

2018-02-22 Thread Arik Hadas
On Thu, Feb 22, 2018 at 3:26 PM, Jiří Sléžka wrote: > On 02/22/2018 01:58 PM, Richard W.M. Jones wrote: > > On Thu, Feb 22, 2018 at 01:27:18PM +0100, Jiří Sléžka wrote: > >> libvirt needs authentication to connect to libvirt URI qemu:///system > >> (see also:

Re: [ovirt-users] problem importing ova vm

2018-02-22 Thread Jiří Sléžka
On 02/22/2018 01:58 PM, Richard W.M. Jones wrote: > On Thu, Feb 22, 2018 at 01:27:18PM +0100, Jiří Sléžka wrote: >> libvirt needs authentication to connect to libvirt URI qemu:///system >> (see also: http://libvirt.org/auth.html http://libvirt.org/uri.html) > > You can set the backend to direct

Re: [ovirt-users] Unable to add Hosts to Cluster

2018-02-22 Thread Mark Steele
We have found a resolution to this issue which is a bit convoluted - and still does not explain why this started in the first place. Once we have prepped a HV server to be added (all the NIC's are ready, selinux, networkmanager, firewalld, etc have been disabled, we have to do the following: yum

Re: [ovirt-users] problem importing ova vm

2018-02-22 Thread Richard W.M. Jones
On Thu, Feb 22, 2018 at 01:27:18PM +0100, Jiří Sléžka wrote: > libvirt needs authentication to connect to libvirt URI qemu:///system > (see also: http://libvirt.org/auth.html http://libvirt.org/uri.html) You can set the backend to direct to avoid needing libvirt: export

Re: [ovirt-users] problem importing ova vm

2018-02-22 Thread Richard W.M. Jones
On Thu, Feb 22, 2018 at 12:09:56PM +0200, Arik Hadas wrote: > supermin: failed to find a suitable kernel (host_cpu=x86_64). Please run ‘libguestfs-test-tool’ and attach the complete output. > @Richard, this is an OVA of a VM installed with Debian64 as guest OS that > was exported from

Re: [ovirt-users] Ovirt Cluster Setup

2018-02-22 Thread Sakhi Hadebe
Hi, I restarted everything from scratch and followed this article http://blogs-ramesh.blogspot.co.za/2016/01/ovirt-and-gluster-hyperconvergence.html . Thanks for your quick response Kasturi and Sahina On Wed, Feb 21, 2018 at 8:54 AM, Kasturi Narra wrote: > Hello sakhi, > >

Re: [ovirt-users] problem importing ova vm

2018-02-22 Thread Arik Hadas
So I have some good news and some bad news. The good news is that I just used the provided OVA and identified the issues that prevent oVirt from processing its OVF configuration: 1. The element in the References section lacks ovf:size attribute and oVirt unfortunately, is not prepared for this.

Re: [ovirt-users] Network and VLANs

2018-02-22 Thread Gabriel Stein
s/ wrote this Bug about my Problem/There is a Bug with my Problem"/g Gabriel Stein -- Gabriel Ferraz Stein Tel.: +49 (0) 170 2881531 2018-02-22 10:50 GMT+01:00 Gabriel Stein : > Hi all, > > I have some problems adding VLANs to my VMs and I

[ovirt-users] Network and VLANs

2018-02-22 Thread Gabriel Stein
Hi all, I have some problems adding VLANs to my VMs and I don't known if there is a better way to do that, like a 'oVirt Way'. All I need is to have a VM on "Test Network" that communicates with another hardware/VMs on "Test Network". All VLANs are configured on my Switch, the Hosts from oVirt

Re: [ovirt-users] oVirt 4.2: hostdev passthrough not working any more

2018-02-22 Thread Alexandr Krivulya
22.02.2018 11:30, Martin Polednik пишет: On 22/02/18 10:40 +0200, Alexandr Krivulya wrote: Hello, the same problem after upgrade to 4.2.1 :( 18.01.2018 11:53, Daniel Helgenberger пишет: Hello, yesterday I upgraded to 4.2.0 from 4.1.8. Now I notice I cannot assign host dev pass though any

Re: [ovirt-users] Manageiq ovn

2018-02-22 Thread Mor Kalfon
On Wed, Feb 21, 2018 at 6:17 PM, Alona Kaplan wrote: > Hi Alexy. > > First of all, please reply to users@ovirt.org list, so all our users can > enjoy the discussion. > > To summarize, currently you have two questions. > > 1. How to automatically trigger the provider refresh

Re: [ovirt-users] oVirt 4.2: hostdev passthrough not working any more

2018-02-22 Thread Martin Polednik
On 22/02/18 10:40 +0200, Alexandr Krivulya wrote: Hello, the same problem after upgrade to 4.2.1 :( 18.01.2018 11:53, Daniel Helgenberger пишет: Hello, yesterday I upgraded to 4.2.0 from 4.1.8. Now I notice I cannot assign host dev pass though any more; in the GUI the 'Pinnded to host' list

Re: [ovirt-users] oVirt 4.2: hostdev passthrough not working any more

2018-02-22 Thread Alexandr Krivulya
Hello, the same problem after upgrade to 4.2.1 :( 18.01.2018 11:53, Daniel Helgenberger пишет: Hello, yesterday I upgraded to 4.2.0 from 4.1.8. Now I notice I cannot assign host dev pass though any more; in the GUI the 'Pinnded to host' list is empty; I cannot select any host for pass