Re: [ovirt-users] Ghost Snapshot Disk

2018-03-05 Thread Lionel Caignec
Hi, ok thank you for information (sorry for late response). I will do that. - Mail original - De: "Shani Leviim" À: "Lionel Caignec" Cc: "users" Envoyé: Mardi 27 Février 2018 14:19:45 Objet: Re: [ovirt-users] Ghost Snapshot Disk

Re: [ovirt-users] Cannot activate storage domain

2018-03-05 Thread Bruckner, Simone
Hello, I apologize for bringing this one up again, but does anybody know if there is a change to recover a storage domain, that cannot be activated? Thank you, Simone Von: users-boun...@ovirt.org [mailto:users-boun...@ovirt.org] Im Auftrag von Bruckner, Simone Gesendet: Freitag, 2. März 2018

[ovirt-users] The timezone in the guest differs from configuration (Windows)

2018-03-05 Thread Vincent Royer
My windows VMs have this error, but the time zones are setup correctly. In engine, the VM shows: "Hardware Clock Time Offset: Pacific Standard Time" In Windows, doesn't matter if I leave the time zone automatic or manually set it to Pacific Standard Time. How do I fix this?

[ovirt-users] How to setup users to see a subset of VMs in oVirt

2018-03-05 Thread Jean Pickard
Hello, I need to create user accounts in oVirt that can only manage a specific set of VMs and I don't want them to see any other ones. example: User1 can only see VM1, VM2, VM3, VM4 User2 can only see VM5, VM6, VM7 Admin can see all of them. How do I accomplish this? Thank you, Payman Vazinkhoo

[ovirt-users] ovirt Node 4.2.1 on 2 node : problem with ha broker and HE storage

2018-03-05 Thread Nicolas Vaye
Hello, I'd installed oVirt Node 4.2.1 on two host, i'd deployed HE on the first, via a storage NFS. The administration portal seem to be OK but i can't see the HE VM, the portal indicate there is one VM, but impossible to get it into the list of the VM. I can't see the storage that host the

Re: [ovirt-users] After the export, the import OVA failed

2018-03-05 Thread Arik Hadas
On Mon, Mar 5, 2018 at 11:01 PM, Fabrice SOLER < fabrice.so...@ac-guadeloupe.fr> wrote: > Hello, > > I found this KB : https://bugzilla.redhat.com/show_bug.cgi?id=1529607 > and put a description to the VM disk and the OVA export works ! :-) > > Now, the import does not work :-( > > The error is :

[ovirt-users] After the export, the import OVA failed

2018-03-05 Thread Fabrice SOLER
Hello, I found this KB : https://bugzilla.redhat.com/show_bug.cgi?id=1529607 and put a description to the VM disk and the OVA export works ! :-) Now, the import does not work :-( The error is : */Failed to load VM configuration from OVA file: /data/ova/amon /*I have tried two ways. In

Re: [ovirt-users] Export VM to OVA failed

2018-03-05 Thread Arik Hadas
On Mon, Mar 5, 2018 at 7:13 PM, Fabrice SOLER < fabrice.so...@ac-guadeloupe.fr> wrote: > Hello, > > Thank for your answer, I have put all permissions for the directory and I > always have errors. > > Here are the ERROR in logs on the engine : > > 2018-03-05 13:03:18,525-04 INFO

Re: [ovirt-users] Export VM to OVA failed

2018-03-05 Thread Fabrice SOLER
Hello, Thank for your answer, I have put all permissions for the directory and I always have errors. Here are the ERROR in logs on the engine : 2018-03-05 13:03:18,525-04 INFO [org.ovirt.engine.core.vdsbroker.vdsbroker.GetVolumeInfoVDSCommand]

Re: [ovirt-users] Export VM to OVA failed

2018-03-05 Thread Arik Hadas
On Mon, Mar 5, 2018 at 6:48 PM, Arik Hadas wrote: > > > On Mon, Mar 5, 2018 at 6:29 PM, Fabrice SOLER < > fabrice.so...@ac-guadeloupe.fr> wrote: > >> Hello, >> >> I need to export my VM to OVA format from the administration portail >> Ovirt. It fails with this message : >> >>

Re: [ovirt-users] Export VM to OVA failed

2018-03-05 Thread Arik Hadas
On Mon, Mar 5, 2018 at 6:29 PM, Fabrice SOLER < fabrice.so...@ac-guadeloupe.fr> wrote: > Hello, > > I need to export my VM to OVA format from the administration portail > Ovirt. It fails with this message : > > *Failed to export Vm CentOS as a Virtual Appliance to path > /data/CentOS.ova on Host

[ovirt-users] Export VM to OVA failed

2018-03-05 Thread Fabrice SOLER
Hello, I need to export my VM to OVA format from the administration portail Ovirt. It fails with this message : /Failed to export Vm CentOS as a Virtual Appliance to path /data/CentOS.ova on Host eple-rectorat-proto/ My storage is local (not NFS or iSCSI), is there some particulars

Re: [ovirt-users] Open source backup!

2018-03-05 Thread Stefano Danzi
I've never used it, but https://www.bareos.org/ could be a good product. It isn't specific for VMs, but it can help. Il 05/03/2018 05:57, Nasrum Minallah Manzoor ha scritto: HI, Can you please suggest me any open source backup solution for ovirt Virtual machines. My backup media is FC tape

Re: [ovirt-users] Open source backup!

2018-03-05 Thread Niyazi Elvan
Hi, If you are looking for VM image backup, you may have a look at Open Bacchus https://github.com/openbacchus/bacchus Bacchus is backing up VMs using the oVirt python api and final image will reside on the Export domain (which is an NFS share or glusterfs) in your environment. It does not

Re: [ovirt-users] Problem win10 with numbers cores

2018-03-05 Thread Jon bae
Hello, under *Advanced Parameters* you have to choice *1* *virtual Socket *and in *Cores per Virtual Socket* you can add your 6 cores. 2018-03-02 15:52 GMT+01:00 João Floriano - Magnet : > Hello guys > I am facing problems with windwos 10 virtual machines in ovirt 4.1 and

[ovirt-users] Open source backup!

2018-03-05 Thread Nasrum Minallah Manzoor
HI, Can you please suggest me any open source backup solution for ovirt Virtual machines. My backup media is FC tape library which is directly attached to my ovirt node. I really appreciate your help Regards, ___ Users mailing list Users@ovirt.org

Re: [ovirt-users] ovirt 4.1 - skylake - no avx512 support in virtual machines

2018-03-05 Thread Michal Skrivanek
> On 27 Feb 2018, at 10:53, Marco Lorenzo Crociani > wrote: > >> Skylake-Client does _not_ have AVX512 (I tried now on a Kaby Lake Core >> i7 laptop). Only Skylake-Server has it and it will be in RHEL 7.5. >> Thanks, >> Paolo > > Ok, we'll stay with

Re: [ovirt-users] Q: Can't connect to oVirt shell / SSL cert issue

2018-03-05 Thread Ondra Machacek
On 03/05/2018 01:28 PM, Andrei Verovski wrote: On 03/05/2018 12:58 PM, Ondra Machacek wrote: You should use CA certificate if you use default one it's:  /etc/pki/ovirt-engine/ca.pem Executed as root ovirt-shell -l https://node00.mydomain.com/ovirt-engine/api --cert-file

Re: [ovirt-users] Q: Can't connect to oVirt shell / SSL cert issue

2018-03-05 Thread Andrei Verovski
On 03/05/2018 12:58 PM, Ondra Machacek wrote: > You should use CA certificate if you use default one it's: > >  /etc/pki/ovirt-engine/ca.pem Executed as root ovirt-shell -l https://node00.mydomain.com/ovirt-engine/api --cert-file /etc/pki/ovirt-engine/ca.pem -u "admin@internal" === ERROR ===

Re: [ovirt-users] oVIRT 4.1 / iSCSI Multipathing

2018-03-05 Thread Sergei Hanus
Hi, Nicolas. As long, as you are able to set up two separate iscsi sessions, which are bount to two separate paths - multipath driver will handle the rest. As I understand, Yaniv is talking about iscsi bonding, which is a bit more broad sort of multipath (per description -

Re: [ovirt-users] Any Kind of Storage IO Limitation?

2018-03-05 Thread Yaniv Kaul
On Mon, Mar 5, 2018 at 1:25 PM, Thomas Fecke wrote: > Hey Yaniv, > > > > thanks in advance > > > > ethtool eno2 | grep Speed > > > > always brings up 10.000. So i tought there is maybe a config File in ovirt > that change it or something. > > > > Or will it use the OS

Re: [ovirt-users] Any Kind of Storage IO Limitation?

2018-03-05 Thread Thomas Fecke
Hey Yaniv, thanks in advance ethtool eno2 | grep Speed always brings up 10.000. So i tought there is maybe a config File in ovirt that change it or something. Or will it use the OS information direct? Im not sure why the VM´s are getting slow. But when I run an Monitor tool to check the

Re: [ovirt-users] Q: Can't connect to oVirt shell / SSL cert issue

2018-03-05 Thread Ondra Machacek
You should use CA certificate if you use default one it's: /etc/pki/ovirt-engine/ca.pem You can find more information about oVirt PKI here: https://www.ovirt.org/develop/release-management/features/infra/pki/ On 03/05/2018 11:51 AM, Andrei Verovski wrote: Hi, Thanks,  corrected URL

Re: [ovirt-users] Q: Can't connect to oVirt shell / SSL cert issue

2018-03-05 Thread Andrei Verovski
Hi, Thanks,  corrected URL accepted. However, I've run into SSL certificate issue: ovirt-shell -l https://node00.mydomain.com/ovirt-engine/api --cert-file /etc/pki/ovirt-engine/certs/engine.cer -u "admin@internal" ERROR server CA certificate file must be specified for SSL secured

Re: [ovirt-users] oVIRT 4.1 / iSCSI Multipathing

2018-03-05 Thread Nicolas Ecarnot
Hello, [Unusual setup] Last week, I eventually managed to make a 4.2.1.7 oVirt work with iscsi-multipathing on both hosts and guest, connected to a Dell Equallogic SAN which is providing one single virtual ip - my hosts have two dedicated NICS for iscsi, but on the same VLAN. Torture-tests

[ovirt-users] Users/Groups Permissions

2018-03-05 Thread Markus.Schaufler
Hi! Still new to oVirt and got another question: I have many Windows and Linux VMs and created for each the Windows and Linux machines two Usergroups (limited and admins). Now I want to grant the groups according permissions to according VMs. How can I do this without clicking through every VM

Re: [ovirt-users] Can't move/copy VM disks between Data Centers

2018-03-05 Thread Fred Rolland
Using Export domain should work also, but I would go the way I described earlier. On Sun, Mar 4, 2018 at 1:27 PM, Andrei V wrote: > Hi, > > On 02/27/2018 04:29 PM, Fred Rolland wrote: > > Hi, > > Just to make clear what you want to achieve: > - DC1 - local storage - host1

Re: [ovirt-users] Installation using virtual machines

2018-03-05 Thread Fred Rolland
Hi, The ovirt engine can be run in a virtual engine. Look for "hosted engine". What do you mean by "guests" ? If you mean the hosts running the VMs, it is possible but not recommended. Real hardware is the best way. Regards, Fred On Thu, Mar 1, 2018 at 9:55 AM, Anastasiya Ruzhanskaya <

Re: [ovirt-users] Ovirt 4.2.1 Storage with Fibre Channel Protocol

2018-03-05 Thread Fred Rolland
Hi, All hosts in the Data Center should have access to the storage. Think of the DC as a migration domain. If one of the hosts fails and you need to migrate the VMs to another host, the VMs disks needs to be available in the new host. You cannot use the same LUN in different domains. Either ask

Re: [ovirt-users] Problem Storage Iscsi

2018-03-05 Thread Fred Rolland
Hi, Can you provide Vdsm logs from the host with the issues? Thanks, Fred On Fri, Mar 2, 2018 at 5:00 PM, João Floriano - Magnet < j...@magnetwork.com.br> wrote: > Hello everyone! > > I am facing the following problem with ovirt 4.2.1, out of nowhere all > virtual machines are paused and only

Re: [ovirt-users] Troubleshooting VM SSO on Windows 10 (ovirt 4.2.1)

2018-03-05 Thread Cristian Mammoli
Anyone??? Hi, I'm trying to setup sso on Windows 10, vm is domain joined, has agent installed and credential provider registered.Of course I setup an AD domain and the vm has sso enabled Whenever I log to the user portal and open a VM I'm presented with the login screen and nothing happens,

Re: [ovirt-users] VM paused rather than migrate to another hosts

2018-03-05 Thread Terry hey
Dear Milan, Thank you for your explanation. Very clear! Regards, Terry 2018-03-02 0:03 GMT+08:00 Milan Zamazal : > Terry hey writes: > > > Dear Milan, > > Today, i just found that oVirt 4.2 support iLO5 and power management was > > set on all hosts

Re: [ovirt-users] VMs stuck in migrating state

2018-03-05 Thread nicolas
El 2018-03-02 15:34, Milan Zamazal escribió: nico...@devels.es writes: El 2018-03-02 14:10, Milan Zamazal escribió: nico...@devels.es writes: We're running 4.1.9 and during the weekend we had a storage issue that seemed to leave some hosts in an strange state. One of the hosts has almost

[ovirt-users] Installation using virtual machines

2018-03-05 Thread Anastasiya Ruzhanskaya
Hello! I have read the documentation on the web site, but still it is not clear for me : is it possible to install ovirt engine as well as guests on virtual machines, not on the real hardware? ___ Users mailing list Users@ovirt.org

[ovirt-users] oVirt network tries to reassign my bridge address to herself

2018-03-05 Thread Anastasiya Ruzhanskaya
Hello! I have two VM - they are machines on which I test installation. I don't want any clusters, advanced features. My goal is two connect engine and host, shut down everything, then turn on and have right configuration. However my VMs are connected via bridge, and oVirt also use another bridge

[ovirt-users] Problem Storage Iscsi

2018-03-05 Thread João Floriano - Magnet
Hello everyone! I am facing the following problem with ovirt 4.2.1, out of nowhere all virtual machines are paused and only return operals if log in via ssh on the host and execute a "virsh destroy domain", it is necessary to reactivate disk and network after this process. In the events I get the

[ovirt-users] Problem win10 with numbers cores

2018-03-05 Thread João Floriano - Magnet
Hello guys I am facing problems with windwos 10 virtual machines in ovirt 4.1 and 4.2, and it does not recognize all the cores for processing that I define in the system settings. I would need 6 colors, however only two are recognized can anybody help me? --

[ovirt-users] Ovirt 4.2.1 Storage with Fibre Channel Protocol

2018-03-05 Thread Sérgio Marques
Hello, I'm new in Ovirt, loving it, but i'm having some doubts when it comes to add FCP Storage. I have two clusters, one called Production and the other Development, each cluster with two nodes and i want to configure Data Domain. My doubts are: 1 - Every nodes must have connection to de FCP?

Re: [ovirt-users] Cannot activate host from maintenance mode

2018-03-05 Thread Tal Bar-Or
Hi, sorry for the time I saw this mail I reinstalled the host from Ovirt host section and it resolved the issue. Thanks On Wed, Feb 28, 2018 at 6:30 PM, Bruckner, Simone < simone.bruck...@fabasoft.com> wrote: > Hi Martin, > > > > please find the logs attached. The storage domain got inactive