Re: [ovirt-users] Cannot activate storage domain

2018-03-07 Thread Bruckner, Simone
Hi Shani, today I again lost access to a storage domain. So currently I have two storage domains that we cannot activate any more. I uploaded the logfiles to our Cloud Service: [ZIP Archive] logfiles.tar.gz I lost access

Re: [ovirt-users] Pre-snapshot scripts to run before live snapshot

2018-03-07 Thread Gianluca Cecchi
On Tue, Mar 6, 2018 at 7:54 PM, Yaniv Kaul wrote: > > > On Mar 6, 2018 7:02 PM, "Gianluca Cecchi" > wrote: > > Hello, > this thread last year (started by me... ;-) was very useful in different > aspects involved > >

Re: [ovirt-users] Very Slow Console Performance - Windows 10

2018-03-07 Thread FERNANDO FREDIANI
Hi I don't think these issue have much to do with Spice, but with the amount of memory oVirt sets to VMs by default, which in some cases for desktop usage seems too little. A field where that could be adjusted without having to edit files in the Engine would probably resolve this issue, or

Re: [ovirt-users] Very Slow Console Performance - Windows 10

2018-03-07 Thread Michal Skrivanek
> On 7 Mar 2018, at 14:03, FERNANDO FREDIANI wrote: > > Hello Gianluca > > Resurrecting this topic. I made the changes as per your instructions below on > the Engine configuration but it had no effect on the VM graphics memory. Is > it necessary to restart the

Re: [ovirt-users] Tunable parameters in ovirt engine

2018-03-07 Thread Hari Prasanth Loganathan
Thanks Juan for your response. Appreciate it. But for some reason still, I am facing the same SSL handshake failed (5). Could you please check this configuration and let me know the issue in my ovirt engine environment. *Configuration of Apache server:* 1) httpd version, # httpd -v Server

Re: [ovirt-users] Tunable parameters in ovirt engine

2018-03-07 Thread Moran Goldboim
Hi Hari, any specific use-case you are trying to achieve with this benchmark? what are you trying to simulate? just wondering whether there are different options to achieve it.. Thanks. On Wed, Mar 7, 2018 at 5:50 PM, Juan Hernández wrote: > It means that with the default

[ovirt-users] Gluster Snapshot Schedule Failing on 4.2.1

2018-03-07 Thread Hesham Ahmed
I am having issues with the Gluster Snapshot UI since upgrade to 4.2 and now with 4.2.1. The UI doesn't appear as I explained in the bug report: https://bugzilla.redhat.com/show_bug.cgi?id=1530186 I can now see the UI when I clear the cookies and try the snapshots UI from within the volume

Re: [ovirt-users] Unable to start VM after upgrade vom 4.1.9 to 4.2.1 - NPE

2018-03-07 Thread Oliver Riesener
On 07.03.2018 17:22, Arik Hadas wrote: On Wed, Mar 7, 2018 at 6:15 PM, Jan Siml > wrote: Hello, Enable network and disks on your VM than do: Run -> ONCE Ok Ignore errors. Ok Run Cheeers

Re: [ovirt-users] Unable to start VM after upgrade vom 4.1.9 to 4.2.1 - NPE

2018-03-07 Thread Arik Hadas
On Wed, Mar 7, 2018 at 6:15 PM, Jan Siml wrote: > Hello, > > Enable network and disks on your VM than do: >>> Run -> ONCE Ok Ignore errors. Ok >>> Run >>> Cheeers >>> >> >> WTF! That worked. >> >> Did you know, why this works and what happens in the background? Is there >> a

Re: [ovirt-users] Unable to start VM after upgrade vom 4.1.9 to 4.2.1 - NPE

2018-03-07 Thread Jan Siml
Hello, Enable network and disks on your VM than do: Run -> ONCE Ok Ignore errors. Ok Run Cheeers WTF! That worked. Did you know, why this works and what happens in the background? Is there a Bugzilla bug ID for this issue? BTW, here is the list of devices before: engine=# select type,

Re: [ovirt-users] Unable to start VM after upgrade vom 4.1.9 to 4.2.1 - NPE

2018-03-07 Thread Oliver Riesener
Hi, Enable network and disks on your VM than do: Run -> ONCE Ok Ignore errors. Ok Run Cheeers Olri > Am 07.03.2018 um 16:49 schrieb Arik Hadas : > > > >> On Wed, Mar 7, 2018 at 5:32 PM, Jan Siml wrote: >> Hello Arik, >> >> >>> we have

Re: [ovirt-users] Unable to start VM after upgrade vom 4.1.9 to 4.2.1 - NPE

2018-03-07 Thread Jan Siml
Hello Arik,         we have upgrade one of our oVirt engines to 4.2.1 (from 4.1.9)         and afterwards all nodes too. The cluster compatibility level         has been set to 4.2.         Now we can't start a VM after it has been powered

Re: [ovirt-users] Tunable parameters in ovirt engine

2018-03-07 Thread Juan Hernández
It means that with the default configuration the Apache web server can't serve more than 256 concurrent connections. This applies to any application that uses Apache as the web frontend, not just to oVirt. If you want to change that you have to change the MaxRequestWorkers and ServerLimit

Re: [ovirt-users] Unable to start VM after upgrade vom 4.1.9 to 4.2.1 - NPE

2018-03-07 Thread Arik Hadas
On Wed, Mar 7, 2018 at 5:32 PM, Jan Siml wrote: > Hello Arik, > > > we have upgrade one of our oVirt engines to 4.2.1 (from 4.1.9) >> and afterwards all nodes too. The cluster compatibility level >> has been set to 4.2. >> >> Now we can't start

Re: [ovirt-users] Tunable parameters in ovirt engine

2018-03-07 Thread Hari Prasanth Loganathan
With the default configuration of the web server it is impossible to handle more than 256 *connections* simultaneously. I guess that "ab" is opening a connection for each concurrent request, so when you reach request 257 the web server will just reject the connection, there is nothing that the

Re: [ovirt-users] Unable to start VM after upgrade vom 4.1.9 to 4.2.1 - NPE

2018-03-07 Thread Jan Siml
Hello Arik, we have upgrade one of our oVirt engines to 4.2.1 (from 4.1.9) and afterwards all nodes too. The cluster compatibility level has been set to 4.2. Now we can't start a VM after it has been powered off. The only hint we found in engine.log is:

Re: [ovirt-users] Unable to start VM after upgrade vom 4.1.9 to 4.2.1 - NPE

2018-03-07 Thread Arik Hadas
On Wed, Mar 7, 2018 at 5:20 PM, Arik Hadas wrote: > > > On Wed, Mar 7, 2018 at 4:11 PM, Jan Siml wrote: > >> Hello, >> >> we have upgrade one of our oVirt engines to 4.2.1 (from 4.1.9) and >> afterwards all nodes too. The cluster compatibility level has

Re: [ovirt-users] Unable to start VM after upgrade vom 4.1.9 to 4.2.1 - NPE

2018-03-07 Thread Arik Hadas
On Wed, Mar 7, 2018 at 4:11 PM, Jan Siml wrote: > Hello, > > we have upgrade one of our oVirt engines to 4.2.1 (from 4.1.9) and > afterwards all nodes too. The cluster compatibility level has been set to > 4.2. > > Now we can't start a VM after it has been powered off. The

[ovirt-users] New oVirt blog - Your Container Volumes Served By oVirt

2018-03-07 Thread Yaniv Kaul
When running a virtualization workload on oVirt, a VM disk is 'natively' a disk somewhere on your network-storage. Entering containers world, on Kubernetes(k8s) or OpenShift, there are many options specifically because the workload can be totally stateless, i.e they are stored on a host supplied

[ovirt-users] Unable to start VM after upgrade vom 4.1.9 to 4.2.1 - NPE

2018-03-07 Thread Jan Siml
Hello, we have upgrade one of our oVirt engines to 4.2.1 (from 4.1.9) and afterwards all nodes too. The cluster compatibility level has been set to 4.2. Now we can't start a VM after it has been powered off. The only hint we found in engine.log is: 2018-03-07 14:51:52,504+01 INFO

Re: [ovirt-users] Tunable parameters in ovirt engine

2018-03-07 Thread Juan Hernández
With the default configuration of the web server it is impossible to handle more than 256 *connections* simultaneously. I guess that "ab" is opening a connection for each concurrent request, so when you reach request 257 the web server will just reject the connection, there is nothing that the

Re: [ovirt-users] Tunable parameters in ovirt engine

2018-03-07 Thread Hari Prasanth Loganathan
Hi Juan, Thanks for the response. I agree web server can handle only limited number of concurrent requests. But Why it is failing with SSL handshake failure for few requests, Can't the JBOSS wait and serve the request? We can spare the delay but not with the request fails. So Is there a

Re: [ovirt-users] Power off VM from VM portal

2018-03-07 Thread Nicolas Ecarnot
Le 07/03/2018 à 13:42, Alexandr Krivulya a écrit : 06.03.2018 17:39, Nicolas Ecarnot пишет: Le 06/03/2018 à 16:02, Alexandr Krivulya a écrit : Hi, is there any way to power off VM from VM portal (4.2.1.7)? I can't find "power off" button, just "shutdown".

Re: [ovirt-users] Tunable parameters in ovirt engine

2018-03-07 Thread Juan Hernández
The first thing you will need to change for such a test is the number of simultaneous connections accepted by the Apache web server: by default the max is 256. See the Apache documentation here: https://httpd.apache.org/docs/2.4/mod/mpm_common.html#maxrequestworkers In addition I also

Re: [ovirt-users] Troubleshooting VM SSO on Windows 10 (ovirt 4.2.1)

2018-03-07 Thread Cristian Mammoli
It's ldap based with Active Directory, of course I login to the user portal with the correct credentials what authentication to the portal are you using ? SSO only works if you provide user and password in the ovirt’s login screen -- *Cristian Mammoli* System Administrator T.  +39 0731

[ovirt-users] Tunable parameters in ovirt engine

2018-03-07 Thread Hari Prasanth Loganathan
Hi Team, *Description of problem:* I am trying to achieve 1000 concurrent request to oVirt. What are the tunable parameters to achieve this? I tried to perform the benchmarking for ovirt engine using Apache benchmark using the same SSO token. ab -n 1000 -c 500 -k -H "accept: application/json"

Re: [ovirt-users] Very Slow Console Performance - Windows 10

2018-03-07 Thread FERNANDO FREDIANI
Hello Gianluca Resurrecting this topic. I made the changes as per your instructions below on the Engine configuration but it had no effect on the VM graphics memory. Is it necessary to restart the Engine after adding the 20-overload.properties file ? Also I don't think is necessary to do any

Re: [ovirt-users] Power off VM from VM portal

2018-03-07 Thread Alexandr Krivulya
06.03.2018 19:22, Derek Atkins пишет: Alexandr Krivulya writes: is there any way to power off VM from VM portal (4.2.1.7)? I can't find "power off" button, just "shutdown". I don't know about 4.2, but in 4.1 and 4.0 there is a right-click context menu that gives you

Re: [ovirt-users] Power off VM from VM portal

2018-03-07 Thread Alexandr Krivulya
06.03.2018 17:39, Nicolas Ecarnot пишет: Le 06/03/2018 à 16:02, Alexandr Krivulya a écrit : Hi, is there any way to power off VM from VM portal (4.2.1.7)? I can't find "power off" button, just "shutdown". ___ Users mailing list Users@ovirt.org

Re: [ovirt-users] Troubleshooting VM SSO on Windows 10 (ovirt 4.2.1)

2018-03-07 Thread Michal Skrivanek
> On 5 Mar 2018, at 09:49, Cristian Mammoli wrote: > > Anyone??? what authentication to the portal are you using ? SSO only works if you provide user and password in the ovirt’s login screen > > Hi, I'm trying to setup sso on Windows 10, vm is domain joined, has > agent