[ovirt-users] Re: Turn Off Email Alerts

2018-08-28 Thread Johan Bernhardsson
Those alerts are also coming from hosted-engine that keeps ovirt manager 
running.


I would rather have a filter in my email client for them than disabling all 
of the alerting stuff


/Johan

On August 28, 2018 22:36:34 Douglas Duckworth  wrote:

Hi

Can someone please help?  I keep getting ovirt alerts via email despite 
turning off postix and ovirt-engine-notifier.service


Thanks,

Douglas Duckworth, MSc, LFCS
HPC System Administrator
Scientific Computing Unit
Weill Cornell Medicine
1300 York Avenue
New York, NY 10065
E: d...@med.cornell.edu
O: 212-746-6305
F: 212-746-8690



On Fri, Aug 24, 2018 at 8:59 AM, Douglas Duckworth 
 wrote:


Hi

How do I turn off hosted engine alerts?  We are in a testing phase so these 
are not needed.  I have disabled postfix on all hosts as well as stopped 
the ovirt notification daemon on the hosted engine.  I kept it running 
while putting /dev/null in 
/usr/share/ovirt-engine/services/ovirt-engine-notifier/ovirt-engine-notifier.conf 
for mail server.  Yet I still get alerts for every thing done such as 
putting hosts in maintenance mode.  Very confusing.


___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/X6YRFWUAKYFY2HQF56HGUK3BPXJL2HBH/


___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/L5ZLZ2ENRWHRXXK57YICY2PXWMICMC4J/


[ovirt-users] Re: Turn Off Email Alerts

2018-08-28 Thread Douglas Duckworth
Hi

Can someone please help?  I keep getting ovirt alerts via email despite
turning off postix and ovirt-engine-notifier.service

Thanks,

Douglas Duckworth, MSc, LFCS
HPC System Administrator
Scientific Computing Unit
Weill Cornell Medicine
1300 York Avenue
New York, NY 10065
E: d...@med.cornell.edu
O: 212-746-6305
F: 212-746-8690



On Fri, Aug 24, 2018 at 8:59 AM, Douglas Duckworth 
wrote:

> Hi
>
> How do I turn off hosted engine alerts?  We are in a testing phase so
> these are not needed.  I have disabled postfix on all hosts as well as
> stopped the ovirt notification daemon on the hosted engine.  I kept it
> running while putting /dev/null in /usr/share/ovirt-engine/
> services/ovirt-engine-notifier/ovirt-engine-notifier.conf for mail
> server.  Yet I still get alerts for every thing done such as putting hosts
> in maintenance mode.  Very confusing.
>
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/X6YRFWUAKYFY2HQF56HGUK3BPXJL2HBH/


[ovirt-users] Re: Guide for setting up GlusterFS geo-replication?

2018-08-28 Thread femi adegoke
See this, the popup does work

On Aug 28 2018, at 11:08 am, femi adegoke  wrote:
>
> Try this for more info: 
> https://www.ovirt.org/develop/release-management/features/gluster/gluster-geo-replication/
> Maybe, ping Sahina Bose?
> ___
> Users mailing list -- users@ovirt.org
> To unsubscribe send an email to users-le...@ovirt.org
> Privacy Statement: https://www.ovirt.org/site/privacy-policy/
> oVirt Code of Conduct: 
> https://www.ovirt.org/community/about/community-guidelines/
> List Archives: 
> https://lists.ovirt.org/archives/list/users@ovirt.org/message/IKOYUEPEU7AMCYULXCI2LECB56GLB33P/
>

___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/6FPPRGNMTE5CIFXE24MBHC525MANGL72/


[ovirt-users] Re: SSSD on Hosted Engine

2018-08-28 Thread Sandro Bonazzola
Il mer 22 ago 2018, 16:46 Douglas Duckworth  ha
scritto:

> It says I am not authorized.  Can you give me permission to comment?  My
> bugzilla account would be d...@med.cornell.edu.
>
> Thanks,
>


I've not enough rights to grant you access to the  bug. Can you open
another one referencing this one?




> Douglas Duckworth, MSc, LFCS
> HPC System Administrator
> Scientific Computing Unit
> Weill Cornell Medicine
> 1300 York - LC-502
> E: d...@med.cornell.edu
> O: 212-746-6305
> F: 212-746-8690
>
>
> On Wed, Aug 22, 2018 at 10:44 AM, Sandro Bonazzola 
> wrote:
>
>>
>>
>> 2018-08-22 14:59 GMT+02:00 Douglas Duckworth :
>>
>>> Yay, I was able to restore nsswitch so things now work.
>>>
>>> Anyway that oVirt can use SSSD for web auth?
>>>
>>> Per https://ovirt.org/develop/release-management/features/infra/aaa_faq/
>>> 
>>> there's a bug https://bugzilla.redhat.com/show_bug.cgi?id=829292
>>> 
>>> that prevents it from working?
>>>
>>
>> I would suggest to comment on that bug with your use case, it will help
>> understanding the needs.
>>
>>
>>
>>
>>
>>
>>>
>>>
>>>
>>> Thanks,
>>>
>>> Douglas Duckworth, MSc, LFCS
>>> HPC System Administrator
>>> Scientific Computing Unit
>>> Weill Cornell Medicine
>>> 1300 York - LC-502
>>> E: d...@med.cornell.edu
>>> O: 212-746-6305
>>> F: 212-746-8690
>>>
>>>
>>> On Wed, Aug 22, 2018 at 8:51 AM, Douglas Duckworth <
>>> dod2...@med.cornell.edu> wrote:
>>>
 Hi

 I am trying to configure sssd on my hosted engine.  Essentially we
 control host access in LDAP so I want sssd to read that thus allow my
 coworkers to login to hosted engine vm.

 For some reason sssd reports backend offline even though it's
 resolvable, pingable, with ports open.  I see that it's a SELinux issue
 which I can resolve.  After changing to permissive SSSD works.

 To have system read sssd database I set hosts line in
 /etc/nsswitch.conf to:

 hosts files sss

 Though it seems that I did something bad to /etc/nsswitch.conf as now
 yum, ping, etc does not work.

 Could someone suggest how to restore this file or could anyone share
 theirs?

 Thanks,

 Douglas Duckworth, MSc, LFCS
 HPC System Administrator
 Scientific Computing Unit
 Weill Cornell Medicine
 1300 York - LC-502
 E: d...@med.cornell.edu
 O: 212-746-6305
 F: 212-746-8690


>>>
>>> ___
>>> Users mailing list -- users@ovirt.org
>>> To unsubscribe send an email to users-le...@ovirt.org
>>> Privacy Statement: https://www.ovirt.org/site/privacy-policy/
>>> 
>>> oVirt Code of Conduct:
>>> https://www.ovirt.org/community/about/community-guidelines/
>>> 
>>> List Archives:
>>> https://lists.ovirt.org/archives/list/users@ovirt.org/message/DSFBEFKBNAWZMLMASRJ7YKZO3PZWKJLV/
>>> 
>>>
>>>
>>
>>
>> --
>>
>> SANDRO BONAZZOLA
>>
>> MANAGER, SOFTWARE ENGINEERING, EMEA R RHV
>>
>> Red Hat EMEA
>> 
>>
>> sbona...@redhat.com
>>
>> 
>> 

[ovirt-users] Re: Windows vm and cpu type

2018-08-28 Thread Edward Berger
Is your CPU really nehalem or is it something newer?
cat /proc/cpuinfo and google the model if you're not sure.

For my E5650 servers I found I had to go into the BIOS and enable some AES
instruction
before the oVirt node (actually libvirt) detected the CPU type as newer
than Nehalem.


On Tue, Aug 28, 2018 at 10:04 AM carl langlois 
wrote:

> Hi all,
>
> I am trying to create a windows VM on my cluster that is set with cpu type
> to Nehalem. The probleme is that ovirt tell me that the guest os does not
> support this cpu..
>
> What is the best ways to fix it without impacting my 41 running vms?.
>
> Thanks
>
> Regards
>
>
> ___
> Users mailing list -- users@ovirt.org
> To unsubscribe send an email to users-le...@ovirt.org
> Privacy Statement: https://www.ovirt.org/site/privacy-policy/
> oVirt Code of Conduct:
> https://www.ovirt.org/community/about/community-guidelines/
> List Archives:
> https://lists.ovirt.org/archives/list/users@ovirt.org/message/IUWS6CERIOTXMVLGA4WIEGHDDPF6YMSI/
>
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/SYON7NBRC25NZAHZP5THSBQJCYCEELA3/


[ovirt-users] Re: Guide for setting up GlusterFS geo-replication?

2018-08-28 Thread femi adegoke
Try this for more info: 
https://www.ovirt.org/develop/release-management/features/gluster/gluster-geo-replication/
Maybe, ping Sahina Bose?
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/IKOYUEPEU7AMCYULXCI2LECB56GLB33P/


[ovirt-users] Re: Guide for setting up GlusterFS geo-replication?

2018-08-28 Thread Jayme
Hello,

That video has good information but unfortunately it's about Site to Site
DR, not GlusterFS georeplication.  I'm looking for information regarding
how to configure GlusterFS replication for use as disaster recovery.

On Tue, Aug 28, 2018 at 2:32 PM femi adegoke 
wrote:

> That youtube video kinda explains what you need to set it up.
> ___
> Users mailing list -- users@ovirt.org
> To unsubscribe send an email to users-le...@ovirt.org
> Privacy Statement: https://www.ovirt.org/site/privacy-policy/
> oVirt Code of Conduct:
> https://www.ovirt.org/community/about/community-guidelines/
> List Archives:
> https://lists.ovirt.org/archives/list/users@ovirt.org/message/UQFQNWF6PCAVGKCARFUEH3U2QOBPXXA7/
>
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/EZ3SWXK7CWZFORLHVSFG4QQPKSSWB2VJ/


[ovirt-users] Re: Guide for setting up GlusterFS geo-replication?

2018-08-28 Thread femi adegoke
That youtube video kinda explains what you need to set it up.
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/UQFQNWF6PCAVGKCARFUEH3U2QOBPXXA7/


[ovirt-users] Re: Guide for setting up GlusterFS geo-replication?

2018-08-28 Thread Jayme
Is it expected that choosing georeplication --> new in the Ovirt Gui does
nothing or is that a bug?

On Tue, Aug 28, 2018, 2:02 PM femi adegoke,  wrote:

> https://www.youtube.com/watch?v=UH8B7Nek0Nc
> ___
> Users mailing list -- users@ovirt.org
> To unsubscribe send an email to users-le...@ovirt.org
> Privacy Statement: https://www.ovirt.org/site/privacy-policy/
> oVirt Code of Conduct:
> https://www.ovirt.org/community/about/community-guidelines/
> List Archives:
> https://lists.ovirt.org/archives/list/users@ovirt.org/message/PKCIMSNGC43SPWRLNCUMX3UCWP3KN435/
>
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/OYMPFJTKDENEILNDCXE35PNI6DJYTEHL/


[ovirt-users] Re: Guide for setting up GlusterFS geo-replication?

2018-08-28 Thread femi adegoke
https://www.youtube.com/watch?v=UH8B7Nek0Nc
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/PKCIMSNGC43SPWRLNCUMX3UCWP3KN435/


[ovirt-users] Re: Guide for setting up GlusterFS geo-replication?

2018-08-28 Thread femi adegoke
Te geo-replication feature isn't just a simple "plug & play" setup, it's pretty 
involved.
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/7WR6VZ6ZX7UTO3S2WPMR532RNUJVQUHT/


[ovirt-users] Guide for setting up GlusterFS geo-replication?

2018-08-28 Thread Jayme
Is there an updated guide for setting up GlusterFS geo-replication?  What I
am interested in is having another oVirt setup on a separate server with
glusterFS volume replicated to it.  If my primary cluster went down I would
be able to start important VMs on the secondary oVirt build until I'm able
to repair the main cluster.

In oVirt 4.2.5 clicking geo-replication > new in the volume GUI produces no
results. Nothing happens when I click it (using multiple browsers).  And
under storage domains clicking remote data-sync -> setup produces a popup
but just has a loading icon in the middle and never completes loading.  Why
are neither of these two features working for me?
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/HV76SE3BA4JXLHQQXRI2RC672PLVVZCW/


[ovirt-users] Re: mask or disabled lldpad service

2018-08-28 Thread Dominik Holler
On Tue, 28 Aug 2018 15:18:33 +0200
Klaas Demter  wrote:

> Hi,
> I have a  QLogic Corp. QLogic 2x1GE+2x10GE QL41162HMRJ CNA network
> card. This network card comes with it's own lldp implementation inside
> their management firmware. Running two lldp agents seems to create
> several issues
> (http://lists.us.dell.com/pipermail/linux-poweredge/2018-July/051860.html).
> The QLogic engineers said I need to disable lldpad in the operating
> system. This leads me here, what is lldp actually used for within
> ovirt? 

LLDP information is provided on REST-API and UI, see
https://ovirt.org/develop/release-management/features/network/lldp/
for details.
LLDP is optional. It is save to mask lldpad.
For this reason lldpad is just "wanted", but not "required" by
supervdsmd.

> If it is actually needed how could I deal with a card that
> does not support lldpad but rather has it's own implementation?
> 
> Greetings
> Klaas
> ___
> Users mailing list -- users@ovirt.org
> To unsubscribe send an email to users-le...@ovirt.org
> Privacy Statement: https://www.ovirt.org/site/privacy-policy/
> oVirt Code of Conduct:
> https://www.ovirt.org/community/about/community-guidelines/ List
> Archives:
> https://lists.ovirt.org/archives/list/users@ovirt.org/message/SYN4HQXBLLRIFVKTBZUO5VNVLFWVXAOG/
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/LD4XJHVUKKRDFQU2CVQWLAHAMU2DGNGQ/


[ovirt-users] Re: ovirt selfhost error

2018-08-28 Thread Simone Tiraboschi
The engine VM fails to start due to:

2018-08-28 13:08:24,081+0300 INFO  (vm/2825b884) [root]
/usr/libexec/vdsm/hooks/before_device_create/10_allocate_net: rc=2 err=vm
net allocation hook: [unexpected error]: Traceback (most recent call last):
  File "/usr/libexec/vdsm/hooks/before_device_create/10_allocate_net", line
105, in 
main()
  File "/usr/libexec/vdsm/hooks/before_device_create/10_allocate_net", line
93, in main
allocate_random_network(device_xml)
  File "/usr/libexec/vdsm/hooks/before_device_create/10_allocate_net", line
62, in allocate_random_network
net = _get_random_network()
  File "/usr/libexec/vdsm/hooks/before_device_create/10_allocate_net", line
50, in _get_random_network
available_nets = _parse_nets()
  File "/usr/libexec/vdsm/hooks/before_device_create/10_allocate_net", line
46, in _parse_nets
return [net for net in os.environ[AVAIL_NETS_KEY].split()]
  File "/usr/lib64/python2.7/UserDict.py", line 23, in __getitem__
raise KeyError(key)
KeyError: 'equivnets'

And /usr/libexec/vdsm/hooks/before_device_create/10_allocate_net comes
from vdsm-hook-allocate_net rpm which is not installed by default.
The point is why you have it during hosted-engine-setup: did you manually
installed vdsm-hook-allocate_net ? do you really need it?
Can you please remove it and try to deploy again?




On Tue, Aug 28, 2018 at 1:09 PM  wrote:

> ok i send it to your mail
> ___
> Users mailing list -- users@ovirt.org
> To unsubscribe send an email to users-le...@ovirt.org
> Privacy Statement: https://www.ovirt.org/site/privacy-policy/
> oVirt Code of Conduct:
> https://www.ovirt.org/community/about/community-guidelines/
> List Archives:
> https://lists.ovirt.org/archives/list/users@ovirt.org/message/FSDWKPNX7CPP5OIXJ6DEB7N4SO37HUT7/
>
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/KZ44KXNJ3DCBCLOZEKLVBQIVHDBGZSMZ/


[ovirt-users] Windows 10 vs others windows

2018-08-28 Thread carl langlois
Hi

Why when en try to do a Windows 10 machine i have a error on the cpu guest
os not supported but not windows 8 or 7?

Thanks,
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/GYOFKCJXTUI4ZHU3PHGYT4MYRETZM7G7/


[ovirt-users] Windows vm and cpu type

2018-08-28 Thread carl langlois
Hi all,

I am trying to create a windows VM on my cluster that is set with cpu type
to Nehalem. The probleme is that ovirt tell me that the guest os does not
support this cpu..

What is the best ways to fix it without impacting my 41 running vms?.

Thanks

Regards
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/IUWS6CERIOTXMVLGA4WIEGHDDPF6YMSI/


[ovirt-users] mask or disabled lldpad service

2018-08-28 Thread Klaas Demter
Hi,
I have a  QLogic Corp. QLogic 2x1GE+2x10GE QL41162HMRJ CNA network
card. This network card comes with it's own lldp implementation inside
their management firmware. Running two lldp agents seems to create
several issues 
(http://lists.us.dell.com/pipermail/linux-poweredge/2018-July/051860.html).
The QLogic engineers said I need to disable lldpad in the operating
system. This leads me here, what is lldp actually used for within
ovirt? If it is actually needed how could I deal with a card that does
not support lldpad but rather has it's own implementation?

Greetings
Klaas
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/SYN4HQXBLLRIFVKTBZUO5VNVLFWVXAOG/


[ovirt-users] Re: ovirt selfhost error

2018-08-28 Thread Derek Atkins
Hi,

mustafa.taha.m...@gmail.com writes:

> when i use hosted-engine --vm-status
>
> this will appear 
[snip]

Did you actually install and configure the hosted-engine VM?

-derek
-- 
   Derek Atkins, SB '93 MIT EE, SM '95 MIT Media Laboratory
   Member, MIT Student Information Processing Board  (SIPB)
   URL: http://web.mit.edu/warlord/PP-ASEL-IA N1NWH
   warl...@mit.eduPGP key available
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/AFEIXOFOQVZ3GMY6A6Z7RLBWKMMQDEXZ/


[ovirt-users] [ANN] oVirt 4.2.6 Third Release Candidate is now available

2018-08-28 Thread Sandro Bonazzola
The oVirt Project is pleased to announce the availability of the oVirt
4.2.6 third Release Candidate, as of August 28th, 2018.

This update is a release candidate of the sixth in a series of
stabilization updates to the 4.2
series.
This is pre-release software. This pre-release should not to be used in
production.

This release is available now for:
* Red Hat Enterprise Linux 7.5 or later
* CentOS Linux (or similar) 7.5 or later

This release supports Hypervisor Hosts running:
* Red Hat Enterprise Linux 7.5 or later
* CentOS Linux (or similar) 7.5 or later

See the release notes [1] for installation / upgrade instructions and
a list of new features and bugs fixed.

Notes:
- oVirt Appliance is available
- oVirt Node is available [2]
- oVirt Windows Guest Tools is available [2]

Additional Resources:
* Read more about the oVirt 4.2.6 release highlights:
http://www.ovirt.org/release/4.2.6/
* Get more oVirt Project updates on Twitter: https://twitter.com/ovirt
* Check out the latest project news on the oVirt blog:
http://www.ovirt.org/blog/

[1] http://www.ovirt.org/release/4.2.6/
[2] http://resources.ovirt.org/pub/ovirt-4.2-pre/iso/


-- 

SANDRO BONAZZOLA

MANAGER, SOFTWARE ENGINEERING, EMEA R RHV

Red Hat EMEA 

sbona...@redhat.com


___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/DGB5WTYX2KCJ6ABF3AAPWPBH2SZ2UQ4U/


[ovirt-users] Re: VDO + HCI = failed reboots

2018-08-28 Thread Donny Davis
nodectl info
layers:
  ovirt-node-ng-4.2.5.1-0.20180825.0:
ovirt-node-ng-4.2.5.1-0.20180825.0+1
bootloader:
  default: ovirt-node-ng-4.2.5.1-0.20180825.0+1
  entries:
ovirt-node-ng-4.2.5.1-0.20180825.0+1:
  index: 0
  title: ovirt-node-ng-4.2.5.1-0.20180825.0+1
  kernel:
/boot/ovirt-node-ng-4.2.5.1-0.20180825.0+1/vmlinuz-3.10.0-862.11.6.el7.x86_64
  args: "ro crashkernel=auto  rd.lvm.lv=onn/swap rhgb quiet
ixgbe.allow_unsupported_sfp=1
rd.lvm.lv=onn/ovirt-node-ng-4.2.5.1-0.20180825.0+1
img.bootid=ovirt-node-ng-4.2.5.1-0.20180825.0+1"
  initrd:
/boot/ovirt-node-ng-4.2.5.1-0.20180825.0+1/initramfs-3.10.0-862.11.6.el7.x86_64.img
  root: /dev/onn/ovirt-node-ng-4.2.5.1-0.20180825.0+1
current_layer: ovirt-node-ng-4.2.5.1-0.20180825.0+1


On Tue, Aug 28, 2018 at 8:00 AM, Donny Davis  wrote:

> I downloaded the latest build from jenkins
>
> On Tue, Aug 28, 2018 at 7:59 AM, Donny Davis  wrote:
>
>> gdeploy-2.0.8-1.el7.noarch
>>
>> On Tue, Aug 28, 2018 at 7:42 AM, Sahina Bose  wrote:
>>
>>>
>>>
>>> On Mon, Aug 27, 2018 at 5:49 PM, Donny Davis 
>>> wrote:
>>>
 I just spun up the latest and greatest ovirt has to offer, and I am
 building out an HCI cluster. The deployment went wonderfully. I had dns
 setup for everything, and it just worked. Great job team!

 I just wanted to add in something i noticed after rebooting the nodes.
 The gluster service, and volumes would not come back up after rebooting. I
 found that there needs to be an entry in the fstab for the gluster logical
 volumes to tell them to start the vdo service. So without this, the node
 will fail to boot if you are using vdo.

 inode64,noatime,nodiratime,discard,x-systemd.requires=vdo.service

 the defaults are this
 inode64,noatime,nodiratime

>>>
>>> This was fixed in gdeploy - https://bugzilla.redhat.com/sh
>>> ow_bug.cgi?id=1548399
>>>
>>> Can you tell us the version of gdeploy you used?
>>>
>>> # rpm -qa | grep gdeploy
>>>
>>>

 Hopefully it helps someone else

 :)
 Cheers

 ___
 Users mailing list -- users@ovirt.org
 To unsubscribe send an email to users-le...@ovirt.org
 Privacy Statement: https://www.ovirt.org/site/privacy-policy/
 oVirt Code of Conduct: https://www.ovirt.org/communit
 y/about/community-guidelines/
 List Archives: https://lists.ovirt.org/archiv
 es/list/users@ovirt.org/message/K7MXXDAVPR23IR7ASXT5P73AA3W3AWVW/


>>>
>>
>
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/SJQZGTYYNG4BIBLESVVZTLOBMOQFXD35/


[ovirt-users] Re: VDO + HCI = failed reboots

2018-08-28 Thread Donny Davis
I downloaded the latest build from jenkins

On Tue, Aug 28, 2018 at 7:59 AM, Donny Davis  wrote:

> gdeploy-2.0.8-1.el7.noarch
>
> On Tue, Aug 28, 2018 at 7:42 AM, Sahina Bose  wrote:
>
>>
>>
>> On Mon, Aug 27, 2018 at 5:49 PM, Donny Davis 
>> wrote:
>>
>>> I just spun up the latest and greatest ovirt has to offer, and I am
>>> building out an HCI cluster. The deployment went wonderfully. I had dns
>>> setup for everything, and it just worked. Great job team!
>>>
>>> I just wanted to add in something i noticed after rebooting the nodes.
>>> The gluster service, and volumes would not come back up after rebooting. I
>>> found that there needs to be an entry in the fstab for the gluster logical
>>> volumes to tell them to start the vdo service. So without this, the node
>>> will fail to boot if you are using vdo.
>>>
>>> inode64,noatime,nodiratime,discard,x-systemd.requires=vdo.service
>>>
>>> the defaults are this
>>> inode64,noatime,nodiratime
>>>
>>
>> This was fixed in gdeploy - https://bugzilla.redhat.com/sh
>> ow_bug.cgi?id=1548399
>>
>> Can you tell us the version of gdeploy you used?
>>
>> # rpm -qa | grep gdeploy
>>
>>
>>>
>>> Hopefully it helps someone else
>>>
>>> :)
>>> Cheers
>>>
>>> ___
>>> Users mailing list -- users@ovirt.org
>>> To unsubscribe send an email to users-le...@ovirt.org
>>> Privacy Statement: https://www.ovirt.org/site/privacy-policy/
>>> oVirt Code of Conduct: https://www.ovirt.org/communit
>>> y/about/community-guidelines/
>>> List Archives: https://lists.ovirt.org/archiv
>>> es/list/users@ovirt.org/message/K7MXXDAVPR23IR7ASXT5P73AA3W3AWVW/
>>>
>>>
>>
>
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/FKAGRSLU4NCVBQVSJQQMSSOYPNQ5JMFH/


[ovirt-users] Re: VDO + HCI = failed reboots

2018-08-28 Thread Donny Davis
gdeploy-2.0.8-1.el7.noarch

On Tue, Aug 28, 2018 at 7:42 AM, Sahina Bose  wrote:

>
>
> On Mon, Aug 27, 2018 at 5:49 PM, Donny Davis  wrote:
>
>> I just spun up the latest and greatest ovirt has to offer, and I am
>> building out an HCI cluster. The deployment went wonderfully. I had dns
>> setup for everything, and it just worked. Great job team!
>>
>> I just wanted to add in something i noticed after rebooting the nodes.
>> The gluster service, and volumes would not come back up after rebooting. I
>> found that there needs to be an entry in the fstab for the gluster logical
>> volumes to tell them to start the vdo service. So without this, the node
>> will fail to boot if you are using vdo.
>>
>> inode64,noatime,nodiratime,discard,x-systemd.requires=vdo.service
>>
>> the defaults are this
>> inode64,noatime,nodiratime
>>
>
> This was fixed in gdeploy - https://bugzilla.redhat.com/
> show_bug.cgi?id=1548399
>
> Can you tell us the version of gdeploy you used?
>
> # rpm -qa | grep gdeploy
>
>
>>
>> Hopefully it helps someone else
>>
>> :)
>> Cheers
>>
>> ___
>> Users mailing list -- users@ovirt.org
>> To unsubscribe send an email to users-le...@ovirt.org
>> Privacy Statement: https://www.ovirt.org/site/privacy-policy/
>> oVirt Code of Conduct: https://www.ovirt.org/communit
>> y/about/community-guidelines/
>> List Archives: https://lists.ovirt.org/archiv
>> es/list/users@ovirt.org/message/K7MXXDAVPR23IR7ASXT5P73AA3W3AWVW/
>>
>>
>
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/5HPWQVD7KIWSU7L5HLZGYDHS7GGVJDA3/


[ovirt-users] Re: VDO + HCI = failed reboots

2018-08-28 Thread Sahina Bose
On Mon, Aug 27, 2018 at 5:49 PM, Donny Davis  wrote:

> I just spun up the latest and greatest ovirt has to offer, and I am
> building out an HCI cluster. The deployment went wonderfully. I had dns
> setup for everything, and it just worked. Great job team!
>
> I just wanted to add in something i noticed after rebooting the nodes. The
> gluster service, and volumes would not come back up after rebooting. I
> found that there needs to be an entry in the fstab for the gluster logical
> volumes to tell them to start the vdo service. So without this, the node
> will fail to boot if you are using vdo.
>
> inode64,noatime,nodiratime,discard,x-systemd.requires=vdo.service
>
> the defaults are this
> inode64,noatime,nodiratime
>

This was fixed in gdeploy -
https://bugzilla.redhat.com/show_bug.cgi?id=1548399

Can you tell us the version of gdeploy you used?

# rpm -qa | grep gdeploy


>
> Hopefully it helps someone else
>
> :)
> Cheers
>
> ___
> Users mailing list -- users@ovirt.org
> To unsubscribe send an email to users-le...@ovirt.org
> Privacy Statement: https://www.ovirt.org/site/privacy-policy/
> oVirt Code of Conduct: https://www.ovirt.org/community/about/community-
> guidelines/
> List Archives: https://lists.ovirt.org/archives/list/users@ovirt.org/
> message/K7MXXDAVPR23IR7ASXT5P73AA3W3AWVW/
>
>
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/AKK4KZWA2ML6UOR4GEI36DXLAMBVRSCS/


[ovirt-users] Re: ovirt selfhost error

2018-08-28 Thread mustafa . taha . mu95
when i use hosted-engine --vm-status

this will appear 

 --== Host 1 status ==--

conf_on_shared_storage : True
Status up-to-date  : True
Hostname   : node.exalt.ps
Host ID: 1
Engine status  : {"reason": "bad vm status", "health": 
"bad", "vm": "down_unexpected", "detail": "Down"}
Score  : 0
stopped: False
Local maintenance  : False
crc32  : 446b72bf
local_conf_timestamp   : 7526
Host timestamp : 7526
Extra metadata (valid at timestamp):
metadata_parse_version=1
metadata_feature_version=1
timestamp=7526 (Tue Aug 28 14:09:17 2018)
host-id=1
score=0
vm_conf_refresh_time=7526 (Tue Aug 28 14:09:18 2018)
conf_on_shared_storage=True
maintenance=False
state=EngineUnexpectedlyDown
stopped=False
timeout=Thu Jan  1 04:13:56 1970
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/X4QVFUAB6GNWTJZFSNNYIJV7GK6Z52GC/


[ovirt-users] Re: ovirt selfhost error

2018-08-28 Thread mustafa . taha . mu95
when i use hosted-engine --vm-status

this will appear 

 --== Host 1 status ==--

conf_on_shared_storage : True
Status up-to-date  : True
Hostname   : node.exalt.ps
Host ID: 1
Engine status  : {"reason": "bad vm status", "health": 
"bad", "vm": "down_unexpected", "detail": "Down"}
Score  : 0
stopped: False
Local maintenance  : False
crc32  : 446b72bf
local_conf_timestamp   : 7526
Host timestamp : 7526
Extra metadata (valid at timestamp):
metadata_parse_version=1
metadata_feature_version=1
timestamp=7526 (Tue Aug 28 14:09:17 2018)
host-id=1
score=0
vm_conf_refresh_time=7526 (Tue Aug 28 14:09:18 2018)
conf_on_shared_storage=True
maintenance=False
state=EngineUnexpectedlyDown
stopped=False
timeout=Thu Jan  1 04:13:56 1970
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/3GEHTBQJT4ZGVQ5FFNWCVCMPZKQSOELO/


[ovirt-users] Re: ovirt selfhost error

2018-08-28 Thread mustafa . taha . mu95
ok i send it to your mail 
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/FSDWKPNX7CPP5OIXJ6DEB7N4SO37HUT7/


[ovirt-users] Re: ovirt selfhost error

2018-08-28 Thread Simone Tiraboschi
On Tue, Aug 28, 2018 at 11:55 AM  wrote:

> hi , i am a new user of ovirt , i want to setup self host , i follow the
> step in
> https://www.ovirt.org/documentation/self-hosted/chap-Deploying_Self-Hoste...
> , after i configure storage this error appear fatal: [localhost]: FAILED!
> => {"changed": false, "msg": "Engine VM is not running, please check vdsm
> logs"} how can i fixed it ?
>

Hi,
can you please attach vdsm logs (/var/log/vdsm/vdsm.log) from the
deployment time?


> ___
> Users mailing list -- users@ovirt.org
> To unsubscribe send an email to users-le...@ovirt.org
> Privacy Statement: https://www.ovirt.org/site/privacy-policy/
> oVirt Code of Conduct:
> https://www.ovirt.org/community/about/community-guidelines/
> List Archives:
> https://lists.ovirt.org/archives/list/users@ovirt.org/message/FC43EOM3EHXDL6IXZAUHFTTUQCYEXPJU/
>
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/GS4NO5MODZGIQV5LROP6AK4OA7QUDD5J/


[ovirt-users] ovirt selfhost error

2018-08-28 Thread mustafa . taha . mu95
hi , i am a new user of ovirt , i want to setup self host , i follow the step 
in https://www.ovirt.org/documentation/self-hosted/chap-Deploying_Self-Hoste... 
, after i configure storage this error appear fatal: [localhost]: FAILED! => 
{"changed": false, "msg": "Engine VM is not running, please check vdsm logs"} 
how can i fixed it ? 
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/FC43EOM3EHXDL6IXZAUHFTTUQCYEXPJU/


[ovirt-users] hosted-engine --deploy erorr

2018-08-28 Thread mustafa . taha . mu95
hi , i am a new user of  ovirt , i   want to setup self host , i follow the 
step  in 
https://www.ovirt.org/documentation/self-hosted/chap-Deploying_Self-Hosted_Engine/
 
, after i configure storage this error appear 
 fatal: [localhost]: FAILED! => {"changed": false, "msg": "Engine VM is not 
running, please check vdsm logs"}

how can i fixed it ? 
 
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/L774K6IRHPMJQXZZXTWYOEPNWVZIEPJH/


[ovirt-users] Re: Next Gluster Updates?

2018-08-28 Thread Sahina Bose
On Mon, Aug 27, 2018 at 5:51 PM, Robert O'Kane  wrote:

> I had a bug request in Bugzilla for Gluster being killed due to a memory
> leak. The Gluster People say it is fixed in gluster-3.12.13
>
> When will Ovirt have this update?  I am getting tired of having to restart
> my hypervisors every week or so...
>
> I currently have ovirt-release42-4.2.5.1-1.el7.noarch  and yum
> check-updates shows me no new gluster versions.(still 3.12.11)
>

oVirt will pick it up as soon as the gluster release is pushed to CentOS
storage repo - http://mirror.centos.org/centos/7/storage/x86_64/
gluster-3.12/

Niels, Shyam - any ETA for gluster-3.12.13 in CentOS


> Cheers,
>
> Robert O'Kane
>
> --
> Robert O'Kane
> Systems Administrator
> Kunsthochschule für Medien Köln
> Peter-Welter-Platz 2
> 50676 Köln
>
> fon: +49(221)20189-223
> fax: +49(221)20189-49223
> ___
> Users mailing list -- users@ovirt.org
> To unsubscribe send an email to users-le...@ovirt.org
> Privacy Statement: https://www.ovirt.org/site/privacy-policy/
> oVirt Code of Conduct: https://www.ovirt.org/communit
> y/about/community-guidelines/
> List Archives: https://lists.ovirt.org/archiv
> es/list/users@ovirt.org/message/L7ZTIQA3TAM7IR4LCTWMXXCSGCLWUJJN/
>
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/2ZKCL2QUVEQRPPV4I3EUYXMAE6PGZUNM/