[ovirt-users] Re: VDO volume - storage domain size

2019-01-13 Thread Leo David
Thank you very much, Sahina. I will try the suggested workaround. Have a nice day, Leo On Mon, Jan 14, 2019, 06:47 Sahina Bose On Fri, Jan 11, 2019 at 3:23 PM Leo David wrote: > > > > Hello Everyone, > > I'm I trying to benefit of vdo capabilities, but it seems that I don;t > have too much

[ovirt-users] Re: Trunk VLAN Ovirt 4.2

2019-01-13 Thread NUNIN Roberto
After nodes were joined the ovirt cluster, you must : 1) create networks within Datacenter tab. There you set the VLAN tagging, with the VLAN ID. You can also specify the network usage (migration, management, vm etc.). You must also assign network to the cluster containing nodes. 2) assign

[ovirt-users] Re: VDO volume - storage domain size

2019-01-13 Thread Sahina Bose
On Fri, Jan 11, 2019 at 3:23 PM Leo David wrote: > > Hello Everyone, > I'm I trying to benefit of vdo capabilities, but it seems that I don;t have > too much luck with this. > I have both created a vdo based gluster volume usign both following methods: > - at hyperconverged wizard cluster setup

[ovirt-users] Trunk VLAN Ovirt 4.2

2019-01-13 Thread Sebastian Antunez N.
Hello Guys Have a lab with 6 nodes Ovirt 4.2. All nodes have 4 nic 1GB and two nic are for Management and and I will assign two nic in bonding for VM traffic My problem is the following. The switch Cisco have 2 VLAN (56 and 57) and I need to be able to create a new network with the two vlan but

[ovirt-users] Import existing storage domain into new server

2019-01-13 Thread michael
I had original ovirt-engine that had stuck tasks and just had storage issues. I decided to load a new engine appliance and import existing servers and VMs into new engine. This actually worked perfect until I went to import the storage domain into new engine, which has failed. I was unable

[ovirt-users] Re: multiple engines (active passive)

2019-01-13 Thread alex
For what it's worth we do active passive with pacemaker, corosync, and drbd. all the configuration files stay synced by drbd, pacemaker ensures the services are only running on one node. Works pretty well.On Jan 13, 2019 2:33 PM, maoz zadok wrote:is it good enough to disable the ovirt-engine

[ovirt-users] Re: multiple engines (active passive)

2019-01-13 Thread maoz zadok
is it good enough to disable the ovirt-engine "systemctl disable ovirt-engine" on the standby node? if it does, what about the other services, do I have to disable the following as well? : *ovirt-engine-dwhd.service enabled * *ovirt-engine.service

[ovirt-users] Re: Ovirt 4.3 / New Install / NFS (broken)

2019-01-13 Thread Nir Soffer
On Sun, Jan 13, 2019 at 4:35 PM Gianluca Cecchi wrote: > > > On Sun, Jan 13, 2019 at 12:38 PM Gianluca Cecchi < > gianluca.cec...@gmail.com> wrote: > >> On Sun, Jan 13, 2019 at 10:20 AM Shani Leviim wrote: >> >>> Hi Devin, >>> This one was solved in the following patch: >>>

[ovirt-users] Re: [ovirt-devel] Hard disk requirement

2019-01-13 Thread Nir Soffer
On Sun, Jan 13, 2019 at 6:18 PM Hetz Ben Hamo wrote: > Hi, > > The old oVirt (3.x?) ISO image wasn't requiring a big hard disk in order > to install the node part on a physical machine, since the HE and other > parts were running using NFS/iSCSI etc. > > oVirt 4.X if I understand correctly -

[ovirt-users] Re: EXTERNAL: Re: multiple engines (active passive)

2019-01-13 Thread Albrecht, Thomas C
In that case, my understanding is that you use the backup feature within hosted-engine, and if you need to recover use that backup, which is an option during hosted-engine installation. I’m all new to this, and I know I haven’t read all the administration documentation (though what I have

[ovirt-users] Re: Ovirt 4.3 / New Install / NFS (broken)

2019-01-13 Thread Gianluca Cecchi
On Sun, Jan 13, 2019 at 12:38 PM Gianluca Cecchi wrote: > On Sun, Jan 13, 2019 at 10:20 AM Shani Leviim wrote: > >> Hi Devin, >> This one was solved in the following patch: >> https://gerrit.ovirt.org/#/c/96746/ >> >> >> *Regards,* >> >> *Shani Leviim* >> >> >> On Sun, Jan 13, 2019 at 10:13 AM

[ovirt-users] Re: multiple engines (active passive)

2019-01-13 Thread Mike
13.01.2019 10:47, Yedidyah Bar David пишет: Most people that need HA engine use ovirt-hosted-engine, HA hosted-engine cannot help if VM image are broken. HA runs same image on different nodes, and if current running VM corrupt FS, for example, it cannot run on other nodes also. I wrote

[ovirt-users] Re: Ovirt 4.3 / New Install / NFS (broken)

2019-01-13 Thread Gianluca Cecchi
On Sun, Jan 13, 2019 at 10:20 AM Shani Leviim wrote: > Hi Devin, > This one was solved in the following patch: > https://gerrit.ovirt.org/#/c/96746/ > > > *Regards,* > > *Shani Leviim* > > > On Sun, Jan 13, 2019 at 10:13 AM Devin Acosta > wrote: > >> I installed the latest 4.3 release candidate

[ovirt-users] Re: Ovirt 4.3 / New Install / NFS (broken)

2019-01-13 Thread Shani Leviim
Hi Devin, This one was solved in the following patch: https://gerrit.ovirt.org/#/c/96746/ *Regards,* *Shani Leviim* On Sun, Jan 13, 2019 at 10:13 AM Devin Acosta wrote: > I installed the latest 4.3 release candidate and tried to add an NFS mount > to the Data Center, and it errors in the

[ovirt-users] Re: ovirt 4.3 / Adding NFS storage issue - block_size=None

2019-01-13 Thread Eyal Shenitzky
Already fixed by the following patch - https://gerrit.ovirt.org/#/c/96746/ On Sun, Jan 13, 2019 at 10:45 AM Yedidyah Bar David wrote: > Adding Nir and Freddy, changing Subject. > > On Sun, Jan 13, 2019 at 10:08 AM Devin Acosta > wrote: > > > > > > I installed the latest 4.3 release candidate

[ovirt-users] Re: ovirt 4.3 / Adding NFS storage issue - block_size=None

2019-01-13 Thread Yedidyah Bar David
Adding Nir and Freddy, changing Subject. On Sun, Jan 13, 2019 at 10:08 AM Devin Acosta wrote: > > > I installed the latest 4.3 release candidate and tried to add an NFS mount to > the Data Center, and it errors in the GUI with “Error while executing action > New NFS Storage Domain: Invalid

[ovirt-users] Ovirt 4.3 / New Install / NFS (broken)

2019-01-13 Thread Devin Acosta
I installed the latest 4.3 release candidate and tried to add an NFS mount to the Data Center, and it errors in the GUI with “Error while executing action New NFS Storage Domain: Invalid parameter”, then in the vdsm.log I see it is passing “block_size=None”. Does this regardless if NFS v3 or v4.

[ovirt-users] ovirt 4.3 / Adding NFS storage issue

2019-01-13 Thread Devin Acosta
I installed the latest 4.3 release candidate and tried to add an NFS mount to the Data Center, and it errors in the GUI with “Error while executing action New NFS Storage Domain: Invalid parameter”, then in the vdsm.log I see it is passing “block_size=None”. Does this regardless if NFS v3 or v4.