[ovirt-users] Re: Advice around ovirt 4.3 / gluster 5.x

2019-03-04 Thread Sahina Bose
Adding gluster ml

On Mon, Mar 4, 2019 at 7:17 AM Guillaume Pavese
 wrote:
>
> I got that too so upgraded to gluster6-rc0 nit still, this morning one engine 
> brick is down :
>
> [2019-03-04 01:33:22.492206] E [MSGID: 101191] 
> [event-epoll.c:765:event_dispatch_epoll_worker] 0-epoll: Failed to dispatch 
> handler
> [2019-03-04 01:38:34.601381] I [addr.c:54:compare_addr_and_update] 
> 0-/gluster_bricks/engine/engine: allowed = "*", received addr = "10.199.211.5"
> [2019-03-04 01:38:34.601410] I [login.c:110:gf_auth] 0-auth/login: allowed 
> user names: 9e360b5b-34d3-4076-bc7e-ed78e4e0dc01
> [2019-03-04 01:38:34.601421] I [MSGID: 115029] 
> [server-handshake.c:550:server_setvolume] 0-engine-server: accepted client 
> from 
> CTX_ID:f7603ec6-9914-408b-85e6-e64e9844e326-GRAPH_ID:0-PID:300490-HOST:ps-inf-int-kvm-fr-305-210.hostics.fr-PC_NAME:engine-client-0-RECON_NO:-0
>  (version: 6.0rc0) with subvol /gluster_bricks/engine/engine
> [2019-03-04 01:38:34.610400] I [MSGID: 115036] 
> [server.c:498:server_rpc_notify] 0-engine-server: disconnecting connection 
> from 
> CTX_ID:f7603ec6-9914-408b-85e6-e64e9844e326-GRAPH_ID:0-PID:300490-HOST:ps-inf-int-kvm-fr-305-210.hostics.fr-PC_NAME:engine-client-0-RECON_NO:-0
> [2019-03-04 01:38:34.610531] I [MSGID: 101055] 
> [client_t.c:436:gf_client_unref] 0-engine-server: Shutting down connection 
> CTX_ID:f7603ec6-9914-408b-85e6-e64e9844e326-GRAPH_ID:0-PID:300490-HOST:ps-inf-int-kvm-fr-305-210.hostics.fr-PC_NAME:engine-client-0-RECON_NO:-0
> [2019-03-04 01:38:34.610574] E [MSGID: 101191] 
> [event-epoll.c:765:event_dispatch_epoll_worker] 0-epoll: Failed to dispatch 
> handler
> [2019-03-04 01:39:18.520347] I [addr.c:54:compare_addr_and_update] 
> 0-/gluster_bricks/engine/engine: allowed = "*", received addr = "10.199.211.5"
> [2019-03-04 01:39:18.520373] I [login.c:110:gf_auth] 0-auth/login: allowed 
> user names: 9e360b5b-34d3-4076-bc7e-ed78e4e0dc01
> [2019-03-04 01:39:18.520383] I [MSGID: 115029] 
> [server-handshake.c:550:server_setvolume] 0-engine-server: accepted client 
> from 
> CTX_ID:f3be82ea-6340-4bd4-afb3-aa9db432f779-GRAPH_ID:0-PID:300885-HOST:ps-inf-int-kvm-fr-305-210.hostics.fr-PC_NAME:engine-client-0-RECON_NO:-0
>  (version: 6.0rc0) with subvol /gluster_bricks/engine/engine
> [2019-03-04 01:39:19.711947] I [MSGID: 115036] 
> [server.c:498:server_rpc_notify] 0-engine-server: disconnecting connection 
> from 
> CTX_ID:f3be82ea-6340-4bd4-afb3-aa9db432f779-GRAPH_ID:0-PID:300885-HOST:ps-inf-int-kvm-fr-305-210.hostics.fr-PC_NAME:engine-client-0-RECON_NO:-0
> [2019-03-04 01:39:19.712431] I [MSGID: 101055] 
> [client_t.c:436:gf_client_unref] 0-engine-server: Shutting down connection 
> CTX_ID:f3be82ea-6340-4bd4-afb3-aa9db432f779-GRAPH_ID:0-PID:300885-HOST:ps-inf-int-kvm-fr-305-210.hostics.fr-PC_NAME:engine-client-0-RECON_NO:-0
> [2019-03-04 01:39:19.712484] E [MSGID: 101191] 
> [event-epoll.c:765:event_dispatch_epoll_worker] 0-epoll: Failed to dispatch 
> handler
> (END)
>
>
> Guillaume Pavese
> Ingénieur Système et Réseau
> Interactiv-Group
>
>
> On Mon, Mar 4, 2019 at 3:56 AM Endre Karlson  wrote:
>>
>> I have tried bumping to 5.4 now and still getting alot of "Failed 
>> Eventhandler" errors in the logs, any ideas guys?
>>
>> Den søn. 3. mar. 2019 kl. 09:03 skrev Guillaume Pavese 
>> :
>>>
>>> Gluster 5.4 is released but not yet in official repository
>>> If like me you can not wait the official release of Gluster 5.4 with the 
>>> instability bugfixes (planned for around March 12 hopefully), you can use 
>>> the following repository :
>>>
>>> For Gluster 5.4-1 :
>>>
>>> #/etc/yum.repos.d/Gluster5-Testing.repo
>>> [Gluster5-Testing]
>>> name=Gluster5-Testing $basearch
>>> baseurl=https://cbs.centos.org/repos/storage7-gluster-5-testing/os/$basearch/
>>> enabled=1
>>> #metadata_expire=60m
>>> gpgcheck=0
>>>
>>>
>>> If adventurous ;)  Gluster 6-rc0 :
>>>
>>> #/etc/yum.repos.d/Gluster6-Testing.repo
>>> [Gluster6-Testing]
>>> name=Gluster6-Testing $basearch
>>> baseurl=https://cbs.centos.org/repos/storage7-gluster-6-testing/os/$basearch/
>>> enabled=1
>>> #metadata_expire=60m
>>> gpgcheck=0
>>>
>>>
>>> GLHF
>>>
>>> Guillaume Pavese
>>> Ingénieur Système et Réseau
>>> Interactiv-Group
>>>
>>>
>>> On Sun, Mar 3, 2019 at 6:16 AM Endre Karlson  
>>> wrote:

 Hi, should we downgrade / reinstall our cluster? we have a 4 node cluster 
 that's breakin apart daily due to the issues with GlusterFS after 
 upgrading from 4.2.8 that was rock solid. I am wondering why 4.3 was 
 released as a stable version at all?? **FRUSTRATION**

 Endre
 ___
 Users mailing list -- users@ovirt.org
 To unsubscribe send an email to users-le...@ovirt.org
 Privacy Statement: https://www.ovirt.org/site/privacy-policy/
 oVirt Code of Conduct: 
 https://www.ovirt.org/community/about/community-guidelines/
 List Archives: 
 

[ovirt-users] How can I set up a newly created virtual machine to use the qcow2 format disk by default

2019-03-04 Thread mask . zan
How can I set up a newly created virtual machine to use the qcow2 format disk 
by default?
My storage configuration is glusterfs non-ovirt managed
My ovirt version is 4.3.1
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/KGRVSMDSX3JWBTKFFMRTQP5U72O6JPZR/


[ovirt-users] problems getting vGPU working

2019-03-04 Thread cmc
Hi,

I'm having trouble getting my Nvidia vGPU to work on a VM.

Setup: RHEV 4.2 on RHEL 7.5, Tesla M60 (switched to graphics mode).
I'm using the NVIDIA-GRID-RHEL-7.5-410.92-410.91-412.16.zip package
from Nvidia.

On the hypervisor, I've installed the
NVIDIA-vGPU-rhel-7.5-410.91.x86_64 rpm. vfio kernel modules are
loaded, nvidia-smi shows the card, and I can see all the vGPUs via
vdsm-client

I've created a CentOS 7.4 VM and added a 'B' type vGPU instance in
'custom properties'. I've configured gridd.conf to point to the
license server and it reports picking up a license in
/var/log/messages. I installed the driver via the .run file
(NVIDIA-Linux-x86_64-410.92-grid.run). The nvidia kernel module is
loaded, but so also is the 'qxl' paravirtual driver.

lspci reports:

00:02.0 VGA compatible controller: Red Hat, Inc. QXL paravirtual
graphic card (rev 04)
00:07.0 VGA compatible controller: NVIDIA Corporation GM204GL [Tesla
M60] (rev a1)

The Xorg.0.log reports:

[ 1622.212] (--) PCI:*(0:0:2:0) 1b36:0100:1af4:1100 rev 4, Mem @
0xf000/134217728, 0xfb00/8388608, 0xfb87/8192, I/O @
0xc100/32, BIOS @ 0x/65536
[ 1622.212] (--) PCI: (0:0:7:0) 10de:13f2:10de:1177 rev 161, Mem @
0xfa00/16777216, 0xd000/268435456, 0xf800/33554432, I/O @
0xc000/128, BIOS @ 0x/131072
[ 1622.212] (II) LoadModule: "glx"
[ 1622.212] (II) Loading /usr/lib64/xorg/modules/extensions/libglx.so
[ 1622.213] (II) Module glx: vendor="X.Org Foundation"
[ 1622.213] compiled for 1.19.3, module version = 1.0.0
[ 1622.213] ABI class: X.Org Server Extension, version 10.0
[ 1622.213] (II) LoadModule: "nvidia"
[ 1622.214] (II) Loading /usr/lib64/xorg/modules/drivers/nvidia_drv.so
[ 1622.214] (II) Module nvidia: vendor="NVIDIA Corporation"
[ 1622.214] compiled for 4.0.2, module version = 1.0.0
[ 1622.214] Module class: X.Org Video Driver
[ 1622.214] (II) NVIDIA dlloader X Driver 410.92 Thu Dec 20 04:48:17 CST 2018
[ 1622.214] (II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
[ 1622.214] (++) using VT number 1
[ 1622.214] (EE) No devices detected.
[ 1622.214] (EE)
Fatal server error:
[ 1622.214] (EE) no screens found(EE)
[ 1622.214] (EE)

Could the qxl module be somehow blocking the nvidia driver? I tried
blacklisting the driver in grub, though that didn't work anyway.

Thanks in advance for any help.

Cam
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/HLONOVCAQOK73HYVSEYUG3U4NSGIZ7ZV/


[ovirt-users] Re: oVirt 4.3.0 - deploy Engine from VM

2019-03-04 Thread a . e . pool
Send me a mail to mt mail address and I will gladly mail it to you.
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/4UGJHYZNPFZ6G52X6DJWDRE6DF6IORJN/


[ovirt-users] Re: oVirt 4.3.0 - deploy Engine from VM

2019-03-04 Thread Simone Tiraboschi
On Mon, Mar 4, 2019 at 3:01 PM  wrote:

> No go, I looked through the logs and all I got is this error.
>

Pretty strange, can you please share the whole log file?


> ___
> Users mailing list -- users@ovirt.org
> To unsubscribe send an email to users-le...@ovirt.org
> Privacy Statement: https://www.ovirt.org/site/privacy-policy/
> oVirt Code of Conduct:
> https://www.ovirt.org/community/about/community-guidelines/
> List Archives:
> https://lists.ovirt.org/archives/list/users@ovirt.org/message/Q7TEHVQTKSKNV62TITYQIRGH5UWP26ZE/
>
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/DN7PGGTGS2QV5VVVMJJ3OMENMJ3BSIR3/


[ovirt-users] Re: oVirt 4.3.0 - deploy Engine from VM

2019-03-04 Thread a . e . pool
No go, I looked through the logs and all I got is this error.
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/Q7TEHVQTKSKNV62TITYQIRGH5UWP26ZE/


[ovirt-users] Re: oVirt 4.3.0 - deploy Engine from VM

2019-03-04 Thread a . e . pool
I am trying it again and will let you know shortly.
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/NCXZDD5YEKUFFGO4I4QLFVPHW7F7JYCR/


[ovirt-users] Re: low power, low cost glusterfs storage

2019-03-04 Thread Greg Sheremeta
Perhaps the gluster list would have more ideas for you.
https://lists.gluster.org/mailman/listinfo

On Sun, Mar 3, 2019 at 5:24 AM Jonathan Baecker  wrote:

> Hello everybody!
>
> Does anyone here have experience with a cheap, energy-saving glusterfs
> storage solution? I'm thinking of something that has more power than a
> rasbian Pi, 3 x 2 TB (SSD) storage, but doesn't cost much more and
> doesn't consume much more power.
>
> Would that be possible? I know the "Red Hat Gluster Storage"
> requirements, but are they generally so high? Only a few VM images would
> have to be on it...
>
> Greetings
>
> Jonathan
> ___
> Users mailing list -- users@ovirt.org
> To unsubscribe send an email to users-le...@ovirt.org
> Privacy Statement: https://www.ovirt.org/site/privacy-policy/
> oVirt Code of Conduct:
> https://www.ovirt.org/community/about/community-guidelines/
> List Archives:
> https://lists.ovirt.org/archives/list/users@ovirt.org/message/NWOA24SHB2CV6SDVBIYPL5PJELJDZRND/
>


-- 

GREG SHEREMETA

SENIOR SOFTWARE ENGINEER - TEAM LEAD - RHV UX

Red Hat NA



gsher...@redhat.comIRC: gshereme

___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/Z5EJRUKXWYJN6U2ZRUC2QHVSK2WD3OPN/


[ovirt-users] Ovirt VM UserDefinedProperties Option

2019-03-04 Thread Akshita Jain
Dear All,
I'm unable to use tablet device even after setting it as true in UserDefined 
Properties by typing command : engine-config -s 
UserDefinedVMProperties='usbtablet=^(true|false)$'.
Can someone please help with this issue
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/TMYAY7DFQSCTDAZYEEY4PTZYOVU6LFIA/


[ovirt-users] Ovirt VM UserDefinedProperties Option

2019-03-04 Thread Akshita Jain
Dear All,
I'm unable to use tablet device even after setting it as true in UserDefined 
Properties by typing command : engine-config -s 
UserDefinedVMProperties='usbtablet=^(true|false)$'.
Can someone please help with this issue
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/M7HVEJSN76T6HMTVF5G2ZU7FSA3CQ7MS/


[ovirt-users] Re: Ovn command line issue

2019-03-04 Thread Akshita Jain
Thanks a lot Dominik, it solved the above issue.
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/UESYQRL7QFWBPPCYQ4KKOACH4LLH7RPH/


[ovirt-users] Ovirt VM UserDefinedProperties Option

2019-03-04 Thread Akshita Jain
Dear All,
I'm unable to use tablet even after setting it true by command : engine-config 
-s UserDefinedVMProperties='usbtablet=^(true|false)$'.
Can someone please help me with this issue.
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/7YRS5IDN2JAZTBHGCIGQ6Q4R3KFIBIHV/


[ovirt-users] Re: Cannot start VM: Bad volume specification

2019-03-04 Thread Alan G
HI,

Sorry for delay in reply, been away the last few days.

I believe this is the relevant section from the dump.




   image:    f7dea7bd-046c-4923-b5a5-d0c1201607fc



 - ac540314-989d-42c2-9e7e-3907eedbe27f

   status: OK, voltype: INTERNAL, format: COW, legality: LEGAL, 
type: SPARSE



 - 5f5b436d-6c48-4b9f-a68c-f67d666741ab

   status: ILLEGAL, voltype: LEAF, format: COW, legality: ILLEGAL, 
type: SPARSE





Alan





 On Wed, 27 Feb 2019 17:43:35 + Benny Zlotnik 
 wrote 



Can you provide the output of vdsm-tool dump-volume-chains ? 




On Wed, Feb 27, 2019 at 11:45 AM Alan G  wrote:




___

Users mailing list -- mailto:users@ovirt.org

To unsubscribe send an email to mailto:users-le...@ovirt.org

Privacy Statement: https://www.ovirt.org/site/privacy-policy/

oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/

List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/BQ7WCL7U6MYOTXWJYMNC5Q2OZ6OYUF64/




Still cannot remove snapshot.



2019-02-27 08:56:58,781+ ERROR (tasks/6) [storage.TaskManager.Task] 
(Task='72570267-d86a-4a14-a8bb-fc925a717753') Unexpected error (task:872) 

Traceback (most recent call last):

  File "/usr/share/vdsm/storage/task.py", line 879, in _run

    return fn(*args, **kargs)

  File "/usr/share/vdsm/storage/task.py", line 333, in run

    return self.cmd(*self.argslist, **self.argsdict)

  File "/usr/lib/python2.7/site-packages/vdsm/storage/securable.py", line 79, 
in wrapper

    return method(self, *args, **kwargs)

  File "/usr/share/vdsm/storage/sp.py", line 1884, in prepareMerge

    merge.prepare(subchainInfo)

  File "/usr/share/vdsm/storage/merge.py", line 181, in prepare

    with subchain.prepare():

  File "/usr/lib64/python2.7/contextlib.py", line 17, in __enter__

    return self.gen.next()

  File "/usr/share/vdsm/storage/merge.py", line 160, in prepare

    vol.prepare(rw=rw, justme=True)

  File "/usr/share/vdsm/storage/volume.py", line 562, in prepare

    raise se.prepareIllegalVolumeError(self.volUUID)

prepareIllegalVolumeError: Cannot prepare illegal volume: 
('5f5b436d-6c48-4b9f-a68c-f67d666741ab',)





 On Tue, 26 Feb 2019 18:28:02 + Benny Zlotnik 
 wrote 




Can you remove the snapshot now?



On Tue, Feb 26, 2019 at 7:06 PM Alan G  wrote:




___

Users mailing list -- mailto:users@ovirt.org

To unsubscribe send an email to mailto:users-le...@ovirt.org

Privacy Statement: https://www.ovirt.org/site/privacy-policy/

oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/

List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/FFRIVWZACG2E6WJ224A6DLBR6G6RPUN4/




That cleaned up the qcow image and qemu-img now reports it's ok, but I still 
cannot start the VM, get "Cannot prepare illegal volume".



Is there some metadata somewhere that needs to be cleaned/reset?





 On Tue, 26 Feb 2019 16:25:22 + Benny Zlotnik 
 wrote 




it's because the VM is down, you can manually activate using

$ lvchange -a y vgname/lvname



remember to deactivate after






On Tue, Feb 26, 2019 at 6:15 PM Alan G  wrote:







I tried that initially but I'm not sure how to access the image on block 
storage? The lv is marked as NOT available in lvdisplay.



--- Logical volume --- 

  LV Path    
/dev/70205101-c6b1-4034-a9a2-e559897273bc/74d27dd2-3887-4833-9ce3-5925dbd551cc

  LV Name    74d27dd2-3887-4833-9ce3-5925dbd551cc

  VG Name    70205101-c6b1-4034-a9a2-e559897273bc

  LV UUID    svAB48-Rgnd-0V2A-2O07-Z2Ic-4zfO-XyJiFo

  LV Write Access    read/write

  LV Creation host, time http://nyc-ovirt-01.redacted.com, 2018-05-15 12:02:41 
+

  LV Status  NOT available

  LV Size    14.00 GiB

  Current LE 112

  Segments   9

  Allocation inherit

  Read ahead sectors auto





 On Tue, 26 Feb 2019 15:57:47 + Benny Zlotnik 
 wrote 




I haven't found anything other the leaks issue, you can try to run

MAILDRAFTCONTENTnbsp;qemu-img check -r leaks  

(make sure to have it backed up)




On Tue, Feb 26, 2019 at 5:40 PM Alan G  wrote:




___

Users mailing list -- mailto:users@ovirt.org

To unsubscribe send an email to mailto:users-le...@ovirt.org

Privacy Statement: https://www.ovirt.org/site/privacy-policy/

oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/

List Archives: 

[ovirt-users] Re: Error deploy hostsed engine on Centos7 at [ovirt.hosted_engine_setup : Fetch IPv4 CIDR for virbr0]

2019-03-04 Thread Simone Tiraboschi
On Fri, Mar 1, 2019 at 10:18 PM  wrote:

> Okay,
>
> Tried copying the file as suggested. The ran clean-up and re-install but
> failed with the same problem.
>
> XML filed contains the following data
>
> 
>   default
>   ff26a6fe-c29c-433c-a99f-2d22724a73d4
>   
>   
>   
>   
>

So the IP address is definitively there now.
Can you please share the whole log file?


> 
>   
> 
>   
> 
> ___
> Users mailing list -- users@ovirt.org
> To unsubscribe send an email to users-le...@ovirt.org
> Privacy Statement: https://www.ovirt.org/site/privacy-policy/
> oVirt Code of Conduct:
> https://www.ovirt.org/community/about/community-guidelines/
> List Archives:
> https://lists.ovirt.org/archives/list/users@ovirt.org/message/5DYWLAI4L5GSGJYNMFWOLVDXGEL6QV6E/
>
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/WPO6DXOAFSFZLD66FM3LCNGMM5SJRNLK/


[ovirt-users] Re: low power, low cost glusterfs storage

2019-03-04 Thread Simone Tiraboschi
On Sun, Mar 3, 2019 at 5:43 PM Strahil  wrote:

> The problem is that anything on the budged doesn't have decent network +
> enough storage slots.
> Maybe a homemade workstation with AMD ryzen could do the trick - but this
> is way over the budged compared to raspberry Pi-s
>

I know that boards based on recent Marvell's Armada can have up to 16 GB or
RAM and 2 Dual 10GbE interfaces but honestly I never really used them.
Look for MACCHIATObin.


>
> Best Regards,
> Strahil NikolovOn Mar 3, 2019 12:22, Jonathan Baecker 
> wrote:
> >
> > Hello everybody!
> >
> > Does anyone here have experience with a cheap, energy-saving glusterfs
> > storage solution? I'm thinking of something that has more power than a
> > rasbian Pi, 3 x 2 TB (SSD) storage, but doesn't cost much more and
> > doesn't consume much more power.
> >
> > Would that be possible? I know the "Red Hat Gluster Storage"
> > requirements, but are they generally so high? Only a few VM images would
> > have to be on it...
> >
> > Greetings
> >
> > Jonathan
> > ___
> > Users mailing list -- users@ovirt.org
> > To unsubscribe send an email to users-le...@ovirt.org
> > Privacy Statement: https://www.ovirt.org/site/privacy-policy/
> > oVirt Code of Conduct:
> https://www.ovirt.org/community/about/community-guidelines/
> > List Archives:
> https://lists.ovirt.org/archives/list/users@ovirt.org/message/NWOA24SHB2CV6SDVBIYPL5PJELJDZRND/
> ___
> Users mailing list -- users@ovirt.org
> To unsubscribe send an email to users-le...@ovirt.org
> Privacy Statement: https://www.ovirt.org/site/privacy-policy/
> oVirt Code of Conduct:
> https://www.ovirt.org/community/about/community-guidelines/
> List Archives:
> https://lists.ovirt.org/archives/list/users@ovirt.org/message/CZ2T7LKCVMTKMFJNB32TUST2JEC5HUTJ/
>
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/CGNKHDE6EIXL37TTBXUDYVHAUKGQMI2P/


[ovirt-users] Re: low power, low cost glusterfs storage

2019-03-04 Thread Jon bae
Yes network speed is a problem, your are right! With the storage capacity I
have to add to my though, that I would need 3 x 2 TB distributed over 3
machines, so every computer only needs 2 TB.
I don't know glusterfs much, I only like the benefits. In term of hardware
requirements I know for example that zfs don't need much CPU power, but a
fer amount of RAM. Would this be the same with gluster?

Am So., 3. März 2019 um 17:42 Uhr schrieb Strahil :

> The problem is that anything on the budged doesn't have decent network +
> enough storage slots.
> Maybe a homemade workstation with AMD ryzen could do the trick - but this
> is way over the budged compared to raspberry Pi-s
>
> Best Regards,
> Strahil NikolovOn Mar 3, 2019 12:22, Jonathan Baecker 
> wrote:
> >
> > Hello everybody!
> >
> > Does anyone here have experience with a cheap, energy-saving glusterfs
> > storage solution? I'm thinking of something that has more power than a
> > rasbian Pi, 3 x 2 TB (SSD) storage, but doesn't cost much more and
> > doesn't consume much more power.
> >
> > Would that be possible? I know the "Red Hat Gluster Storage"
> > requirements, but are they generally so high? Only a few VM images would
> > have to be on it...
> >
> > Greetings
> >
> > Jonathan
> > ___
> > Users mailing list -- users@ovirt.org
> > To unsubscribe send an email to users-le...@ovirt.org
> > Privacy Statement: https://www.ovirt.org/site/privacy-policy/
> > oVirt Code of Conduct:
> https://www.ovirt.org/community/about/community-guidelines/
> > List Archives:
> https://lists.ovirt.org/archives/list/users@ovirt.org/message/NWOA24SHB2CV6SDVBIYPL5PJELJDZRND/
>
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/MJTBT4DGTKZV7SQQJ365N3FEBUWFED5S/


[ovirt-users] Re: oVirt 4.3.0 - deploy Engine from VM

2019-03-04 Thread Simone Tiraboschi
On Sun, Mar 3, 2019 at 5:32 PM  wrote:

> [ ERROR ] fatal: [localhost]: FAILED! => {"changed": false, "msg": "The
> system may not be provisioned according to the playbook results: please
> check the logs for the issue, fix accordingly or re-deploy from scratch.\n"}
>

Hi,
This is just the final summary: if you look in the same log file a few
lines above you will probably find the real error.


>
> I keep getting this when I try to deploy the Engine VM from the menu. I
> changed out hardware thinking it might be the culprit, cheked internet
> connections etc. same old same old
>
> Any assistance will be appreciated.
>
> Thanks,
> Andre
> ___
> Users mailing list -- users@ovirt.org
> To unsubscribe send an email to users-le...@ovirt.org
> Privacy Statement: https://www.ovirt.org/site/privacy-policy/
> oVirt Code of Conduct:
> https://www.ovirt.org/community/about/community-guidelines/
> List Archives:
> https://lists.ovirt.org/archives/list/users@ovirt.org/message/T3XLTYWO5LSNU6G6YDVCPDKOSO2N3WWA/
>
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/UWFZNWWD6GT32B73SM2I2RNI44RI2BAC/