[ovirt-users] How to create a template from VM Portal

2019-03-25 Thread Wood Peter
Hi, How do I create a template from a VM in "VM Portal"? I'm using version 4.2.8.2 and I don't see the option to convert a VM to a template anywhere. The documentation refers to the Administration Portal interface. Is it possible to create a template from the "VM Portal" or one must login to

[ovirt-users] API POST ovf file instead of libvirt KVM regular xml

2019-03-25 Thread Nathanaël Blanchet
Hi all, I've got a ovf file where I need to reuse nic defintions. I want to post them to the REST API, but in API documentation, I'm only able to find examples with libvirt definition. So my question is : does ovf file are supported to be directly posted or is there a way to convert ovf file

[ovirt-users] User permissions needed to clone template disk

2019-03-25 Thread Wood Peter
Hi, Users have PowerUserRole permissions on the cluster and the storage objects. Also TemplateCreator role on the Datacenter. When users create VMs from templates there is no option to clone the disk and create independent VM disk. The resource allocation section is not visible at all. What

[ovirt-users] genev_sys_6081 left/entered promiscuous mode

2019-03-25 Thread Arif Ali
Hi all, I was wondering if anyone seen the messages below in the syslog. I see this set every second, and I am not sure why this is the case, and it's filling the logs quite a lot Mar 22 23:08:08 kernel: device genev_sys_6081 left promiscuous mode Mar 22 23:08:08 kernel: i40e :3d:00.0

[ovirt-users] Gluster event logging

2019-03-25 Thread Ron Jerome
I'm running oVirt 4.3.2, and just upgraded gluster to 5.5. I see that the gluster event daemon now works, however the events are not being processed by the ovirt engine. On the engine side I'm seeing: "engine.log:2019-03-25 17:14:04,707-04 ERROR

[ovirt-users] Re: Hosted Engine Storage migration

2019-03-25 Thread joel+ovirt
Thanks for the reply! Sorry, it's been a while for my response. I presently have 3 hypervisors in this environment - do I need to remove one of the hypervisors from the cluster and use that to run the `hosted-engine --deploy --restore-from-file=` command? or can this be done completely in-situ

[ovirt-users] Re: Hosts not coming back into oVirt

2019-03-25 Thread Arif Ali
On 22-03-2019 12:04, Arif Ali wrote: > On 21-03-2019 17:47, Simone Tiraboschi wrote: > > On Thu, Mar 21, 2019 at 3:47 PM Arif Ali wrote: Hi all, > > Recently deployed oVirt version 4.3.1 > > It's in a self-hosted engine environment > > Used the steps via cockpit to install the engine, and

[ovirt-users] Re: CLI command to export VMs

2019-03-25 Thread Hesham Ahmed
This can be executed anywhere, I run it either on the engine or host since all prerequisites are pre-installed there. You need to enter the name of the vm and host in place of 'myvm' and 'myhost' On Mon, Mar 25, 2019, 4:45 PM Sakhi Hadebe wrote: > Thank you Hesham, > > Do execute the script on

[ovirt-users] illegal Disk state

2019-03-25 Thread Bryan Sockel
Hi, Had an issue with a vm over the weekend and i am now unable to start the vm. Both Disks show up in an illegal state when i attempt to launch the vm. Any help would be greatly appreciated. Below are the portions of vdsm.log and engine.log files. VM is stored on an ISCSI Lun.

[ovirt-users] Re: High iowait and low throughput on NFS, oflag=direct fixes it?

2019-03-25 Thread Strahil
What are the mount options ? I think I read somewhere about poor NFS performance. I think that 'async' mount option was a kind of solution. Best Regards, Strahil NikolovOn Mar 25, 2019 15:45, Frank Wall wrote: > > Hi, > > I've been using oVirt for years and have just discovered a rather strange

[ovirt-users] Re: [Gluster-users] Announcing Gluster release 5.5

2019-03-25 Thread Darrell Budic
I’m not quite done with my test upgrade to ovirt 4.3.x with gluster 5.5, but so far it’s looking good. I have NOT encountered the upgrade bugs listed as resolved in the 5.5 release notes. Strahil, I didn’t encounter the brick death issue and don’t have a bug ID handy for it, but so far I

[ovirt-users] share ISO storage domain between 4.2 and 4.3 ??

2019-03-25 Thread Matthias Leopold
Hi, My test and production oVirt environments share the ISO domain. When I upgrade the test environment to 4.3 the ISO domain will be used by oVirt 4.2 and 4.3 at the same time. Is that a problem? thx Matthias ___ Users mailing list --

[ovirt-users] High iowait and low throughput on NFS, oflag=direct fixes it?

2019-03-25 Thread Frank Wall
Hi, I've been using oVirt for years and have just discovered a rather strange issue that causes EXTREME high iowait when using a NFSv3 storage. Here's a quick test on a CentOS 7.6 VM running on any oVirt 4.2.x node: (5 oVirt nodes, all showing the same results) # CentOS VM $ dd if=/dev/zero

[ovirt-users] Re: VMs import over slow 1gig interface instead of fast 10gig interface?

2019-03-25 Thread Lucia Mandela
http://retailcardactivation.com/ http://redeem-office.com/ http://redeem-officesetup.com/ http://notronnorton.com/ ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement:

[ovirt-users] Re: VMs import over slow 1gig interface instead of fast 10gig interface?

2019-03-25 Thread Lucia Mandela
Thanks for sharing this marvelous post. I m very pleased to read this article .I enjoy this site - its so usefull and helpfull. http://retailcardactivation.com/ http://redeem-office.com/ http://redeem-officesetup.com/ http://notronnorton.com/ ___ Users

[ovirt-users] Re: CLI command to export VMs

2019-03-25 Thread Sakhi Hadebe
Thank you Hesham, Do execute the script on engine or ovirt hosts? Should I specify the domain of the VM and the name of the host on the values bolded below: # Find the virtual machine: vms_service = connection.system_service().vms_service() vm = vms_service.list(search='name=myvm')[0] vm_service

[ovirt-users] Re: CLI command to export VMs

2019-03-25 Thread Hesham Ahmed
I don't think there is a pre-installed CLI tool for export to OVA, however you can use this https://github.com/oVirt/ovirt-engine-sdk/blob/master/sdk/examples/export_vm_as_ova.py Make sure you change the Engine URL, username, password, VM and Host values to match your requirements. On Mon, Mar

[ovirt-users] CLI command to export VMs

2019-03-25 Thread Sakhi Hadebe
Hi, What is the CLI command to export VMs as OVA? -- Regards, Sakhi Hadebe ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https://www.ovirt.org/site/privacy-policy/ oVirt Code of

[ovirt-users] Re: 4.2.8 to 4.3.2 upgrade

2019-03-25 Thread Leo David
Thank you very much Jayme. You have just saved me from potential problems regarding upgrade. On Fri, Mar 22, 2019, 12:02 Jayme wrote: > Apparently a new version of gluster was just released that addresses the > issue that is causing The problems, I’d wait and make sure that whatever > version

[ovirt-users] Re: Can't connect to storage

2019-03-25 Thread Lucie Leistnerova
Hi Julio, please send engine and vdsm log. Thank you. Lucie On 3/24/19 3:05 PM, Julio Cesar Bustamante wrote: Hi everyone I hace a problem with ovirtmanager 4.2. in the nodes can't connect to storage. They show these messages. What can I do yo Solve it?

[ovirt-users] Re: Can't connect to storage

2019-03-25 Thread Strahil
You can check if any hosts' network is out of sync. Also try ssh from engine to each host. Best Regards, Strahil NikolovOn Mar 24, 2019 16:05, Julio Cesar Bustamante wrote: > > Hi everyone > > I hace a problem with ovirtmanager 4.2. in the nodes can't connect to > storage. They show these

[ovirt-users] Re: OVirt Gluster Fail

2019-03-25 Thread Sahina Bose
You will first need to restore connectivity between the gluster peers for heal to work. So restart glusterd on all hosts as Strahil mentioned, and check if "gluster peer status" returns the other nodes as connected. If not, please check the glusterd log to see what's causing the issue. Share the

[ovirt-users] Re: Add Storage Domain to existing Datacenter - side effect

2019-03-25 Thread jeanbaptiste.coupiac
Hello Fred, Thanks for clarification. Is there a RedHat or oVirt link related to this behavior ? If some hosts have access to the volume and some another have no access, what the behavior ? Is there a percentage calculation like “Skip fencing on cluster connectivity issues” ?