[ovirt-users] Update single node environment from 4.3.3 to 4.3.5 problem

2019-08-22 Thread Gianluca Cecchi
Hello, after updating hosted engine from 4.3.3 to 4.3.5 and then the only host composing the environment (plain CentOS 7.6) it seems it is not able to start vdsm daemons kernel installed with update is kernel-3.10.0-957.27.2.el7.x86_64 Same problem also if using previous running kernel

[ovirt-users] Re: Evaluate oVirt to remove VMware

2019-08-22 Thread dsalade
Thanks Paul, Hey Paul, Thanks for the reply! Not really sure here, I read the oVirt 3.0 pdf and it says you need to enable LACP for Cisco switches. This is really not becoming a learning setup any longer, just a headache. Tried multiple ways and still no luck... the next way I am trying is

[ovirt-users] Re: Need to enable STP on ovirt bridges

2019-08-22 Thread Curtis E. Combs Jr.
Thanks, I'm just going to revert back to bridges. On Thu, Aug 22, 2019 at 11:50 AM Dominik Holler wrote: > > > > On Thu, Aug 22, 2019 at 3:06 PM Curtis E. Combs Jr. > wrote: >> >> Seems like the STP options are so common and necessary that it would >> be a priority over seldom-used

[ovirt-users] Re: large size OVA import fails

2019-08-22 Thread Liran Rotenberg
There is a default timeout for ansible, which is 30 minutes. You may refer to: https://bugzilla.redhat.com/show_bug.cgi?id=1528960 https://github.com/oVirt/ovirt-engine/blob/master/packaging/services/ovirt-engine/ovirt-engine.conf.in " # Specify the ansible-playbook command execution timeout in

[ovirt-users] Re: ovn networking

2019-08-22 Thread Miguel Duarte de Mora Barroso
On Thu, Aug 22, 2019 at 4:53 PM Gianluca Cecchi wrote: > > > > On Tue, Aug 20, 2019 at 12:01 PM Miguel Duarte de Mora Barroso > wrote: >> >> On Mon, Aug 19, 2019 at 12:47 PM Staniforth, Paul >> wrote: >> > >> > Thanks Miguel, >> > I'm using >> >

[ovirt-users] Re: Need to enable STP on ovirt bridges

2019-08-22 Thread Dominik Holler
On Thu, Aug 22, 2019 at 3:06 PM Curtis E. Combs Jr. wrote: > Seems like the STP options are so common and necessary that it would > be a priority over seldom-used bridge_opts. I know what STP is and I'm > not even a networking guy - never even heard of half of the > bridge_opts that have

[ovirt-users] Re: VM won't migrate back to original node

2019-08-22 Thread Kaustav Majumder
Hi, For starters can you send the engine and vdsm logs? On Thu, Aug 22, 2019 at 3:30 PM Alexander Schichow wrote: > I set up a high available VM which is using a shareable LUN. When > migrating said VM from the original Node everything is fine. When I try to > migrate it back, I get an error. >

[ovirt-users] Re: ovn networking

2019-08-22 Thread Gianluca Cecchi
On Tue, Aug 20, 2019 at 12:01 PM Miguel Duarte de Mora Barroso < mdbarr...@redhat.com> wrote: > On Mon, Aug 19, 2019 at 12:47 PM Staniforth, Paul > wrote: > > > > Thanks Miguel, > > I'm using > openvswitch-ovn-common-2.11.0-4.el7.x86_64 > > I hoped this would be gone in

[ovirt-users] Re: Need to enable STP on ovirt bridges

2019-08-22 Thread Curtis E. Combs Jr.
Seems like the STP options are so common and necessary that it would be a priority over seldom-used bridge_opts. I know what STP is and I'm not even a networking guy - never even heard of half of the bridge_opts that have switches in the UI. Anyway. I wanted to try the openvswitches, so I

[ovirt-users] large size OVA import fails

2019-08-22 Thread jason . l . cox
I have a fairly large OVA (~200GB) that was exported from oVirt4.3.5. I'm trying to import it into a new cluster, also oVirt4.3.5. The import starts fine but fails again and again. Everything I can find online appears to be outdated, mentioning incorrect log file locations and saying virt-v2v

[ovirt-users] Re: Custum driver in oVirt node image?

2019-08-22 Thread thomas
Thanks Paul, what a life-saver: I never expected something like that would exist, so I didn't even look for it. In the mean-time I went for option three using the 2.5Gbit NIC, because I managed to find out why my CentOS nodes failed: Adding Cinnamon breaks oVirt for some very strange reason.

[ovirt-users] Re: Health Warning: Cinnamon toxic when adding EL7 nodes as oVirt hosts

2019-08-22 Thread thomas
Hi Didi, thanks for the attention! I created a clean slate test using four identical (Atom J5005 32GB RAM, 1TB SSD) boxes and virgin SSDs. Three-node hosted-engine using oVirt node 4.3.5 (August 5th) image. Tested adding an n+1 compute node with the same current oVirt image, which worked fine

[ovirt-users] Re: Need to enable STP on ovirt bridges

2019-08-22 Thread Tony Pearce
Hi Dominik, would you mind sharing the use case for stp via API Only? I am keen to know this. Thanks On Thu., 22 Aug. 2019, 19:24 Dominik Holler, wrote: > > > On Thu, Aug 22, 2019 at 1:08 PM Miguel Duarte de Mora Barroso < > mdbarr...@redhat.com> wrote: > >> On Sat, Aug 17, 2019 at 11:27 AM

[ovirt-users] Re: Need to enable STP on ovirt bridges

2019-08-22 Thread Dominik Holler
On Thu, Aug 22, 2019 at 1:08 PM Miguel Duarte de Mora Barroso < mdbarr...@redhat.com> wrote: > On Sat, Aug 17, 2019 at 11:27 AM wrote: > > > > Hello. I have been trying to figure out an issue for a very long time. > > That issue relates to the ethernet and 10gb fc links that I have on my > >

[ovirt-users] Re: attach untagged vlan internally on vm

2019-08-22 Thread Miguel Duarte de Mora Barroso
On Wed, Aug 21, 2019 at 9:18 AM wrote: > > good day > currently i am testing oVirt on a single box and setup some tagged vms and > non tagged vm. > the non tagged vm is a firewall but it has limitations on the number of nic > so i cannot attach tagged vnic and wish to handdle vlan tagging on it

[ovirt-users] Re: Need to enable STP on ovirt bridges

2019-08-22 Thread Miguel Duarte de Mora Barroso
On Sat, Aug 17, 2019 at 11:27 AM wrote: > > Hello. I have been trying to figure out an issue for a very long time. > That issue relates to the ethernet and 10gb fc links that I have on my > cluster being disabled any time a migration occurs. > > I believe this is because I need to have STP turned

[ovirt-users] VM won't migrate back to original node

2019-08-22 Thread Alexander Schichow
I set up a high available VM which is using a shareable LUN. When migrating said VM from the original Node everything is fine. When I try to migrate it back, I get an error. If I suspend or shutdown the VM, it returns to the original host. Then it repeats. I'm really out of ideas so maybe any

[ovirt-users] Re: Health Warning: Cinnamon toxic when adding EL7 nodes as oVirt hosts

2019-08-22 Thread Yedidyah Bar David
On Thu, Aug 22, 2019 at 11:31 AM wrote: > > Of course a desktop on a virtualization host isn't really recommended, but > actually, managing highly or even high-available supports services as VMs on > a set of fat workstations under the control of oVirt can be rather useful... > > And I prefer

[ovirt-users] Health Warning: Cinnamon toxic when adding EL7 nodes as oVirt hosts

2019-08-22 Thread thomas
Of course a desktop on a virtualization host isn't really recommended, but actually, managing highly or even high-available supports services as VMs on a set of fat workstations under the control of oVirt can be rather useful... And I prefer Cinnamon so much over the other desktops, it gets

[ovirt-users] [ANN] oVirt 4.3.6 Third Release Candidate is now available for testing

2019-08-22 Thread Sandro Bonazzola
The oVirt Project is pleased to announce the availability of the oVirt 4.3.6 Third Release Candidate for testing, as of August 22nd, 2019. This update is a release candidate of the sixth in a series of stabilization updates to the 4.3 series. This is pre-release software. This pre-release should

[ovirt-users] Re: Where to configure iscsi initiator name?

2019-08-22 Thread Gianluca Cecchi
On Wed, Aug 21, 2019 at 7:07 PM Dan Poltawski wrote: > When I added the first node a 'random' initiator name was generated of > form: > > # cat /etc/iscsi/initiatorname.iscsi > InitiatorName=iqn.1994-05.com.redhat:[RANDOM] > > Having attempted to add another node, this node has another initiator

[ovirt-users] Data Center Contending/Non responsive - No SPM

2019-08-22 Thread Matthew B
Hello, I'm having a problem with oVirt - we're running 4.3 on CentOS 7: [root@ovirt ~]# rpm -q ovirt-engine; uname -r ovirt-engine-4.3.4.3-1.el7.noarch 3.10.0-957.21.2.el7.x86_64 Currently the Data Center alternates between Non responsive and contending status, and SPM selection fails. The