[ovirt-users] Re: Unstable VM network connectivity after upgrade 4.2.8 to 4.3.7

2020-01-11 Thread Latchezar Filtchev
Dear Strahi, I tried rtl8139. The behavior is the same. Best, Latcho From: Strahil Sent: Sunday, January 12, 2020 1:19 AM To: Latchezar Filtchev ; users Subject: Re: [ovirt-users] Unstable VM network connectivity after upgrade 4.2.8 to 4.3.7 Hi Latcho, Most probably it's a bug. Have you

[ovirt-users] Re: HCI Disaster Recovery

2020-01-11 Thread Alex K
On Fri, Jan 10, 2020, 20:12 Christian Reiss wrote: > Hey, > > is there really no ovirt native way to restore a single host and bring > it back into the cluster? > I'm not sure if all can be done from gui. I would manually configure gluster and do the host install from gui. > > -Chris. > > On

[ovirt-users] Re: Unstable VM network connectivity after upgrade 4.2.8 to 4.3.7

2020-01-11 Thread Strahil
Hi Latcho, Most probably it's a bug. Have you tried virtio and/or rtl-based NIC ? As far as I know, CentOS 5 supports Virtio after Kernel >= 2.6.25 . Best Regards, Strahil NikolovOn Jan 11, 2020 19:54, Latchezar Filtchev wrote: > > Hello Everyone, > >   > > I am aware my guest OS is out of

[ovirt-users] Unstable VM network connectivity after upgrade 4.2.8 to 4.3.7

2020-01-11 Thread Latchezar Filtchev
Hello Everyone, I am aware my guest OS is out of support but I experienced the following: oVirt - 4.2.8 (self-hosted engine) VM - CentOS 5.2; two VNIC's ( driver used e1000) connected to different VLAN's; - no issues with network connectivity After upgrade to oVirt 4.3.7 The same VM starts