[ovirt-users] Re: Error with LDAP

2020-02-18 Thread Lucie Leistnerova
Hi Lucas, how is your ldap set? Can you please share settings in /etc/ovirt-engine/extensions.d Is the driver properly set? I've found similar issue here https://users.ovirt.narkive.com/FveKIVCV/ovirt-users-adding-users-through-ldap-fails-on-external-id Thank you. Lucie On 2/18/20 4:14 PM,

[ovirt-users] populating the ISO domain

2020-02-18 Thread eevans
This may be common knowledge so if it is redundant, apologies. My ISO domain did not populate automatically but with some research I found out how to utilize it and populate it. If you have it in place with the correct permissions and security, you can manually populate it using the api. From

[ovirt-users] DR different number of Host

2020-02-18 Thread ernestclydeachua
Hello, Currently i have a standalone ovirt on a primary site and planning to create a DR but my DR lacks a baremetal that has a same resources on primary site. is it possible on DR to have multiple hyper-visors then automatically assign where the vm should run/attach automatically?

[ovirt-users] Re: paused vm's will not resume

2020-02-18 Thread eevans
I had several vm's pause again. The message in the event log is: VDSM command SetVolumeDescriptionVDS failed: Volume does not exist: (u'e3f79840-8355-45b0-ad2b-440c877be637',) I restarted nfs on that node and clicked run and they all resumed. This is local storage on the node with over 200GB of

[ovirt-users] Re: hosted-engine --deploy --restore-from-file fails with error "Domain format is different from master storage domain format"

2020-02-18 Thread djagoo
After three weeks the only possible solution I can see is - undeploying hosted engine from one of the hosts - removing the host from the cluster - creating a new DC - creating a new Cluster - recreate all networks etc. from the old DC in the new one - add the host - add a new temporary V5 SD

[ovirt-users] Re: paused vm's will not resume

2020-02-18 Thread Strahil Nikolov
On February 18, 2020 8:45:34 PM GMT+02:00, eev...@digitaldatatechs.com wrote: >When I used virsh it always asks for credentials. I used the saslpasswd >and gave a user a password to get it to work, but it still failed. I >had copies of my disks and had to import them to get it up and running

[ovirt-users] Re: paused vm's will not resume

2020-02-18 Thread Nir Soffer
On Tue, Feb 18, 2020 at 8:46 PM wrote: > > When I used virsh it always asks for credentials. This is why I use the -r flag. $ man virsh ... · -r, --readonly Make the initial connection read-only, as if by the --readonly option of the connect command. > -Original Message-

[ovirt-users] Re: paused vm's will not resume

2020-02-18 Thread Nathanaël Blanchet
This default credentials may help you for virsh operations: login: vdsm@ovirt password: shibboleth Le 18/02/2020 à 19:45, eev...@digitaldatatechs.com a écrit : When I used virsh it always asks for credentials. I used the saslpasswd and gave a user a password to get it to work, but it still

[ovirt-users] Re: paused vm's will not resume

2020-02-18 Thread eevans
When I used virsh it always asks for credentials. I used the saslpasswd and gave a user a password to get it to work, but it still failed. I had copies of my disks and had to import them to get it up and running again. I will definitely try this if it crops up again. I hope I never have to.

[ovirt-users] Re: paused vm's will not resume

2020-02-18 Thread Nir Soffer
On Tue, Feb 18, 2020 at 6:56 AM wrote: > > I have 2 vm's, which are the most important in my world, that paused and will > not resume. I have googled this to death but no solution. It stated a lack of > space but none of the drives on my hosts are using more than 30% or there > space and these

[ovirt-users] Re: paused vm's will not resume

2020-02-18 Thread Darrell Budic
What version of ovirt are you running? What is your storage domain, nfs or gluster? Using libglfapi? How full is your storage domain? If it’s gluster, what type is it and how full are all the bricks? Have you tried stopping and restarting them? Not ideal, but may get you a running system

[ovirt-users] Error with LDAP

2020-02-18 Thread Lucas Lamy
Hello everyone. I have previously configured LDAP connexion though ovirt-engine-extension-aaa-ldap-setup. The only working configuration was IBM Security Directory Server (the IBM Security Directory Server RFC-2307 Schema doesn't work), ladps and anonymous search user. But the LDAP server

[ovirt-users] Error with LDAP

2020-02-18 Thread Lucas Lamy
Hello everyone. I have previously configured LDAP connexion though ovirt-engine-extension-aaa-ldap-setup. The only working configuration was IBM Security Directory Server (the IBM Security Directory Server RFC-2307 Schema doesn't work), ladps and anonymous search user. But the LDAP server

[ovirt-users] Re: What is this error message from?

2020-02-18 Thread Jeremy Tourville
I don't recall running any convert operations on the host and certainly not on the time/date listed. *If* I ran any conversions were run, they were run from a laptop and then I moved the converted disk to this host. I definitely didn't make any volume changes. Is this image conversion part

[ovirt-users] Re: What is this error message from?

2020-02-18 Thread Nir Soffer
On Tue, Feb 18, 2020 at 4:13 PM Jeremy Tourville wrote: > > I don't recall running any convert operations on the host and certainly not > on the time/date listed. *If* I ran any conversions were run, they were run > from a laptop and then I moved the converted disk to this host. I definitely

[ovirt-users] Re: I wrote an article on using Ansible to backup oVirt VMs

2020-02-18 Thread Jayme
Gianluca, Thank you so much for the great feedback, it is very much appreciated! I too have to carve out some time to test some of these ideas more thoroughly, but I wanted to offer some of my initial thoughts anyway. My goal is for the playbook(s) to be as simple as possible with as little

[ovirt-users] Re: HostedEngine migration fails with VM destroyed during the startup.

2020-02-18 Thread Vrgotic, Marko
Hey Strahil, I am not in a rush to patch the Node3 as much as I want to exit global maintenance, assuming all goes well, to allow my Users to use platform for their work further. As far as I am concerned, Node3 patching can wait. I like that kind of paranoia, and would actually call it

[ovirt-users] Re: hosted-engine --deploy --restore-from-file fails with error "Domain format is different from master storage domain format"

2020-02-18 Thread djagoo
Hi Shani, that didn't work. I edited the cluster, re-chose 4.3 and saved it, and then edited the DC, re-chose 4.3 and saved it. The SDs are still on V4 and V5 is not attachable. Regards Marcel ___ Users mailing list -- users@ovirt.org To unsubscribe

[ovirt-users] Re: HostedEngine migration fails with VM destroyed during the startup.

2020-02-18 Thread Strahil Nikolov
On February 18, 2020 1:01:32 PM GMT+02:00, "Vrgotic, Marko" wrote: >Hi Strahil, > > > >We got to meet at next oVirt conf, as all beer rounds will be on me! > > > >Ok, just to be sure, so upon those 8 hours: > >* Node1 #ssh root@ovirt-engine “shutdown -h now” <= engine is >currently running,

[ovirt-users] Re: Move Self Hosted Engine to Standalone

2020-02-18 Thread Jeremy Tourville
OK, that worked perfectly, thanks! I was able to run the restore and then run engine-setup. How do I remove the old self-hosted engine properly? From: Staniforth, Paul Sent: Tuesday, February 18, 2020 3:57 AM To: Jeremy Tourville ; Robert Webb ;

[ovirt-users] Re: I wrote an article on using Ansible to backup oVirt VMs

2020-02-18 Thread Gianluca Cecchi
On Mon, Feb 10, 2020 at 5:01 PM Jayme wrote: > I've been part of this mailing list for a while now and have received a > lot of great advice and help on various subjects. I read the list daily and > one thing I've noticed is that many users are curious about backup options > for oVirt (myself

[ovirt-users] Re: hosted-engine --deploy --restore-from-file fails with error "Domain format is different from master storage domain format"

2020-02-18 Thread Shani Leviim
Hi Marcel, Before ovirt-engine-4.3.3.2, the 4.3 compatibility version was considered as V4, and from that version, it was considered as V5. Therefore, it seems that since your Default DC was created before that version, it was considered as V4. You can try to make it V5 by doing the following: -

[ovirt-users] Re: HostedEngine migration fails with VM destroyed during the startup.

2020-02-18 Thread Strahil Nikolov
On February 18, 2020 12:03:31 PM GMT+02:00, "Vrgotic, Marko" wrote: >Dear Strahil, > > > >Thank you for all knowledge sharing and support so far. > > > >The procedure went fine so far and I have the Engine running on Node1 >(it was on Node3). > > > >However, I see “strange things” : > > *

[ovirt-users] Re: Move Self Hosted Engine to Standalone

2020-02-18 Thread Staniforth, Paul
Hi Jeremy, I think you must have run the engine-setup before the restore, the restore is designed to restore to a clean install or the previous install with the same credentials. If you delete the postgresql config you can then install with your postgres credentials. e.g.

[ovirt-users] Re: What is this error message from?

2020-02-18 Thread Kevin Wolf
Am 17.02.2020 um 16:16 hat Nir Soffer geschrieben: > On Mon, Feb 17, 2020, 16:53 wrote: > > > I have seen this error message repeatedly when reviewing events. > > > > VDSM vmh.cyber-range.lan command HSMGetAllTasksStatusesVDS failed: low > > level Image copy failed: ("Command