[ovirt-users] Re: Migrate engine to another storage domain without losing engine settings?

2020-04-16 Thread Patrick Lomakin
You can use two ways to do that: if your new environment has the same version try to use engine-backup/restore, or save your backup and try to use hosted-engine --deploy --restore-configuration=your-backup, see more info in documentation ___ Users

[ovirt-users] Re: Sometimes paused due to unknown storage error on gluster

2020-04-16 Thread Gianluca Cecchi
On Thu, Apr 9, 2020 at 1:11 PM Gianluca Cecchi wrote: > >> This ^^, right here is the reason the VM paused. Are you using a plain >> distribute volume here? >> Can you share some of the log messages that occur right above these >> errors? >> Also, can you check if the file >>

[ovirt-users] Re: disk snapshot in illegal status

2020-04-16 Thread David David
snapshots in UI: Disk Snapshot ID = 5a58466b-1547-4346-a550-8590880b379e - "Active VM" - has status "OK" f447cd4f-9ab3-489d-8c2a-b2e69456496f - "Auto-generated" - has status "Illegal" == the

[ovirt-users] Re: oVirt 4.3.7 + Gluster 6.6 unsynced entries

2020-04-16 Thread adrianquintero
Hi Strahil, This is what method 2 came up with: [root@host1 ~]# getfattr -n trusted.glusterfs.pathinfo -e text /rhev/data-center/mnt/glusterSD/192.168.0.59\:_vmstore/ getfattr: Removing leading '/' from absolute path names # file: rhev/data-center/mnt/glusterSD/192.168.0.59:_vmstore/

[ovirt-users] assign a specific user to a specific vm

2020-04-16 Thread eevans
I'm not sure if I'm missing something or not, but I haven't seen how to assign a specific user to a specific vm. Is there a way to do that? When users login, they see all the machines. I'd like them to see just the one they need to login to. Thanks in advance for your help. Eric

[ovirt-users] Re: VM's in status unknown

2020-04-16 Thread Jayme
Do you have the guest agent installed on the VMs? On Thu, Apr 16, 2020 at 2:55 PM wrote: > Are you getting any errors in the engine log or > /var/log/libvirt/qemu/.log? > I have Windows 10 and haven't experienced that. You can't shut it down in > the UI? Even after you try to shut it down

[ovirt-users] Re: Broken doco link for New Host->Kernel boot parameters

2020-04-16 Thread eevans
Under the vm advanced options, under host. You chose a specific host then allow passthrough or pinning. Eric Evans Digital Data Services LLC. 304.660.9080 From: Shareef Jalloq Sent: Thursday, April 16, 2020 1:22 PM To: Strahil Nikolov Cc: Ovirt Users Subject: [ovirt-users] Re:

[ovirt-users] Re: Broken doco link for New Host->Kernel boot parameters

2020-04-16 Thread Shareef Jalloq
Looks like someone has already reported most of the broken links including this one: https://github.com/oVirt/ovirt-site/issues/1228. On Thu, Apr 16, 2020 at 6:35 PM Shareef Jalloq wrote: > Will do. > > On Thu, Apr 16, 2020 at 6:23 PM wrote: > >> That’s the one. If there’s a dead link here,

[ovirt-users] Re: How to load VMs after importing a domain

2020-04-16 Thread Jayme
In oVirt admin go to Storage > Domains. Click your storage domain. Click "Virtual Machines" tab. You should see a list of VMs on that storage domain. Click one or highlight multiple then click import. On Thu, Apr 16, 2020 at 2:34 PM wrote: > If you click on the 3 dots in the vm portal, there is

[ovirt-users] Re: Broken doco link for New Host->Kernel boot parameters

2020-04-16 Thread Shareef Jalloq
Will do. On Thu, Apr 16, 2020 at 6:23 PM wrote: > That’s the one. If there’s a dead link here, it needs reported. > > > > Eric Evans > > Digital Data Services LLC. > > 304.660.9080 > > > > *From:* Shareef Jalloq > *Sent:* Thursday, April 16, 2020 1:21 PM > *To:* eev...@digitaldatatechs.com >

[ovirt-users] Re: VM's in status unknown

2020-04-16 Thread eevans
Are you getting any errors in the engine log or /var/log/libvirt/qemu/.log? I have Windows 10 and haven't experienced that. You can't shut it down in the UI? Even after you try to shut it down inside Windows? I will assume you have the latest guest tools installed. Eric Evans Digital Data

[ovirt-users] Re: Broken doco link for New Host->Kernel boot parameters

2020-04-16 Thread eevans
That’s the one. If there’s a dead link here, it needs reported. Eric Evans Digital Data Services LLC. 304.660.9080 From: Shareef Jalloq Sent: Thursday, April 16, 2020 1:21 PM To: eev...@digitaldatatechs.com Cc: Ovirt Users Subject: Re: [ovirt-users] Broken doco link for New

[ovirt-users] Re: Broken doco link for New Host->Kernel boot parameters

2020-04-16 Thread Shareef Jalloq
Thanks. The Installation->Reinstall was something I missed but that doesn't seem to have helped. The host info still says that 'Device Passthrough' is Disabled. I'm sure I enabled everything I needed to in the BIOS but will have to double check. This is an old motherboard without IPMI though.

[ovirt-users] Re: How to load VMs after importing a domain

2020-04-16 Thread eevans
If you click on the 3 dots in the vm portal, there is an import there, then chose what you import from. See attached screenshot. Is this what your looking for? Eric Evans Digital Data Services LLC. 304.660.9080 From: Shareef Jalloq Sent: Thursday, April 16, 2020 10:11 AM To:

[ovirt-users] Re: Broken doco link for New Host->Kernel boot parameters

2020-04-16 Thread Shareef Jalloq
You mean somewhere other than https://www.ovirt.org/documentation/? On Thu, Apr 16, 2020 at 6:18 PM wrote: > There are lots of dead links in older docs. Look at the 4.4 docs for > updated info. > > > > Eric Evans > > Digital Data Services LLC. > > 304.660.9080 > > > > *From:* Shareef Jalloq >

[ovirt-users] Re: Broken doco link for New Host->Kernel boot parameters

2020-04-16 Thread eevans
There are lots of dead links in older docs. Look at the 4.4 docs for updated info. Eric Evans Digital Data Services LLC. 304.660.9080 From: Shareef Jalloq Sent: Thursday, April 16, 2020 11:23 AM To: Ovirt Users Subject: [ovirt-users] Broken doco link for New Host->Kernel boot

[ovirt-users] Re: Broken doco link for New Host->Kernel boot parameters

2020-04-16 Thread Strahil Nikolov
On April 16, 2020 6:22:35 PM GMT+03:00, Shareef Jalloq wrote: >Hi, > >I'm trying to set up one of our nodes with PCI passthrough but there is >a >dead lnk in the documentation for the kernel boot parameter section of >creating a new host. >

[ovirt-users] Re: How to load VMs after importing a domain

2020-04-16 Thread Strahil Nikolov
On April 16, 2020 5:13:15 PM GMT+03:00, Shareef Jalloq wrote: >Meh, had to scroll down the documentation further. Can we not have >links >to sections that are relevant? Where can I add suggestions for future >documentation updates? > >On Thu, Apr 16, 2020 at 3:10 PM Shareef Jalloq >wrote: >

[ovirt-users] Re: oVirt 4.3.7 + Gluster 6.6 unsynced entries

2020-04-16 Thread Strahil Nikolov
On April 16, 2020 5:13:21 PM GMT+03:00, adrianquint...@gmail.com wrote: >Hello, >I am having the following issue, it has been a few days and healing >never finishes, any ideas on how to fix the unsynced entries? > >[root@host1 vmstore]# gluster vol heal vmstore info

[ovirt-users] Re: Single SPM Host orphaned from ovirt-engine, cannot confirm host rebooted or maintenance host.

2020-04-16 Thread Terry
Hopefully this helps someone else in future. We solved this by restarting the hosted engine. That got us partial control of the host via the engine although the host refused to go into maintenance until VDSM was restarted on the node. Once in maintenance it was rebooted and all back healthy

[ovirt-users] Broken doco link for New Host->Kernel boot parameters

2020-04-16 Thread Shareef Jalloq
Hi, I'm trying to set up one of our nodes with PCI passthrough but there is a dead lnk in the documentation for the kernel boot parameter section of creating a new host.

[ovirt-users] Re: How to load VMs after importing a domain

2020-04-16 Thread Shareef Jalloq
Meh, had to scroll down the documentation further. Can we not have links to sections that are relevant? Where can I add suggestions for future documentation updates? On Thu, Apr 16, 2020 at 3:10 PM Shareef Jalloq wrote: > I've followed the online instructions on importing a pre-configured

[ovirt-users] oVirt 4.3.7 + Gluster 6.6 unsynced entries

2020-04-16 Thread adrianquintero
Hello, I am having the following issue, it has been a few days and healing never finishes, any ideas on how to fix the unsynced entries? [root@host1 vmstore]# gluster vol heal vmstore info --- Brick host1:/gluster_bricks/vmstore/vmstore

[ovirt-users] How to load VMs after importing a domain

2020-04-16 Thread Shareef Jalloq
I've followed the online instructions on importing a pre-configured domain into a new data centre but I can't see how to import the VMs. The documentation just says, "You can now import virtual machines and templates from the storage domain to the data center." with no other info. What do I need

[ovirt-users] Re: disk snapshot in illegal status

2020-04-16 Thread David David
hi attempt to remove snapshot from UI results in an error I looked the LV through the lvs and did't find active snapshot ID, only the base snapshot ID is present ovirt in database see 2 snapshots, but i have only one base image on storage so, i must remove the active snapshot ID from db not

[ovirt-users] VM's in status unknown

2020-04-16 Thread kim . kargaard
Hi, We have a few Windows 10 VM's running on our ovirt 4.3, where when you shutdown the VM from within Windows, that VM does not shut down but gets a status of unknown in ovirt and one cannot do anything to the machines within the web gui. This seems to specfically be related to that Windows

[ovirt-users] Re: yum mirrors 403 forbidden

2020-04-16 Thread Shareef Jalloq
Thanks. I found the issue using curl on the node itself. Browsing to the URL worked but curl shows the Fortigate web filter error message. On Thu, Apr 16, 2020 at 12:02 PM Strahil Nikolov wrote: > On April 16, 2020 1:02:01 PM GMT+03:00, Shareef Jalloq < > shar...@jalloq.co.uk> wrote: > >I

[ovirt-users] Re: yum mirrors 403 forbidden

2020-04-16 Thread Strahil Nikolov
On April 16, 2020 1:02:01 PM GMT+03:00, Shareef Jalloq wrote: >I seem to be taking 2 steps back and 1 forward at the moment. What >could I >have done on a node to start getting 403 forbidden errors when using >yum? > >[root@ovirt-node-00 ~]# yum repolist > >Loaded plugins: enabled_repos_upload,

[ovirt-users] Re: ovirt-engine unresponsive - how to rescue?

2020-04-16 Thread Strahil Nikolov
On April 16, 2020 11:25:20 AM GMT+03:00, Shareef Jalloq wrote: >Is this actually production ready? It seems to break at every step. > >On Wed, Apr 15, 2020 at 5:45 PM Strahil Nikolov >wrote: > >> On April 15, 2020 5:59:46 PM GMT+03:00, Shareef Jalloq < >> shar...@jalloq.co.uk> wrote: >>

[ovirt-users] Re: yum mirrors 403 forbidden

2020-04-16 Thread Shareef Jalloq
Seems our fortigate just spat its dummy. Oh joy. On Thu, Apr 16, 2020 at 11:02 AM Shareef Jalloq wrote: > I seem to be taking 2 steps back and 1 forward at the moment. What could > I have done on a node to start getting 403 forbidden errors when using yum? > > [root@ovirt-node-00 ~]# yum

[ovirt-users] yum mirrors 403 forbidden

2020-04-16 Thread Shareef Jalloq
I seem to be taking 2 steps back and 1 forward at the moment. What could I have done on a node to start getting 403 forbidden errors when using yum? [root@ovirt-node-00 ~]# yum repolist Loaded plugins: enabled_repos_upload, fastestmirror, imgbased-persist, package_upload, product-id,

[ovirt-users] Re: disk snapshot in illegal status

2020-04-16 Thread Shani Leviim
Hi David, Sorry for the late reply. the volume_dump returned 1 occurrence of that image, while the query returned 2 occurrences. It seems that there's an image id with a description of 'Auto-generated for Live Storage Migration' which wasn't removed from the DB. Can you try to remove it from the

[ovirt-users] Single SPM Host orphaned from ovirt-engine, cannot confirm host rebooted or maintenance host.

2020-04-16 Thread Terry
We have number of clusters connected to ovirt-engine. Some of these are single host clusters (running ovirt-release43-4.3.5.2-1 on CentOS7) with local storage. Recently, ovirt-engine started reporting one of these hosts NonResponsive, VMs were still running on the host but ovirt seems unable to

[ovirt-users] Re: Update Conflicts

2020-04-16 Thread Strahil Nikolov
On April 16, 2020 10:14:55 AM GMT+03:00, eev...@digitaldatatechs.com wrote: >If you ls -l /etc/yum.repos.d you should have ovirt-4.3.repo and >ovirt-4.3-dependencies.repo. Usually the dependencies are missing with >this error. > > >Eric Evans >Digital Data Services LLC. >304.660.9080 > >

[ovirt-users] Re: Update Conflicts

2020-04-16 Thread eevans
If you ls -l /etc/yum.repos.d you should have ovirt-4.3.repo and ovirt-4.3-dependencies.repo. Usually the dependencies are missing with this error. Eric Evans Digital Data Services LLC. 304.660.9080 -Original Message- From: Strahil Nikolov Sent: Wednesday, April 15, 2020 3:57 PM

[ovirt-users] Re: cloud-init ovirt

2020-04-16 Thread Liran Rotenberg
On Wed, Apr 15, 2020 at 5:19 PM PunkGeek wrote: > Hello, > How can I use ovirt tools that configure cloud-init vms by python? > https://red.ht/2K1gBkn > Actually, I want just to use this tool in my python libvirt script. > Best regards > Hi, You can use Python SDK. Here is an example using

[ovirt-users] Re: Update Conflicts

2020-04-16 Thread Christian Reiss
Certainly: Excluding 14 updates due to versionlock (use "yum versionlock status" to show them) repo id repo name status base/7/x86_64 CentOS-7 - Base