[ovirt-users] Problem with oVirt 4.4

2020-06-01 Thread minnie . du
Hello, We have met a problem when testing oVirt 4.4. Our VM is on NFS storage. When testing the snapshot function of oVirt 4.4, we created snapshot 1 and then snapshot 2, but after clicking the delete button of snapshot 1, snapshot 1 failed to be deleted and the state of corresponding disk

[ovirt-users] Problems creating bricks for new Gluster storage 4.4

2020-06-01 Thread Jaret Garcia via Users
Hi guys I'm trying to deploy a new ovirt environmet based in version 4.4 so I set up the following: 1 engine sever (stand alone) Version : 4.4.0.3 3 host servers (32 GB RAM, 2CPUs 8 core Xeon 5160, 500GB OS drive, 1 storage 8TB drive and 1 SSD 256GB (I'm trying to create a brick with SSD

[ovirt-users] Re: Mixing OS versions

2020-06-01 Thread Stack Korora
On 2020-06-01 16:31, Sandro Bonazzola wrote: > > > Il giorno lun 1 giu 2020 alle ore 17:52 Stack Korora > mailto:stackkor...@disroot.org>> ha scritto: > > Greetings, > We've been using Scientific Linux 7 quite successfully with oVirt for > years now. However, since there will not be a

[ovirt-users] Re: Tasks stuck waiting on another after failed storage migration (yet not visible on SPM)

2020-06-01 Thread Benny Zlotnik
Sorry for the late reply, but you may have hit this bug[1], I forgot about it. The bug happens when you live migrate a VM in post-copy mode, vdsm stops monitoring the VM's jobs. The root cause is an issue in libvirt, so it depends on which libvirt version you have [1]

[ovirt-users] Re: Mixing OS versions

2020-06-01 Thread Sandro Bonazzola
Il giorno lun 1 giu 2020 alle ore 17:52 Stack Korora < stackkor...@disroot.org> ha scritto: > Greetings, > We've been using Scientific Linux 7 quite successfully with oVirt for > years now. However, since there will not be a SL7 we are transitioning > new servers to CentOS8. I would like to add a

[ovirt-users] Mixing OS versions

2020-06-01 Thread Stack Korora
Greetings, We've been using Scientific Linux 7 quite successfully with oVirt for years now. However, since there will not be a SL7 we are transitioning new servers to CentOS8. I would like to add a new oVirt hypervisor node. How bad of an idea is it to have a 8 system when the rest are 7 even

[ovirt-users] Re: Mount options

2020-06-01 Thread Eyal Shenitzky
Hi Tommaso, In order to update any attribute of a storage domain that related to his connection to oVirt, you must put the storage domain in maintenance. Note that you can move the disks to a different storage domain while the VM is running and avoid powering-off the VMs. On Mon, 1 Jun 2020 at

[ovirt-users] Re: ovirt imageio problem...

2020-06-01 Thread Vojtech Juranek
> I tried the same to perform the upload ignoring the error, the ISO was in > paused state, have you imported the certificates? If you click on test connection button in upload dialogue, does it work? If so, please file a bug and attach vdsm logs and imageio logs (/var/log/

[ovirt-users] Re: ovirt imageio problem...

2020-06-01 Thread Vojtech Juranek
On sobota 30. května 2020 19:59:40 CEST matteo fedeli wrote: > Hi! I' installed CentOS 8 and ovirt package following this step: > > systemctl enable --now cockpit.socket > yum install https://resources.ovirt.org/pub/yum-repo/ovirt-release44.rpm > yum module -y enable javapackages-tools > yum

[ovirt-users] Mount options

2020-06-01 Thread Tommaso - Shellrent via Users
Hi to all.         there is a way to change the mount options of a running storage domain with gluster, without set all to maintenance and shoutdown the vm on it!? Regards, -- -- Shellrent - Il primo hosting italiano Security First *Tommaso De Marchi* /COO - Chief

[ovirt-users] Re: Issues deploying 4.4 with HE on new EPYC hosts

2020-06-01 Thread Michal Skrivanek
I believe your problem is similar to Mark’s, you need qemu-kvm’s virtualized tsx-ctrl that was added to qemu 4.2 upstream and (I think) also the corresponding kernel-4.18.0-147.4.1.el8_1 can you confirm your versions? all of these issues should be addressed in 8.2, we’re just still waiting for

[ovirt-users] Re: Issues deploying 4.4 with HE on new EPYC hosts

2020-06-01 Thread Michal Skrivanek
> On 28 May 2020, at 16:26, Mark R wrote: > > I should have also mentioned that I found an existing report for the issue > I'm having on RedHat's Bugzilla: > https://bugzilla.redhat.com/show_bug.cgi?id=1783180 And that is the one behind the problem In el8 this has been fixed by

[ovirt-users] Re: AutoStart VMs (was Re: Re: oVirt 4.4.0 Release is now generally available)

2020-06-01 Thread Yedidyah Bar David
On Thu, May 28, 2020 at 5:01 AM Derek Atkins wrote: > > Hi, > > On Wed, May 27, 2020 5:38 pm, Gianluca Cecchi wrote: > [snip] > > But you hated Python, didn't you? ;-) > > I do. Can't stand it. Doesn't mean I can't read it and/or write it, but > I have to hold my nose doing it. Syntactic white