[ovirt-users] Re: oVirt Node 4.4.1.1 Cockpit Hyperconverged Gluster deploy fails insufficient free space no matter how small the volume is set

2020-07-13 Thread Ritesh Chikatwar
On Tue, Jul 14, 2020 at 3:50 AM wrote: > Hi, > > Deploying oVirt 4.4.1.1 via Cockpit --> Hosted Engine --> Hyperconverged > fails at Gluster deployment: > > TASK [gluster.infra/roles/backend_setup : Create thick logical volume] > * > failed: [fmov1n3.sn.dtcorp.com] (item={'vgname':

[ovirt-users] Re: Ovirt 4.4.1 Install failure at OVF_Store check

2020-07-13 Thread Andy via Users
I just tried another fresh install with oVIRT 4.4.1.1, disabled selinux, and the install failed at the OVF_Store check in the ansible script.  thanks On Monday, July 13, 2020, 1:27:16 PM EDT, Andy via Users wrote: I just tried to install with the latest 4.4.1.1 updates and which

[ovirt-users] Strange SD problem

2020-07-13 Thread Arsène Gschwind
HI, I'm having a strange behavior with a SD. When trying to manage the SD I see they "Add" button for the LUN which should already be the one use for that SD. In the Logs I see the following: 2020-07-13 17:48:07,292+02 ERROR

[ovirt-users] iSCSI multipath with separate subnets... still not possible in 4.4.x?

2020-07-13 Thread Mark R
I'm looking through quite a few bug reports and mailing list threads, but want to make sure I'm not missing some recent development. It appears that doing iSCSI with two separate, non-routed subnets is still not possible with 4.4.x. I have the dead-standard iSCSI setup with two separate

[ovirt-users] oVirt Node 4.4.1.1 Cockpit Hyperconverged Gluster deploy fails insufficient free space no matter how small the volume is set

2020-07-13 Thread clam2718
Hi, Deploying oVirt 4.4.1.1 via Cockpit --> Hosted Engine --> Hyperconverged fails at Gluster deployment: TASK [gluster.infra/roles/backend_setup : Create thick logical volume] * failed: [fmov1n3.sn.dtcorp.com] (item={'vgname': 'gluster_vg_nvme0n1', 'lvname': 'gluster_lv_engine',

[ovirt-users] Re: how to get ovirt 4.3 documentation?

2020-07-13 Thread Jayme
Personally I find the rhev documentation much more complete: https://access.redhat.com/documentation/en-us/red_hat_virtualization/4.3/ On Mon, Jul 13, 2020 at 6:17 PM Philip Brown wrote: > I find it odd that the ovirt website allows to see older version RELEASE > NOTES... > but doesnt seem to

[ovirt-users] how to get ovirt 4.3 documentation?

2020-07-13 Thread Philip Brown
I find it odd that the ovirt website allows to see older version RELEASE NOTES... but doesnt seem to give links to general documentation for older versions. For example, if you read https://www.ovirt.org/release/4.3.10/ it says, "For complete installation, administration, and usage

[ovirt-users] Re: [OT] Major and minor numbers assigned to /dev/vdx virtio devices

2020-07-13 Thread Nir Soffer
On Wed, Jul 1, 2020 at 5:55 PM Gianluca Cecchi wrote: > > Hello, > isn't there an official major/minor numbering scheme for virtio disks? > Sometimes I see 251 major or 252 or so... what is the udev assignment logic? > Reading here: >

[ovirt-users] Re: Failed to upload ISO oVirt 4.4.0 - imageio unable to verify certificate

2020-07-13 Thread Nir Soffer
On Mon, Jul 13, 2020 at 5:46 PM Nir Soffer wrote: > > On Fri, Jul 10, 2020 at 10:56 AM Erez Zarum wrote: > > > > Replying to myself again, i managed to "solve" this. > > You actually solved it, no quotes required :-) > > > in /etc/ovirt-imageio/conf.d/50-engine.conf it uses the key_file and > >

[ovirt-users] Re: Using ovirt imageio

2020-07-13 Thread Nir Soffer
On Mon, Jul 13, 2020 at 6:06 PM Petr Kovar wrote: > > On Mon, 13 Jul 2020 16:58:17 +0200 > Sandro Bonazzola wrote: > > > Il giorno mar 7 lug 2020 alle ore 18:07 Nir Soffer ha > > scritto: > > > > > > > > > > > On Tue, Jul 7, 2020 at 5:05 PM Łukasz Kołaciński > > > > > > wrote: > > > > > >>

[ovirt-users] Re: Ovirt 4.4.1 Install failure at OVF_Store check

2020-07-13 Thread AK via Users
Trying an install of the latest OVIRT 4.4.1.1 ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: https://www.ovirt.org/privacy-policy.html oVirt Code of Conduct:

[ovirt-users] Re: Using ovirt imageio

2020-07-13 Thread Sandro Bonazzola
Il giorno lun 13 lug 2020 alle ore 17:06 Petr Kovar ha scritto: > On Mon, 13 Jul 2020 16:58:17 +0200 > Sandro Bonazzola wrote: > > > Il giorno mar 7 lug 2020 alle ore 18:07 Nir Soffer > ha > > scritto: > > > > > > > > > > > On Tue, Jul 7, 2020 at 5:05 PM Łukasz Kołaciński < >

[ovirt-users] Re: ovirt 4.4 installation issues

2020-07-13 Thread Sandro Bonazzola
Il giorno lun 13 lug 2020 alle ore 16:36 Markus Schaufler < markus.schauf...@digit-all.at> ha scritto: > Hi all, > in our environment, CentOS7 and RHEL7 for the most part (Ovirt 4.3 and RHV > 4.3), we are able to set a proxy directly in /etc/yum.conf (or on the > single repo) to momentarily

[ovirt-users] Re: ovirt 4.4 installation issues

2020-07-13 Thread Strahil Nikolov via Users
What is the contents of your dnf.conf ? Best Regards, Strahil Nikolov На 13 юли 2020 г. 17:26:42 GMT+03:00, Markus Schaufler написа: >Hi all, >in our environment, CentOS7 and RHEL7 for the most part (Ovirt 4.3 and >RHV 4.3), we are able to set a proxy directly in /etc/yum.conf (or on >the

[ovirt-users] [ANN] Updated oVirt release 4.4.1.1

2020-07-13 Thread Lev Veyde
The oVirt Team has just released a new version of ovirt-ansible-engine-setup (1.1.6) package that fixes oVirt Hyperconverged deployment related issue.[1] Updated ovirt-node-ng-installer and ovirt-appliance have been built. Also a new torrent for this new ovirt-node-ng-installer ISO is now

[ovirt-users] Re: Using ovirt imageio

2020-07-13 Thread Sandro Bonazzola
Il giorno mar 7 lug 2020 alle ore 18:07 Nir Soffer ha scritto: > > > On Tue, Jul 7, 2020 at 5:05 PM Łukasz Kołaciński > wrote: > >> Dear ovirt community, >> > > Hi Łukasz, > > Adding de...@ovit.org since this topic is more appropriate for the devel > list. > > >> I am trying to use ovirt

[ovirt-users] Re: Lots of problems with deploying the hosted-engine (ovirt 4.4 | CentOS 8.2.2004)

2020-07-13 Thread Sandro Bonazzola
Il giorno dom 28 giu 2020 alle ore 16:38 jonas ha scritto: > Hi! > > I have banged my head against deploying the ovirt 4.4 self-hosted engine > on Centos 8.2 for last couple of days. > > First I was astonished that resources.ovirt.org has no IPv6 > connectivity, which made my initial plan for a

[ovirt-users] Re: Failed to upload ISO oVirt 4.4.0 - imageio unable to verify certificate

2020-07-13 Thread Nir Soffer
On Fri, Jul 10, 2020 at 10:56 AM Erez Zarum wrote: > > Replying to myself again, i managed to "solve" this. You actually solved it, no quotes required :-) > in /etc/ovirt-imageio/conf.d/50-engine.conf it uses the key_file and > cert_file of the apache by default. > For the CA cert it is indeed

[ovirt-users] Re: What permission do I need to get API access

2020-07-13 Thread Martin Perina
On Mon, Jul 13, 2020 at 4:37 PM Sandro Bonazzola wrote: > +Martin Perina can you help here? > > Il giorno mar 7 lug 2020 alle ore 19:30 ha > scritto: > >> We use LDAP authentication to login to ovirt cluster, actually, admin and >> another user account have to access API with no problem. My

[ovirt-users] Re: What permission do I need to get API access

2020-07-13 Thread Sandro Bonazzola
+Martin Perina can you help here? Il giorno mar 7 lug 2020 alle ore 19:30 ha scritto: > We use LDAP authentication to login to ovirt cluster, actually, admin and > another user account have to access API with no problem. My account does > cannot access to API despite that had SuperUser

[ovirt-users] Re: [OT] Major and minor numbers assigned to /dev/vdx virtio devices

2020-07-13 Thread Sandro Bonazzola
+Paolo Bonzini can you help here? Il giorno mer 1 lug 2020 alle ore 16:56 Gianluca Cecchi < gianluca.cec...@gmail.com> ha scritto: > Hello, > isn't there an official major/minor numbering scheme for virtio disks? > Sometimes I see 251 major or 252 or so... what is the udev assignment > logic? >

[ovirt-users] Re: Failed to upload ISO oVirt 4.4.0 - imageio unable to verify certificate

2020-07-13 Thread Sandro Bonazzola
+Yedidyah Bar David , +Nir Soffer , +Eyal Shenitzkycan you please have a look here? Il giorno ven 10 lug 2020 alle ore 09:56 Erez Zarum ha scritto: > Replying to myself again, i managed to "solve" this. > in /etc/ovirt-imageio/conf.d/50-engine.conf it uses the key_file and > cert_file of

[ovirt-users] Re: It is possible to export a vm bigger as 5 TB?

2020-07-13 Thread Sandro Bonazzola
+Tal Nisan , +Arik Hadas can you please follow up? Il giorno mar 7 lug 2020 alle ore 15:28 ha scritto: > We have a vm with many virtual drives and need to backup as ova file. > Since this demands a lot of space I had mounted an nfs directory in the > host but get next message after try to

[ovirt-users] ovirt 4.4 installation issues

2020-07-13 Thread Markus Schaufler
Hi all, in our environment, CentOS7 and RHEL7 for the most part (Ovirt 4.3 and RHV 4.3), we are able to set a proxy directly in /etc/yum.conf (or on the single repo) to momentarily bypass some network restrictions. The proxy settings looks like this: proxy=http://our-proxy.domain:8080

[ovirt-users] Re: Error: missing groups or modules: javapackages-tools in EL 8.2

2020-07-13 Thread Sandro Bonazzola
Il giorno lun 13 lug 2020 alle ore 13:49 Patrick Lomakin < patrick.loma...@gmail.com> ha scritto: > I'm take an error after executing "dnf module enable -y javapackages-tools > pki-deps postgresql:12 389-ds". > Error message: > "Error: Problems in request: > missing groups or modules:

[ovirt-users] Re: Admin portal will not load after installing updates

2020-07-13 Thread Michael Watters
Thanks for the response.  The issue was that I had to run engine-setup after running yum updates.  The rpms do not appear to do this or tell you that you need to run the command.  :) On 7/10/2020 3:22 AM, Martin Perina wrote: > > > On Thu, Jul 9, 2020 at 7:07 PM Strahil Nikolov via Users >

[ovirt-users] Ovirt 4.4.1 Install failure at OVF_Store check

2020-07-13 Thread AK via Users
I am trying to freshly install oVirt 4.4.1 with HCI on CentOS 8.2. I am using the "hosted-engine --deploy" script and the installation fails at "Check the OVF Store" consistently. I did try to apply the fix loaded on Jenkins

[ovirt-users] Error: missing groups or modules: javapackages-tools in EL 8.2

2020-07-13 Thread Patrick Lomakin
I'm take an error after executing "dnf module enable -y javapackages-tools pki-deps postgresql:12 389-ds". Error message: "Error: Problems in request: missing groups or modules: javapackages-tools" Installed system - Red Hat Enterprise Linux 8.2 ___

[ovirt-users] Revert to 4.3

2020-07-13 Thread jb
Hello everybody, at to moment I run ovirt engine in a VM on a different server (no hosted engine) and I have two hosts. One is only a backup and is not running. I would like to install a new ovirt engine 4.4 VM and use the backup host. And if this is running fine in some month I would