[ovirt-users] Re: Support for Shared SAS storage

2020-08-07 Thread Vinícius Ferrão via Users
Really?? Treat it as FC?? Thats new for me. On 8 Aug 2020, at 00:35, Jeff Bailey mailto:bai...@cs.kent.edu>> wrote: I haven't tried with 4.4 but shared SAS works just fine with 4.3 (and has for many, many years). You simply treat it as Fibre Channel. If your LUNs aren't showing up I'd

[ovirt-users] Re: Support for Shared SAS storage

2020-08-07 Thread Jeff Bailey
I haven't tried with 4.4 but shared SAS works just fine with 4.3 (and has for many, many years).  You simply treat it as Fibre Channel.  If your LUNs aren't showing up I'd make sure they're being claimed as multipath devices.  You want them to be.  After that, just make sure they're

[ovirt-users] Re: oVirt Node 4.1.1 Hosted Engine Deployment Fibre Channel No LUNS found

2020-08-07 Thread Lao Dh via Users
NFS utilize the network adapter, am I right? The LAN port max speed on the storage is just 100Mb/s. That's too slow for hosting VMs. Regards,Jeremy 2020年8月8日土曜日 2:15:08 GMT+8、Strahil Nikolov via Users が書いたメール: Do  you have the option for POSIX compliant FS ? If not,  I guess the

[ovirt-users] Re: Support for Shared SAS storage

2020-08-07 Thread Lao Dh via Users
Wow. That's sound bad. Then what storage type you choose at last (with your SAS connected storage)? VMware vSphere support DAS. Red Hat should do something. 2020年8月8日土曜日 4:06:34 GMT+8、Vinícius Ferrão via Users が書いたメール: No, there’s no support for direct attached shared SAS storage on

[ovirt-users] Re: Support for Shared SAS storage

2020-08-07 Thread Vinícius Ferrão via Users
No, there’s no support for direct attached shared SAS storage on oVirt/RHV. Fibre Channel is a different thing that oVirt/RHV supports. > On 7 Aug 2020, at 08:52, hkexdong--- via Users wrote: > > Hello Vinícius, > Do you able to connect the SAS external storage? > Now I've the problem during

[ovirt-users] Re: oVirt Node 4.1.1 Hosted Engine Deployment Fibre Channel No LUNS found

2020-08-07 Thread Strahil Nikolov via Users
Do you have the option for POSIX compliant FS ? If not, I guess the simplest way is to setup NFS export that to be used for the engine. Best Regards, Strahil Nikolov На 7 август 2020 г. 15:59:55 GMT+03:00, Lao Dh via Users написа: >Hello Strahil,I follow the guide in "Installing oVirt as a

[ovirt-users] Re: oVirt node 4.4.1 deploy FQDN not reachable

2020-08-07 Thread Roberto Nunin
Il giorno ven 7 ago 2020 alle ore 12:59 Roberto Nunin ha scritto: > Hi all > > I have an issue while trying to deploy hyperconverged solution on three > ovirt node boxes. > ISO used is ovirt-node-ng-installer-4.4.1-2020072310.el8.iso. > > When from cockpit I choose gluster deployment, I have a

[ovirt-users] Re: Why OVA imports failed (the other reason...)

2020-08-07 Thread thomas
Here is the explanation, I think: root 12319 12313 15 16:59 pts/000:00:56 qemu-img convert -O qcow2 /dev/loop0 /rhev/data-center/mnt/glusterSD/192.168.0.91:_vmstore/9d1b8774-c5dc-46a8-bfa2-6a6db5851195/images/3be7c1bb-377c-4d5e-b4f6-1a6574b8a52b/845cdd93-def8-4d84-9a08-f8c991f89fe3 This

[ovirt-users] Re: ovirt4.4 and ldap auth with starttls

2020-08-07 Thread Martin Perina
Hi, legacy ciphers and protocols are disabled on EL8 by default, for more information please take a look at crypto-policies: https://access.redhat.com/articles/3666211 https://access.redhat.com/articles/3642912 So in theory if you switch to LEGACY crypto-policy on ovirt-engine machine, you

[ovirt-users] Why OVA imports failed (the other reason...)

2020-08-07 Thread thomas
Empty disks from exports that went wrong didn't help. But that's fixed now, even if I can't fully validate the OVA exports on VMware and VirtualBox. The export/import target for the *.ova files is an SSD hosted xfs file system on a pure compute Xeon D oVirt node, exported and automounted to the

[ovirt-users] Re: Has anyone ever had success importing an OVA VM exported from oVirt to VirtualBox or VMware? On Windows?

2020-08-07 Thread thomas
Not yet, because I was fighting a nasty outage, evidently created from importing, starting and deleting images too quickly for my Atoms + Xeon-D based test farm... But it's on the list :-) Ciao, Thomas ___ Users mailing list -- users@ovirt.org To

[ovirt-users] Re: PATCH method not allowed in imageio

2020-08-07 Thread Nir Soffer
On Fri, Aug 7, 2020, 15:52 Łukasz Kołaciński wrote: > Hello, > Thank you for previous answers. I don't have problems with checkpoints > anymore. > > I am trying to send PATCH request to imageio but it seems like I don't > have write access. In the documentation I saw that it must be a RAW

[ovirt-users] Re: oVirt Node 4.1.1 Hosted Engine Deployment Fibre Channel No LUNS found

2020-08-07 Thread Lao Dh via Users
Hello Strahil,I follow the guide in "Installing oVirt as a self-hosted engine using the Cockpit web interface". Only 1 host and 1 SAS storage. Host and storage are direct attached. CentOS 8 was installed in host local disk.Only 1 SAS cable connected. So I think shouldn't be the issue of

[ovirt-users] Re: oVirt Node 4.1.1 Hosted Engine Deployment Fibre Channel No LUNS found

2020-08-07 Thread Strahil Nikolov via Users
Are you using the single-node wizard ? Best Regards, Strahil Nikolov На 7 август 2020 г. 11:34:52 GMT+03:00, hkexdong--- via Users написа: >I've an external RAID subsystem connect to the host by SAS cable >(SFF-8644). >I follow the instructions of the RAID card manufacture. Include the

[ovirt-users] ovirt4.4 and ldap auth with starttls

2020-08-07 Thread Jiří Sléžka
Hello, better start new thread... it looks like tls1.0 is not supported anymore in ovirt-engine-extension-aaa-ldap I just migrated engine from 4.3 to 4.4 and cannot use my ldap profile because server_error: The connection reader was unable to successfully complete TLS negotiation:

[ovirt-users] Re: Support for Shared SAS storage

2020-08-07 Thread hkexdong--- via Users
Hello Vinícius, Do you able to connect the SAS external storage? Now I've the problem during host engine setup. Select Fibre Channel and end up show "No LUNS found". ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to

[ovirt-users] Re: Deploy host engine error: The task includes an option with an undefined variable

2020-08-07 Thread Sandro Bonazzola
Can you please open a bug about this? Il giorno mer 10 giu 2020 alle ore 20:21 Angel R. Gonzalez < angel.gonza...@uam.es> ha scritto: > Hello! > Thanks for your answers. > > First, I try to modify 01_create_target_hosted_engine_vm.yml file with > the below code, and Redeploy. The process don't

[ovirt-users] oVirt node 4.4.1 deploy FQDN not reachable

2020-08-07 Thread Roberto Nunin
Hi all I have an issue while trying to deploy hyperconverged solution on three ovirt node boxes. ISO used is ovirt-node-ng-installer-4.4.1-2020072310.el8.iso. When from cockpit I choose gluster deployment, I have a form where I can insert both gluster fqdn names and public fqdn names (that is

[ovirt-users] Re: migrating standalone engine to selfhosted and upgrade from 4.3 to 4.4 in one step

2020-08-07 Thread Jiří Sléžka
On 8/7/20 9:50 AM, Jiří Sléžka wrote: > On 8/5/20 2:07 PM, Jiří Sléžka wrote: >> On 8/3/20 11:12 AM, Jiří Sléžka wrote: >>> Hello, >>> >>> I have 4 host cluster managed with standalone engine in version 4.3 and >>> I would like to migrate this standalone engine to 4.4 as hosted engine. >>> >>> I

[ovirt-users] Re: Unassigned hosts

2020-08-07 Thread Nardus Geldenhuys
Hi Artur Hope you are well, please see below, this after I restarted the engine: host: [root@ovirt-aa-1-21:~]↥ # tcpdump -i ovirtmgmt -c 1000 -nnvvS dst ovirt-engine-aa-1-01 tcpdump: listening on ovirtmgmt, link-type EN10MB (Ethernet), capture size 262144 bytes 2020-08-07 12:09:32.553543

[ovirt-users] Re: Unassigned hosts

2020-08-07 Thread Artur Socha
Hi Nardus, There is one more thing to be checked. 1) could you check if there are any packets sent from the affected host to the engine? on host: # outgoing traffic sudo tcpdump -i -c 1000 -nnvvS dst 2) same the other way round. Check if there are packets received on engine side from

[ovirt-users] Re: [ovirt-devel] Error during deployment of self hosted engine oVirt 4.4

2020-08-07 Thread Michal Skrivanek
> On 6 Aug 2020, at 00:41, i iordanov wrote: > > Hi Michal, > > I dug down enough to see that I could alter the option that specifies the > supported CPUs in the database. What would have helped me is a diff of what > was removed. Ultimately, I didn't have enough time to dig for the diff,

[ovirt-users] oVirt Node 4.1.1 Hosted Engine Deployment Fibre Channel No LUNS found

2020-08-07 Thread hkexdong--- via Users
I've an external RAID subsystem connect to the host by SAS cable (SFF-8644). I follow the instructions of the RAID card manufacture. Include the driver during host installation. And I can see the created RAID volumes (LUNs) available in "Installation Destination". Although I choose to install

[ovirt-users] Re: migrating standalone engine to selfhosted and upgrade from 4.3 to 4.4 in one step

2020-08-07 Thread Jiří Sléžka
On 8/5/20 2:07 PM, Jiří Sléžka wrote: > On 8/3/20 11:12 AM, Jiří Sléžka wrote: >> Hello, >> >> I have 4 host cluster managed with standalone engine in version 4.3 and >> I would like to migrate this standalone engine to 4.4 as hosted engine. >> >> I have two new hosts which I would like to use as

[ovirt-users] Re: oVirt 4.4.1 HCI single server deployment failed nested-kvm

2020-08-07 Thread xilazz
Hello, I also met the same problem, have you solved your problem? I wonder if it's the configuration of the network card. ___ Users mailing list -- users@ovirt.org To unsubscribe send an email to users-le...@ovirt.org Privacy Statement: