[ovirt-users] Re: Error exporting into ova

2020-08-27 Thread thomas
I am testing the migration from CentOS7/oVirt 4.3 to CentOS8/oVirt 4.4. Exporting all VMs to OVAs, and re-importing them on a new cluster built from scratch seems the safest and best method, because in the step-by-step migration, there is simply far too many things that can go wrong and no easy

[ovirt-users] Compatibilty issue

2020-08-27 Thread carl langlois
Hi, I have upgraded ovirt to 4.3 and now I have some vm that I can start because of the cluster compatibility version. Those VM where in save state when I updated the cluster compatibility version. Now they are in a down state but if i try to run it I get this message. Cannot run VM. The Custom

[ovirt-users] Re: TroubleshootingoVirt Node deploy FQDN not reachable

2020-08-27 Thread thomas
Just fresh from a single node HCI setup (CentOS 8 + oVirt 4.4.1) I did yesterday on an Intel i7-8559U NUC with a single 1TB NVMe storage stick and 64GB of RAM: The HCI wizard pretty much assumes a "second disk", but a partition will actually do. And it doesn't even have to be in /dev/mapper,

[ovirt-users] Re: Is the Hosted Engine setup finished + Can't connect vdsm storage

2020-08-27 Thread thomas
It would be interesting to know, how the previous team got to six nodes: I don't remember seeing any documentation how to do that easily... However, this state of affairs also seems to be quite normal, whenever I reboot a single node HCI setup: I've seen that with two systems now, one running

[ovirt-users] Re: Gluster Volume Type Distributed

2020-08-27 Thread thomas
Replicated is pretty much hard coded into all the Ansible scripts for the HCI setup. So you can't do anything but replicated and only choose between arbiter or full replica there. Distributed give you anything with three nodes, but with five, seven, nine or really high numbers, it becomes quite

[ovirt-users] Re: i/o wait and slow system

2020-08-27 Thread info--- via Users
Thank you. Reboot of the engine and afterwards the backup server helped :-) Before the change -> 53 minutes for 10% and the restore broke at 98% ... - [2020-08-26:20:45:30] Restore Imaging: 1/1 - 10% Imaging in progress - [2020-08-26:20:41:22] Restore Imaging: 1/1 - 9% Imaging in progress...

[ovirt-users] ovirt 4.4 self-hosted deployment questions

2020-08-27 Thread Michael Thomas
I have not been able to find answers to a couple of questions in the self-hosted engine documentation[1]. * When installing a new Enterprise Linux host for ovirt, what are the network requirements? Specifically, am I supposed to set up the ovirtmgmt bridge myself on new hosts, or am I

[ovirt-users] Re: Impossible to install Windows VMs on 4.4.1

2020-08-27 Thread Facundo Garat
I installed the ones from the repo and even downloaded the latest ones from Fedora repos. On Thu, Aug 27, 2020 at 4:20 PM Michael Jones wrote: > I know 4.4.1 had a new windows driver iso... so you need to make sure > you're using that newer one. > > On 27/08/2020 20:18, Michael Jones wrote: > >

[ovirt-users] Re: Impossible to install Windows VMs on 4.4.1

2020-08-27 Thread Facundo Garat
Hi Michael, try that but doesn't work. Not even on IDE disks. The installer keep requesting drivers and no disk shows up. Regards, Facundo On Thu, Aug 27, 2020 at 4:18 PM Michael Jones wrote: > just need to load the extra drivers, > > in virt viewer; > > 1. boot windows installer > 2. proceed

[ovirt-users] Re: POWER9 (ppc64le) Support on oVirt 4.4.1

2020-08-27 Thread Arik Hadas
On Thu, Aug 27, 2020 at 10:23 PM Arik Hadas wrote: > > > On Thu, Aug 27, 2020 at 10:13 PM Vinícius Ferrão < > fer...@versatushpc.com.br> wrote: > >> >> >> On 27 Aug 2020, at 16:03, Arik Hadas wrote: >> >> >> >> On Thu, Aug 27, 2020 at 8:40 PM Vinícius Ferrão via Users < >> users@ovirt.org>

[ovirt-users] Re: POWER9 (ppc64le) Support on oVirt 4.4.1

2020-08-27 Thread Arik Hadas
On Thu, Aug 27, 2020 at 10:13 PM Vinícius Ferrão wrote: > > > On 27 Aug 2020, at 16:03, Arik Hadas wrote: > > > > On Thu, Aug 27, 2020 at 8:40 PM Vinícius Ferrão via Users > wrote: > >> Hi Michal, >> >> On 27 Aug 2020, at 05:08, Michal Skrivanek >> wrote: >> >> >> >> On 26 Aug 2020, at 20:50,

[ovirt-users] Re: Impossible to install Windows VMs on 4.4.1

2020-08-27 Thread Michael Jones
I know 4.4.1 had a new windows driver iso... so you need to make sure you're using that newer one. On 27/08/2020 20:18, Michael Jones wrote: > just need to load the extra drivers, > > in virt viewer; > > 1. boot windows installer > 2. proceed installer until you see the windows with no disks

[ovirt-users] Re: Impossible to install Windows VMs on 4.4.1

2020-08-27 Thread Michael Jones
just need to load the extra drivers, in virt viewer; 1. boot windows installer 2. proceed installer until you see the windows with no disks present 3. in virt-viewer swap the cd for the ovirt windows add-ons, this iso has changed names a few times... 4. load the driver from the iso 5. refresh

[ovirt-users] Re: POWER9 (ppc64le) Support on oVirt 4.4.1

2020-08-27 Thread Vinícius Ferrão via Users
On 27 Aug 2020, at 16:03, Arik Hadas mailto:aha...@redhat.com>> wrote: On Thu, Aug 27, 2020 at 8:40 PM Vinícius Ferrão via Users mailto:users@ovirt.org>> wrote: Hi Michal, On 27 Aug 2020, at 05:08, Michal Skrivanek mailto:michal.skriva...@redhat.com>> wrote: On 26 Aug 2020, at 20:50,

[ovirt-users] Re: POWER9 (ppc64le) Support on oVirt 4.4.1

2020-08-27 Thread Arik Hadas
On Thu, Aug 27, 2020 at 8:40 PM Vinícius Ferrão via Users wrote: > Hi Michal, > > On 27 Aug 2020, at 05:08, Michal Skrivanek > wrote: > > > > On 26 Aug 2020, at 20:50, Vinícius Ferrão via Users > wrote: > > Okay here we go Arik. > > With your insight I’ve done the following: > > # rpm -Va > >

[ovirt-users] Re: POWER9 (ppc64le) Support on oVirt 4.4.1

2020-08-27 Thread Vinícius Ferrão via Users
Hi Michal, On 27 Aug 2020, at 05:08, Michal Skrivanek mailto:michal.skriva...@redhat.com>> wrote: On 26 Aug 2020, at 20:50, Vinícius Ferrão via Users mailto:users@ovirt.org>> wrote: Okay here we go Arik. With your insight I’ve done the following: # rpm -Va This showed what’s zeroed on

[ovirt-users] Re: i/o wait and slow system

2020-08-27 Thread Darrell Budic
Looks like you’ve got a posix or nfs mount there? Is your gluster storage domain of type GlusterFS? And make sure you restarted the ovirt-engine after enabling LibfgApiSupported, before stopping and restarting the vm. An active libgf mount looks like: > On

[ovirt-users] Re: Gluster Volume Type Distributed

2020-08-27 Thread Jason Brooks
On Thu, Aug 27, 2020 at 8:30 AM Dominique Deschênes wrote: > > Hi Everyone, > > I would like to use Distrbuted Volume type but the volume type is Gray out. I > can only use the replicate type. > > It's normal ? > > 3 ovirt Servers 4.4.1-2020080418 > > Can I configure a replicate volume for the

[ovirt-users] Gluster Volume Type Distributed

2020-08-27 Thread Dominique Deschênes
Hi Everyone, I would like to use Distrbuted Volume type but the volume type is Gray out. I can only use the replicate type. It's normal ? 3 ovirt Servers 4.4.1-2020080418 Can I configure a replicate volume for the engine domain and Distributed for the data domain? Thank you

[ovirt-users] Re: Host has no default route

2020-08-27 Thread Bernadette Pfau via Users
Wesley, I had this happen on two newly built hosts and have no clue why. I was likely running 4.3.6 or 4.3.7 at the time. I simply fixed things by hand using "ip route show" and "ip route add default via xxx.xxx.xxx.x dev ovirtmgmt0", etc. I never figured out why it happened, but this

[ovirt-users] Re: [ANN] oVirt 4.4.2 Fifth Release Candidate is now available for testing

2020-08-27 Thread Lev Veyde
Hi Gianluca, As Didi already mentioned you can check the updates to the 4.4.2 release notes history, if you want to see what changed specifically between i.e. RC4 and RC5. The specific commit is this one:

[ovirt-users] Impossible to install Windows VMs on 4.4.1

2020-08-27 Thread fgarat
Hi, I'm having problem after I upgraded to 4.4.1 with Windows machines. The installation sees no disk. Even IDE disk doesn't get detected and installation won't move forward no matter what driver i use for the disk. Any one else having this issue?. Regards, Facundo

[ovirt-users] Problem installing Windows VM on 4.4.1

2020-08-27 Thread fgarat
Hi, I'm having problem after I upgraded to 4.4.1 with Windows machines. The installation sees no disk. Even IDE disk doesn't get detected and installation won't move forward no matter what driver i use for the disk. Any one else having this issue?. Regards, Facundo

[ovirt-users] Is the Hosted Engine setup finished + Can't connect vdsm storage

2020-08-27 Thread Bielej SRE
Hi, We have 6 node oVirt setup with Compatibility version 4.3 running on CentOS 7.6.1810 Recently We have found out some very interesting log entries on a few of our nodes. /var/log/ovirt-hosted-engine-ha/broker.log: MainThread::INFO::2020-08-27

[ovirt-users] Re: [ANN] oVirt 4.4.2 Fifth Release Candidate is now available for testing

2020-08-27 Thread Yedidyah Bar David
On Thu, Aug 27, 2020 at 12:33 PM Gianluca Cecchi wrote: > > > > On Thu, Aug 27, 2020 at 11:06 AM Lev Veyde wrote: >> >> oVirt 4.4.2 Fifth Release Candidate is now available for testing >> >> >> The oVirt Project is pleased to announce the availability of oVirt 4.4.2 >> Fifth Release Candidate

[ovirt-users] Re: [ANN] oVirt 4.4.2 Fifth Release Candidate is now available for testing

2020-08-27 Thread Gianluca Cecchi
On Thu, Aug 27, 2020 at 11:06 AM Lev Veyde wrote: > oVirt 4.4.2 Fifth Release Candidate is now available for testing > > The oVirt Project is pleased to announce the availability of oVirt 4.4.2 > Fifth Release Candidate for testing, as of August 27th, 2020. > > This update is the second in a

[ovirt-users] Re: Error exporting into ova

2020-08-27 Thread Gianluca Cecchi
On Tue, Aug 25, 2020 at 3:29 PM Tommaso - Shellrent wrote: > Hi Gianluca. > > We have a problem wit "export as ova" too. > > In our env we back up all the vm with a python script that run an export. > > If we run multiple export at the same time, also on different > datacenter[but same engine],

[ovirt-users] [ANN] oVirt 4.4.2 Fifth Release Candidate is now available for testing

2020-08-27 Thread Lev Veyde
oVirt 4.4.2 Fifth Release Candidate is now available for testing The oVirt Project is pleased to announce the availability of oVirt 4.4.2 Fifth Release Candidate for testing, as of August 27th, 2020. This update is the second in a series of stabilization updates to the 4.4 series. Important

[ovirt-users] Re: POWER9 (ppc64le) Support on oVirt 4.4.1

2020-08-27 Thread Michal Skrivanek
> On 26 Aug 2020, at 20:50, Vinícius Ferrão via Users wrote: > > Okay here we go Arik. > > With your insight I’ve done the following: > > # rpm -Va > > This showed what’s zeroed on the machine, since it was a lot of things, I’ve > just gone crazy and done: you should still have host

[ovirt-users] Re: TroubleshootingoVirt Node deploy FQDN not reachable

2020-08-27 Thread Gianluca Cecchi
On Thu, Aug 27, 2020 at 2:49 AM David White via Users wrote: > > > The responses to the bugzilla make it sound like a second, unused, disk, > is required. Is that the case? > yes, it is required to install the OS from the ovirt-node-ng iso on the first disk and then select the second empty disk