[ovirt-users] Re: oVirt - Gluster Node Offline but Bricks Active

2020-09-23 Thread Gobinda Das
We do have gluster volume UI sync issue and this is fixed in ovirt-4.4.2 BZ: https://bugzilla.redhat.com/show_bug.cgi?id=1860775 Could be the same issue. On Wed, Sep 23, 2020 at 10:16 PM Strahil Nikolov via Users wrote: > > >1) ..."I would give the engine a 'Windows'-style fix (a.k.a. >

[ovirt-users] Re: Gluster Volumes - Correct Peer Connection

2020-09-23 Thread Gobinda Das
We do have gluster volume UI sync issue and this is fixed in ovirt-4.4.2 BZ: https://bugzilla.redhat.com/show_bug.cgi?id=1860775 On Wed, Sep 23, 2020 at 8:50 PM Jeremey Wise wrote: > > I just noticed when HCI setup bult the gluster engine / data / vmstore > volumes... it did use correctly the

[ovirt-users] Re: Gluster Name too long

2020-09-23 Thread Parth Dhanjal
Hey! This is a known bug targeted for oVirt 4.4.3. Firstly, multipath should be ideally used when you are not using a RHVH system. Then disabling the "blacklist gluster device" option will ensure that the ansible inventory file doesn't blacklists your device. In case you have a multipath and you

[ovirt-users] oVirt 4.3 HCI ovirtmgmt vlan problem

2020-09-23 Thread wodel youchi
Hi, I deployed an HCI of three nodes using ovirt 4.3 on a flat network at the beginning, now we need to use VLAN on the management network. I have ovirtmgmt over bond2, this bond will have three vlans : vlan 10 for management, vlan20 for DMZ and vlan30 for DMZ2. On the switch, I did configure

[ovirt-users] Re: Node upgrade to 4.4

2020-09-23 Thread Michael Thomas
Not to give you any false hope, but when I recently reinstalled my oVirt 4.4.2 cluster, I left the gluster disks alone and only reformatted the OS disks. Much to my surprise, after running the oVirt HCI wizard on this new installation (using the exact same gluster settings as before), the

[ovirt-users] Re: Host has to be reinstalled

2020-09-23 Thread Strahil Nikolov via Users
I guess 'yum reinstall vdsm-gluster'. Best Regards, Strahil Nikolov В сряда, 23 септември 2020 г., 22:07:58 Гринуич+3, Jeremey Wise написа: Trying to repair / clean up HCI deployment so it is HA and ready for "production". I have gluster now showing three bricks  all green  

[ovirt-users] Re: Node upgrade to 4.4

2020-09-23 Thread Strahil Nikolov via Users
As far as I know there is an automation to do it for you. Best Regards, Strahil Nikolov В сряда, 23 септември 2020 г., 21:41:13 Гринуич+3, Vincent Royer написа: well that sounds like a risky nightmare. I appreciate your help.  Vincent Royer 778-825-1057 SUSTAINABLE MOBILE ENERGY 

[ovirt-users] Host has to be reinstalled

2020-09-23 Thread Jeremey Wise
Trying to repair / clean up HCI deployment so it is HA and ready for "production". I have gluster now showing three bricks all green Now I just have error on node.. and of course the node which is hosting the ovirt-engine # (as I can not send images to this forum... I will move to a breadcrumb

[ovirt-users] Re: ISO Repo

2020-09-23 Thread penguin pages
This is close to all i need. I did upload the iso as image.. but how do you attach it to the VM ? I assumed that issue was a 4.4 changes / constrain. It was a miss-interpretation on my part that ISO use was relegated to being only as a "volume" independent. As such.. I went back to

[ovirt-users] Re: Node upgrade to 4.4

2020-09-23 Thread Vincent Royer
well that sounds like a risky nightmare. I appreciate your help. *Vincent Royer* *778-825-1057* *SUSTAINABLE MOBILE ENERGY SOLUTIONS* On Wed, Sep 23, 2020 at 11:31 AM Strahil Nikolov wrote: > Before you reinstall the node , you should use 'gluster volume >

[ovirt-users] Re: Node upgrade to 4.4

2020-09-23 Thread Strahil Nikolov via Users
Before you reinstall the node , you should use 'gluster volume remove-brick replica ovirt_node:/path-to-brick' to reduce the volume to replica 2 (for example). Then you need to 'gluster peer detach ovirt_node' in order to fully cleanup the gluster TSP. You will have to remove the bricks that

[ovirt-users] Re: ISO Repo

2020-09-23 Thread Nir Soffer
On Wed, Sep 23, 2020 at 8:26 PM Philip Brown wrote: > > well, I havent used it before :) > > I just discovered that some windows VMs of ours needed guest additions, and > looked for the right way to handle it for ovirt. > > OH. I think you are implying perhaps that modern windows VMs

[ovirt-users] Re: Node upgrade to 4.4

2020-09-23 Thread Vincent Royer
My confusion is that those documents do not describe any gluster related tasks for Ovirt Nodes. When I take a node down and install Ovirt Node 4.4 on it, won't all the gluster bricks on that node be lost? The part describing "preserving local storage", that isn't anything about Gluster, correct?

[ovirt-users] Re: ISO Repo

2020-09-23 Thread Philip Brown
well, I havent used it before :) I just discovered that some windows VMs of ours needed guest additions, and looked for the right way to handle it for ovirt. OH. I think you are implying perhaps that modern windows VMs automatically have hooks for virtual hosting? Sad to say, these are ...

[ovirt-users] Re: CLI for HCI setup

2020-09-23 Thread Sahina Bose
There's the ansible playbooks that you can use - https://github.com/gluster/gluster-ansible/tree/master/playbooks/hc-ansible-deployment On Thu, Sep 3, 2020 at 12:26 AM Michael Thomas wrote: > Is there a CLI for setting up a hyperconverged environment with > glusterfs? The docs that I've found

[ovirt-users] Re: ISO Repo

2020-09-23 Thread Nir Soffer
On Wed, Sep 23, 2020 at 7:59 PM Philip Brown wrote: > > > > > The note is about ISO storage domain - this is a special storage > > domain that can be created > > only on NFS, and can hold only ISO images. To add ISO images to this > > special storage domain, > > you had to use a special iso

[ovirt-users] Re: ISO Repo

2020-09-23 Thread Philip Brown
> The note is about ISO storage domain - this is a special storage > domain that can be created > only on NFS, and can hold only ISO images. To add ISO images to this > special storage domain, > you had to use a special iso uploader program, or add manually to the > right place in the storage >

[ovirt-users] Re: oVirt - Gluster Node Offline but Bricks Active

2020-09-23 Thread Strahil Nikolov via Users
>1) ..."I would give the engine a 'Windows'-style fix (a.k.a. reboot)"  >>how does one restart just the oVirt-engine? ssh to HostedEngine VM and run one of the following: - reboot - systemctl restart ovirt-engine.service >2) I now show in shell  3 nodes, each with the one brick for data,

[ovirt-users] Re: ISO Repo

2020-09-23 Thread Nir Soffer
On Wed, Sep 23, 2020 at 6:13 PM Jeremey Wise wrote: > > > I saw notes about oVirt 4.4 may no longer support ISO images... but there are > times like now I need to build based on specific ISO images. 4.4 supports iso images of course. The note is about ISO storage domain - this is a special

[ovirt-users] Gluster Volumes - Correct Peer Connection

2020-09-23 Thread Jeremey Wise
I just noticed when HCI setup bult the gluster engine / data / vmstore volumes... it did use correctly the definition of 10Gb "back end" interfaces / hosts. But.. oVirt Engine is NOT referencing this. it lists bricks as 1Gb "managment / host" interfaces. Is this a GUI issue? I doubt this and

[ovirt-users] ISO Repo

2020-09-23 Thread Jeremey Wise
I saw notes about oVirt 4.4 may no longer support ISO images... but there are times like now I need to build based on specific ISO images. I tried to do a cycle to create an image file 8GB then do dd if=blah.iso of=/ Created a new vm with this as boot disk and it fails to boot... so.. back to

[ovirt-users] Re: oVirt Survey Autumn 2020

2020-09-23 Thread Sandro Bonazzola
Il giorno mer 23 set 2020 alle ore 11:11 Sandro Bonazzola < sbona...@redhat.com> ha scritto: > As we continue to develop oVirt 4.4, the Development and Integration teams > at Red Hat would value insights on how you are deploying the oVirt > environment. > Please help us to hit the mark by

[ovirt-users] Installed oVirt 4.4.2 on CentOS 8

2020-09-23 Thread info
New oVirt basic installation on Centos 8 as a physical server. The default Data center in an uninitialized state This is my first working installation and I have no idea what to do next. Anyone knows a step by step guide for fresh install? Any advice will be appreciated.

[ovirt-users] Re: oVirt - Gluster Node Offline but Bricks Active

2020-09-23 Thread Jeremey Wise
in oVirt Engine I think I see some of the issue When you go under volumes -> Data -> [image: image.png] It notes two servers.. when you choose "add brick" it says volume has 3 bricks but only two servers. So I went back to my deployment notes and walked through setup yum install

[ovirt-users] Re: info on iSCSI connection setup in oVirt 4.4

2020-09-23 Thread Gianluca Cecchi
On Wed, Sep 23, 2020 at 1:22 PM Ales Musil wrote: > > > On Wed, Sep 23, 2020 at 1:18 PM Nir Soffer wrote: > >> On Wed, Sep 23, 2020 at 1:29 PM Gianluca Cecchi >> wrote: >> > >> > Hello, >> > supposing to have a node that connects to an iSCSI storage domain in >> oVirt 4.4, is there any

[ovirt-users] Re: info on iSCSI connection setup in oVirt 4.4

2020-09-23 Thread Ales Musil
On Wed, Sep 23, 2020 at 1:18 PM Nir Soffer wrote: > On Wed, Sep 23, 2020 at 1:29 PM Gianluca Cecchi > wrote: > > > > Hello, > > supposing to have a node that connects to an iSCSI storage domain in > oVirt 4.4, is there any particular requirement in the configuration of the > network adapter

[ovirt-users] Re: info on iSCSI connection setup in oVirt 4.4

2020-09-23 Thread Nir Soffer
On Wed, Sep 23, 2020 at 1:29 PM Gianluca Cecchi wrote: > > Hello, > supposing to have a node that connects to an iSCSI storage domain in oVirt > 4.4, is there any particular requirement in the configuration of the network > adapter (ifcfg-eno1 file) when I pre-configure the server OS? > Eg, do

[ovirt-users] info on iSCSI connection setup in oVirt 4.4

2020-09-23 Thread Gianluca Cecchi
Hello, supposing to have a node that connects to an iSCSI storage domain in oVirt 4.4, is there any particular requirement in the configuration of the network adapter (ifcfg-eno1 file) when I pre-configure the server OS? Eg, do I need to have it managed by NetworkManager in 4.4? Can I instead set

[ovirt-users] oVirt Survey Autumn 2020

2020-09-23 Thread Sandro Bonazzola
As we continue to develop oVirt 4.4, the Development and Integration teams at Red Hat would value insights on how you are deploying the oVirt environment. Please help us to hit the mark by completing this short survey. The survey will close on October 18th 2020. If you're managing multiple oVirt

[ovirt-users] Re: Question on "Memory" column/field in Virtual Machines list/table in ovirt GUI

2020-09-23 Thread KISHOR K
Hello, Sorry, yes i meant a bug in ovirt with SLES, not in SLES :). Now, I understand all the details. Thanks a lot ! I will then open a bug as suggested, never did it before but hope it will be easy :) /Kishore ___ Users mailing list --

[ovirt-users] Re: console breaks with signed SSL certs

2020-09-23 Thread Yedidyah Bar David
On Tue, Sep 22, 2020 at 6:46 PM Philip Brown wrote: > > Chrome didnt want to talk AT ALL to ovirt with self-signed certs (Because > HSTS is enabled) > > So I installed signed wildcard certs to the engine, and the nodes, following > >