[ovirt-users] Re: Host install failed - cannot set maintenance or remove

2018-05-09 Thread Alona Kaplan
Hi Callum, For some reason, when installing the host the management network wasn't attached to the host. Since the management network is required, due to https://bugzilla.redhat.com/1570388 the host stuck in non operational <-> activating

[ovirt-users] Re: adding a host

2018-05-08 Thread Alona Kaplan
w things can stuff > up so bad there’s nothing that can be done. > > > > Even if I were to reinstall the host with the latest, the engine still > sees the old node in there I can’t get rid of, so I’ll have to wipe out > everything. > > > > > > *From:* Alona K

Re: [ovirt-users] adding a host

2018-05-07 Thread Alona Kaplan
your ovirt to version 4.2.3.4, the bug was fixed there. Thanks, Alona. On Mon, May 7, 2018 at 7:30 AM, Justin Zygmont <jzygm...@proofpoint.com> wrote: > I’ve deselect the required status, I will try to add it again if I am ever > able to remove the old host. > > > >

Re: [ovirt-users] adding a host

2018-05-06 Thread Alona Kaplan
There was a bug when adding a host to a cluster that contains a required network. It was fixed in 4.2.3.4. Bug-Url- https://bugzilla.redhat.com/1570388 Thanks, Alona. On Sun, May 6, 2018 at 3:49 PM, Yanir Quinn wrote: > For removing the non operational host : > 1.Right

Re: [ovirt-users] 回复:Re: Re: ovirt-engine add_host_failed

2018-03-15 Thread Alona Kaplan
2.0 > - 原始邮件 - > 发件人:<dhy...@sina.com> > 收件人:"Alona Kaplan" <alkap...@redhat.com> > 抄送人:users <users@ovirt.org> > 主题:[ovirt-users] 回复:Re: Re: ovirt-engine add_host_failed > 日期:2018年03月15日 10点42分 > > Hi Alona, > I has file a bug in the

Re: [ovirt-users] ovirt-engine add host failed

2018-03-14 Thread Alona Kaplan
with all the attempts). On Wed, Mar 14, 2018 at 1:42 PM, <dhy...@sina.com> wrote: > Hi, Alona > > 1. not opened the SetupNetwoks dialog. while installing the host . > 2. I try to many times to re-install (or remove and re-add) the host > ----- 原始邮件 ----- >

Re: [ovirt-users] ovirt-engine add host failed

2018-03-14 Thread Alona Kaplan
Hi, Seems the communication with the host is slow and you get a timeout error. Is there a chance you opened the SetupNetwoks dialog while installing the host (it may slow down the host since it queries the host for lldp information)? Please try to re-install (or remove and re-add) the host

Re: [ovirt-users] Manageiq ovn

2018-02-21 Thread Alona Kaplan
> > RouterMapper._validate_external_gateway_info(rest_data) >>>>> > > File "/usr/share/ovirt-provider-ovn/ovndb/ovn_north_mappers.py", >>>>> > > line 565, in _validate_external_gateway_info >>>>> > > mes

Re: [ovirt-users] Manageiq ovn

2018-02-15 Thread Alona Kaplan
03:00 Aliaksei Nazarenka < > aliaksei.nazare...@gmail.com>: > >> ovirt-provider-ovn-1.2.7-0.20180213232754.gitebd60ad.el7.centos.noarch >> on hosted-engine >> ovirt-provider-ovn-driver-1.2.5-1.el7.centos.noarch on ovirt hosts >> >> 2018-02-15 16:40 GMT+03:00 Alona Kapl

Re: [ovirt-users] Manageiq ovn

2018-02-15 Thread Alona Kaplan
ovirt manager, but through the ovn-nbctl command, I see all the >> networks. And maybe you can tell me how to assign a VM network from >> Manageiq? >> >> 2018-02-15 15:01 GMT+03:00 Alona Kaplan <alkap...@redhat.com>: >> >>> >>> >>> On

Re: [ovirt-users] Manageiq ovn

2018-02-15 Thread Alona Kaplan
aksei.nazare...@gmail.com> wrote: > Big Thank you! This work! But... Networks are created, but I do not see > them in the ovirt manager, but through the ovn-nbctl command, I see all the > networks. And maybe you can tell me how to assign a VM network from > Manageiq? > > 2018-0

Re: [ovirt-users] Manageiq ovn

2018-02-15 Thread Alona Kaplan
l.com>: >> >>> Hi! >>> I'm use oVirt 4.2.2 + Manageiq gaprindashvili-1.20180125143019_1450f27 >>> After i set this commits (upstream - https://bugzilla.redhat.com/ >>> 1542063) i no saw changes. >>> >>> >>> 2018-02-

Re: [ovirt-users] oVirt 4.1.7: Duplicate MAC addresses had to be introduced into mac pool violating no duplicates setting.

2017-11-19 Thread Alona Kaplan
Hi Nicolas, There was a bug in oVirt [1] that in some cases a mac pool that doesn't support duplicate macs could get duplicates. The bug was (hopefully) fixed. The error that you see means that you have a mac pool that was affected by this bug and have duplicate macs although it doesn't support

Re: [ovirt-users] ovirtmgmt network security

2017-10-30 Thread Alona Kaplan
Hi Istvan, I agree with Luca. You can remove nic1. 'ovirtmgmt' network is not mandatory on the vm, you can run the vm with no vnics (vitrual nics) at all. The 'ovirtmgmt' network is used for communication between the engine and the host. Whether the vm using the 'ovirtmgmt' network or not won't

Re: [ovirt-users] changing ip of host and its ovirtmgmt vlan

2017-09-28 Thread Alona Kaplan
On Wed, Sep 27, 2017 at 5:48 PM, Gianluca Cecchi wrote: > On Wed, Sep 27, 2017 at 4:25 PM, Michael Burman > wrote: > >> Hello Gianluca, >> >> Not sure i fully understood, but, if the host's IP has changes and the >> vlan then the correct flow will

Re: [ovirt-users] Renaming or deleting ovirtmgmt

2017-09-28 Thread Alona Kaplan
On Thu, Sep 28, 2017 at 3:03 PM, Michael Burman wrote: > When you delete the host, all files remain as they were before. Nothing > changes. > I have tested this flow today and this is the result: > > 1) For example i have host installed with ovirtmgmt as my management and i >

Re: [ovirt-users] Info on network interface threshold alert

2017-03-13 Thread Alona Kaplan
Hi, The calculation of the tx rate in percentage is - txDiff = currentCumulativeTx - previousCumulativeTx timeSlot = currentTime - previousTime txRate = txDiff / timeSlot ratePercentage = 100 * txRate / speed The message is displayed in case 'ratePercentage' is bigger than 95%. If you have

Re: [ovirt-users] Change Vlan ID's which are connected to the Host/VM's

2017-02-19 Thread Alona Kaplan
Hi Matt, It won't work. The name is the key for the sync operation. So it cannot be out of sync. If you change the name via the db (which is highly not recommended!), the network will be considered as a new one. You will end up (after refreshing the capabilities) with unmanaged network in the

Re: [ovirt-users] Cannot sync networks

2016-05-25 Thread Alona Kaplan
- Original Message - > From: "Alona Kaplan" <alkap...@redhat.com> > To: "Roderick Mooi" <roder...@sanren.ac.za> > Cc: "users" <users@ovirt.org> > Sent: Wednesday, May 25, 2016 9:35:14 AM > Subject: Re: [ovirt-users] Cannot

Re: [ovirt-users] Cannot sync networks

2016-05-25 Thread Alona Kaplan
- Original Message - > From: "Roderick Mooi" <roder...@sanren.ac.za> > To: "Alona Kaplan" <alkap...@redhat.com> > Cc: "users" <users@ovirt.org> > Sent: Wednesday, May 25, 2016 9:24:28 AM > Subject: Re: [ovirt-users] Ca

Re: [ovirt-users] Cannot sync networks

2016-05-22 Thread Alona Kaplan
- Original Message - > From: "Roderick Mooi" > To: users@ovirt.org > Sent: Tuesday, May 17, 2016 12:59:03 PM > Subject: [ovirt-users] Cannot sync networks > > Good day > > On oVirt 3.6.4 HE. I manually reconfigured host networks by doing the > following: > 1.

Re: [ovirt-users] configuring bonding on host

2016-05-10 Thread Alona Kaplan
- Original Message - > From: "Fabrice Bacchella" > To: "Juan Hernández" > Cc: "users" > Sent: Monday, May 9, 2016 1:46:22 PM > Subject: Re: [ovirt-users] configuring bonding on host > > > > > > > I think I will

Re: [ovirt-users] OVirt 3.6.2 -> NPE while clicking on "Setup Host Networks"

2016-02-01 Thread Alona Kaplan
sure both of the queries return empty values. Then click on the 'refresh host's capabilities' button. Please let me know if after doing so you manage to open the host's setup network dialog. Thanks, Alona. - Original Message - > From: ov...@timmi.org > To: "Alona Kap

Re: [ovirt-users] OVirt 3.6.2 -> NPE while clicking on "Setup Host Networks"

2016-02-01 Thread Alona Kaplan
- Original Message - > From: "Alona Kaplan" <alkap...@redhat.com> > To: ov...@timmi.org > Cc: users@ovirt.org > Sent: Monday, February 1, 2016 6:27:15 PM > Subject: Re: [ovirt-users] OVirt 3.6.2 -> NPE while clicking on "Setup Host > Networks&qu

Re: [ovirt-users] OVirt 3.6.2 -> NPE while clicking on "Setup Host Networks"

2016-01-31 Thread Alona Kaplan
-57e6d33e7dc4'; 2. select * from host_device where host_id='b3b01963-caf8-4f01-bfcc-57e6d33e7dc4'; 3. select * from host_nic_vfs_config; Thanks, Alona. - Original Message - > From: ov...@timmi.org > To: "Alona Kaplan" <alkap...@redhat.com>, "Martin Mucha"

Re: [ovirt-users] OVirt 3.6.2 -> NPE while clicking on "Setup Host Networks"

2016-01-28 Thread Alona Kaplan
Hi Christoph, I have some questions/requests- 1. After the reboot and the rewiring you did- did you press manually on the Host's 'Refresh Capabilities' button (it is part of the Host's actions in the host's main tab)? If not, please do it and let me know if after doing it you manage to open

Re: [ovirt-users] R: Re: Network instability after upgrade 3.6.0 -> 3.6.1

2016-01-11 Thread Alona Kaplan
- Original Message - > From: "Stefano Danzi" > To: "Dan Kenigsberg" > Cc: users@ovirt.org > Sent: Thursday, January 7, 2016 3:53:11 PM > Subject: Re: [ovirt-users] R: Re: Network instability after upgrade 3.6.0 -> > 3.6.1 > > > > Il 07/01/2016

[ovirt-users] oVirt 3.5 2 nd test day report- make ovirt easy configurable to allow redirection of all logs to syslog

2014-07-29 Thread Alona Kaplan
Ive re-tested this feature on f19 and f20. fileappender and syslogappender were tested separately and in parallel. Everything seems to work fine. ovirt-engine-extension-logger-log4j is still not part of the build and had to be built manually. Alona. - Forwarded Message - From: Alona

[Users] Fwd: cannot assign network without IP address

2013-04-07 Thread Alona Kaplan
It seems like an old bug. Since oVirt3.1 a lot of bugs were fixed in the edit nic dialog. Maybe consider using ovirt3.2? Alona. - Original Message - From: Vincent Van der Kussen vinc...@vanderkussen.org To: users@ovirt.org Sent: Wednesday, April 3, 2013 9:38:23 AM Subject: [Users]

Re: [Users] Fwd: Internet Explorer with latest master

2013-02-17 Thread Alona Kaplan
- Original Message - From: Daniel Erez de...@redhat.com To: Vojtech Szocs vsz...@redhat.com Cc: users users@ovirt.org, Dead Horse deadhorseconsult...@gmail.com, Alona Kaplan alkap...@redhat.com Sent: Sunday, February 17, 2013 9:40:24 AM Subject: Re: [Users] Fwd: Internet Explorer

[Users] Fwd: Internet Explorer with latest master

2013-02-14 Thread Alona Kaplan
Hi, The webadmin and userportal works pretty fine for me on ie8 and ie9. Can you please be more specific about what doesn't work for you? Maybe attaching a screen shot. Maybe you've compiled the application with -Dgwt.userAgent flag for a specific browser? You should compile without any

Re: [Users] Fwd: Internet Explorer with latest master

2013-02-14 Thread Alona Kaplan
Cc: Alona Kaplan alkap...@redhat.com, users@ovirt.org users@ovirt.org Sent: Thursday, February 14, 2013 6:18:54 PM Subject: Re: [Users] Fwd: Internet Explorer with latest master When I compile the engine I do the following: (FC17 build host) -- git clone http://gerrit.ovirt.org

Re: [Users] Error while executing action Setup Networks

2013-02-11 Thread Alona Kaplan
I found the issue, there is a little icon of a pencil that you need to click on in order to specify what IP you want the connection to use. Once I did that it worked perfectly. Also, I noticed that the interface for assigning virtual networks to physical interfaces does NOT work correctly

Re: [Users] Logical networks in 3.1 on CentOS 6.3

2012-10-04 Thread Alona Kaplan
Hi, The bug (ip protocol is not saved) was fixed in previous commits. Use the latest oVirt version to get all the bug fixes. Attached a screen-cast that demonstrates how it works- http://www.youtube.com/watch?v=3EMrqQR-f3w Alona. - Original Message - From: Frank Soyer