[ovirt-users] iLO2

2015-12-22 Thread Eriks Goodwin
I have been tinkering with various settings and configurations trying to get 
power management working properly--but it keeps giving me "Fail:" (without any 
details) every time I test the settings. The servers I am using are HP Proliant 
DL380 G6 with integrated iLO2. Any tips? 

I can use the same credentials to log into the system via the web interface--so 
I'm sure I have the address, username, and passwd right. :-) 
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


[ovirt-users] HE on Gluster?

2015-12-21 Thread Eriks Goodwin
I see conflicting advice regarding hosted engine storage... what is the current 
state of the art on this? 

1) Should an HE use gluster-ed storage--or not? 

2) During HE setup, the memory question used to list the minimum as 
default--now it shows maximum possible as default. What is the appropriate 
setting? 


___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


[ovirt-users] Frustration and Contradictory Guidance?

2015-12-18 Thread Eriks Goodwin
Hi all, 

I have been working on building a new oVirt 3.6 deployment for more than two 
weeks now and a multitude of things are frustrating my attempts... Would 
someone please point me to the "right" HOWTO article for deploying a 
production-grade oVirt 3.6.x system with HA hosted engine? 

I spent almost two weeks just trying to get the networking straight--only to 
have VDSM overwrite all my hard work and totally break my networking (I was 
using a bonded set of NICs with bridges and VLANs for ovirt-management, 
ovirt-storage, and local-lan.). 

Once I abandoned VLANs and installed a third physical NIC, I was able to 
install the first node and the hosted engine-- but after I got things "working" 
now I receive constantly cycling email messages for ovirt-hosted-engine state 
transition: ReinitializeFSM-EngineStarting, EngineStarting-EngineUp, and 
StartState-ReinitializeFSM 

When I try to follow the instructions to add engines for HA, the system keep 
faulting that it is unable to find the answer file it needs on node 2. 

And now that I finally figured out that I needed to add "another" storage 
domain for the datacenter to initialize, the addition of new hosted-engine 
deployments is blocked by the presence of the attached storage domain. 

So, all of that said is there a HOWTO written specifically for CentOS 7 
that does not want me to kill Network Manager and switch from FirewallD back to 
iptables--and does not assume I want to use glusterfs? 

I have two sets of HP Proliant servers I want to use for this: 4 DL380 G6s and 
4 DL380G5s, plus one G5 which is my initial NFS3 share 

For such an AWESOME project, I find it really disappointing that the 
documentation is so poor/outdated. :-( 

Thanks, 
Eriks 

___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users