[ovirt-users] Will not communicate with VCenter

2016-06-21 Thread JC Clark
I am trying to establish a VCenter as an External Provider.  The when I 
try to "Test" the connection, the ovirt error message says that I have 
"failed to communicate".


The Vcenter logs clearly shows the logging in and logging out of the 
ovirt administrator to the vCenter instance.


And the final error message says:

Jun 22, 2016 9:49:06 AM


Provider VMWare was updated. (User: admin@internal)

Jun 22, 2016 9:47:01 AM


Failed to retrieve VMs information from external server 
vpx://vcenter.mcsaipan.net/MCS1/vmware.mcsaipan.net?no_verify=1


I am using oVirt 3.6.6
Vcenter Server Appliance
no Cluster


Uncaught exception occurred. Please tryreloading 
the page. Details: Exception 
caught: Exception caught: (TypeError) __gwt$exception: : Cannot 
read property 'f' of null

Please have your administrator check the UI logs

This guy pops up when I try to connect.

Anyway just looking for a clue. Any suggestions are welcome.

Thanks
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


[ovirt-users] Join Windows Domain

2016-08-17 Thread JC Clark

Dear Team,

Please detail the steps for allowing Pool Windows 7 VM's to join AD 
Domain automatically.  Ovirt 4.0


___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] Serious Trouble - Lost Domains

2017-03-16 Thread JC Clark

Thank you again for the response.

I have been able to import some of my orphaned storage domains, and the 
important one that contained all of the group policy desktop and 
document data for the entire school, has been safely recovered and back 
online.


I was getting an error because when I imported the domains, they were 
not mounting.  This was due to an improperly configured firewall.  I am 
still scavenging for some lost VM's today, it appears that some were not 
imported properly.


Thank you for your assistance.


On 03/16/2017 02:10 AM, Fred Rolland wrote:

Here are the feature page for importing storage domain : [1]

Can you provide more information on the error when you tried to import ?

[1] 
https://www.ovirt.org/develop/release-management/features/storage/importstoragedomain/


On Tue, Mar 14, 2017 at 1:46 PM, JC Clark <j...@mcsaipan.net 
<mailto:j...@mcsaipan.net>> wrote:


Thank you for your response.

My storage is NFS storage.

I will try with "qemu-img info" ..
  
I made an attempt to import the domain and I got an error.  I will attempt to replicate tonight.


Do I have to alter any of the metafiles when importing?  I seemed to 
remember it didn't like to import another data center's domain.


Sincerely JC


Date: Tue, 14 Mar 2017 10:16:17 +0100
From: Arman Khalatyan<arm2...@gmail.com> <mailto:arm2...@gmail.com>
To: JC Clark<j...@saipantech.com> <mailto:j...@saipantech.com>
Cc: users<users@ovirt.org> <mailto:users@ovirt.org>
Subject: Re: [ovirt-users] Serious Trouble - Lost Domains
Message-ID:
<caaqdm6ap1ydv4thra+z4h-2k3o9vq8qp4pawq7vshymeegx...@mail.gmail.com>
<mailto:caaqdm6ap1ydv4thra+z4h-2k3o9vq8qp4pawq7vshymeegx...@mail.gmail.com>
Content-Type: text/plain; charset="utf-8"

What kind of storage are you using?
If you check images with "qemu-img info" are you able to see the
filesystems?
Can you simply import the domain unto the new ovirt?

Am 14.03.2017 9:59 vorm. schrieb "JC Clark"<j...@saipantech.com> 
<mailto:j...@saipantech.com>:


Dear Fellows and Fellettes,

I am having serious disaster problems.  After a power transformer outside
the building literally exploded,  surged and fried the motherboard to the
main SPM domain computer in my Ovirt 4.0 system. After getting the computer
working again with a new mother board.  I managed to basically loose
integrity of the old engine.  I have rebuilt the engine.

I have backups of the old engine and 4 data domains an ISO domain and an
export domain which appear to not be damaged. They are all accessible from
the CL.
  I had to create a new host and SPM.  How do I get the floating domains
into the new Engine?

I have 1 storage container (85GB) I must get back.  MUST GET BACK!!

I really appreciate you reading my sob story.  Hope you can help..

Thank You much


___
Users mailing list
Users@ovirt.org <mailto:Users@ovirt.org>
http://lists.ovirt.org/mailman/listinfo/users
<http://lists.ovirt.org/mailman/listinfo/users>


-- next part --
An HTML attachment was scrubbed...

URL:<http://lists.ovirt.org/pipermail/users/attachments/20170314/4e4ee976/attachment.html>
    
<http://lists.ovirt.org/pipermail/users/attachments/20170314/4e4ee976/attachment.html>

-- 
Warm Regards,
  
JC Clark

IT Director
Mount Carmel School
Saipan, CNMI
(670) 235-6272 <tel:%28670%29%20235-6272>  office
(670) 483-8684 <tel:%28670%29%20483-8684>  cell

___ Users mailing list
Users@ovirt.org <mailto:Users@ovirt.org>
http://lists.ovirt.org/mailman/listinfo/users
<http://lists.ovirt.org/mailman/listinfo/users> 


--
Warm Regards,
 
JC Clark

IT Director
Mount Carmel School
Saipan, CNMI
(670) 235-6272 office
(670) 483-8684 cell
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] Serious Trouble - Lost Domains

2017-03-14 Thread JC Clark

Thank you for your response.

My storage is NFS storage.

I will try with "qemu-img info" ..
 
I made an attempt to import the domain and I got an error.  I will attempt to replicate tonight.


Do I have to alter any of the metafiles when importing?  I seemed to remember 
it didn't like to import another data center's domain.


Sincerely JC


Date: Tue, 14 Mar 2017 10:16:17 +0100
From: Arman Khalatyan<arm2...@gmail.com>
To: JC Clark<j...@saipantech.com>
Cc: users<users@ovirt.org>
Subject: Re: [ovirt-users] Serious Trouble - Lost Domains
Message-ID:
<caaqdm6ap1ydv4thra+z4h-2k3o9vq8qp4pawq7vshymeegx...@mail.gmail.com>
Content-Type: text/plain; charset="utf-8"

What kind of storage are you using?
If you check images with "qemu-img info" are you able to see the
filesystems?
Can you simply import the domain unto the new ovirt?

Am 14.03.2017 9:59 vorm. schrieb "JC Clark"<j...@saipantech.com>:


Dear Fellows and Fellettes,

I am having serious disaster problems.  After a power transformer outside
the building literally exploded,  surged and fried the motherboard to the
main SPM domain computer in my Ovirt 4.0 system. After getting the computer
working again with a new mother board.  I managed to basically loose
integrity of the old engine.  I have rebuilt the engine.

I have backups of the old engine and 4 data domains an ISO domain and an
export domain which appear to not be damaged. They are all accessible from
the CL.
  I had to create a new host and SPM.  How do I get the floating domains
into the new Engine?

I have 1 storage container (85GB) I must get back.  MUST GET BACK!!

I really appreciate you reading my sob story.  Hope you can help..

Thank You much


___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


-- next part --
An HTML attachment was scrubbed...
URL:<http://lists.ovirt.org/pipermail/users/attachments/20170314/4e4ee976/attachment.html>


--
Warm Regards,
 
JC Clark

IT Director
Mount Carmel School
Saipan, CNMI
(670) 235-6272 office
(670) 483-8684 cell

___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


[ovirt-users] Serious Trouble - Lost Domains

2017-03-14 Thread JC Clark

Dear Fellows and Fellettes,

I am having serious disaster problems.  After a power transformer 
outside the building literally exploded,  surged and fried the 
motherboard to the main SPM domain computer in my Ovirt 4.0 system. 
After getting the computer working again with a new mother board.  I 
managed to basically loose integrity of the old engine.  I have rebuilt 
the engine.


I have backups of the old engine and 4 data domains an ISO domain and an 
export domain which appear to not be damaged. They are all accessible 
from the CL.
 I had to create a new host and SPM.  How do I get the floating domains 
into the new Engine?


I have 1 storage container (85GB) I must get back.  MUST GET BACK!!

I really appreciate you reading my sob story.  Hope you can help..

Thank You much


___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


[ovirt-users] VDSM ConnectStorageServerVDS failed

2017-06-25 Thread JC Clark

Dear All,

Is there a reason that a perfectly well working Ovirt 4.1 Engine after a 
power failure, would not allow the hosts to activate because of  "VDSM  
ConnectStorageServerVDS failed".  All firewalls are down, I have 
reinstalled the host, upgraded everything (host and engine), deleted and 
reinstalled hosts, I can ssh to all from all.  Any clues??


Thanks ahead of time..

--
Warm Regards,
 
JC Clark

IT Director
Mount Carmel School
Saipan, CNMI

___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


[ovirt-users] Unresponsive instance

2017-10-17 Thread JC Clark

Dear Team,

After a power failure and restart, one of my instances would not display 
properly from the Ovirt User Portal.


This error would scroll down the screen repeatly to infinitum.

XFS (dm-0): Metadata CRC error detected at 
xfs_inobt_read_verify+0x79/0xb0 [xfs], xfs_inobt block 0x1df188

XFS (dm-0): Unmount and run xfs_repair
XFS (dm-0): First 64 bytes of corrupted metadata buffer:
(Hex Dump)

I detached the boot disk and attached to another instance and ran 
xfs_repair on it, to no avail.


The instance boots fine and I am able to access via XRDP.

When I try to access via spice or VNC I get  the error.

Suggestions?

Thanks
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


[ovirt-users] ISO Domain Problems

2018-12-23 Thread JC Clark

Hello Fellow users,

Platform : Ovirt Engine 4.1

Problem : ISO Domain server has crashed. It is a separate NFS server.  I 
am unable to replace the ISO Domain.  I have the old one in maintenance 
but it won't detach.  It says.




VDSM command ActivateStorageDomainVDS failed: Storage domain does not 
exist: (u'0ad098e9-65e7-494a-90f7-e42949da3f85',)


Which is quite true it does not exist..

Any suggestions?

Thank you

___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/DTN3DDG6D6XC25O5W7XSQPWZ4252WJBN/


[ovirt-users] ISO Domain Problems

2018-12-23 Thread JC Clark

Hello Fellow users,

Platform : Ovirt Engine 4.1

Problem : ISO Domain server has crashed. It is a separate NFS server.  I 
am unable to replace the ISO Domain.  I have the old one in maintenance 
but it won't detach.  It says.




VDSM command ActivateStorageDomainVDS failed: Storage domain does not 
exist: (u'0ad098e9-65e7-494a-90f7-e42949da3f85',)


Which is quite true it does not exist..

Any suggestions?

Thank you

___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/M3DN6WFGWVQXEKMFSXLSFFE7YT3VUYWJ/


[ovirt-users] ISO Domain Problems

2018-12-23 Thread JC Clark

Hello Fellow users,

Platform : Ovirt Engine 4.1

Problem : ISO Domain server has crashed. It is a separate NFS server.  I 
am unable to replace the ISO Domain.  I have the old one in maintenance 
but it won't detach.  It says.




VDSM command ActivateStorageDomainVDS failed: Storage domain does not 
exist: (u'0ad098e9-65e7-494a-90f7-e42949da3f85',)


Which is quite true it does not exist..

Any suggestions?

Thank you
___
Users mailing list -- users@ovirt.org
To unsubscribe send an email to users-le...@ovirt.org
Privacy Statement: https://www.ovirt.org/site/privacy-policy/
oVirt Code of Conduct: 
https://www.ovirt.org/community/about/community-guidelines/
List Archives: 
https://lists.ovirt.org/archives/list/users@ovirt.org/message/D7GCFCJZOV5TQYSFQODJ2UYYBUWMQY3B/