[ovirt-users] Some questions

2017-12-29 Thread Pepe Pepe
Hello!

 

I got some questions for you.

 

1. How can I acces to the User Portal from a different PC of my subnetwork (appart from the one which has the engine)? IP/UserPortal doesn't work.

 

2. I have Ubuntu and CentOS in a VM. I added a NIC to each one but they don't appear as a interface.

 

3. Why when I try to install W10, it doesn't detect any Hard Drive ? I added the floppy disk as it's explained on the web guides.

 

 

Thanks in advance, 

 

Regards and have a nice day!

 

Jose.

 
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] How to install the engine manually?

2018-01-04 Thread Pepe Pepe

Hello. 

Thank you very much for your answer. I really appreaciate it.

 

I wanted to know if it was possible to install every single packet from "src" folder. 
I supposed it was too hard to do, but I didn't know if it exists a easy way to do it.

Regarding that nobody does it like this, I won't try it anymore! Thanks.


You wrote:
"Also note that engine-setup handles many services, not only ovirt-engine."

 

Having it in mind, can I configure CentOS7 so that it starts the engine when I turn on my PC?

 

Thanks again!

 

Regards,
PP.


 

 

 

 

Enviar: jueves 4 de enero de 2018 a las 15:18
De: "Yedidyah Bar David" <d...@redhat.com>
Para: "Pepe Pepe" <erpi...@gmx.com>
CC: "OVIRT OVIRT" <users@ovirt.org>
Asunto: Re: [ovirt-users] How to install the engine manually?




On Thu, Jan 4, 2018 at 4:03 PM, Pepe Pepe <erpi...@gmx.com> wrote:




Hello.

 

Thanks for your answer.

 

The only thing I want to do is to install it "manually" without the yum command. Do you know what I want to mean ? 




 

I do not think I understand.
 

If you want to use oVirt on CentOS 7, you should install it with yum. If you

do not want to, e.g. because you prefer your software to be in /usr/local or

something like that, then this is not supported, I do not know about anyone

trying this, and I guess it will require quite a lot of effort.

 

If you want to set up a development environment, see the links I sent. In theory

you can do this also for production, but it will require quite a lot of effort

if your only wish is to not install with yum.

 

If you want to port it to some other OS or distribution, or want to do anything
else, please provide more details.

 




 

One more question... Is it possible to change whether start the service automatically or not?




 

You mean when installed with yum?
 

yum install will not make it start automatically.
 

engine-setup will start it and configure it to start automatically.

There is no way to make engine-setup not do that.

After you run engine-setup, you can disable it if you want.

You will have to remember to do this after each upgrade.

Also note that engine-setup handles many services, not only ovirt-engine.

To see which services it enabled, grep the setup log for 'systemctl.*enable'.
 

Best regards,

 




 

Thanks in advance.

Regards,

PP.

 

 

Enviar: jueves 4 de enero de 2018 a las 7:46
De: "Yedidyah Bar David" <d...@redhat.com>
Para: "Pepe Pepe" <erpi...@gmx.com>
CC: "OVIRT OVIRT" <users@ovirt.org>
Asunto: Re: [ovirt-users] How to install the engine manually?






On Wed, Jan 3, 2018 at 8:07 PM, Pepe Pepe <erpi...@gmx.com> wrote:





Hello everybody.

 

I'd like to know if it is possible to install the whole engine using the folder "src" that I can download from here:

 

http://resources.ovirt.org/pub/ovirt-4.2/

 

Would it be possible to install them all executing a Makefile or script?





 

You mean that you want to build everything from source? See these:


https://ovirt.org/develop/
https://ovirt.org/develop/developer-guide/engine/engine-development-environment/
https://ovirt.org/develop/developer-guide/vdsm/developers/
 

Best regards,

--

Didi










___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users
 




--
Didi





___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] Some questions

2018-01-02 Thread Pepe Pepe


Hello.




 





1. How can I acces to the User Portal from a different PC of my subnetwork (appart from the one which has the engine)? IP/UserPortal doesn't work.




 

It could acces to the admin portal from another device till I installed the manager as a node. But not now...

 





2. I have Ubuntu and CentOS in a VM. I added a NIC to each one but they don't appear as a interface.




 

Solved. I tried with a different type.




 





3. Why when I try to install W10, it doesn't detect any Hard Drive ? I added the floppy disk as it's explained on the web guides.




I'll test it in some days.

 

Thanks everybody.

 

Regards.



Enviar: domingo 31 de diciembre de 2017 a las 12:21
De: "Yaniv Kaul" <yk...@redhat.com>
Para: "Pepe Pepe" <erpi...@gmx.com>
CC: "Ovirt Users" <users@ovirt.org>
Asunto: Re: [ovirt-users] Some questions


 
 
On Fri, Dec 29, 2017 at 7:57 PM, Pepe Pepe <erpi...@gmx.com> wrote:




Hello!

 

I got some questions for you.




 

It will be easier if you could split the questions to the different email threads, especially as they are on unrelated topics.

 




 

1. How can I acces to the User Portal from a different PC of my subnetwork (appart from the one which has the engine)? IP/UserPortal doesn't work.




 

You probably do not have a default gateway defined properly for your Engine. Can you access the Admin Portal correctly from any PC?

 




 

2. I have Ubuntu and CentOS in a VM. I added a NIC to each one but they don't appear as a interface.




 

What is the NIC type? Did hot-plug it or just added it?

 




 

3. Why when I try to install W10, it doesn't detect any Hard Drive ? I added the floppy disk as it's explained on the web guides.




 

What kind of disk? If it's IDE, it should work. Otherwise, you need the virtio-win drivers as part of the installation.

Y.

 




 

 

Thanks in advance, 

 

Regards and have a nice day!

 

Jose.

 



___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users
 











___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


[ovirt-users] How to install the engine manually?

2018-01-03 Thread Pepe Pepe

Hello everybody.

 

I'd like to know if it is possible to install the whole engine using the folder "src" that I can download from here:

 

http://resources.ovirt.org/pub/ovirt-4.2/

 

Would it be possible to install them all executing a Makefile or script?

Thanks in advance.

Regards.

___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] How to install the engine manually?

2018-01-04 Thread Pepe Pepe
Hello.

 

Thanks for your answer.

 

The only thing I want to do is to install it "manually" without the yum command. Do you know what I want to mean ? 

 

One more question... Is it possible to change whether start the service automatically or not?

 

Thanks in advance.

Regards,

PP.

 

 

Enviar: jueves 4 de enero de 2018 a las 7:46
De: "Yedidyah Bar David" <d...@redhat.com>
Para: "Pepe Pepe" <erpi...@gmx.com>
CC: "OVIRT OVIRT" <users@ovirt.org>
Asunto: Re: [ovirt-users] How to install the engine manually?




On Wed, Jan 3, 2018 at 8:07 PM, Pepe Pepe <erpi...@gmx.com> wrote:





Hello everybody.

 

I'd like to know if it is possible to install the whole engine using the folder "src" that I can download from here:

 

http://resources.ovirt.org/pub/ovirt-4.2/

 

Would it be possible to install them all executing a Makefile or script?





 

You mean that you want to build everything from source? See these:


https://ovirt.org/develop/
https://ovirt.org/develop/developer-guide/engine/engine-development-environment/
https://ovirt.org/develop/developer-guide/vdsm/developers/
 

Best regards,

--

Didi





___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users