[ovirt-users] Upgrade hypervisor to 4.1.1.1

2017-04-09 Thread eric stam
Yesterday I executed an upgrade on my hypervisor to version 4.1.1.1
After the upgrade, it is impossible to start a virtual machine on it.
The messages I found: Failed to connect socket to 
'/var/run/libvirt/virtlogd-sock': Connection refused

[root@vm-1 log]# hosted-engine --vm-status | grep -i engine
Engine status                      : {"reason": "bad vm status", "health": 
"bad", "vm": "down", "detail": "down"}
state=EngineUnexpectedlyDown

The redhead version: CentOS Linux release 7.3.1611 (Core)

Is this a known problem?

Regards, Eric


___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


[ovirt-users] Problem Ovirt 4.1

2017-04-06 Thread eric stam
On my Ovirt 4.1 environment, is is not possible anymore to import images from 
"external providers". In previous versions, it was possible.
Is this a bug, or is there something I have to do to get this working again.
I starten with a previous version of Overt 4 and in that version it was working 
fine.

Regards,
Eric

___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


Re: [ovirt-users] Upgrade hypervisor to 4.1.1.1

2017-04-11 Thread eric stam
We are on the good way.
I first put SELinux in permissive mode, and now it is possible to start
virtual machine's.


I will test the "restorecon" next.

Regards,
Eric

2017-04-10 14:00 GMT+02:00 Yuval Turgeman <yuv...@redhat.com>:

> restorecon on virtlogd.conf would be enough
>
> On Apr 10, 2017 2:51 PM, "Misak Khachatryan" <kmi...@gmail.com> wrote:
>
>> Is it node setup? Today i tried to upgrade my one node cluster, after
>> that VM's fail to start, it turns out that selinux prevents virtlogd to
>> start.
>>
>> ausearch -c 'virtlogd' --raw | audit2allow -M my-virtlogd
>> semodule -i my-virtlogd.pp
>> /sbin/restorecon -v /etc/libvirt/virtlogd.conf
>>
>> fixed things for me, YMMV.
>>
>>
>> Best regards,
>> Misak Khachatryan
>>
>> On Mon, Apr 10, 2017 at 2:03 PM, Sandro Bonazzola <sbona...@redhat.com>
>> wrote:
>>
>>> Can you please provide a full sos report from that host?
>>>
>>> On Sun, Apr 9, 2017 at 8:38 PM, Sandro Bonazzola <sbona...@redhat.com>
>>> wrote:
>>>
>>>> Adding node team.
>>>>
>>>> Il 09/Apr/2017 15:43, "eric stam" <es...@indm.nl> ha scritto:
>>>>
>>>> Yesterday I executed an upgrade on my hypervisor to version 4.1.1.1
>>>> After the upgrade, it is impossible to start a virtual machine on it.
>>>> The messages I found: Failed to connect socket to
>>>> '/var/run/libvirt/virtlogd-sock': Connection refused
>>>>
>>>> [root@vm-1 log]# hosted-engine --vm-status | grep -i engine
>>>>
>>>> Engine status  : {"reason": "bad vm status",
>>>> "health": "bad", "vm": "down", "detail": "down"}
>>>>
>>>> state=EngineUnexpectedlyDown
>>>>
>>>> The redhead version: CentOS Linux release 7.3.1611 (Core)
>>>>
>>>> Is this a known problem?
>>>>
>>>> Regards, Eric
>>>>
>>>>
>>>>
>>>> ___
>>>> Users mailing list
>>>> Users@ovirt.org
>>>> http://lists.ovirt.org/mailman/listinfo/users
>>>>
>>>>
>>>>
>>>
>>>
>>> --
>>>
>>> SANDRO BONAZZOLA
>>>
>>> ASSOCIATE MANAGER, SOFTWARE ENGINEERING, EMEA ENG VIRTUALIZATION R
>>>
>>> Red Hat EMEA <https://www.redhat.com/>
>>> <https://red.ht/sig>
>>> TRIED. TESTED. TRUSTED. <https://redhat.com/trusted>
>>>
>>> ___
>>> Users mailing list
>>> Users@ovirt.org
>>> http://lists.ovirt.org/mailman/listinfo/users
>>>
>>>
>>


-- 
Gr. Eric Stam
*Mob*.: 06-50278119
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


[ovirt-users] cleanup old recovery backup

2017-04-12 Thread eric stam
Good morning,
Just a question.
When I do an upgrade of a hosted-engine by the "hosted-engine
--upgarde-appliance" command the procedure will automatically make a backup
for recovery. Is there a way to remove an old backup, without finding out
yourself which files user used and which not (and hooping you will not
remove a wrong one).

-- 
Gr. Eric Stam
*Mob*.: 06-50278119
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users


[ovirt-users] Ovirt native Container support

2017-05-31 Thread eric stam
Hi,

I've been intrested if it is possible to run a native container in The
current ovirt 4.0 version.
In previous versions I found out that with some tricks it is possible. I do
not know if it is stable or not.

-- 
Gr. Eric Stam
___
Users mailing list
Users@ovirt.org
http://lists.ovirt.org/mailman/listinfo/users