[ovirt-users] Re: Network/Storage design

2018-11-07 Thread Alastair Neil
fyi My config: for storage each system has 2x10 GBe lacp bonded to two switches in an mlag group 1x1Gbe ovirtmgmnt 1x1Gbe public VM netrwork 1x1Gbe private VM nertwork 1x1Gbe trunked to provide tagged vlans to VMs On Wed, 7 Nov 2018 at 13:10, Josep Manel Andrés Moscardó <

[ovirt-users] Re: [ANN] oVirt 4.2.6 is now generally available

2018-09-06 Thread Alastair Neil
On Mon, 3 Sep 2018 at 07:59, Sandro Bonazzola wrote: > The oVirt Project is pleased to announce the general availability of oVirt > 4.2.6, as of September 3rd, 2018. > > This update is the sixth in a series of stabilization updates to the 4.2 > series. > This is pre-release software. This

[ovirt-users] Re: Engine Error

2018-07-10 Thread Alastair Neil
what did you select as your CPU architecture when you created the cluster? It looks like the VM is trying to use a CPU type of "Custom", how many nodes in your cluster? I suggest you specify the lowest common denominator of CPU architecture (e.g. Sandybridge) of the nodes as the CPU architecture

[ovirt-users] Re: Question re: MaxFreeMemoryforOverUtlized and MinFreeMemoryforUnderUtilized

2018-06-13 Thread Alastair Neil
zed > when the free memory is below defined maximum value > MinFreeMemoryforUnderUtilized - the host is considered under utilized > when the free memory is at least the defined minimal value > > Best regards > > -- > Martin Sivak > oVirt > > > On Wed, Jun 13, 2

[ovirt-users] Question re: MaxFreeMemoryforOverUtlized and MinFreeMemoryforUnderUtilized

2018-06-13 Thread Alastair Neil
Can someone clarify these setting for me, I am having difficulty parsing what exactly they mean. They seem to me to be backwards. If I wish to set a threshold at which I want my host to be consider over utilized, not schedule any new VMs, and migrate VMs away, then surely I should specify a

[ovirt-users] recover dom_md

2016-10-18 Thread Alastair Neil
I have an ovirt 4 cluster. with two gluster storage domains. The old domain is on a 1G network and the new one is on 10G. While migrating disks I accidentally removed the dom_md directory in the new storage domain. Is there a process to recreate this directory. I have moved about 28 disk

Re: [ovirt-users] ovirt 4.0 /patternfly contrast?

2016-07-08 Thread Alastair Neil
Absolutely +1 On 7 July 2016 at 22:25, SGhosh wrote: > Hi > > Running ovirt 4.0 on CentOS 7 - and the gui color contrast seems to be off. > > I am seeing very low readability with the white text on light blue > selection bar (attached). > > Any tweaks? > > -subhendu > > >

Re: [ovirt-users] auto-remove snapshot created in live storage migration?

2016-04-01 Thread Alastair Neil
good to know - thanks. On 31 March 2016 at 11:05, Nir Soffer <nsof...@redhat.com> wrote: > On Thu, Mar 31, 2016 at 12:03 AM, Alastair Neil <ajneil.t...@gmail.com> > wrote: > > Is it planned to allow the snapshots that are created during a live > storage > > migr

[ovirt-users] auto-remove snapshot created in live storage migration?

2016-03-30 Thread Alastair Neil
Is it planned to allow the snapshots that are created during a live storage migration to be automatically deleted once the migration has completed? It is easy to forget about them and end up with large snapshots. -Alastair ___ Users mailing list

Re: [ovirt-users] ovirt and CAS SSO

2016-03-14 Thread Alastair Neil
On 11 March 2016 at 11:55, Martin Perina wrote: > Hi, > > I'm glad to hear that you were able to successfully configure aaa-misc > and mod_auth_cas to allow CAS based login for oVirt. > > Unfortunately regarding CAS authorization for oVirt I have somewhat bad > news for you.

[ovirt-users] migrate to Hosted engine set up using ovirt node 3.6

2015-11-11 Thread Alastair Neil
Hi I am in the process of upgrading my ovirt DC to 3.6. I would like to migrate to hosted-engine with gluster replica 3 storage in the process. The engine has been upgraded and I have installed 3 of the VM hosts in one cluster using the ovirt-node iso. I have three other VM hosts in a separate

Re: [ovirt-users] migrate to Hosted engine set up using ovirt node 3.6

2015-11-11 Thread Alastair Neil
On 11 November 2015 at 12:52, Simone Tiraboschi <stira...@redhat.com> wrote: > > > On Wed, Nov 11, 2015 at 6:01 PM, Alastair Neil <ajneil.t...@gmail.com> > wrote: > >> Hi >> >> I am in the process of upgrading my ovirt DC to 3.6. I would like to >&

Re: [ovirt-users] moving storage away from a single point of failure

2015-09-22 Thread Alastair Neil
My own experience with gluster for VMs is that it is just fine until you need to bring down a node and need the VM's to be live. I have a replica 3 gluster server and, while the VMs are fine while the node is down, when it is brought back up, gluster attempts to heal the files on the downed node

Re: [ovirt-users] Not able to resume a VM which was paused because of gluster quorum issue

2015-09-22 Thread Alastair Neil
what are the gluster-quorum-type and gluster.server-quorum-ratio settings on the volume? On 22 September 2015 at 06:24, Ramesh Nachimuthu wrote: > Hi, > >I am not able to resume a VM which was paused because of gluster client > quorum issue. Here is what happened in my

Re: [ovirt-users] Not able to resume a VM which was paused because of gluster quorum issue

2015-09-22 Thread Alastair Neil
You need to set the gluster.server-quorum-ratio to 51% On 22 September 2015 at 08:25, Ramesh Nachimuthu <rnach...@redhat.com> wrote: > > > On 09/22/2015 05:43 PM, Alastair Neil wrote: > > what are the gluster-quorum-type and gluster.server-quorum-ratio set

Re: [ovirt-users] reinstall hosted-engine with ovirt 3.5?

2015-07-17 Thread Alastair Neil
is there a mechanism to import the appliance image into the hosted engine? I am not sure how I would do this since I have no live access to my engine DB. On 17 July 2015 at 06:56, Jiri Belka jbe...@redhat.com wrote: From: Alastair Neil ajneil.t...@gmail.com To: Ovirt Users users@ovirt.org

[ovirt-users] reinstall hosted-engine with ovirt 3.5?

2015-07-16 Thread Alastair Neil
Due to a moment of idiocy I accidentally upgraded my hosted-engine vm to Fedora 22 and now ovirt-engine will not start, I was able to get postgesql up an running so I was able to make a backup of the engine. As far as I know Ovirt 3.5 is not supported on F22, so my options seem limited. 1,

[ovirt-users] simple-sso w. kerberos iplanet ldap - login slow and unreliable (ovirt 3.5.1.1)

2015-04-09 Thread Alastair Neil
I have configured the simple-sso with kerberos. I can successfully login most of the time, but often the login fails and I am dropped at the portal login window and prompted for the internal account username and password. Host is FC 20. Also, adding users in the GMU-authz o=gmu.edu namespace is

[ovirt-users] sign-out with kerberos sso

2015-04-07 Thread Alastair Neil
I have been setting up aaa, following the recipe in the RedHat portal: https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.5/html/Administration_Guide/sect-Directory_Users.html#sect-Single_Sign-On_to_the_Administration_and_User_Portal and I can successfully

Re: [ovirt-users] sign-out with kerberos sso

2015-04-07 Thread Alastair Neil
Just a quick follow up. I tried the 3.5.2 RC3 and same issue. On 7 April 2015 at 22:54, Alastair Neil ajneil.t...@gmail.com wrote: I have been setting up aaa, following the recipe in the RedHat portal: https://access.redhat.com/documentation/en-US/Red_Hat_Enterprise_Virtualization/3.5/html

Re: [ovirt-users] VMs freezing during heals

2015-04-03 Thread Alastair Neil
Any follow up on this? Are there known issues using a replica 3 glsuter datastore with lvm thin provisioned bricks? On 20 March 2015 at 15:22, Alastair Neil ajneil.t...@gmail.com wrote: CentOS 6.6 vdsm-4.16.10-8.gitc937927.el6 glusterfs-3.6.2-1.el6 2.6.32 - 504.8.1.el6.x86_64 moved

Re: [ovirt-users] VMs freezing during heals

2015-03-20 Thread Alastair Neil
no issues on the servers. Not clear if this is a sufficiently rigorous test and the Volume I have had issues on is a 3TB volume with about 2TB used. -Alastair On 19 March 2015 at 12:30, Alastair Neil ajneil.t...@gmail.com wrote: I don't think I have the resources to test it meaningfully. I have

Re: [ovirt-users] VMs freezing during heals

2015-03-20 Thread Alastair Neil
: What version of gluster are you running on these? I’ve seen high load during heals bounce my hosted engine around due to overall system load, but never pause anything else. Cent 7 combo storage/host systems, gluster 3.5.2. On Mar 20, 2015, at 9:57 AM, Alastair Neil ajneil.t...@gmail.com wrote

[ovirt-users] VMs freezing during heals

2015-03-17 Thread Alastair Neil
I have a Ovirt cluster with 6 VM hosts and 4 gluster nodes. There are two virtualisation clusters one with two nehelem nodes and one with four sandybridge nodes. My master storage domain is a GlusterFS backed by a replica 3 gluster volume from 3 of the gluster nodes. The engine is a hosted

[ovirt-users] failures in vdsm logs Ovirt 3.5 Gluster 3.6.1

2014-11-27 Thread Alastair Neil
I see very frequents errors in the vdsm log on one of the gluster servers in my gluster cluster. The host is fine in the ovirt console, as are the volumes, and gluster functions ok, so this is a nuisance primarily. The gluster cluster is a replica 2, with 2 hosts, both CentSO 6.6 with gluster

[ovirt-users] (no subject)

2014-11-24 Thread Alastair Neil
I see frequents errors in the vdsm log on one of the gluster servers in my gluster cluster. Can anyone suggest a way to troubleshoot this, the host is fine in the ovirt console and gluster functions ok. The Gluster cluster is a replica 2, with 2 hosts. I am trying to add another host to move

[ovirt-users] CAS authentication

2014-11-14 Thread Alastair Neil
Can any one tell me if there is a CAS authentication plugin available or planned? If it is planned is there a target for the feature? -Alastair ___ Users mailing list Users@ovirt.org http://lists.ovirt.org/mailman/listinfo/users

Re: [ovirt-users] hosted engine , how to make changes to the VM post deploy

2014-11-06 Thread Alastair Neil
On Wed, Nov 05, 2014 at 08:11:39AM +0100, Jiri Moskovcak wrote: On 11/04/2014 03:52 PM, Alastair Neil wrote: So is this the workflow? set the hosted-engine maintenance to global shutdown the engine VM make changes via virsh or editing vm.conf sync changes

Re: [ovirt-users] Protecting the storage of the self hosted engine

2014-11-05 Thread Alastair Neil
It was my understanding that the replica 3 requirement is for glusterfs fuse storage, it's not clear that this would extend to NFS provided by a gluster volume. I'd appreciate clarification. -Alastair On 5 November 2014 12:57, Daniel Helgenberger daniel.helgenber...@m-box.de wrote: On

Re: [ovirt-users] hosted engine , how to make changes to the VM post deploy

2014-11-04 Thread Alastair Neil
? -Alastair On 4 November 2014 02:50, Jiri Moskovcak jmosk...@redhat.com wrote: On 11/04/2014 04:38 AM, Alastair Neil wrote: I have successfully migrated my standalone ovirt into a hosted instance. I have some questions and comments. Is there a mechanism to make changes to the hosted engine

[ovirt-users] hosted engine , how to make changes to the VM post deploy

2014-11-03 Thread Alastair Neil
I have successfully migrated my standalone ovirt into a hosted instance. I have some questions and comments. Is there a mechanism to make changes to the hosted engine VM post deploy. I would like to change some of the VM configuration choices. I tried setting the maintenance mode to global and

Re: [ovirt-users] hosted engine deploy failed 3.5 centos 6.5 host FC20 vm

2014-11-01 Thread Alastair Neil
to debug it, because the actual problem is logged there. Thanks, Jirka On 10/29/2014 08:58 PM, Alastair Neil wrote: OK I seem to be having some fundamental confusion about this migration. I have an existing ovirt 3.5 (upgraded from 3.4) setup with a Data Center containing four

Re: [ovirt-users] hosted engine deploy failed 3.5 centos 6.5 host FC20 vm

2014-10-29 Thread Alastair Neil
am failing to do in the original engine? . On 29 October 2014 03:10, Jiri Moskovcak jmosk...@redhat.com wrote: On 10/27/2014 06:22 PM, Alastair Neil wrote: After belatedly realising that no engine for EL7 is planned for 3.5 I tried using FC20: I used a database called engine with user

[ovirt-users] hosted engine deploy failed 3.5 centos 6.5 host FC20 vm

2014-10-27 Thread Alastair Neil
After belatedly realising that no engine for EL7 is planned for 3.5 I tried using FC20: I used a database called engine with user engine on the VM to restore to. The engine-backup restore appeared to complete with no errors save the canonical complaint about less that 16GB of memory being

Re: [ovirt-users] migrate from stand alone on FC19 to hosted OK to use CentOS 7?

2014-10-27 Thread Alastair Neil
Thanks Jirka I assume EL7 will at some point be supported by the engine? -Alastair On 27 October 2014 02:54, Jiri Moskovcak jmosk...@redhat.com wrote: On 10/25/2014 12:11 AM, Alastair Neil wrote: I am trying to migrate my old ovirt install which started out at 3.3 standalone engine

[ovirt-users] migrate from stand alone on FC19 to hosted OK to use CentOS 7?

2014-10-24 Thread Alastair Neil
I am trying to migrate my old ovirt install which started out at 3.3 standalone engine on FC19 to a hosted engine. I want to use CentOS , however, the postgresql version on 6.5 is old (8.4.20) and I am unable to get a clean restore. The version on FC 19 is 9.2.8, it looks like EL 7 has 9.2.7 (I

Re: [ovirt-users] post glusterfs 3.4 - 3.5 upgrade issue in ovirt (3.4.0-1.fc19): bricks unavailable

2014-05-28 Thread Alastair Neil
:40 AM, Alastair Neil wrote: Hi thanks for the reply. Here is an extract from a grep I ran on the vdsm log grepping for the volume name vm-store. It seems to indicate the bricks are ONLINE. I am uncertain how to extract meaningful information from the engine.log can you provide some

Re: [ovirt-users] post glusterfs 3.4 - 3.5 upgrade issue in ovirt (3.4.0-1.fc19): bricks unavailable

2014-05-28 Thread Alastair Neil
I just noticed this in the console and I don't know if it is relevant. When I look at the General tab on the hosts under GlusterFS Version it shows N/A. On 28 May 2014 11:03, Alastair Neil ajneil.t...@gmail.com wrote: ovirt version is 3.4. I did have a slightly older version of vdsm

Re: [ovirt-users] post glusterfs 3.4 - 3.5 upgrade issue in ovirt (3.4.0-1.fc19): bricks unavailable

2014-05-27 Thread Alastair Neil
happen due to following reasons - gluster volume status vm-store is not consistently returning the right output - ovirt-engine is not able to identify the bricks properly Anyway, engine.log will give better clarity. On 05/22/2014 02:24 AM, Alastair Neil wrote: I just did a rolling upgrade

[ovirt-users] post glusterfs 3.4 - 3.5 upgrade issue in ovirt (3.4.0-1.fc19): bricks unavailable

2014-05-21 Thread Alastair Neil
I just did a rolling upgrade of my gluster storage cluster to the latest 3.5 bits. This all seems to have gone smoothly and all the volumes are on line. All volumes are replicated 1x2 The ovirt console now insists that two of my volumes , including the vm-store volume with my vm's happily

Re: [Users] upgrade from 3.3 to 3.4 on fedora 19 failed

2014-04-01 Thread Alastair Neil
Thanks Alon, that did the trick and my upgrade completed successfully. On 31 March 2014 23:18, Alastair Neil ajneil.t...@gmail.com wrote: Thanks Alon On 31 March 2014 19:22, Alon Bar-Lev alo...@redhat.com wrote: - Original Message - From: Alastair Neil ajneil.t...@gmail.com

[Users] upgrade from 3.3 to 3.4 on fedora 19 failed

2014-03-31 Thread Alastair Neil
Any suggestions what to look for? Thanks Alastair [root@ovirt-admin ~]# engine-setup [ INFO ] Stage: Initializing [ INFO ] Stage: Environment setup Configuration files: ['/etc/ovirt-engine-setup.conf.d/10-packaging.conf',