[ovirt-users] Re: Gluster volume engine stuck in healing with 1 unsynched entry & HostedEngine paused

2021-03-03 Thread Alex K
On Wed, Mar 3, 2021, 19:13 wrote: > Hello, > > Thank you very much for your reply. > > I get the following from the below gluster commands: > > [root@ov-no1 ~]# gluster volume heal engine info split-brain > Brick ov-no1.ariadne-t.local:/gluster_bricks/engine/engine >

[ovirt-users] Re: Gluster volume engine stuck in healing with 1 unsynched entry & HostedEngine paused

2021-03-02 Thread Alex K
On Mon, Mar 1, 2021, 15:20 wrote: > Hello again, > > I am back with a brief description of the situation I am in, and questions > about the recovery. > > oVirt environment: 4.3.5.2 Hyperconverged > GlusterFS: Replica 2 + Arbiter 1 > GlusterFS volumes: data, engine, vmstore > > The current

[ovirt-users] Re: recovering gluster volumes when moving hosts to a new datacenter

2021-01-30 Thread Alex K
On Fri, Jan 29, 2021, 12:15 Nathanaël Blanchet wrote: > Hi, > > I moved 3 hosts (for replica 3 volume) from a previous datacenter to a > new datacenter. > > Those hosts had initially been configured in a gluster cluster and > managed multiple gluster volume created with ovirt UI. > > These hosts

[ovirt-users] Re: oVirt Engine no longer Starting

2021-01-16 Thread Alex K
On Sat, Jan 16, 2021, 16:08 penguin pages wrote: > > Thanks for help following below. > > 1) Auth to Libvirtd and show VM "hosted engine" but also now that I > manually registered "ns01" per above > [root@medusa ~]# vdsm-client Host getVMList > [ > { > "status": "Down", >

[ovirt-users] Re: oVirt Engine no longer Starting

2021-01-15 Thread Alex K
On Fri, Jan 15, 2021, 22:04 penguin pages wrote: > > Thanks for replies. > > Here is where it is at: > > # Two nodes think no VMs exist > [root@odin ~]# vdsm-client Host getVMList > [] > > #One showing one VM but down > [root@medusa ~]# vdsm-client Host getVMList > [ > { > "status":

[ovirt-users] Re: oVirt Engine no longer Starting

2021-01-15 Thread Alex K
On Fri, Jan 15, 2021, 20:20 Strahil Nikolov via Users wrote: > > > > > Questions: > > 1) I have two important VMs that have snapshots that I need to boot > > up. Is their a means with an HCI configuration to manually start the > > VMs without oVirt engine being up? > What it worked for me was:

[ovirt-users] Re: potential split-brain after upgrading Gluster version and rebooting one of three storage nodes

2021-01-11 Thread Alex K
On Mon, Jan 11, 2021, 20:51 Jayme wrote: > Correct me if I'm wrong but according to the docs, there might be a more > elegant way of doing something similar with gluster cli ex: gluster volume > heal split-brain latest-mtime -- although I have never > tried it myself. > This is the usual way I

[ovirt-users] Re: 2021 first ovirt network question

2021-01-07 Thread Alex K
On Thu, Jan 7, 2021, 16:14 wrote: > Thanks for advice. > Here is the iperf3 test results > > Connecting to host xyz.example.com, port 6000 > [ 4] local XXX.XXX.XXX.XXX port 36140 connected to XYZ.XYZ.XYZ.XYZ port > 6000 > [ ID] Interval Transfer Bandwidth Retr Cwnd > [ 4]

[ovirt-users] Re: CentOS Stream support

2021-01-05 Thread Alex K
On Fri, Jun 5, 2020, 11:36 Michal Skrivanek wrote: > Hi all, > we would like to ask about interest in community about oVirt moving to > CentOS Stream. > There were some requests before but it’s hard to see how many people would > really like to see that. > > With CentOS releases lagging behind

[ovirt-users] Re: fence_xvm for testing

2020-12-17 Thread Alex K
on top a KVM host running centos 8 stream. > > Best Regards, > Strahil Nikolov > > > > > > > В четвъртък, 17 декември 2020 г., 11:16:47 Гринуич+2, Alex K < > rightkickt...@gmail.com> написа: > > > > > > Hi Strahil, > > Do you have a workin

[ovirt-users] Re: fence_xvm for testing

2020-12-17 Thread Alex K
, the VMs require an open tcp port to receive the necessary output of > each request. > > Best Regards, > Strahil Nikolov > > > > > > > В понеделник, 14 декември 2020 г., 10:57:11 Гринуич+2, Alex K < > rightkickt...@gmail.com> написа: > > > > > &

[ovirt-users] Re: fence_xvm for testing

2020-12-15 Thread Alex K
VdsFenceOptionMapping CustomVdsFenceOptionMapping: fence_xvm: version: general > > On Tue, Dec 15, 2020 at 12:56 PM Alex K wrote: > >> >> >> On Tue, Dec 15, 2020 at 12:34 PM Martin Perina >> wrote: >> >>> >>> >>> On Tue, Dec 15, 2020 at 11:18 AM Alex

[ovirt-users] Re: fence_xvm for testing

2020-12-15 Thread Alex K
On Tue, Dec 15, 2020 at 12:34 PM Martin Perina wrote: > > > On Tue, Dec 15, 2020 at 11:18 AM Alex K wrote: > >> >> >> On Tue, Dec 15, 2020 at 11:59 AM Martin Perina >> wrote: >> >>> Hi, >>> >>> could you please provide engi

[ovirt-users] Re: fence_xvm for testing

2020-12-15 Thread Alex K
apping as below (and have restarted ovirt-engine service): engine-config -g CustomFenceAgentMapping CustomFenceAgentMapping: fence_xvm=fence_xvm version: general Let me know if you need more logs. I am running ovirt 4.3.10. > Thanks, > Martin > > > On Tue, Dec 15,

[ovirt-users] Re: fence_xvm for testing

2020-12-15 Thread Alex K
On Tue, Dec 15, 2020 at 11:07 AM Alex K wrote: > > > On Mon, Dec 14, 2020 at 8:59 PM Strahil Nikolov > wrote: > >> Fence_xvm requires a key is deployed on both the Host and the VMs in >> order to succeed. What is happening when you use the cli on any of the VMs

[ovirt-users] Re: fence_xvm for testing

2020-12-15 Thread Alex K
ned at virsh. > > Best Regards, > Strahil Nikolov > > > > > > > В понеделник, 14 декември 2020 г., 10:57:11 Гринуич+2, Alex K < > rightkickt...@gmail.com> написа: > > > > > > Hi friends, > > I was wondering what is needed to setup fenc

[ovirt-users] fence_xvm for testing

2020-12-14 Thread Alex K
Hi friends, I was wondering what is needed to setup fence_xvm in order to use for power management in virtual nested environments for testing purposes. I have followed the following steps: https://github.com/rightkick/Notes/blob/master/Ovirt-fence_xmv.md I tried also engine-config -s

[ovirt-users] Re: OPNsense / FreeBSD 12.1

2020-12-12 Thread Alex K
can you try to set it general Linux? I don't remember now if there is a bsd/freebsd type that you can set at os type for guest. > > Thank you again. > > Em sex., 11 de dez. de 2020 às 17:19, Alex K > escreveu: > >> >> >> On Fri, Dec 11, 2020, 20:39 Jor

[ovirt-users] Re: OPNsense / FreeBSD 12.1

2020-12-11 Thread Alex K
On Fri, Dec 11, 2020, 20:39 Jorge Visentini wrote: > Hi all. > > I tried to install OPNsense 20.7.6 (FreeBSD 12.1) and it was not possible > to detect the NICs. > > I tried both the virtio driver and the e1000. Virtio does not detect and > e1000 crashes at startup. > In pure KVM, it works, so I

[ovirt-users] Re: Can not connect to gluster storage

2020-11-27 Thread Alex K
On Fri, Nov 27, 2020, 15:02 Stefan Wolf wrote: > Hello, > I ve a host that can not connet to gluster storage. > It has worked since I ve set up the environment, and today it stoped > working > > this are the error messages in the webui > The error message for connection

[ovirt-users] Re: Connecting OVN network to physical network

2020-11-25 Thread Alex K
ich is currently in tech-preview. [1]: https://github.com/oVirt/ovirt-provider-ovn/blob/master/docs/provider_api_description.adoc#security On Wed, Nov 25, 2020 at 9:47 PM Alex K wrote: > Hi all, > > I have created some logical switches at the OVN network provider (the > default

[ovirt-users] Connecting OVN network to physical network

2020-11-25 Thread Alex K
Hi all, I have created some logical switches at the OVN network provider (the default provider that is configured during engine-setup). This is working fine. I would like though to be able to connect a logical OVN switch to a physical network at which the hosts have access, so as to give access

[ovirt-users] Re: ovirt 4.3 - locked image vm - unable to remove a failed deploy of a guest dom

2020-11-25 Thread Alex K
On Wed, Nov 25, 2020 at 8:05 PM <3c.moni...@gruppofilippetti.it> wrote: > Hi, > it seems not work... > > bash-4.2$ psql > psql (10.6) > Type "help" for help. > > postgres=# SELECT vm_name from vms where vm_guid = (SELECT vm_guid FROM > vm_images_view where imagestatus = 2); > ERROR: relation

[ovirt-users] Re: ovirt 4.3 - locked image vm - unable to remove a failed deploy of a guest dom

2020-11-25 Thread Alex K
On Tue, Nov 17, 2020, 18:42 <3c.moni...@gruppofilippetti.it> wrote: > Hi. > taskcleaner and unlock_entity are just 2 items of reported rhel solution > I've used , but didn't worked. > Locked Image still there! > I would try also to unlock it at db. Some steps from version 3.x. should be same for

[ovirt-users] Re: ovirt 4.3 cannot upload ISO to data domain

2020-11-24 Thread Alex K
the web UI, it say the certificate is not valid. with a > red warning. but, i have already added the certificate to chrome > > El mar, 24 de nov. de 2020 a la(s) 07:22, Alex K (rightkickt...@gmail.com) > escribió: > >> >> >> On Mon, Nov 23, 2020 at 4:43 PM Facundo Badarac

[ovirt-users] Re: Fix corrupt self-hosted engine

2020-11-24 Thread Alex K
On Mon, Nov 23, 2020 at 10:09 AM Yedidyah Bar David wrote: > On Mon, Nov 23, 2020 at 9:54 AM Alex K wrote: > > > > > > > > On Sun, Nov 22, 2020 at 8:57 AM Yedidyah Bar David > wrote: > >> > >> On Thu, Nov 19, 2020 at 9:43 PM Alex K wrote: >

[ovirt-users] Re: ovirt 4.3 cannot upload ISO to data domain

2020-11-24 Thread Alex K
On Mon, Nov 23, 2020 at 4:43 PM Facundo Badaracco wrote: > Hi everyone. > > Im trying to upload a ISO to my data domain, the GUI gives me this error > "Connection > to ovirt-imageio service has failed. Ensure that ovirt-engine certificate >

[ovirt-users] Re: bond or different networks for frontend and backend

2020-11-24 Thread Alex K
On Tue, Nov 24, 2020 at 10:40 AM jb wrote: > Hello, > > here in the description > ( > https://www.ovirt.org/documentation/gluster-hyperconverged/chap-Single_node_hyperconverged.html) > > it says that we should have at least 2 interfaces to separate frontend > and backend traffic. > > How is this

[ovirt-users] Re: Replacing ovirt certificates issue

2020-11-23 Thread Alex K
On Mon, Nov 23, 2020 at 4:54 PM Alex K wrote: > > > On Mon, Nov 23, 2020 at 9:42 AM Alex K wrote: > >> >> >> On Mon, Nov 23, 2020 at 9:35 AM Dominik Holler >> wrote: >> >>> >>> >>> On Fri, Nov 20, 2020 at 12:38 PM Alex K

[ovirt-users] Re: Replacing ovirt certificates issue

2020-11-23 Thread Alex K
On Mon, Nov 23, 2020 at 9:42 AM Alex K wrote: > > > On Mon, Nov 23, 2020 at 9:35 AM Dominik Holler wrote: > >> >> >> On Fri, Nov 20, 2020 at 12:38 PM Alex K wrote: >> >>> Following the above, I was seeing that OVN provider connectivity test >>

[ovirt-users] Re: Replacing ovirt certificates issue

2020-11-23 Thread Alex K
On Mon, Nov 23, 2020 at 9:35 AM Dominik Holler wrote: > > > On Fri, Nov 20, 2020 at 12:38 PM Alex K wrote: > >> Following the above, I was seeing that OVN provider connectivity test was >> failing due to some certificate issue and had to do the following to fix &

[ovirt-users] Re: Fix corrupt self-hosted engine

2020-11-22 Thread Alex K
On Sun, Nov 22, 2020 at 8:57 AM Yedidyah Bar David wrote: > On Thu, Nov 19, 2020 at 9:43 PM Alex K wrote: > >> >> >> On Thu, Nov 19, 2020 at 5:31 PM Alex K wrote: >> >>> Hi Didi, >>> >>> On Thu, Nov 19, 2020 at 5:13 PM Yedidyah Bar D

[ovirt-users] Re: Replacing ovirt certificates issue

2020-11-22 Thread Alex K
On Sun, Nov 22, 2020 at 9:11 AM Yedidyah Bar David wrote: > On Fri, Nov 20, 2020 at 1:37 PM Alex K wrote: > >> Following the above, I was seeing that OVN provider connectivity test was >> failing due to some certificate issue and had to do the following to fix >> it: &g

[ovirt-users] Re: Replacing ovirt certificates issue

2020-11-20 Thread Alex K
trust the cert, and when pressing ok i get a green confirmation of successful connection. Is there anything else that can be done to fix OVN functionality? Thanx Alex On Thu, Nov 19, 2020 at 9:00 AM Alex K wrote: > Seems that all services (imageio, ovn, web socket) are fine after >

[ovirt-users] Re: Fix corrupt self-hosted engine

2020-11-19 Thread Alex K
, as instructed from the restore operation. Gained engine web access and saw the same running VMs were shown as up without issues. I only observed one VM not able to start due to illegal volume, but that's another story. On Thu, Nov 19, 2020 at 9:42 PM Alex K wrote: > > > On Thu, Nov 19, 2020 a

[ovirt-users] Fix corrupt self-hosted engine

2020-11-19 Thread Alex K
Hi all, I have a corrupt self-hosted engine (with several file system errors, postgres not able to start) and thus it does not give access to the web UI. This happened following an unlucky split brain resolution (I am running 2 nodes). The two hosts are running VMs also which I would like to keep

[ovirt-users] Re: Replacing ovirt certificates issue

2020-11-18 Thread Alex K
-setup might not be needed. On Wed, Nov 18, 2020 at 3:07 PM Alex K wrote: > Seems I had a typo at > /etc/ovirt-engine/engine.conf.d/99-custom-truststore.conf. > I will repeat the test to verify that all services are functional > following this process. > > On Wed, Nov 18, 2020

[ovirt-users] Re: How to create a backup in event of hardware failure of a single hosted engine?

2020-11-18 Thread Alex K
On Wed, Nov 18, 2020 at 1:40 PM wrote: > Hello Alex, > How do i prepare the gluster volume as the gluster volume is also hosted > on the 1st baremetal, can you elaborate this setup? > just reading the docs of gluster must consists of 3 node either 3 gluster > nodes or 2 gluster nodes + 1 arbiter

[ovirt-users] Re: Replacing ovirt certificates issue

2020-11-18 Thread Alex K
Seems I had a typo at /etc/ovirt-engine/engine.conf.d/99-custom-truststore.conf. I will repeat the test to verify that all services are functional following this process. On Wed, Nov 18, 2020 at 10:24 AM Alex K wrote: > Hi all, > > I am trying to replace the ovirt certificate at

[ovirt-users] Replacing ovirt certificates issue

2020-11-18 Thread Alex K
Hi all, I am trying to replace the ovirt certificate at ovirt 4.3 following this: https://access.redhat.com/documentation/en-us/red_hat_virtualization/4.3/html/administration_guide/appe-red_hat_enterprise_virtualization_and_ssl I am doing the following: I have engine FQDN: manager.lab.local 1.

[ovirt-users] Re: How to create a backup in event of hardware failure of a single hosted engine?

2020-11-17 Thread Alex K
On Tue, Nov 17, 2020, 11:08 wrote: > Hello everyone, > Currently we have a single bare metal that hosts oVirt and glusterFS which > later on to be converted to a 3 nodes for HCI, currently another bare metal > is coming this week and was planning to initially create it as a backup. > > is it

[ovirt-users] Re: ovirt 4.3 - locked image vm - unable to remove a failed deploy of a guest dom

2020-11-17 Thread Alex K
On Tue, Nov 17, 2020, 16:12 <3c.moni...@gruppofilippetti.it> wrote: > Hi all. > I've deployed a VM from a corrupted template (it's disk is missing, but > I've checked it later...). > My Software Version is:4.3 > Now, I have an unmanaged VM in inventory and unable to remove it too. > It's

[ovirt-users] Re: Upgrade OVIRT from 3.6 to 4.3

2020-11-11 Thread Alex K
On Wed, Nov 11, 2020, 17:03 Miguel Angel Costas wrote: > Hi Guys! > > I need to upgrade from 3.6 to 4.3 and I have a doubt. > Do I need to restard VMs for each upgrade (DC Compatibilty 1° 4.0 - 2° > 4.1 - 3° 4.2 and 4° 4.3) or can modify the compatibilty from 3.6 to 4.2 > and restart the vms

[ovirt-users] Re: VM's gone to unknown state

2020-11-10 Thread Alex K
Hi Hariharan, On Tue, Nov 10, 2020 at 11:36 AM wrote: > Dear Alex, > > Thanks for your kind response! So its mandatory to enable power > management? Is that a good way to enable power management in running hosts > or already installed hosts in Ovirt? If possible, let me know the benifits > of

[ovirt-users] Re: VM with illegal snapshots

2020-11-09 Thread Alex K
On Fri, Oct 9, 2020, 12:59 Giorgio Biacchi wrote: > Hi, > due to a bug in our Ovirt integrated backup system now we have some VMs > with snapshots in illegal state. > > It seems that there's an inconsistency between the db and the real > status of images on disk. > > Let me show an example: > >

[ovirt-users] Re: VM's gone to unknown state

2020-11-09 Thread Alex K
On Mon, Nov 9, 2020, 19:12 wrote: > Dear Strahil Nikolov, > > Thank you so much for your kind response and immediate help! The issue got > resolved and now the hosts got up and running. There was a multiple > problems in Hosts and again and again I got same issue. Then finally I > rebooted the

[ovirt-users] Re: Fence Agent in Virtual Environment

2020-11-05 Thread Alex K
On Thu, Nov 5, 2020, 18:20 Strahil Nikolov via Users wrote: > This is just a guess , but you might be able to install fence_xvm on all > Virtualized Hosts . > Did not know fence_xvm. Interesting to check it. > > Best Regards, > Strahil Nikolov > > > > > > > В четвъртък, 5 ноември 2020 г.,

[ovirt-users] Re: Fence Agent in Virtual Environment

2020-11-05 Thread Alex K
On Thu, Nov 5, 2020, 16:00 jb wrote: > Hello, > > I would like to build a hyperconverged gluster with hosted engine in a > virtual environment, on Fedora 33 with KVM. > > The setup is for testing purposes, specially for test upgrades before > running them on the real physical Servers. But I want

[ovirt-users] Re: Question about OVN MTU

2020-10-29 Thread Alex K
On Tue, Oct 27, 2020, 02:49 Strahil Nikolov via Users wrote: > Hello All, > > I would like to learn more about OVN and especially the maximum MTU that I > can use in my environment. > > Current Setup 4.3.10 > Network was created via UI -> MTU Custom -> 8976 -> Create on External > Provider ->

[ovirt-users] Re: Storage Domain Data (Master)

2020-10-25 Thread Alex K
On Fri, Oct 23, 2020, 19:33 wrote: > When data (Master) is down the others Domains data are down too? > > What is the best practice when a problem ocurres to the Data Master? > You try to avoid problems with master data store by adding high availability at the design. At HCI approach with

[ovirt-users] Re: Cannot access Engine VM

2020-08-18 Thread Alex K
On Tue, Aug 18, 2020, 09:14 Steven Bach via Users wrote: > Hello All, > > I installed Ovirt node 4.4.1.5 from the ovirt ISO, IP 192.168.1.53/24 > I setup the self hosted engine by logging into the web interface, > configured it for 192.168.1.55/24 IP on the default generated bridge > interface

[ovirt-users] Re: Help needed - Not able to find Windows Guest agent in 4.4.1.10-1.el8 Hosted Engine

2020-08-15 Thread Alex K
On Fri, Aug 14, 2020, 06:12 dhanaraj.ramesh--- via Users wrote: > Hi Team, > > unable to locate Windows guest agant iso in 4.4.1.10-1.el8 Hosted Engine > version. please share us where can i get the iso? > Usually I grab them from here: https://resources.ovirt.org/pub/ I was not able to find a

[ovirt-users] Re: Migration not working

2020-08-15 Thread Alex K
On Fri, Aug 14, 2020, 16:16 Juan Pablo Lorier wrote: > Hi, > > I'm having issues with migration to some hosts. I have a 4 node cluster > and I tried updating to see if it fixes but it's still failing. The reason > is nos clear in the engine log. > > > 2020-08-14 09:45:32,322-03 INFO >

[ovirt-users] Re: Re-creating ISO Storage Domain after Manager Rebuild

2020-08-15 Thread Alex K
On Fri, Aug 14, 2020, 16:50 Bob Franzke via Users wrote: > OK thanks for the reply. As you can perhaps tell I am a complete noob with > Ovirt. The fact its working now at all is a complete miracle. > > >>> I see 2 approaches on fixing the broken storage domain: > >>> - log to engine, switch to

[ovirt-users] Re: 4.2.8 and yum update

2020-08-06 Thread Alex K
repo, and proceed with your major upgrade. In this way centos will upgrade also to latest (7.8.2003) Upon completion of the major upgrade, you remove 4.2 repo. > > Regards > Carl > > > > On Thu, Aug 6, 2020 at 9:49 AM Alex K wrote: > >> Hi >> >> On Thu, A

[ovirt-users] Re: 4.2.8 and yum update

2020-08-06 Thread Alex K
Hi On Thu, Aug 6, 2020 at 3:45 PM carl langlois wrote: > Hi all, > > I am in the process of upgrading our cluster to 4.3. But first i need to > update everything to 4.2.8 and update the os to the latest 7.x. I was able > to update the self-hosted engine to the latest 4.2.8 and centos 7.8. But >

[ovirt-users] Re: Changing FQDN

2020-07-31 Thread Alex K
On Fri, Jul 31, 2020, 21:00 Alex K wrote: > > > On Fri, Jul 31, 2020, 18:26 Dominik Holler wrote: > >> >> >> On Fri, Jul 31, 2020 at 4:00 PM Alex K wrote: >> >>> >>> >>> On Fri, Jul 31, 2020 at 4:50 PM Dominik Holler >>>

[ovirt-users] Changing FQDN

2020-07-31 Thread Alex K
Hi all, I am running ovirt 4.2.8 I did change ovirt engine FQDN using ovirt-engine-rename tool following https://access.redhat.com/documentation/en-us/red_hat_virtualization/4.2/html/administration_guide/chap-Utilities#Updating_SSL_Certificates Hosts FQDN is also changed and all seem fine apart

[ovirt-users] Re: Guest VM snapshots are not retained when importing data storage domain

2020-07-31 Thread Alex K
> > can you assist with this one ? > > Best Regards, > Strahil Nikolov > > На 31 юли 2020 г. 10:01:17 GMT+03:00, Alex K > написа: > >Has anyone been able to import a storage domain and still have access > >to VM > >snapshots or this might be a missing

[ovirt-users] Re: Guest VM snapshots are not retained when importing data storage domain

2020-07-31 Thread Alex K
the import. Thanx On Thu, Jul 30, 2020 at 3:58 PM Alex K wrote: > Hi all, > > I have a dual node self hosted cluster v4.3 using gluster as storage so as > to test an actual scenario which will need to be followed at production. > The purpose is to rename the cluster FQDN to a new one,

[ovirt-users] Re: best way to have storage vlan available to host AND vms?

2020-07-30 Thread Alex K
work management interface. There is a pencil icon where you click and configure what you need. Sorry no screenshots at the moment. > > > > - Original Message - > From: "Alex K" > To: "Philip Brown" > Cc: "users" > Sent: Thursday, J

[ovirt-users] Re: best way to have storage vlan available to host AND vms?

2020-07-30 Thread Alex K
On Thu, Jul 30, 2020, 23:03 Philip Brown wrote: > I'm trying to allow a particular iSCSI VLAN to be available to all hosts.. > but also to a few select VMs. > > Im finding this challenging, since prior to now, I did host iSCSI config > on the host-local level. > i used the cockpit GUI to create

[ovirt-users] Changing management network

2020-07-30 Thread Alex K
Hi all, I see this has been asked in the past though I was not able to find a specific answer. I want to change the management network at a new subnet. In this case I am using /etc/hosts and not DNS, though the steps can be performed with DNS also. What i do is: 1. Enable global maintenance 2.

[ovirt-users] Guest VM snapshots are not retained when importing data storage domain

2020-07-30 Thread Alex K
Hi all, I have a dual node self hosted cluster v4.3 using gluster as storage so as to test an actual scenario which will need to be followed at production. The purpose is to rename the cluster FQDN to a new one, wiping out any reference to the old previous FQDN. I was not successful in using the

[ovirt-users] Re: Management Engine IP change

2020-07-30 Thread Alex K
On Thu, Jul 30, 2020 at 2:45 PM Yedidyah Bar David wrote: > On Thu, Jul 30, 2020 at 1:47 PM Alex K wrote: > >> >> >> On Thu, Jul 30, 2020 at 1:30 PM Yedidyah Bar David >> wrote: >> >>> On Thu, Jul 30, 2020 at 1:20 PM Alex K wrote: >>>

[ovirt-users] Re: Management Engine IP change

2020-07-30 Thread Alex K
On Thu, Jul 30, 2020 at 11:15 AM Alex K wrote: > > > On Tue, Jul 28, 2020 at 11:51 AM Anton Louw via Users > wrote: > >> >> >> Hi All, >> >> >> >> Does somebody perhaps know the process of changing the Hosted Engine IP

[ovirt-users] Re: Management Engine IP change

2020-07-30 Thread Alex K
On Thu, Jul 30, 2020 at 12:56 PM Yedidyah Bar David wrote: > On Thu, Jul 30, 2020 at 12:42 PM Alex K wrote: > > > > > > > > On Thu, Jul 30, 2020 at 12:01 PM Yedidyah Bar David > wrote: > >> > >> On Thu, Jul 30, 2020 at 11:30 AM Alex K >

[ovirt-users] Re: Management Engine IP change

2020-07-30 Thread Alex K
On Thu, Jul 30, 2020 at 12:01 PM Yedidyah Bar David wrote: > On Thu, Jul 30, 2020 at 11:30 AM Alex K wrote: > >> >> >> On Tue, Jul 28, 2020 at 11:51 AM Anton Louw via Users >> wrote: >> >>> >>> >>> Hi All, >>> >>>

[ovirt-users] Re: Upgrade procedure for oVirt

2020-07-30 Thread Alex K
On Thu, Jul 30, 2020 at 11:08 AM Alex K wrote: > > > On Thu, Jul 30, 2020 at 10:57 AM Yedidyah Bar David > wrote: > >> On Thu, Jul 30, 2020 at 10:47 AM Alex K wrote: >> > >> > >> > >> > On Thu, Jul 30, 2020 at 10:25 AM Alex K &g

[ovirt-users] Re: Management Engine IP change

2020-07-30 Thread Alex K
On Tue, Jul 28, 2020 at 11:51 AM Anton Louw via Users wrote: > > > Hi All, > > > > Does somebody perhaps know the process of changing the Hosted Engine IP > address? I see that it is possible, I am just not sure if it is a straight > forward process using ‘nmtui’ or editing the network config

[ovirt-users] Re: Upgrade procedure for oVirt

2020-07-30 Thread Alex K
On Thu, Jul 30, 2020 at 10:57 AM Yedidyah Bar David wrote: > On Thu, Jul 30, 2020 at 10:47 AM Alex K wrote: > > > > > > > > On Thu, Jul 30, 2020 at 10:25 AM Alex K wrote: > >> > >> Hi all! > >> > >> I am going though an upgrade

[ovirt-users] Re: Ovirt hypervisor as an DRBD node

2020-07-30 Thread Alex K
On Tue, Jul 28, 2020 at 9:06 AM wrote: > Hi community, > I would like to use 3 nodes for hypervisor (hosted engine or install a > separate VM with engine for its subsequent management) to use them as > storage nodes - drbd 9 dual primary + quorum node (aka backup), ocfs 2 - so > that the VMs

[ovirt-users] Re: Upgrade procedure for oVirt

2020-07-30 Thread Alex K
On Thu, Jul 30, 2020 at 10:25 AM Alex K wrote: > Hi all! > > I am going though an upgrade from ovirt 4.2 (4.2.8.2-1.el7) to 4.3 for a > two node cluster with self hosted engine. I have done previously upgrades > from 4.1 to 4.2 successfully with minor issues which where fixe

[ovirt-users] Upgrade procedure for oVirt

2020-07-30 Thread Alex K
Hi all! I am going though an upgrade from ovirt 4.2 (4.2.8.2-1.el7) to 4.3 for a two node cluster with self hosted engine. I have done previously upgrades from 4.1 to 4.2 successfully with minor issues which where fixed. I wanted to confirm with you, in case I am missing anything that may have

[ovirt-users] Re: subnets

2020-02-29 Thread Alex K
On Sat, Feb 29, 2020, 18:38 wrote: > I have a network in place with several subnets, one for iscsi and one for > virtual pbx and VoIP phones. I use the iscsi in Ovirt, but I cannot get > Ovirt to recognize and use the physical vlan 3 network for phones. If I add > it and the subnet, Ovirt will

[ovirt-users] Re: oVirt & Zabbix agent

2020-02-16 Thread Alex K
On Fri, Feb 14, 2020, 20:48 Diggy Mc wrote: > Are there any known issues with running the Zabbix agent on either the > Hosted Engine (4.3.8) or oVirt Nodes (4.3.8) ??? I'd like to install the > agent while not crashing my hosting environment. > I've done that and have seen no issues for several

[ovirt-users] Re: Power management and storage domains error when running Ansible tasks!

2020-01-15 Thread Alex K
Hi, On Tue, Jan 14, 2020 at 7:51 PM wrote: > I don't have power management devices on the Intel NUC. You probably > missed the message where I posted this because of > https://lists.ovirt.org/archives/list/users@ovirt.org/thread/4WRVQKDASO7YORTR24UINCHVGAWWXU4T/ > . > For production you will

[ovirt-users] Re: Setting up cockpit?

2020-01-13 Thread Alex K
On Mon, Jan 13, 2020 at 11:23 AM wrote: > I was not able to open a bug I was getting several different errors from > bugzilla. But of course after a while it was working again. Someone > restarted the web server. Now everything is OK but the experience of > entering bugs in that tool is/was

[ovirt-users] Re: Setting up cockpit?

2020-01-13 Thread Alex K
On Mon, Jan 13, 2020 at 12:36 AM wrote: > Well if *you* don't see any issues then we can finally sleep at night. > You mentioned issues with bugzilla or did I understood wrong? You are not able to open a bug? Went to bugzilla and it seems that the process to open a bug functions properly. In

[ovirt-users] Re: HCI Disaster Recovery

2020-01-11 Thread Alex K
On Fri, Jan 10, 2020, 20:12 Christian Reiss wrote: > Hey, > > is there really no ovirt native way to restore a single host and bring > it back into the cluster? > I'm not sure if all can be done from gui. I would manually configure gluster and do the host install from gui. > > -Chris. > > On

[ovirt-users] Re: No virtio-win vfd oVirt 4.3.7

2019-12-21 Thread Alex K
On Thu, Dec 19, 2019, 17:29 Vrgotic, Marko wrote: > Dear oVIrt, > > > > I am trying to install Windows 10 on oVirt, following procedure on: > > > https://www.ovirt.org/documentation/vmm-guide/chap-Installing_Windows_Virtual_Machines.html > > > > Unfortunately, there is no option as explained in

[ovirt-users] Re: Migrate VM from oVirt to oVirt

2019-11-13 Thread Alex K
On Thu, Nov 14, 2019, 01:25 wrote: > Thank Jayme, > It worked, wondering if there is a more straight fwd way. > You can also export to ova, and then upload the ova. > > regards, > ___ > Users mailing list -- users@ovirt.org > To unsubscribe send

[ovirt-users] Re: Reimport OVA Windows 2019 VM

2019-10-22 Thread Alex K
On Tue, Oct 22, 2019, 13:59 matteo fedeli wrote: > "I presume that inside oVirt the disk itself is marked as bootable, > correct?" > yes. > > "Which type has been assigned to it?" > Type. What do you mean? > > "In the original exported VM do you remember which type of disk/controller > you used

[ovirt-users] Re: Windows server std 2019 64 bit support

2019-09-06 Thread Alex K
On Fri, Sep 6, 2019 at 2:49 PM Bernhard Dick wrote: > Hi Alex, > > Am 05.09.2019 um 14:23 schrieb Alex K: > > [...] > > Have you tried to load Windows server std 2019 64 bit successfullyon > > ovirt 3.4? > I think you are talking about version 4.3, as you also me

[ovirt-users] Windows server std 2019 64 bit support

2019-09-05 Thread Alex K
Hi all, I am trying to find out if Windows server std 2019 64 bit is supported at ovirt 3.4. I have checked the following links: https://www.ovirt.org/documentation/vmm-guide/chap-Introduction.html https://access.redhat.com/articles/973133

[ovirt-users] Re: oVirt 4.3.5 WARN no gluster network found in cluster

2019-08-23 Thread Alex K
On Thu, Aug 22, 2019, 04:47 wrote: > Hi, > I have a 4.3.5 hyperconverged setup with 3 hosts, each host has 2x10G NIC > ports > > Host1: > NIC1: 192.168.1.11 > NIC2: 192.168.0.67 (Gluster) > > Host2: > NIC1: 10.10.1.12 > NIC2: 192.168.0.68 (Gluster) > > Host3: > NIC1: 10.10.1.13 > NIC2:

[ovirt-users] Re: engine-setup failure on 4.1 -> 4.2

2019-07-26 Thread Alex K
steps. On Thu, Jul 25, 2019 at 3:55 PM Alex K wrote: > Hi all, > > I have a self hosted engine setup, with 3 servers. > I have successfully upgraded several other installations, from 4.1 to 4.2. > On one of them I am encountering and issue with the engine-setup. > > I get

[ovirt-users] Re: System unable to recover after a crash

2019-07-12 Thread Alex K
On Fri, Jul 12, 2019, 22:30 carl langlois wrote: > Hi , > > I am in state where my system does not recover from a major failure. I > have pinpoint the probleme to be that the hosted engine storage domain is > not able to mount > > I have a glusterfs containing the storage domain. but when it

[ovirt-users] Re: Manual Migration not working and Dashboard broken after 4.3.4 update

2019-07-11 Thread Alex K
On Thu, Jul 11, 2019 at 7:57 AM Michal Skrivanek < michal.skriva...@redhat.com> wrote: > > > On 11 Jul 2019, at 06:34, Alex K wrote: > > > > On Tue, Jul 9, 2019, 19:10 Michal Skrivanek > wrote: > >> >> >> On 9 Jul 2019, at 17:16, Strahil wrote

[ovirt-users] Re: Manual Migration not working and Dashboard broken after 4.3.4 update

2019-07-10 Thread Alex K
On Tue, Jul 9, 2019, 19:10 Michal Skrivanek wrote: > > > On 9 Jul 2019, at 17:16, Strahil wrote: > > I'm not sure, but I always thought that you need an agent for live > migrations. > > > You don’t. For snapshots, and other less important stuff like reporting > IPs you do. In 4.3 you should be

[ovirt-users] Re: Manual Migration not working and Dashboard broken after 4.3.4 update

2019-07-10 Thread Alex K
On Wed, Jul 10, 2019, 14:57 Neil wrote: > To provide a slight update on this. > > I put one of my hosts into maintenance and it then migrated the two VM's > off of it, I then upgraded the host to 4.3. > > I have 12 VM's running on the remaining host, if I put it into maintenance > will it try

[ovirt-users] Re: Upgrade engine to 4.3.3 or setup a new engine

2019-05-11 Thread Alex K
On Thu, May 9, 2019, 16:39 Magnus Isaksson wrote: > Hello all > > I'm having trouble upgrading my engine to 4.3.3 from 4.2.8 > The upgrade goes well, no errors but webgui wont load, it just says > "waiting for engine" > > I have tried to set up a new machine with engine and import the DB from >

[ovirt-users] Re: Migrating Domain Storage Gluster

2019-05-11 Thread Alex K
On Thu, May 9, 2019, 20:57 Alex McWhirter wrote: > Basically i want to take out all of the HDD's in the main gluster pool, > and replace with SSD's. > > My thought was to put everything in maintenance, copy the data manually > over to a transient storage server. Destroy the gluster volume, swap

[ovirt-users] Re: All Windows vms report "Actual timezone in guest doesn't match configuration"

2019-05-04 Thread Alex K
On Sat, May 4, 2019, 01:26 wrote: > I wonder if the older agent would fix it? I think this issue started with > 4.2.2 > I am having this issue since 4.1.x. it seems to be related with the way windows reports timezones and how agent expects them. >

[ovirt-users] Re: Upgrade 4.1.8 to 4.3.3

2019-05-01 Thread Alex K
On Wed, May 1, 2019, 18:35 Arman Khalatyan wrote: > i think this path should work as well: 4.1.8-> 4.2.8-> 4.3.3 > may be ovirt devs should confirm that. > do you have a hosted-engine or gluster enabled? > good luck, > arman > ps > do not forget to backup before experiments:) > > schrieb am

[ovirt-users] Re: HA VM not work when VM OS cannot run normally

2019-04-28 Thread Alex K
onfiguration. > > -- > > Regards > > Hongyu Du > > > *From:* Alex K > *Date:* 2019-04-27 02:03 > *To:* du_hongyu > *CC:* users ; devel > *Subject:* Re: [ovirt-users] HA VM not work when VM OS cannot run normally > > > On Fri, Apr 26, 2019, 12:02 du_hon..

[ovirt-users] Re: HA VM not work when VM OS cannot run normally

2019-04-26 Thread Alex K
On Fri, Apr 26, 2019, 12:02 du_hon...@yeah.net wrote: > HI, I create a HA VM in ovirt follaw this article > https://ovirt.org/develop/ha-vms.html#highly-available-vms-and-io-errors > > when my vm‘s OS can not run, but

[ovirt-users] Re: Ovirt 4.3.2 VM Failover

2019-04-25 Thread Alex K
On Fri, Apr 26, 2019, 02:57 wrote: > Is there something in the 4.3.x series that has changed when it comes to > VM failover? I have the cluster configurated to automatically migrate all > server VMs, but whenever One of the nodes goes down, all the VMs that were > on that host switch to a ?

[ovirt-users] Re: ovirt with kvm stand alone

2019-04-23 Thread Alex K
an import vms from other kvm servers also from within the ovirt gui using ssh or libvirt direct tcp connection. This doesn't seem to be your case though. > Thanks once more. > > Israel > > El sáb., 20 abr. 2019 a las 8:54, Alex K () > escribió: > >> >> >>

[ovirt-users] Re: ovirt with kvm stand alone

2019-04-20 Thread Alex K
On Fri, Apr 19, 2019, 08:25 wrote: > I have 3 KVM stand alone servers with no external storage. My question is, > can I add these 3 KVM servers to ovirt without impact on VMs already > running on KVM side? > It seems that you will need to shutdown the vms and then import them into ovirt. > >

  1   2   3   >